Trädvy Permalänk
Medlem
Plats
Norrköping, Sweden
Registrerad
Aug 2004

Överklockad CPU verkar inte idla?

Tänkte bara höra vad det kan vara om det är så att CPUn inte sjunker i "Core Speed" i t.ex. CPU-z när jag klockat den?
Iaf vad jag märkt så verkar den inte sjunka när jag inte gör något speciellt på datorn. Den är hela tiden på 4589.6MHz(4,6Ghz). När jag kollar typ på Intel Turbo Boost(kanske inte ens är samma princip eller vad man ska kalla de) så när den är på på "Eco save" eller vad de står, så är fortfarande "Core Speed" i CPU-Z maxad. Kanske CPU-z som visar fel? CPU kanske sjunker i hastighet när jag inte använder datorn så mkt.
Och som ni märker, ja, jag är ny på överklocka. Tänkte om det är något i BIOS man ändrat så de blir att den inte "idlar"

Finns säkert redan svar på forumet som jag inte hittat. Såna fall uppskattar jag gärna länkar dit om det är så
Tack på förhand till er kunniga!

Moderkort: MSI Z68A-GD65(Gen3) CPU: Intel i7-2600K @ 3,40GHz(4,6GHz ~ 1,360V) | CPU-Kylare: Corsair H60 | RAM: Corsair Vengeance DDR3 1600MHz 16GB(4x4GB) | GPU: GeForce GTX 670 2GB | HDD: ~ 5,09TB | PSU: Corsair CX 500W Builder Series 80+ | Skärm: 2X LG Flatron L227WTP 22" | Chassi: Fractal Design Arc | OS: Windows 7 64-bit Enterprise | http://www.youtube.com/syndendesign | Member of Sweclockers Folding@Home

Trädvy Permalänk
Medlem
Plats
Norr
Registrerad
Okt 2010

Har du klockat genom att sätta en konstant vcore eller använder du offset mode för att överklocka? Tror du måste ha offset mode (Asus) dynamic vcore (gigabyte) igång för att den ska klocka ner sig/gå ner i volt under idle.

Uppdateras..

Trädvy Permalänk
Medlem
Plats
Norrköping, Sweden
Registrerad
Aug 2004
Skrivet av Proer:

Har du klockat genom att sätta en konstant vcore eller använder du offset mode för att överklocka? Tror du måste ha offset mode (Asus) dynamic vcore (gigabyte) igång för att den ska klocka ner sig/gå ner i volt under idle.

Vcore är på AUTO atm vad jag vet. Sen har jag ett MSI moderkort, kör de som gigabyte eller Asus eller har den något eget som är snarlikt som deras offset osv?

Edit: Vcore vad visst på 1,360v

Edit 2: Här är lite settings som kanske kan hjälpa:

DRAM Timing Mode Auto
Spread Spectrum: Disabled
VDroop Control: Low VDroop
CPU Core Voltage: 1,360V
CPU PLL Voltage: 1.910000 V

Moderkort: MSI Z68A-GD65(Gen3) CPU: Intel i7-2600K @ 3,40GHz(4,6GHz ~ 1,360V) | CPU-Kylare: Corsair H60 | RAM: Corsair Vengeance DDR3 1600MHz 16GB(4x4GB) | GPU: GeForce GTX 670 2GB | HDD: ~ 5,09TB | PSU: Corsair CX 500W Builder Series 80+ | Skärm: 2X LG Flatron L227WTP 22" | Chassi: Fractal Design Arc | OS: Windows 7 64-bit Enterprise | http://www.youtube.com/syndendesign | Member of Sweclockers Folding@Home

Trädvy Permalänk
Medlem
Plats
Norr
Registrerad
Okt 2010
Skrivet av syNden:

Vcore är på AUTO atm vad jag vet. Sen har jag ett MSI moderkort, kör de som gigabyte eller Asus eller har den något eget som är snarlikt som deras offset osv?

Jag vet inte vad MSI's version heter men det borde vara lätt att googla. Vad jag vet är att när jag hade auto vcore på mitt gigabyte moderkort så klockade den inte ner sig utan jag var tvungen att använda dynamic vcore samma sak med mitt asus kort.

Uppdateras..

Trädvy Permalänk
Medlem
Plats
Norrköping, Sweden
Registrerad
Aug 2004
Skrivet av Proer:

Jag vet inte vad MSI's version heter men det borde vara lätt att googla. Vad jag vet är att när jag hade auto vcore på mitt gigabyte moderkort så klockade den inte ner sig utan jag var tvungen att använda dynamic vcore samma sak med mitt asus kort.

Okey, får se om jag hittar något när jag Googlar på de

Moderkort: MSI Z68A-GD65(Gen3) CPU: Intel i7-2600K @ 3,40GHz(4,6GHz ~ 1,360V) | CPU-Kylare: Corsair H60 | RAM: Corsair Vengeance DDR3 1600MHz 16GB(4x4GB) | GPU: GeForce GTX 670 2GB | HDD: ~ 5,09TB | PSU: Corsair CX 500W Builder Series 80+ | Skärm: 2X LG Flatron L227WTP 22" | Chassi: Fractal Design Arc | OS: Windows 7 64-bit Enterprise | http://www.youtube.com/syndendesign | Member of Sweclockers Folding@Home

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2005

är speedstep igång?

Fractal Design Arc Midi | Asus P8Z68-V Pro | i5 3570K @ 4.5Ghz Offset - 0,35 Turbo Boost 0,20 |
Antec Kühler 620 w/ CM Blade Master PWM PnP | Corsair VENGEANCE 2x4GB CL9 1600Mhz |
Gigabyte GTX 970 G1 Gaming Windforce x3 | Corsair HX850W |
OCZ Vertex3 MAX IOPS 120Gb | Samsung 840 EVO 250Gb | WD VelociRaptor 150Gb |

Trädvy Permalänk
Medlem
Plats
Norrköping, Sweden
Registrerad
Aug 2004
Skrivet av encor3:

är speedstep igång?

Hittar inget om Speedstep i mina bios. Kör MSI(finns i min signatur). Vet inte om de heter olika på olika moderkort?

Moderkort: MSI Z68A-GD65(Gen3) CPU: Intel i7-2600K @ 3,40GHz(4,6GHz ~ 1,360V) | CPU-Kylare: Corsair H60 | RAM: Corsair Vengeance DDR3 1600MHz 16GB(4x4GB) | GPU: GeForce GTX 670 2GB | HDD: ~ 5,09TB | PSU: Corsair CX 500W Builder Series 80+ | Skärm: 2X LG Flatron L227WTP 22" | Chassi: Fractal Design Arc | OS: Windows 7 64-bit Enterprise | http://www.youtube.com/syndendesign | Member of Sweclockers Folding@Home

Trädvy Permalänk
Medlem
Plats
Norrköping, Sweden
Registrerad
Aug 2004
Skrivet av encor3:

är speedstep igång?

Hittade SpeedStep men det heter "EIST"? Det är Enable

Moderkort: MSI Z68A-GD65(Gen3) CPU: Intel i7-2600K @ 3,40GHz(4,6GHz ~ 1,360V) | CPU-Kylare: Corsair H60 | RAM: Corsair Vengeance DDR3 1600MHz 16GB(4x4GB) | GPU: GeForce GTX 670 2GB | HDD: ~ 5,09TB | PSU: Corsair CX 500W Builder Series 80+ | Skärm: 2X LG Flatron L227WTP 22" | Chassi: Fractal Design Arc | OS: Windows 7 64-bit Enterprise | http://www.youtube.com/syndendesign | Member of Sweclockers Folding@Home

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2007

Jag samma problem och har fått det förklarat för mig av en överklockarkille att om man överklockar genom att höja multipliern så inaktiveras SpeedStep. Det är SpeedStep (även kallat EIST) som är den funktion som sänker multipliern (dvs klockar ner CPUn) för att spara ström. Och sätter man i BIOS att man vill ha multipliern på t.ex. 46 istället för Auto, så är det ju logiskt att den lyder snällt och kör på den farten jämt. Så beskrev han det.

Jag är inte hundra på att han hade rätt, men han verkade kunna mer än jag iallafall. Det vore himla kul om man kunde få det att funka som du vill, jag vill samma sak!

Antec Performance One P280 | Asus P9X79 Deluxe | Intel Core i7 3930K | Corsair Hydro H100+Akasa Apache AK-FN058 | Corsair Vengeance 8x8GB 1866Mhz (40GB RAMdisk)| Gainward GeForce GTX 580 Phantom3 3GB | OCZ SSD Vertex3 Max IOPS 240GB | OCZ ZX 850W | Samsung 27" @ 1920*1080*60

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2007
Skrivet av syNden:

Hittade SpeedStep men det heter "EIST"? Det är Enable

Japp den är det. Men även om den är på Enable så är det nog våra överklockningsinställningar som får "förtur".

Antec Performance One P280 | Asus P9X79 Deluxe | Intel Core i7 3930K | Corsair Hydro H100+Akasa Apache AK-FN058 | Corsair Vengeance 8x8GB 1866Mhz (40GB RAMdisk)| Gainward GeForce GTX 580 Phantom3 3GB | OCZ SSD Vertex3 Max IOPS 240GB | OCZ ZX 850W | Samsung 27" @ 1920*1080*60

Trädvy Permalänk
Medlem
Plats
Norrköping, Sweden
Registrerad
Aug 2004
Skrivet av VicVega:

Jag samma problem och har fått det förklarat för mig av en överklockarkille att om man överklockar genom att höja multipliern så inaktiveras SpeedStep. Det är SpeedStep (även kallat EIST) som är den funktion som sänker multipliern (dvs klockar ner CPUn) för att spara ström. Och sätter man i BIOS att man vill ha multipliern på t.ex. 46 istället för Auto, så är det ju logiskt att den lyder snällt och kör på den farten jämt. Så beskrev han det.

Jag är inte hundra på att han hade rätt, men han verkade kunna mer än jag iallafall. Det vore himla kul om man kunde få det att funka som du vill, jag vill samma sak!

Okey, hoppas någon mer kan komma med något så vi får mer svar Läste om SpeedStep här: http://en.wikipedia.org/wiki/SpeedStep
och det verkar som det är de iaf. Jag har mitt enabled så man tycker de bör funka då. Men kanske är som han du snackade med sa. Att den håller sig på samma eftersom man har satt den på t.ex. 46

Moderkort: MSI Z68A-GD65(Gen3) CPU: Intel i7-2600K @ 3,40GHz(4,6GHz ~ 1,360V) | CPU-Kylare: Corsair H60 | RAM: Corsair Vengeance DDR3 1600MHz 16GB(4x4GB) | GPU: GeForce GTX 670 2GB | HDD: ~ 5,09TB | PSU: Corsair CX 500W Builder Series 80+ | Skärm: 2X LG Flatron L227WTP 22" | Chassi: Fractal Design Arc | OS: Windows 7 64-bit Enterprise | http://www.youtube.com/syndendesign | Member of Sweclockers Folding@Home

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2007

Vcore på auto eller inte ska inte ha med saken att göra, den ska klocka ner ändå.

Vad kör du för power plan/energiinställningar på datorn (i windows dvs)? Profilen "hög prestanda" klockar aldrig ner CPU.

i7-4790K 4.6 GHz | 32GB DDR3 | ASUS Maximus VII Gene Z97 | MSI Geforce GTX 1080 Gaming X | 500GB SSD | 4TB Stripe

Trädvy Permalänk
Medlem
Plats
Norrköping, Sweden
Registrerad
Aug 2004
Skrivet av Teddis:

Vcore på auto eller inte ska inte ha med saken att göra, den ska klocka ner ändå.

Vad kör du för power plan/energiinställningar på datorn (i windows dvs)? Profilen "hög prestanda" klockar aldrig ner CPU.

Kör på Balanced power plan. Fick precis hjälp av en polare. Han sa att jag skulle testa att Enabla Spread Spectrum. Och hjälpte inte de så skulle jag också enabla C1E Support i Eco options i BIOS

Moderkort: MSI Z68A-GD65(Gen3) CPU: Intel i7-2600K @ 3,40GHz(4,6GHz ~ 1,360V) | CPU-Kylare: Corsair H60 | RAM: Corsair Vengeance DDR3 1600MHz 16GB(4x4GB) | GPU: GeForce GTX 670 2GB | HDD: ~ 5,09TB | PSU: Corsair CX 500W Builder Series 80+ | Skärm: 2X LG Flatron L227WTP 22" | Chassi: Fractal Design Arc | OS: Windows 7 64-bit Enterprise | http://www.youtube.com/syndendesign | Member of Sweclockers Folding@Home

Trädvy Permalänk
Medlem
Registrerad
Jun 2011

har samma problem!

| 3570k @ 4.2 ghz | AsRock Extreme 4 | 16 GB Corsair Vengeance LP 1600 mHz | Gigabyte GTX 770 2-way SLI | BenQ XL2410T, 5x AOC e2460SDA | Corsair obisidan 650D | Noctua D14 | Corsair HX 750w |

Software developer and gamer since 1998

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2005
Skrivet av syNden:

Kör på Balanced power plan. Fick precis hjälp av en polare. Han sa att jag skulle testa att Enabla Spread Spectrum. Och hjälpte inte de så skulle jag också enabla C1E Support i Eco options i BIOS

ska starta om o kolla i mitt bios för ja har överklockad (dock bara t 4GHz) men den går ner t 1.6GHz (x16 i multipel) i idle. återkommer...

Fractal Design Arc Midi | Asus P8Z68-V Pro | i5 3570K @ 4.5Ghz Offset - 0,35 Turbo Boost 0,20 |
Antec Kühler 620 w/ CM Blade Master PWM PnP | Corsair VENGEANCE 2x4GB CL9 1600Mhz |
Gigabyte GTX 970 G1 Gaming Windforce x3 | Corsair HX850W |
OCZ Vertex3 MAX IOPS 120Gb | Samsung 840 EVO 250Gb | WD VelociRaptor 150Gb |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2005
Skrivet av encor3:

ska starta om o kolla i mitt bios för ja har överklockad (dock bara t 4GHz) men den går ner t 1.6GHz (x16 i multipel) i idle. återkommer...

Så sitter på laptopen nu o kikar i bios på den stationära... Kör X.M.P som variant på överklocken, Turbo ratio "by per core" x40, VRM 350, vcore 1.22, EIST enabled, Turbo mode enabled. CPU C1E enabled, CPU C3 Report & CPU C6 Report auto, CPU Spread Spectrum disabled o min går ner t x16 i idle. D kan inte vara så att ni klockat på CPU Ratio istället för på Turbo Ratio? då går inte cpun ner i idle utan den multipeln e konstant...

Fractal Design Arc Midi | Asus P8Z68-V Pro | i5 3570K @ 4.5Ghz Offset - 0,35 Turbo Boost 0,20 |
Antec Kühler 620 w/ CM Blade Master PWM PnP | Corsair VENGEANCE 2x4GB CL9 1600Mhz |
Gigabyte GTX 970 G1 Gaming Windforce x3 | Corsair HX850W |
OCZ Vertex3 MAX IOPS 120Gb | Samsung 840 EVO 250Gb | WD VelociRaptor 150Gb |

Trädvy Permalänk
Medlem
Plats
Norrköping, Sweden
Registrerad
Aug 2004

Tror jag hittat problemet nu varför min dator inte sjunker i core speed. Det är för jag inte har C1E Support Enabled.
Hittade vad det gör här: http://www.overclock.net/t/463886/c1e-support

Ska testa de idag efter jobbet. Återkommer. Men verkar som det är lösningen

Edit: Det var C1E Support i BIOS jag skulle ändra på. Enablade det nu och nu sjunker Core Speed när datorn idlar. Tack alla

Moderkort: MSI Z68A-GD65(Gen3) CPU: Intel i7-2600K @ 3,40GHz(4,6GHz ~ 1,360V) | CPU-Kylare: Corsair H60 | RAM: Corsair Vengeance DDR3 1600MHz 16GB(4x4GB) | GPU: GeForce GTX 670 2GB | HDD: ~ 5,09TB | PSU: Corsair CX 500W Builder Series 80+ | Skärm: 2X LG Flatron L227WTP 22" | Chassi: Fractal Design Arc | OS: Windows 7 64-bit Enterprise | http://www.youtube.com/syndendesign | Member of Sweclockers Folding@Home