Asus rampage 3 extreme 3x Corsair 8GB (2x4096MB) CL9 1600Mhz VENGEANCE RÖD?

Trädvy Permalänk
Avstängd
Plats
Skåne
Registrerad
Mar 2003

Asus rampage 3 extreme 3x Corsair 8GB (2x4096MB) CL9 1600Mhz VENGEANCE RÖD?

Fungerar det tänkte köpa 3x http://www.inet.se/produkt/5315127/corsair-8gb-2x4096mb-cl9-1... till mitt asus rampage 3 extreme där är en cpu i7 950 på den samt h100 corsair i ett 800D

"Death solves all problems - no man, no problem." -Joseph Stalin
I Bite

Trädvy Permalänk
Hedersmedlem
Plats
Göteborg
Registrerad
Okt 2010

Ja, det funkar.

CPU: Intel i5 2550K (NH D-14) GPU: Nvidia GTX 570 Mobo: Gigabyte GA-P67-UD7(B2) PSU: Cooler Master Silent Pro 700W

Visste du att om Du inte håller dig till reglerna varje dag, så kommer Arla-haren och skjuter dig i huvudet eller ibland i magen.

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Jul 2011

Vad har du för operativsystem?
Tänk på att Windows 7 Home Premium är begränsat till max 16 GB.

Jag kan ha fel, men jag tror att jag har rätt.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Feb 2009
Skrivet av Leifson:

Ja, det funkar.

Skrivet av Mattsingen:

Vad har du för operativsystem?
Tänk på att Windows 7 Home Premium är begränsat till max 16 GB.

Lånar tråden lite.

Det är så att jag köpt ny burk.

Det jag har är Corsair Vengeance LP 1600 MHz, från början stog dom inställda på 1333 MHz. Jag ändrade till 1600 MHz, är det de ända jag behöver göra för att dom ska gå i 1600?

MVH

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Jul 2011
Skrivet av zabera:

Det jag har är Corsair Vengeance LP 1600 MHz, från början stog dom inställda på 1333 MHz. Jag ändrade till 1600 MHz, är det de ända jag behöver göra för att dom ska gå i 1600?

Ja det är det enda du ska behöva göra för att de ska gå i 1600 MHz. Du bör kolla att alla latenser är rätt satta dock på minnena sitter en lite klisterlapp som säger spänningen de ska ha frekvensen de är specade för och något i stil med 9-9-9-24 detta är latenser för minnena, vilket är en lista över hur många klockcykler de behöver för att hinna med kontrollern.
Du ställer dessa värden i BIOS/EFI under inställningar för minnen (oftast blir de rätt så då är det ju OK). Ett sätt att kolla dina inställningar från Windows är att använda CPU-Z:

Jag kan ha fel, men jag tror att jag har rätt.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Feb 2009
Skrivet av Mattsingen:

Ja det är det enda du ska behöva göra för att de ska gå i 1600 MHz. Du bör kolla att alla latenser är rätt satta dock på minnena sitter en lite klisterlapp som säger spänningen de ska ha frekvensen de är specade för och något i stil med 9-9-9-24 detta är latenser för minnena, vilket är en lista över hur många klockcykler de behöver för att hinna med kontrollern.
Du ställer dessa värden i BIOS/EFI under inställningar för minnen (oftast blir de rätt så då är det ju OK). Ett sätt att kolla dina inställningar från Windows är att använda CPU-Z:

http://img714.imageshack.us/img714/7829/skrmklipp2.png

Det ser precis ut som det gör för dig!

Tack för svaren