Trädvy Permalänk
Medlem
Registrerad
Dec 2011

HJÄLP - BIOS säger att de blir varmt

Jag köpte min dator i helgen http://www.webhallen.com/hardvara/145295-webhallen_battlefield_3_recommended-i7-8gb-2tb-gtx570, den innehöll bland annat Intel core I7 2600K. Jag har inte clockat den och jag kör med intels vanliga kylning.

Men... när jag startar datorn, så säger bios att den är 60* grader och efter ett tag, kanske en minut eller så, kommer graderna upp till 100* grader. Detta alltså utan belastning. (Om de inte är en belastning att vara i BIOS). Jag har kollat och fläkten sitter bra. Men sen bestämde jag mig för att ladda ner olika "monitoring" program, ex SpeedFan (sa att min processor låg på -60* grader), sedan laddade jag ner HWmonitor (den säger att min processor ligger vid ca 40* grader)

Då är frågan är de något fel på BIOS? Är det någon inställning som är knas? (Jag har inte ändrat något, allt är standard)

Mvh Oscar

Trädvy Permalänk
Medlem
Plats
Oskarshamn
Registrerad
Maj 2011
Skrivet av Frylan:

Jag köpte min dator i helgen http://www.webhallen.com/hardvara/145295-webhallen_battlefield_3_recommended-i7-8gb-2tb-gtx570, den innehöll bland annat Intel core I7 2600K. Jag har inte clockat den och jag kör med intels vanliga kylning.

Men... när jag startar datorn, så säger bios att den är 60* grader och efter ett tag, kanske en minut eller så, kommer graderna upp till 100* grader. Detta alltså utan belastning. (Om de inte är en belastning att vara i BIOS). Jag har kollat och fläkten sitter bra. Men sen bestämde jag mig för att ladda ner olika "monitoring" program, ex SpeedFan (sa att min processor låg på -60* grader), sedan laddade jag ner HWmonitor (den säger att min processor ligger vid ca 40* grader)

Då är frågan är de något fel på BIOS? Är det någon inställning som är knas? (Jag har inte ändrat något, allt är standard)

Mvh Oscar

Skulle inte tro att det är bios det är fel på iallafall.
Cpu fläkten är igång ? hehe

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2010

Antingen så spökar sensorerna via böjda pins eller dylikt eller så är din kylare åt helvete.
Håll handen över cpu vid idle och känn om det är lite för varmt, generellt bör du inte känna någon värmeutveckling. Testa under full load och idle.

Är det varmt -> montera om kylare med ny kylpasta
Kallt resp normalvarmt -> nöj dig med sensorfel
om du inte nöjer dig -> skicka tillbaka skiten.

Speedfan är för övrigt sensorfelens sensorfel. Kolla via coretemp eller något. Eller manuella metoden nämnd ovan.

Om du nu spelat med en processor som går idle 100c borde den ha stängt av sig för att förhindra överhettning, har detta hänt?
Om inte. Sensorfel.

Bygglogg Tema Militär
Misstolka ej min oerhört goda ton

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Nov 2011

Rubriken: Thats what she said

CPU: Amd FX 8120 @ 4,55Ghz, RAM: Corsair Vengeance 32GB Röd,
Grafikkort: MSI TwinfrozrIII GTX 660, Kylare: Corsair H80i,
Chassi: Cooler master 430 Elite, PSU: Fractal designTesla R2 800W,
Moderkort: ASUS Crosshair V Formula-Z 990FX,
Lagringsenheter: Samsung SSD 840 PRO-Series 128GB ,1TB Hitachi, 4st seagate barracuda

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Får väl köra de manuella testet när jag kommer hem från skolan.

Laddade ner Core Temp, den säger att mina "kärnor" ligger på 45 vid bara surfning på internet.

Bör jag lämna tillbaka moderkortet också om jag lämnar tillbaka det...?

Trädvy Permalänk
Medlem
Registrerad
Okt 2009

Min säger likadant, oroa dig inte. Den är inte varm

Trädvy Permalänk
Medlem
Plats
Oskarshamn
Registrerad
Maj 2011
Skrivet av Alec1337:

Min säger likadant, oroa dig inte. Den är inte varm

Oroa sig och oroa sig, problemet kan vara många olika saker.
Att säga att den inte är varm är väldigt fel.

Bättre att felsöka än att det går åt skogen med prollen

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Finns de något speciellt tillvägagångs sätt att följa? Kanske något extra tipps herr Tunezz.
Jag är en amatör när det gäller detta... men CPU fläkten snurrar, och jag är 99.9% säker att jag satte dit den som man ska.
Kanske det bästa är att dra med sig hela datorn till Webhallen?

Mvh Oscar

Trädvy Permalänk
Medlem
Plats
Oskarshamn
Registrerad
Maj 2011
Skrivet av Frylan:

Finns de något speciellt tillvägagångs sätt att följa? Kanske något extra tipps herr Tunezz.
Jag är en amatör när det gäller detta... men CPU fläkten snurrar, och jag är 99.9% säker att jag satte dit den som man ska.
Kanske det bästa är att dra med sig hela datorn till Webhallen?

Mvh Oscar

Du har nog satt dit den korrekt!
Känns så jävla dumt att det skulle vara bios som visar fel temps, men som ovan säger (sensorfel?) kan ju vara något..

Går du in i bios så ser du maxtempen som får nås på din cpu (når den en viss temp, så stängs datorn av)
Det ska dock redan vara inställt, men du kan kolla

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Mycket möjligt... går det att fixa till sensorfel?

Jag såg något i BIOS (har jag för mig) att det skulle vara på 80* C. Men då säger ju BIOS emot sig självt om den säger att max är 80*C men att den kan vara 100*C ?.?

Trädvy Permalänk
Medlem
Plats
Oskarshamn
Registrerad
Maj 2011
Skrivet av Frylan:

Mycket möjligt... går det att fixa till sensorfel?

Jag såg något i BIOS (har jag för mig) att det skulle vara på 80* C. Men då säger ju BIOS emot sig självt om den säger att max är 80*C men att den kan vara 100*C ?.?

Precis, det var det jag tänkte på
Då är det nog som det ska vara!

Dedär med sensorproblem kan jag inget om dock

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Okej... men du kanske vet om 40*C i "idle-state" är okej? Det står ju olika överallt... känner mig villsen i denna jungel av information

Trädvy Permalänk
Medlem
Plats
Oskarshamn
Registrerad
Maj 2011
Skrivet av Frylan:

Okej... men du kanske vet om 40*C i "idle-state" är okej? Det står ju olika överallt... känner mig villsen i denna jungel av information

Det är riktigt bra, speciellt om du har orginalkylare!

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Tack för hjälpen! Känner mig mindre orolig nu