Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Feb 2009

Corsair Vengeance 1600 MHz

Hejhej,

Det är så att jag köpt ny burk.

Det jag har är Corsair Vengeance LP 8GB 1600 MHz, från början stog dom inställda på 1333 MHz i bios. Jag ändrade till 1600 MHz, är det de ända jag behöver göra för att dom ska gå i 1600?

MVH

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2011

Ja..

Eventuellt kolla att volten är rätt.

Hemma hos mig är det numera en Microsoft-fri miljö..
Dator 1: iMac 27" 5K - i7 4GHz - 32GB 2133MHz - 512GB SSD - AMD 395X 4GB - 2xDell P2715Q 4K - 4TB Lacie D2 Thunderbolt
HTPC: ASUS X99-M WS - i7 5960X - H100i GTX - 16GB 3000Mhz - Samsung SM951 512GB - ASUS GTX 780 DCU II OC - AX860 Platinum - Corsair 350D - Linux
Bärbar 1: MacBook PRO / 256GB SSD NAS: Synology DS415+ 16TB

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Feb 2009
Skrivet av DaBone:

Ja..

Eventuellt kolla att volten är rätt.

Så jag behöver inte göra något mer än att kolla volten? vad ska det vara för volt då? är helt ny inom detta!

Tack för svar!

Trädvy Permalänk
Medlem
Plats
Gotland
Registrerad
Dec 2011

kör du 1366 eller 1155 processor? 1155 så bör volten vara 1.5 och 1366 på 1.65

Skickades från m.sweclockers.com

4790K, Z97I-PLUS, 2X8GB, GTX 1070, 2X250Gb, FD Edison 650W, FD Node 804

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010

1,5V. Kolla i CPU-z så att hastigheten stämmer med det du ställt in också.

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H
NAD T787 | B&W CM10S2
Projekt: IceCase

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jun 2005

Tänk bara på att ifall du kollar i CPU-Z ska det stå cirka 800Mhz, inte 1600MHz.

800Mhz i Dualchannel = 1600Mhz väldigt enkelt sagt.

Spel och renderingsdator - Obsidian 650D | I7 2600k @ 4,5Ghz | NH-U14S | 980 Ti | Corsair 16GB Ram | Asus P8P67 Deluxe | G2 750W | 144Hz BenQ | Ducky Shine 3 & Zowie FK1

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Feb 2009
Skrivet av Flexymannen:

kör du 1366 eller 1155 processor? 1155 så bör volten vara 1.5 och 1366 på 1.65

Skickades från m.sweclockers.com

Skrivet av Rydisen:

1,5V. Kolla i CPU-z så att hastigheten stämmer med det du ställt in också.

Skrivet av nawidek:

Tänk bara på att ifall du kollar i CPU-Z ska det stå cirka 800Mhz, inte 1600MHz.

800Mhz i Dualchannel = 1600Mhz väldigt enkelt sagt.

Jag har 1155 och det är väl 1,5v original?

I CPU-Z står det: DRAM Frequency: 798,2

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010
Skrivet av zabera:

Jag har 1155 och det är väl 1,5v original?

I CPU-Z står det: DRAM Frequency: 798,2

Allt verkar vara som det ska då

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H
NAD T787 | B&W CM10S2
Projekt: IceCase

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Feb 2009
Skrivet av Rydisen:

Allt verkar vara som det ska då

Okej, får tacka för alla svar då!

Så om jag hade haft 1333 MHz så hade det stått ~650?

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010
Skrivet av zabera:

Okej, får tacka för alla svar då!

Så om jag hade haft 1333 MHz så hade det stått ~650?

666, jepp! DDR = Double Data Rate

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H
NAD T787 | B&W CM10S2
Projekt: IceCase

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Aug 2011
Skrivet av zabera:

Okej, får tacka för alla svar då!

Så om jag hade haft 1333 MHz så hade det stått ~650?

typ

HTPC SilverStone chassi, I5 760 @ 3.6Ghz with Noctua 90mm dual fan, 8Gb Ballistic @ 1700Mhz 8-8-8-24. Gigabyte Gtx480 SoC. OCZ SSD 64Gb, WD Black 1Tb, WD Green 1Tb. Viewed on Epson 1080p projector 117" screen and/or LG 1080p 55" LED,LCD.

Trädvy Permalänk
Medlem
Plats
Gotland
Registrerad
Dec 2011
Skrivet av zabera:

Okej, får tacka för alla svar då!

Så om jag hade haft 1333 MHz så hade det stått ~650?

Då är det bara att åka då

4790K, Z97I-PLUS, 2X8GB, GTX 1070, 2X250Gb, FD Edison 650W, FD Node 804

Trädvy Permalänk
Medlem
Plats
regnvm Helsingia regio
Registrerad
Dec 2009

Dock för att nyttja minnets kapacitet så krävs överklockning eftersom SB officiellt stödjer 1333mhz. 1600mhz minnen är till för överklockning och inte vanilj-användare.

Laptop: ASUS-G751JY

Trädvy Permalänk
Medlem
Plats
Norrköping, Sweden
Registrerad
Aug 2004

Har samma RAM-minnen till min setup. 16GB RAM. Tänkte hör bara lite kort om volten till ramet. Det står på auto i BIOS. Ska jag köra på AUTO eller 1.5V(Det står 1.5V på ramets spec)?
Kör med klockad dator. Min spec står under

Moderkort: MSI Z68A-GD65(Gen3) CPU: Intel i7-2600K @ 3,40GHz(4,6GHz ~ 1,360V) | CPU-Kylare: Corsair H60 | RAM: Corsair Vengeance DDR3 1600MHz 16GB(4x4GB) | GPU: GeForce GTX 670 2GB | HDD: ~ 5,09TB | PSU: Corsair CX 500W Builder Series 80+ | Skärm: 2X LG Flatron L227WTP 22" | Chassi: Fractal Design Arc | OS: Windows 7 64-bit Enterprise | http://www.youtube.com/syndendesign | Member of Sweclockers Folding@Home

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Feb 2009
Skrivet av Zeuxlarsson:

Dock för att nyttja minnets kapacitet så krävs överklockning eftersom SB officiellt stödjer 1333mhz. 1600mhz minnen är till för överklockning och inte vanilj-användare.

Ska köpa ny kylare inom snar framtid och klocka upp prollen

Trädvy Permalänk
Medlem
Plats
Gotland
Registrerad
Dec 2011
Skrivet av syNden:

Har samma RAM-minnen till min setup. 16GB RAM. Tänkte hör bara lite kort om volten till ramet. Det står på auto i BIOS. Ska jag köra på AUTO eller 1.5V(Det står 1.5V på ramets spec)?
Kör med klockad dator. Min spec står under

ställ spänningen manuellt, personligen kör jag inget på auto.....speciellt om du överklockar!

Skickades från m.sweclockers.com

4790K, Z97I-PLUS, 2X8GB, GTX 1070, 2X250Gb, FD Edison 650W, FD Node 804

Trädvy Permalänk
Medlem
Plats
Norrköping, Sweden
Registrerad
Aug 2004
Skrivet av Flexymannen:

ställ spänningen manuellt, personligen kör jag inget på auto.....speciellt om du överklockar!

Skickades från m.sweclockers.com

Ska jag köra på 1.5V(DRAM Voltage) då de står de på Ramen? Ska jag även ställa in det där 9-9-9-24 eller vad det är?

Moderkort: MSI Z68A-GD65(Gen3) CPU: Intel i7-2600K @ 3,40GHz(4,6GHz ~ 1,360V) | CPU-Kylare: Corsair H60 | RAM: Corsair Vengeance DDR3 1600MHz 16GB(4x4GB) | GPU: GeForce GTX 670 2GB | HDD: ~ 5,09TB | PSU: Corsair CX 500W Builder Series 80+ | Skärm: 2X LG Flatron L227WTP 22" | Chassi: Fractal Design Arc | OS: Windows 7 64-bit Enterprise | http://www.youtube.com/syndendesign | Member of Sweclockers Folding@Home

Trädvy Permalänk
Medlem
Plats
Norrköping, Sweden
Registrerad
Aug 2004

Edit: När jag kollade på min DRAM Voltage så fanns inte 1.5 för mig. De närmsta var 14.92 under Auto och 1.502 över Auto. Är de bäst att köra Auto eller vad bör jag göra? Samt hur ska jag göra med de som jag nämnde innan med CL9-9-9-24

Moderkort: MSI Z68A-GD65(Gen3) CPU: Intel i7-2600K @ 3,40GHz(4,6GHz ~ 1,360V) | CPU-Kylare: Corsair H60 | RAM: Corsair Vengeance DDR3 1600MHz 16GB(4x4GB) | GPU: GeForce GTX 670 2GB | HDD: ~ 5,09TB | PSU: Corsair CX 500W Builder Series 80+ | Skärm: 2X LG Flatron L227WTP 22" | Chassi: Fractal Design Arc | OS: Windows 7 64-bit Enterprise | http://www.youtube.com/syndendesign | Member of Sweclockers Folding@Home