Problem med överklockning i UEFI. Vad kan vara problemet?

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Okt 2010

Problem med överklockning i UEFI. Vad kan vara problemet?

Hej, det är nämligen så att jag har ett litet problem som jag har stöt på nu sedan jag köpte datorn för några månader sedan. Är nämligen så att jag inte kan klocka min dator genom UEFI. När jag har klickat i performance mode och startat om datorn så kan den hänga sig plötsligt. Efter att starta om den så startar och stänger den av sig två tre gånger innan jag får ett felmeddelande där det står overclock failure. Sedan efter en omstart till så fungerar den igen. Dock så kommer den att göra om samma sak igen om jag inte går in i uefin och ändrar till normal eller energi. Undar nu vad det kan vara som spökar för mig. Har ni något råd på vad det kan vara eller om hur jag ska felsöka detta?

Komponenterna:
Asus p8z68-v PRO
Intel k2500
Intel Core i5 2500K 3,3GHz
Asus nvidia 570 direct Cu II
Corsair 8GB CL9 1600Mhz VENGEANCE (kör på 1300 nu)

Citera om ni vill något!

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Okt 2010

Gör ett försök i att blåsa liv i tråden. Gav upp tanken att försöka överklocka prollen då den kunde hänga sig efter en tid. Gav mig på ett nytt försök nu utan någon vidare effekt. Är det någon som har någon teori över varför datorn hänger sig när jag börjar stresstesta den via prime 95 lr 3dmark vantage?

Citera om ni vill något!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2003

Du kanske överklockar för mycket?

[Asus maximus VII ranger] - [Intel 4690k @ 4,6 GHz] - [Samsung 850 pro 512 GB] - [Samsung 1TB] - [Kingston HyperX Beast 2133 MHz 2x8GB] - [Palit GTX 1080] - [Corsair HX 750W] - [Noctua NH-D15] - [Fractal Design XL R2] - [Acer XB270HU]

Trädvy Permalänk
Medlem
Plats
Strängnäs
Registrerad
Jun 2008

När jag läser så verkar det som om du använder dig utav någon "automatisk överklockning" som moderkortet ställer in? Stämmer detta?

I så fall kan de vara något den ställer in fel som gör att datorn låser sig. Allt ifrån för låg volt till cpun, eller någon timings som ramminnena inte tycker om.

/ Stefan

|| CPU: Intel i5 2500k @ 4.5hz | CPU Kylare: Corsair H80 | MB: Asus P8P67 WS Revolution B3 | RAM: Corsair Vengeance 1600MHz 16Gb CL9 | WIN HDD: Intel X25-M G2 80GB | Lagring: ~2TB | GPU: 2x Asus GTX 680 DC II | Skärm: 2 x BenQ TFT 24" LED 120Hz | Chassi: NZXT Switch 810 - Vit | PSU: Silverstone Strider 1000W | 3DMark11: ~X7000 / P15000 ||

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Blev visst en dubbelpost sorry.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Har samma problem. Det enda jag ändrat är hastigheten på ram minnena men om jag väljer preformence mode så får jag samma symtom som dig. Normal eller energispar fungerar prima har ett p8z77-v PRO och 3770k. Någon som hittat en lösning?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2003

Prova manuell överklockning i stället, läs guiden som finns här på Swec.

Skickades från m.sweclockers.com

[Asus maximus VII ranger] - [Intel 4690k @ 4,6 GHz] - [Samsung 850 pro 512 GB] - [Samsung 1TB] - [Kingston HyperX Beast 2133 MHz 2x8GB] - [Palit GTX 1080] - [Corsair HX 750W] - [Noctua NH-D15] - [Fractal Design XL R2] - [Acer XB270HU]