Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jan 2012

Värmproblem

Tjena!
Inte riktigt säker om detta är den rätta sektionen för detta problem men vi testar.

Har börjat få tvångsavstänga min dator för att den hängt sig lite nu och då på senare tiden.
Tankade SpeedFan och kollade mina temperaturer. Det visade sig att CPU låg på 81°C och Core 1 resp. 2 låg nära, om inte ett litet tag över 100°C.

Låter detta rimligt? eller är det nå knas? har inte haft detta problem förut, använder standardfläkten som följde med processorn när jag köpte den, och eftersom jag aldrig haft problem med tempen på den har jag aldrig funderat på att köpa en lite kraftigare CPU-fläkt. Har förövrigt 3x 200mm fläktar + 4x 140mm fläktar i chassit.

Uppskattar alla svar jag kan få, tack på förhand.

Att felsöka en dator på håll är som att köra bil från baksätet.

Nedanstående påstående är sant.
Ovanstående påstående är falskt.

Trädvy Permalänk
Medlem
Plats
Zion
Registrerad
Apr 2004
Skrivet av Foolsidol:

Tjena!
Inte riktigt säker om detta är den rätta sektionen för detta problem men vi testar.

Har börjat få tvångsavstänga min dator för att den hängt sig lite nu och då på senare tiden.
Tankade SpeedFan och kollade mina temperaturer. Det visade sig att CPU låg på 81°C och Core 1 resp. 2 låg nära, om inte ett litet tag över 100°C.

Låter detta rimligt? eller är det nå knas? har inte haft detta problem förut, använder standardfläkten som följde med processorn när jag köpte den, och eftersom jag aldrig haft problem med tempen på den har jag aldrig funderat på att köpa en lite kraftigare CPU-fläkt. Har förövrigt 3x 200mm fläktar + 4x 140mm fläktar i chassit.

Uppskattar alla svar jag kan få, tack på förhand.

Har du överklockat?
Mycket damm?
Kolla att fläkten snurrar som den ska?

[ i5-6600K @ 4.5Ghz || Corsair H100i GTX || 16GB DDR4 || ASUS Z170 Pro Gaming || Sapphire Radeon R9 390 Nitro 8GB @ 1150/1550 ]
13991 - Firestrike
"One is always considered mad, when one discovers something that others cannot grasp."
- Ed Wood

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

Kan tilläga på listan att du kan kolla så kylaren sitter riktigt, släng upp hela datorkonfigurationen också. Det är svårt att veta normal temp på din cpu utan att ha modellnamnet.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jan 2012
Skrivet av Ferrat:

Har du överklockat?
Mycket damm?
Kolla att fläkten snurrar som den ska?

Fläkten snurrar som den ska, i princip inge damm, gjorde rent den igår när jag bytte chassi,
och nej, har inte överklockat.

Skrivet av jocke92:

Kan tilläga på listan att du kan kolla så kylaren sitter riktigt, släng upp hela datorkonfigurationen också. Det är svårt att veta normal temp på din cpu utan att ha modellnamnet.

Gjorde en dubbelcheck nyss, den sitter fast och som den ska,

Processorn är en Intel Core i5 661 @ 3.4GHz som sitter på ett ASUS P7H55 Moderkort. Vill du ha hela burkens specifikationer får jag ta å kolla upp lite

Att felsöka en dator på håll är som att köra bil från baksätet.

Nedanstående påstående är sant.
Ovanstående påstående är falskt.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jan 2012

Kan vara värt att tillägga att jag nu under någon timme har haft koll lite på tempen, CPUn idlar på omkring 51°C och går upp mot 80-85 när ja drar igång ett spel.

Att felsöka en dator på håll är som att köra bil från baksätet.

Nedanstående påstående är sant.
Ovanstående påstående är falskt.

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Mar 2008
Skrivet av Foolsidol:

Kan vara värt att tillägga att jag nu under någon timme har haft koll lite på tempen, CPUn idlar på omkring 51°C och går upp mot 80-85 när ja drar igång ett spel.

Kanske haft datorn väldigt länge, och haft den igång väldigt mycket?
Kylpastan kanske har torkat ut och tappat en del av sin förmåga att leda värme?
Tycker att du ska plocka av kylarn, torka rent och lägga på ny pasta, och hålla
tummarna för att det var så enkelt

QC7

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jan 2012
Skrivet av Foster D:

Kanske haft datorn väldigt länge, och haft den igång väldigt mycket?
Kylpastan kanske har torkat ut och tappat en del av sin förmåga att leda värme?
Tycker att du ska plocka av kylarn, torka rent och lägga på ny pasta, och hålla
tummarna för att det var så enkelt

Hmm, processorn är ifrån sommaren 2011, men har å andra sidan haft igång den mer eller mindre dygnet runt, kan det verkligen vara så enkelt?

Att felsöka en dator på håll är som att köra bil från baksätet.

Nedanstående påstående är sant.
Ovanstående påstående är falskt.

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Mar 2008
Skrivet av Foolsidol:

Hmm, processorn är ifrån sommaren 2011, men har å andra sidan haft igång den mer eller mindre dygnet runt, kan det verkligen vara så enkelt?

Chansen ökar lite om du dessutom använt den pastan som redan satt på kylaren.
Väldigt enkelt att testa, så du förlorar ju inget på det.

QC7

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jan 2012

Samma problem.

Jag har exakt samma problem som trådskrivaren har. Jag köpte min burk förra veckan, och min processor ligger på oskäligt hög temp.
(Max 98)

Lite spec:
http://www.inet.se/kundvagn/visa/1406171/2012-01-23

Jag har inte överklockat och kommer inte att överklocka.
Förhoppningsvis är det som ni skrivit och det bara är pastan som behöver bytas ut.
Jag tänkte dock skaffa en till chassifläkt och en ny cpufläkt för säkerhetsskull.
Frågan då är, vad bör man köpa?
Som sagt, kommer inte att överklocka, vill bara ha en tyst och sval dator.

Jag funderar på en:
http://www.inet.se/produkt/6308747/be-quiet-darkrock-advanced...
Och en random 120mm fläkt att stoppa in i fronten.

Tacksam för svar!

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Mar 2008
Skrivet av Tanathos:

Jag har exakt samma problem som trådskrivaren har. Jag köpte min burk förra veckan, och min processor ligger på oskäligt hög temp.
(Max 98)

Lite spec:
http://www.inet.se/kundvagn/visa/1406171/2012-01-23

Jag har inte överklockat och kommer inte att överklocka.
Förhoppningsvis är det som ni skrivit och det bara är pastan som behöver bytas ut.
Jag tänkte dock skaffa en till chassifläkt och en ny cpufläkt för säkerhetsskull.
Frågan då är, vad bör man köpa?
Som sagt, kommer inte att överklocka, vill bara ha en tyst och sval dator.

Jag funderar på en:
http://www.inet.se/produkt/6308747/be-quiet-darkrock-advanced...
Och en random 120mm fläkt att stoppa in i fronten.

Tacksam för svar!

Någon form av tornkylare ska ju funka bra, den du länkar är i lite dyraste laget enligt mig.
http://www.komplett.se/k/ki.aspx?sku=657097#extra
Hundra spänn billigare är kanske inget att tjaffsa om till en maskin som kostat över 11k.

Låter som att kylaren inte sitter riktigt som den ska, testa montera om den med
ny kylpasta. Se till att fläkten går som den ska.
Fler chassifläktar behöver du inte, en räcker gott och väl.

QC7

Trädvy Permalänk
Medlem
Plats
regnvm Helsingia regio
Registrerad
Dec 2009

Att ingen nämnt att speedfan är inte att lita på för fem öre, skäms! Kolla temp med hwmonitor eller coretemp istället.

Laptop: ASUS-G751JY

Trädvy Permalänk
Medlem
Plats
Gagnef
Registrerad
Jul 2011
Skrivet av Zeuxlarsson:

Att ingen nämnt att speedfan är inte att lita på för fem öre, skäms! Kolla temp med hwmonitor eller coretemp istället.

Instämmer.

Sen kan det vara värt att kolla ventilationen i chassit. Kommer det in färsk luft i chassit och pumpas luften ut ur chassit på ett effektivt sätt? Om luften bara cirkulerar så kommer det bli väldigt dålig temperatur inuti datorn till slut.

EDIT: såg att du har många fläktar i chassit men kan inte skada att dubbelkolla så de blåser luften åt rätt håll åtminstone.

I7930@3.80 | GTX 580 | Intel 320 - 160 GB | 6 GB RAM | X58A-UDR3 (rev 1.0) | 650 WATT POWER

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Mar 2008
Skrivet av Zeuxlarsson:

Att ingen nämnt att speedfan är inte att lita på för fem öre, skäms! Kolla temp med hwmonitor eller coretemp istället.

Vilken tur att vi har dig, guld till dig! Och en puss på ögat.

QC7

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jan 2012
Skrivet av Foster D:

Någon form av tornkylare ska ju funka bra, den du länkar är i lite dyraste laget enligt mig.
http://www.komplett.se/k/ki.aspx?sku=657097#extra
Hundra spänn billigare är kanske inget att tjaffsa om till en maskin som kostat över 11k.

Låter som att kylaren inte sitter riktigt som den ska, testa montera om den med
ny kylpasta. Se till att fläkten går som den ska.
Fler chassifläktar behöver du inte, en räcker gott och väl.

Stort tack! Ska hem och pilla lite direkt efter jobbet!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2010
Skrivet av Zeuxlarsson:

Att ingen nämnt att speedfan är inte att lita på för fem öre, skäms! Kolla temp med hwmonitor eller coretemp istället.

tänkte precis skriva samma sak

MODERMODEM: Asus P8P67 PRO | i5 2500K @4.5GHz | 16GB RAM | R9 290 OC | 500GB SSD |
NAS 30TB: 8x3TB RAIDz2 | 2x3TB Mirrored | ASRock C2550D4I | 32GB ECC RAM | FreeNAS |
LJUD: M-Audio BX8 D2 | ATH-M50 | Focusrite Scarlett 2i2 |

Trädvy Permalänk
Medlem
Plats
Jönköpings Län
Registrerad
Okt 2011
Skrivet av Foolsidol:

Tjena!
Inte riktigt säker om detta är den rätta sektionen för detta problem men vi testar.

Har börjat få tvångsavstänga min dator för att den hängt sig lite nu och då på senare tiden.
Tankade SpeedFan och kollade mina temperaturer. Det visade sig att CPU låg på 81°C och Core 1 resp. 2 låg nära, om inte ett litet tag över 100°C.

Låter detta rimligt? eller är det nå knas? har inte haft detta problem förut, använder standardfläkten som följde med processorn när jag köpte den, och eftersom jag aldrig haft problem med tempen på den har jag aldrig funderat på att köpa en lite kraftigare CPU-fläkt. Har förövrigt 3x 200mm fläktar + 4x 140mm fläktar i chassit.

Uppskattar alla svar jag kan få, tack på förhand.

Vad har du för cpu? Jag har samma problem med min nya I5 2500 kör med stock kylaren original och så fort jag bootar går den direkt upp till 80 grader förstår inte va det är för fel? Är det samma för dig eller händer det efter ett tag?

Trädvy Permalänk
Medlem
Plats
Åmål
Registrerad
Mar 2008

byt cpu kylare stock kylaren till intel är ett skämt. mycket bättre med en heatpipe kylare som skickar ut luften från burken. typ denna:

http://www.prisjakt.nu/produkt.php?e=1008748

| Temjin TJ08-E | i5 3570K@ 4,8GHz | EKWB Water cooling |
| GIGABYTE Sniper M3 | MSI GTX1070 ARMOR oc |
| 16Gb Corsair Dominator Platinum 1600MHz |
| OCZ Vertex 2E x4 raid 0 | Cooler Master Silent Pro M700 |

Trädvy Permalänk
Medlem
Plats
nordland
Registrerad
Okt 2009

Har nästan samma sätt-upp som TS fast med Fractal Designs Arc isf Antec.
Satta ihop den i början av Jan
Lite tips
Öppna ASUS Tools och gå in under monitor (eller ASUS EFI BIOS - Håll ned DEL knappen under startup). Där kan du se temp och fläktvarv på CPU och chassifläktar.
Som jämförelse så hade jag 25-30 Grade under idle och ~50 C under medel load.
Gjorde en OC till 4.3 GHz med ASUS Tweak men behöll standard kylaren.
Under OCCT testet med 100% belastning så gick tempen upp till 81 Grader efter en minut. Ridå!
Jag bytte till ett H80.
Efter det så tuffade OCCT på i 65 min med max temp på Core2 på 61 Grader.
Nu säger jag inte att H80 är bästa valet, men det funkade för mig.

Det finns några saker du kan kolla.
Intel standard kylare är lite knölig att få fast. De fyra fästpinnarna fastnar inte alltid i för dem avsedd håll utan de sitter lite halvlösa.
Om du har möjlighet att kolla baksiden på MB och se att alla fyra benen på kylaren sitter riktigt nedtryckta (de skall sticka ut ca 5mm under baksidan av MB). Om det ser OK ut så kanske du måste ta bort orginalkylaren.
Det kan vara att det ligger på förmycket kylpasta som isolerar isf att leda bort värmen mellan kylaren och processorn.
Jag tror inte att lufttillförsel till din burk är något problem, såvida du inte satt för någoting för insuget.

Lycka till och skriv gärna om och vad som avhjälpte felet

tillräcklig.
Arguing on the internet is like the special olympics....you might win but you are still retarded

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jan 2012

Tjena!

Vill börja med att be om ursäkt för segt svar. Problemet är nu löst och 1000 tack till alla svar jag fick här på Sweclockers!

Drog loss fläkten, vände på den och visa sig att kylpastan var snustorr. Kilade ner och köpte en tub Noctua NT-H1 kylpasta så var problemet löst.

Skrivet av h@aPir@:

Har nästan samma sätt-upp som TS fast med Fractal Designs Arc isf Antec.
Satta ihop den i början av Jan
Lite tips
Öppna ASUS Tools och gå in under monitor (eller ASUS EFI BIOS - Håll ned DEL knappen under startup). Där kan du se temp och fläktvarv på CPU och chassifläktar.
Som jämförelse så hade jag 25-30 Grade under idle och ~50 C under medel load.
Gjorde en OC till 4.3 GHz med ASUS Tweak men behöll standard kylaren.
Under OCCT testet med 100% belastning så gick tempen upp till 81 Grader efter en minut. Ridå!
Jag bytte till ett H80.
Efter det så tuffade OCCT på i 65 min med max temp på Core2 på 61 Grader.
Nu säger jag inte att H80 är bästa valet, men det funkade för mig.

Det finns några saker du kan kolla.
Intel standard kylare är lite knölig att få fast. De fyra fästpinnarna fastnar inte alltid i för dem avsedd håll utan de sitter lite halvlösa.
Om du har möjlighet att kolla baksiden på MB och se att alla fyra benen på kylaren sitter riktigt nedtryckta (de skall sticka ut ca 5mm under baksidan av MB). Om det ser OK ut så kanske du måste ta bort orginalkylaren.
Det kan vara att det ligger på förmycket kylpasta som isolerar isf att leda bort värmen mellan kylaren och processorn.
Jag tror inte att lufttillförsel till din burk är något problem, såvida du inte satt för någoting för insuget.

Lycka till och skriv gärna om och vad som avhjälpte felet

Tack för tipset! Visade sig att kylpastan var torrare än sahara. Hade dock inte tänkt på't om du/ni andra inte hade tipsat om att kolla ordentligt på processorn så att den sitter ordentligt. Har läst bra saker om H80, kanske borde ta mig en titt på en sån, även om problemet är löst gör det ju inget att uppgradera datorn lite.

Skrivet av ZebbeSebbe:

Vad har du för cpu? Jag har samma problem med min nya I5 2500 kör med stock kylaren original och så fort jag bootar går den direkt upp till 80 grader förstår inte va det är för fel? Är det samma för dig eller händer det efter ett tag?

Hmm, nja, min processor idlade runt 50 och drog upp mot 80 när jag drog igång ett spel. har du kollat så att den sitter ordentligt? Som andra sagt på tråden kan Intels standard fläkt sitta lite tokigt.

Skrivet av Zeuxlarsson:

Att ingen nämnt att speedfan är inte att lita på för fem öre, skäms! Kolla temp med hwmonitor eller coretemp istället.

Speedfan: Avinstallerat. Say hello to Hwmonitor! Tack för tipset!

Skrivet av Foster D:

Chansen ökar lite om du dessutom använt den pastan som redan satt på kylaren.
Väldigt enkelt att testa, så du förlorar ju inget på det.

Tuuuuusen tack! Det var exakt så enkelt, kylpastan var snustorr och den nya pastan gjorde susen!

Att felsöka en dator på håll är som att köra bil från baksätet.

Nedanstående påstående är sant.
Ovanstående påstående är falskt.

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jan 2012

Trodde att det var löst.

Så efter alla goda tips här på SC så kikade jag på nätet om CPU-fläkten ni tipsade om fanns i lager hos min lokala handlare - Det gör den!
Hungrig som satan tar jag en rask promenad på några kilometer efter att jag slutat jobba och är inne i butiken 1min innan stängning.
"Visst finns cpufläkt xxx i lager?" -> Det gör den INTE!
Men han i butiken är inne på samma sak som vissa här på tråden - Stock skall räcka, kolla montering.
Efter en inte så fullt lika rask promenad hem, fortfarande ashungrig, pillar jag loss fläkten och konstaterar att kylpastan inte täcker hela plattan och ser lite risig ut. Ny pasta och ommonterad Stockfläkt och problemet kändes mkt bättre. Det lät bättre vid uppstart osv.
På grund av andra åtaganden hann jag inte testa datorn i spel förr än igår.
I början kändes det jävligt mkt bättre, tyst och fin.
Men, efter lite lajjande så är den lik förbaskat uppe och sniffar på temperaturer kring 86 grader, och är inte alls tyst och fin längre.
Inte lika illa som förut, men det kan väl knappast vara bra.

Så nu beställer jag fläktjäveln ändå!
Roten till problemet är säkerligen en synnerligen kass montering av undertecknad själv, men jag tror fan inte det!
Aja, återkommer med vad som händer med den nya fläkten.

//T

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jan 2012

Fortsättning.

Ok. Efter mycket om och men är nu den nya fina "Cooler Master"-fläkten installerad.
Jag har tagit bort kylpastan igen, fixat fint med kemiskt ren aceton, smetat på ett nytt tunt lager med pasta.
Drar igång burken och provar lira lite SWTOR. Efter 30min ligger fläktarna på fullt blås och tempen ligger kring 83-85 grader.
Vad är det som är fel?
Jag fattar ingenting, alla fläktarna snurrar!

Trädvy Permalänk
Medlem
Plats
katrineholm
Registrerad
Jan 2010
Skrivet av Tanathos:

Ok. Efter mycket om och men är nu den nya fina "Cooler Master"-fläkten installerad.
Jag har tagit bort kylpastan igen, fixat fint med kemiskt ren aceton, smetat på ett nytt tunt lager med pasta.
Drar igång burken och provar lira lite SWTOR. Efter 30min ligger fläktarna på fullt blås och tempen ligger kring 83-85 grader.
Vad är det som är fel?
Jag fattar ingenting, alla fläktarna snurrar!

smetat på ett lager?? lägg en klick som en ärta, sätt dit kylaren o vrid några grader åt varsitt håll o sedan centrera den utan o lyfta den. lyfter du kylflänsen får du luft i pastan. = inge bra.

jag gör så varje gång jag monterar en ny kylning. funkar för mig.

Dator 1: Chassie: Corsair Carbide 540 air Moderkort: MSI Z87-GD65 Gaming Cpu: Intel 4670k@4.4Ghz Kylning: Corsair H110 Minne: 16gb Corsair Vengeance LP GPU: EVGA GTX980TI SC+Lagring:1x Samsung 850 EVO 500GBPSU: Corsair TX 850

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jan 2012
Skrivet av Tanathos:

Ok. Efter mycket om och men är nu den nya fina "Cooler Master"-fläkten installerad.
Jag har tagit bort kylpastan igen, fixat fint med kemiskt ren aceton, smetat på ett nytt tunt lager med pasta.
Drar igång burken och provar lira lite SWTOR. Efter 30min ligger fläktarna på fullt blås och tempen ligger kring 83-85 grader.
Vad är det som är fel?
Jag fattar ingenting, alla fläktarna snurrar!

Kan det kanske va så att programmet du använder visar lite tokigt? Testa något annat program

Att felsöka en dator på håll är som att köra bil från baksätet.

Nedanstående påstående är sant.
Ovanstående påstående är falskt.

Trädvy Permalänk
Medlem
Registrerad
Jun 2011
Skrivet av Tanathos:

Ok. Efter mycket om och men är nu den nya fina "Cooler Master"-fläkten installerad.
Jag har tagit bort kylpastan igen, fixat fint med kemiskt ren aceton, smetat på ett nytt tunt lager med pasta.
Drar igång burken och provar lira lite SWTOR. Efter 30min ligger fläktarna på fullt blås och tempen ligger kring 83-85 grader.
Vad är det som är fel?
Jag fattar ingenting, alla fläktarna snurrar!

Skulle vilja påstå att problemet är att du smetat på ett lager kylpasta.
För mycket kylpasta gör att värmen inte leds till kylaren.

Sen kan det ju även vara att programmet visar fel om du fortfarande använder SpeedFan

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

Du säger att fläktarna ligger på fullt blås? Är du säker på att det är cpu-fläkten? Prova köra datorn med öppen sidoplåt och se hur temperaturen utvecklas.
Du har ju bra kylning till cpun så jag tror mer på att programmet läser fel värde/trasig sensor eller något i den stilen.

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jan 2012

Tack för alla era svar och förslag.
Har inte hunnit testa något ännu, det får bli nästa vecka.
Men lite ytterligare info:
Jag har provat 3 olika program, alla visar samma problem, jag har inte använt speedfan.
Jag har kört med sidplåten till chassit borttaget och temperaturen är mycket bättre då (kring 65).
När jag säger att jag smetat på ett lager pasta menar jag inte som man brer en messmörsmacka, det är ett tunnt lager, men dock är det ändå påsmetat, inte ärtklickat - så det är något jag kommer göra om när jag kommer hem nästa vecka.
Jag har också funderat på om någon sensor känner av fel, men jag tycker den känns lite varm också.
Eller så är jag bara nojjig när avläsningarna är som de är...