Hjälp med OC E6600 + MSI P965 Platinum

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2011

Hjälp med OC E6600 + MSI P965 Platinum

Hej,

Jag är lite ny på detta med OC, jag har läst tråden här om hur man ska gå tillväga och kan säga att jag förstår det hela relativt bra.
Jag lyckas få upp processorn till att snurra på ungefär 2.8GHz stabilt men jag känner att det säkerligen går att få till det hela bättre.
Så, därför ber jag er veteraner om hjälp!

Mina systemspeccs (hoppas jag får med det nödvändiga nu hehe):

Processor: Intel C2D E6600
Moderkort: MSI P965 Platinum
Minnen:
2x Corsair XMS2 CM2X1024-6400
2x Corsair XMS2 CM2X1020-6400c2
(4gb totalt)

Grafik: Nvida Geforce GTX 550Ti
PSU: CORSAIR 650W

jag är lite nojig när det kommer till att ändra volt osv och känner att tips där vore väldigt behövligt. Vad ska höjas, hur mycket osv?
Och om det inte är allt för mycket begärt, använd inte de mest inbitna termerna inom OC som finns! hehe ;D

Tips och trix uppskattas!
Tack på förhand!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2003

Ungefär 3.2Ghz brukar E6600 göra utan att man höjer volten. Se till att sätt minnena 1:1 med FSB. Kolla detta med CPU-Z www.cpuid.com.

Börja sedan med FSB till 333MHz 333x9=3000Mhz. Fungerar det bra så höj lite i taget tills datorn blir instabil eller börjar blåskärma. Sänk lite så har du hittat max utan att höja volten.

MSI H55-ED55 | i5-760@4Ghz | Corsair H70 | 8gb Corsair @2000MHz | VTX3D 5850 1gb | Silerstone Fortress 03

HTPC MSI 945GT Speedster-A4R | Core Duo T7400@2,4Ghz | 4gb DDR2 | HD5450 512mb | Silverstone SST-19R

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2011

Hmm, fan, jag har svårt att förstå det där med minnena. Jag vet inte riktigt om jag kan ändra allt för att få den 1:1. Vad blir 1:1 för just mina minnen och vilka värden är det som jag ändrar på? .... :\

T.ex om jag sätter CPU FSBn på 333, och "adjust DRAM frequency" står på auto så får jag "adjusted DRAM Frequency" 999. Vad ska jag välja på"adjust DRAM frequency"? av 533;667;800;709;886;1067Mhz?

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jun 2011

om du har på 1:1 så kommer dina minnan köras i 667MHz när du har en FSB på 333 och 800MHz när du har en FSB på 400, den länkas alltså 1 med din FSB

Mobo: ASUS X58 SABERTOOTH, CPU: Core-i7 960, RAM: 3x2GB HyperX 1600MHz + 3x2GB XMS3 1600MHz, GPU: 2x ASUS RADEON HD6870 1GB Direct CU: SSD A-DATA SP900 256GB

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2011

okej.

Hmm, sätter jag minnena på 667 ("Adjust DRAM frequency"), så ändras ju ändå den under; "adjusted DRAM frequency" och blir 832. Kör jag auto på 333 CPU FSB så står den på 999.

Det jag känner nu att jag behöver hjälp med är att någon jätte gärna får förklara lite för mig hur jag får denna 1:1, har läst i ett par timmar nu och försökt förstå det hela men det är fan svårt för mig hehe :P. Tycker det känns som om jag saknar saker att konfigurera... Eller är jag helt ute och cyklar? haha

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2011

Okej.

Jag får dator att starta på FSB 333Mhz, DRAM 667Mhz.
Dock så funkar inte windows, jag får en "windows is loading files" variant, som när man brukar installera windows. Sen startar datorn om.
Jag har höjt volten 2 snäpp på CPU och RAM annars så går den inte igång överhuvudtaget. Datorn "startar" men jag får ingen singnal till skärmen.

Det jag kommer upp i och lyckas få datorn att köra stabilt är när jag har FSB 312MHz och kör DRAM Frequency på AUTO. Och även här måste jag höja V ett steg på både RAM och CPU

Tycker det känns jävligt konstigt då de flesta säger att processorn ska klara 333MHz utan att behöva öka volten...

Jag såg att mina fyra minnen inte är identiska, är det något som kan ställa till det hela för mig?
2 av dem är 2x Corsair XMS2 CM2X1020-6400c4 och dessa står rekomenderat 4-4-4-12
de andra två är XMS2 CM2X1020-6400 och bör köras som 5-5-5-15.

Här läst mycket om att följande inställningar i BIOS bör ses över:

C1E (disabled)
Execute Disable Bit (disabled)
SpeedStep (disabled)

Men jag kan inte hitta dessa någonstans, jag har dem inte (vad jag kan se iaf?).
Är det något som kan ställa till det för mig om dom ligger enabled någonstans i hemlighet?

Såg också att någon hade behövt höja PCI-E clockan några steg för att det skulle funka att clocka över 320.

Fan, jag blir helt dum i huvudet på det här haha

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2011

Uppdate.

Lyckats få upp FSB i 333MHz, minnena får stå på 533 för att få 1:1.
Men datorn är inte stabil.

Får BSOD;

BCCode: 124
BCP1: 0000000000000000
BCP2: FFFFFA800E718028
BCP3: 00000000BE200000
BCP4: 000000000005110A
1OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1

Saker jag testat:

1. Har testat med att både öka och sänka min Vcore men det gör ingen skillnad, den kraschar likt förbannat. Även testat Volten på både NB och minnena men inget gör någon skillnad.

2. Tempraturerna går som högst till 58 (den lilla stund jag hinner köra Prime95 dvs) ligger idle på ungefär 18. Så det känns inte som om det är ett tempratur problem.

3. Minnes timings har jag testat med både 4-4-4-12, 5-5-5-15 samt 5-5-5-18. Detta ger mig inte heller någon skillnad.

4. Speedstep osv är avstängt i BIOS och jag har försökt ta bort allt som står på auto och fixerat värden istl.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2003

MSI H55-ED55 | i5-760@4Ghz | Corsair H70 | 8gb Corsair @2000MHz | VTX3D 5850 1gb | Silerstone Fortress 03

HTPC MSI 945GT Speedster-A4R | Core Duo T7400@2,4Ghz | 4gb DDR2 | HD5450 512mb | Silverstone SST-19R

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2011

Yepp

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2003

Du skriver att du har 2st olika typer av minnestickor. Har du testat med bara en modell åt gången?

MSI H55-ED55 | i5-760@4Ghz | Corsair H70 | 8gb Corsair @2000MHz | VTX3D 5850 1gb | Silerstone Fortress 03

HTPC MSI 945GT Speedster-A4R | Core Duo T7400@2,4Ghz | 4gb DDR2 | HD5450 512mb | Silverstone SST-19R