Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Synpunkter på min överklockning

Halloj.

Har börjat att sätta lite mera krut i motorn, setupen ser ut så här.

Moderkort: Asus P5Q SE
CPU: Intel E8400 duo 3.00 GHZ
RAM: A-Data 2x2 gig 800MHZ

Är väll typ det som är intressant ?

Hur som helst så har jag kollat runt lite på folk som har samma kombo med CPU/moderkort och har nästan bara sett positiva grejer. Många som endast behövt ställa upp frekvensen för att ta sig till t.ex 3.6 GHZ.

Men jag stöter på väldiga problem redan vid 3465 MHZ vilket är det högsta stabila som jag kommit upp i. Kör Orthoz atm och har rullat på i 1.5 h.

Kör på 385x9
Nordbryggan på 1.10v
PCIE 100
Vcore 1.18v

Kommer alltså inte mycket högre, känns skumt att sitta fast på 3.4 GHZ :/
Tempen gå aldrig över 50 grader i full load.

Finns det något som jag kan ha missat? Sätter RAM-minnena käppar i hjulen? Vad tror ni?

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010

har du ställt ner minnena så dem går lite långsammare 800 delat i två 400 mhz det är ju ddr2 så (dual data rate version 2 )
333 mhz eller 667 mhz om du ser det i bios om det är under 800 mhz som T ex 667 eller 533 mhz och sen kan du ju öka vcore lite till T ex 1.250 det klarar den utan problem och se då hur högt du kommer och 50 grader är inte så varmt för en intel prolle btw när det går upp mot 80 grader då är du på gränsen av vad den tål
underklocka minnena lite och öka vcore så kommer det gå stabilare ^^

kör ju min amd processor i 3.6 ghz på 1.4 volt når säkert högre men mitt grafikkort flaskar nu så jag tänkter inte klocka mer
(har ju en rejäl luftkylare också så varför inte liksom den kyler upp mot 300W ^^)

och jag har klockat via fsb som du och det jag har gjort är att sänka ht link och cpu / nb link under 2000 mhz (vet inte om man gör det på intel socket 775) men på min egen burk (ungefär vid 2238 stock är 2000 på ht och nordbrygga får min och krasha oavsett vad jag gör innan den kommer in i windows )

så jag drog ner det och nu flaskar inte min cpu längre mitt hd 5770 eller krashar för den delen ^^

AMD Phenom II x6 1090T @3.5 ghz. corsair 8 gb @ 1333 mhz moderkort GA-870A-UD3, Asus R9 280 DCII TOP och nätagg ocz modulär psu 500W SSD: 60 gb intel 330 128 gb corsair force gs.

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av mini-z1994:

har du ställt ner minnena så dem går lite långsammare 800 delat i två 400 mhz det är ju ddr2 så (dual data rate version 2 )
333 mhz eller 667 mhz om du ser det i bios om det är under 800 mhz som T ex 667 eller 533 mhz och sen kan du ju öka vcore lite till T ex 1.250 det klarar den utan problem och se då hur högt du kommer och 50 grader är inte så varmt för en intel prolle btw när det går upp mot 80 grader då är du på gränsen av vad den tål
underklocka minnena lite och öka vcore så kommer det gå stabilare ^^

kör ju min amd processor i 3.6 ghz på 1.4 volt når säkert högre men mitt grafikkort flaskar nu så jag tänkter inte klocka mer
(har ju en rejäl luftkylare också så varför inte liksom den kyler upp mot 300W ^^)

och jag har klockat via fsb som du och det jag har gjort är att sänka ht link och cpu / nb link under 2000 mhz (vet inte om man gör det på intel socket 775) men på min egen burk (ungefär vid 2238 stock är 2000 på ht och nordbrygga får min och krasha oavsett vad jag gör innan den kommer in i windows )

så jag drog ner det och nu flaskar inte min cpu längre mitt hd 5770 eller krashar för den delen ^^

http://www.google.se/imgres?q=asus+p5q+bios&um=1&hl=sv&client...

Så där ser det ut i BIOS vid minnena, inte mina specs men

Det är alltså DRAM frequency som jag skall ställa ner menar du ? Funderade lite över FSB strapen också

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Bumpar denna, ingen som har något tips ?

Trädvy Permalänk
Medlem
Registrerad
Jan 2011
Skrivet av Jomasdf:

Halloj.

Har börjat att sätta lite mera krut i motorn, setupen ser ut så här.

Moderkort: Asus P5Q SE
CPU: Intel E8400 duo 3.00 GHZ
RAM: A-Data 2x2 gig 800MHZ

Är väll typ det som är intressant ?

Hur som helst så har jag kollat runt lite på folk som har samma kombo med CPU/moderkort och har nästan bara sett positiva grejer. Många som endast behövt ställa upp frekvensen för att ta sig till t.ex 3.6 GHZ.

Men jag stöter på väldiga problem redan vid 3465 MHZ vilket är det högsta stabila som jag kommit upp i. Kör Orthoz atm och har rullat på i 1.5 h.

Kör på 385x9
Nordbryggan på 1.10v
PCIE 100
Vcore 1.18v

Kommer alltså inte mycket högre, känns skumt att sitta fast på 3.4 GHZ :/
Tempen gå aldrig över 50 grader i full load.

Finns det något som jag kan ha missat? Sätter RAM-minnena käppar i hjulen? Vad tror ni?

Fick upp min gamla core 2 duo till 3,50ghz stabilt utan problem :S

Intel Core I5 760 @ 3,40ghz som kyls av nån skitstort noctua kylare :P | XFX HD6850 Black edition | 2x320GB ska tillkomma ssd | 4GB Corsair Vengeance 1600mhz (ska utökas till 16GB) | Chieftec 500W | Antec Nine Hundred Chassi.

Trädvy Permalänk
Medlem
Plats
sandviken
Registrerad
Dec 2010
Skrivet av mOOpiTh:

Fick upp min gamla core 2 duo till 3,50ghz stabilt utan problem :S

jag är vittne till de ^^

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av mOOpiTh:

Fick upp min gamla core 2 duo till 3,50ghz stabilt utan problem :S

Jaha, jätte bra och kul för dig! Dock så är det inte mycket till hjälp för mig, om du inte kan jämföra lite och dra lite paralleller

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av Jomasdf:

Jaha, jätte bra och kul för dig! Dock så är det inte mycket till hjälp för mig, om du inte kan jämföra lite och dra lite paralleller

Happ, imorse tänkte jag ge mig på saken igen. Slutade i kaoZ.

höjde FSBn med brutal 5 snäpp, efter det så kolapsade hårddisken. Varken CMOS reset eller något alls hjälpte.
Fick fråga en kompis efter en Win7-skiva för att se om något gick att rädda, försökte göra en återställning för jäves, så fick bli till att göra en ny installation av hela skiten.

Så nu sitter jag här på en tom burk, några hemsidor buggar sönder (Bla Flashback ) men får väll ge mig på att fixa resten imorn.

As nice födelsedag!

Peace (ger upp detta nu)

Trädvy Permalänk
Medlem
Plats
Zion
Registrerad
Apr 2004
Skrivet av Jomasdf:

Happ, imorse tänkte jag ge mig på saken igen. Slutade i kaoZ.

höjde FSBn med brutal 5 snäpp, efter det så kolapsade hårddisken. Varken CMOS reset eller något alls hjälpte.
Fick fråga en kompis efter en Win7-skiva för att se om något gick att rädda, försökte göra en återställning för jäves, så fick bli till att göra en ny installation av hela skiten.

Så nu sitter jag här på en tom burk, några hemsidor buggar sönder (Bla Flashback ) men får väll ge mig på att fixa resten imorn.

As nice födelsedag!

Peace (ger upp detta nu)

sänk ner FSB igen, Intel och FSB clockning går inte bra ihop som jag förstått det, det du ska höja är multiplyer (den som står som t.ex. x15 och höjs i 0.5 per steg)

[ i5-6600K @ 4.5Ghz || Corsair H100i GTX || 16GB DDR4 || ASUS Z170 Pro Gaming || Sapphire Radeon R9 390 Nitro 8GB @ 1150/1550 ]
13991 - Firestrike
"One is always considered mad, when one discovers something that others cannot grasp."
- Ed Wood

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av Ferrat:

sänk ner FSB igen, Intel och FSB clockning går inte bra ihop som jag förstått det, det du ska höja är multiplyer (den som står som t.ex. x15 och höjs i 0.5 per steg)

Kan säga att den är på max och alltid varit

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Apr 2009
Skrivet av Ferrat:

sänk ner FSB igen, Intel och FSB clockning går inte bra ihop som jag förstått det, det du ska höja är multiplyer (den som står som t.ex. x15 och höjs i 0.5 per steg)

Man kan inte höja multipel på 775-brädorna. Jag har väldigt likadant problem som TS.

Moderkort: AsRock Z77 Extreme4 | CPU: Intel Core i7 2700K @ 3,9Ghz | CPU Kylare: Noctua NH-D14 SE2011 | GPU: EVGA 680 2gb SC | RAM: Corsair 16GB 1600Mhz Vengeance | SSD Samsung 830 256GB | PSU: XFX 850W | Chassi: Fractal Design Define R4 | Skärm: LG W2363D
Macbook Pro Early 2011 med 160GB Intel SSD och 8GB Minne | iPad 2 16GB | OnePlus One 64GB | Apple TV3 | Raspberry Pi 2