Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Allt går inte som det ska!

Har märkt att min dator blivit laggig och inte funkar som den brukade
Så jag undrar nu om det finns något sätt / något program så man kan se hur datorn går t.ex om processorn använder full kraft
Tacksam för svar!

Mvh Jonteee98

Trädvy Permalänk
Medlem
Plats
hemma (i Stockholm)
Registrerad
Jan 2010

Coretemp, hwmonitor är bra för cpu. Vad har du för saker i din dator?
Msi afterburner för att kolla grafikkortet.

Dammigt i datorn? Diskdefragmentering? Virus?

Fractal Design R3╠═►i7 860 3.8GHz╠═►RipjawsX 8GB
Noctua NH-D14╠═►XFX HD7970 (Ac Xtreme)╠═►Asus Xonar DX
Corsair HX 750W╠═►MSI P55A-GD65 1156╠═►Force GT 90GB|

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Feb 2011

Tja, börja med att kolla CPU-kurvan på fliken Prestanda i Aktivitetshanteraren med Ctrl+Alt+Del.

Om CPUn ligger på max hela tiden så är det något som segar ner datorn, vid normalt användande ska den inte jobba mycket. Här snurrar det på runt 25-40% på en gammal dual core Athlon.

Kolla även så du inte får för lite minne på tillgängligt (tänk bara på att en del minne används som systemcache, fast det kan frigöras, så Windows 7 t.ex skiljer på Ledigt och Tillgängligt minne, eller vad de olika heter)

Annars fick du ju bra tips av chainsaw.

Shadows never sleep...
* Pegasos, 1GHz G4, Radeon 9200SE, MorphOS 2.x (Amiga compatible)
* PC1 - Spel: Sabertooth 990FX+AMD 1090T@4.0GHz +16GB Vengeance 1600,CM HAF 912 Plus, Antec HCG620m PSU, 240GB Crucial MX100 SSD, Sapphire Radeon HD7870 XT, Phanteks PH-TC14PE kylare
*PC2 - Film: AMD A10-5800k Trinity, Asrock m-ITX, SUGO SG02, Samsung EVO 850 250GB SSD

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Jag får se hamnar på 8-15% i Aktivitetshanteraren men den laggar ändå jätte mycket när jag kör t.ex MW3 som den inte gjorde för 2 veckor sedan...

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Feb 2011
Skrivet av Jonteee98:

Jag får se hamnar på 8-15% i Aktivitetshanteraren men den laggar ändå jätte mycket när jag kör t.ex MW3 som den inte gjorde för 2 veckor sedan...

Ok, 8-15% i idle är ju normalt, då är det inget som ligger och drar extrakraft iaf.
Hur ser det ut när du har spelet igång då?

När jag precis startat Star Craft 2 på den här sovrumsdatorn (Athlon X4 3GHz) och sen kollar så ser man på kurvorna att CPU drog en hel del på kärna 4 som mest, men ändå under 40-50% i snitt över hela CPUn.

Har du börjat få fullt på hårddisken? Eller defragmentering av HDn kanske behövs som var ett annat tips av chainzaw? Beror på vilket operativsystem du kör.

Vad fick du för max temperatur i HWMonitor på CPU och GPU? Det är mest intressant eftersom det kan börja lagga om det blir för varmt pga att kylpasta blivit torr eller fläktarna blivit fulla med damm.

Så här ser min HWMonitor ut efter att ha Star Craft 2 igång ett tag, CPU ligger i övre delen TMPIN0 heter min sån, kärnornas tempmätare ligger längre ner och grafikkortet i botten:

Shadows never sleep...
* Pegasos, 1GHz G4, Radeon 9200SE, MorphOS 2.x (Amiga compatible)
* PC1 - Spel: Sabertooth 990FX+AMD 1090T@4.0GHz +16GB Vengeance 1600,CM HAF 912 Plus, Antec HCG620m PSU, 240GB Crucial MX100 SSD, Sapphire Radeon HD7870 XT, Phanteks PH-TC14PE kylare
*PC2 - Film: AMD A10-5800k Trinity, Asrock m-ITX, SUGO SG02, Samsung EVO 850 250GB SSD