Trädvy Permalänk
Medlem
Plats
Tranås
Registrerad
Maj 2011

Fundersam om Ram info i Windows

Hej. jag är lite fundersam på mina ram minnen. jag har nyss köpt till så jag har 12b i stället för 6gb.
Ramen är CORSAIR xms3 6x2gb DDR3 13333 9-9-9-24
När jag sedan kollar i systemet så står det att 12gb ram är installerat o att 8gb går att användas?.
Jag har ett Gigabyte GA-X58-USB3 m Moderkort som stöder upp till 24gb ram.
Samt så sitter jag på W7 Ultimate x64.
Aldrig hört någon få samma meddelande så jag uppskattar alla svar.

Mvh:HaD3s

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Faktisk ett väldigt vanligt problem, finns massvis av trådar om det, tycks också vara väldigt vanligt just på x58 chipset baserade system.
Har ingen solklar lösning, men börja med att lossa minnesstickorna och tryckt tillbaka dom ordentligt, eventuellt rengör kontaktytorna med en gnutta sprit

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av HaD3s:

Hej. jag är lite fundersam på mina ram minnen. jag har nyss köpt till så jag har 12b i stället för 6gb.
Ramen är CORSAIR xms3 6x2gb DDR3 13333 9-9-9-24
När jag sedan kollar i systemet så står det att 12gb ram är installerat o att 8gb går att användas?.
Jag har ett Gigabyte GA-X58-USB3 m Moderkort som stöder upp till 24gb ram.
Samt så sitter jag på W7 Ultimate x64.
Aldrig hört någon få samma meddelande så jag uppskattar alla svar.

Mvh:HaD3s

Sökt på forumet efter detta problem? Nej, det har du inte! Det behöver inte vara samma mängd minne men det finns en mängd trådar som tar upp detta "fel". Så snälla lyd reglerna och sök, please.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Jan 2011

Jag har också gjort en tråd om liknande, Och problemet är hittat i den
#11815983
Kolla om det löser ditt problem med

Citera för svar

Trädvy Permalänk
Medlem
Plats
sundsvall
Registrerad
Mar 2009

uppdatera bios

[5820k @ 4,2ghz] [MSI X99A GAMING 7][Strix 1080][Crucial Ballistix Sport 2400MHz 16GB- 4x4gb][Asus PG278QR BenQ] [Intel SSD][ASUS XONAR ESSENCE STX][BENQ 2410T][Sennheiser HD700]
[url="http://www.yourgamercards.net/profile/zaakie/"]

Trädvy Permalänk
Medlem
Plats
Tranås
Registrerad
Maj 2011
Skrivet av TeXoN:

Jag har också gjort en tråd om liknande, Och problemet är hittat i den
#11815983
Kolla om det löser ditt problem med

Hej jag var inne i msconfig nyss o den var ej ibockad. ska jag bocka den då istället?

Trädvy Permalänk
Medlem
Plats
Tranås
Registrerad
Maj 2011
Skrivet av Jalle64:

Sökt på forumet efter detta problem? Nej, det har du inte! Det behöver inte vara samma mängd minne men det finns en mängd trådar som tar upp detta "fel". Så snälla lyd reglerna och sök, please.

Jag försökte faktiskt. men visste inte vad jag skulle söka på. eftersom jag inte hade en blekaste aning om vad eller varför det står så.
så jag ber om ursäkt om jag har brutit mot reglerna.

Trädvy Permalänk
Medlem
Registrerad
Jan 2011
Skrivet av HaD3s:

Hej jag var inne i msconfig nyss o den var ej ibockad. ska jag bocka den då istället?

Nej, Står i tråden att man ska kolla i BOIS, Kommer inte ihåg vad, Men det står nästan längst ner iaf

Citera för svar

Trädvy Permalänk
Medlem
Plats
Höganäs,Skåne
Registrerad
Feb 2010
Skrivet av HaD3s:

Hej. jag är lite fundersam på mina ram minnen. jag har nyss köpt till så jag har 12b i stället för 6gb.
Ramen är CORSAIR xms3 6x2gb DDR3 13333 9-9-9-24
När jag sedan kollar i systemet så står det att 12gb ram är installerat o att 8gb går att användas?.
Jag har ett Gigabyte GA-X58-USB3 m Moderkort som stöder upp till 24gb ram.
Samt så sitter jag på W7 Ultimate x64.
Aldrig hört någon få samma meddelande så jag uppskattar alla svar.

Mvh:HaD3s

Du kan alltid kolla här: http://vip.asus.com/forum/view.aspx?id=20100429194317906&boar...

Edit: Gäller alla X58 moderkorttillverkare.

Asus Rampage IV Extreme, Intel i7 3930K, Intel SSD 510 250 GB, Intel SSD 730 480 GB, WD Veloci Raptor (3,5) 1 TB, G.Skill F3-12800CL9Q-16GBXL, Asus GTX Titan, NZXT Phantom: Pink, Windows 7 Home Prem sp1 64 bit. Noctua NH-L12. Ducky Shine 3 - Cherry MX Red - vita LEDs - Jukebox SA keycaps set. Ducky Shine 3 - Cherry MX Black - röda LEDs. Ducky One RGB YOTG, Miami keycaps set. Mionix Avior 7000.

Trädvy Permalänk
Medlem
Plats
Tranås
Registrerad
Maj 2011

Hej. Jag löste det nu. Felet var att jag hade mina gamla ram på en högre clock frekvens. Så jag fick ta bort dom nya. andra tillbaka till orginal frekvensen sen sätta i dom nya igen. så nu står det inte så längre. Tack för hjälpen

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av HaD3s:

Hej. Jag löste det nu. Felet var att jag hade mina gamla ram på en högre clock frekvens. Så jag fick ta bort dom nya. andra tillbaka till orginal frekvensen sen sätta i dom nya igen. så nu står det inte så längre. Tack för hjälpen

Gott att du löste det!

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Feb 2011

Se så enkelt det kan vara ibland Bazze

MSi GT780DXR-695NE | 17,3" Full HD Non-Glare (1920x1080) | intel Core i7-2670QM | 16 GB DDR3 1333 MHz | 1x750GB HDD 1x 128GB SSD | 3TB Lacie EXT | Nvidia Fermi GTX570M 1,5GB GDDR5 | W7U 64bit | BD-ROM | Bluetooth | CM NPX2