i7 2600k, 2xhd7970. Lite frågetecken...

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Aug 2001

i7 2600k, 2xhd7970. Lite frågetecken...

Provat att klocka och benchmarka med denna riggen nu. Kör med corsair H80 vattenkylning och höjt vcore till 1.400. Men bios och asus egna program rapporterar fortfarande bara 20grader idle. Det kan väl inte stämma?
Med cpu'n klockad till 4.8ghz så får jag 13123p i 3dmark11. Har inte kört benchmarks på väldigt länge. Ska jag anse detta som acceptabelt eller ligger jag lågt? Kan för övrigt tillägga att 3dmark11 rapporterar mitt grafikkort som "Generic VGA card". Någon aning om varför?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2009

Ladda ner Core Temp och se vad den säger. Och du har väll grafikdrivrutiner?

| Fractal Design R4 White | Intel I5 6600k@4Ghz| Asus Z170-A | MSI GTX 970 @1425Mhz | Corsair 16GB DDR4 2133mhz | Samsung 840 250GB | Corsair 650Watt nätagg |

https://soundcloud.com/symbolofficial

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Aug 2001
Skrivet av vikham:

Ladda ner Core Temp och se vad den säger. Och du har väll grafikdrivrutiner?

Ok, ska prova det. Kör med catalyst drivers som följde med korten. Dock så installerade jag alla drivrutiner som följde med moderkortet, däribland något som hette intel vga hd drivers. Pga det så fick jag en tredje display adapter i enhetshanteraren. 3dmark rapporterade då denna som mitt grafikkort. Så jag avinstallerade den och dess drivrutiner. Sen dess har det rapporterat "generic". Men i enhetshanteraren står det radeon 7900 series. Kan tillägga att moderkortet är ett asus maximus gene-z gen3.

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Jul 2011

Gå in i BIOS och leta efter vilket grafikkort som ska användas. På mitt Asus kort fick jag ändra så att PCIe var första grafikval. Se också till att du sätter skärmen i det första grafikkortet och inte i uttagen på moderkortet.

Jag kan ha fel, men jag tror att jag har rätt.

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Aug 2001
Skrivet av Mattsingen:

Gå in i BIOS och leta efter vilket grafikkort som ska användas. På mitt Asus kort fick jag ändra så att PCIe var första grafikval. Se också till att du sätter skärmen i det första grafikkortet och inte i uttagen på moderkortet.

Jupp, detta är kollat och dubbelkollat.
Hur högt kan jag tänkas trycka upp vcore på en i7 2600k med vattenkylning? Vill minnas att jag läst att man inte bör gå över 1.4, men samtidigt ser jag andra som drar upp den till ca 1.55.

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Feb 2011
Skrivet av Epzilon:

Provat att klocka och benchmarka med denna riggen nu. Kör med corsair H80 vattenkylning och höjt vcore till 1.400. Men bios och asus egna program rapporterar fortfarande bara 20grader idle. Det kan väl inte stämma?
Med cpu'n klockad till 4.8ghz så får jag 13123p i 3dmark11. Har inte kört benchmarks på väldigt länge. Ska jag anse detta som acceptabelt eller ligger jag lågt? Kan för övrigt tillägga att 3dmark11 rapporterar mitt grafikkort som "Generic VGA card". Någon aning om varför?

Angående idle temps, så brukar de sällan visa rätt, eftersom tempgivarna är kalibrerade runt maxnivå så att de kan larma och stänga av för överhettning, så load temp är det enda man kan lita hyfsat på.

Shadows never sleep...
* Pegasos, 1GHz G4, Radeon 9200SE, MorphOS 2.x (Amiga compatible)
* PC1 - Spel: Sabertooth 990FX+AMD 1090T@4.0GHz +16GB Vengeance 1600,CM HAF 912 Plus, Antec HCG620m PSU, 240GB Crucial MX100 SSD, Sapphire Radeon HD7870 XT, Phanteks PH-TC14PE kylare
*PC2 - Film: AMD A10-5800k Trinity, Asrock m-ITX, SUGO SG02, Samsung EVO 850 250GB SSD

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Jul 2011
Skrivet av Epzilon:

Jupp, detta är kollat och dubbelkollat.
Hur högt kan jag tänkas trycka upp vcore på en i7 2600k med vattenkylning? Vill minnas att jag läst att man inte bör gå över 1.4, men samtidigt ser jag andra som drar upp den till ca 1.55.

Jag har kollat lite i specifikationerna för SB, men hittar inget direkt maxvärde. Det jag hittade är att VID för processorer kan vara upp till 1,52V. Jag skulle känna mig säker med max 1,35V om jag ska köra systemet mycket och inte har planer på utbyte.

Jag kan ha fel, men jag tror att jag har rätt.