Har jag ett otroligt dåligt exemplar av min CPU?

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Apr 2009

Har jag ett otroligt dåligt exemplar av min CPU?

Hej!

Jag har testat överklocka min CPU i ja.. år men jag har aldrig lyckats, och nu får jag snart hem en Noctua NH-D14 SE2011 (med mounting-kit för dom gammla ofc) och då vill man ju självklart få upp processorn lite!

Mobo: Asus P5Q-e
CPU: Q8200
RAM: 6gb XMS2 800mhz.

Jag har läst till mig att standard-volten på denna är 1.225 (korrekt?) http://www.donutey.com/intelq8200.php ""In order to achieve this the CPU voltage was 1.4v(!) versus the stock 1.225v.""

Och samma kille skrev även "My sample was able to hit 3.20Ghz without any voltage changes."

Så jag tänkte att om han klarar det så måste ju jag också klara det!

Den normala FSBen är 333, multipel är 7 (högsta), detta ger 2,33, så jag tänkte, jag sätter 336 för att få en synbar skillnad, Jag ändrade enbart FSB till 336 och jag kom in i windows, satte igång prime95 med speedfan (full load 49 grader med min nuvarande Schychte Ninja 2) samt CPU-Z, men datorn BSOD efter fem minuter.

Hur kommer detta sig?
Jag testade även att dra upp vcore till 1.23 och även 1.24 men samma problem hela tiden.

Jag hittade senare ett program som ska tydligen vara för just P5Q-e, som heter Asus EPU-6 Engine, Och jag testade turboläget där (+3% vilket blev nästan 2.4 Ghz,) Och ändå så fryser datorn sig och jag är tvungen att starta om. Detta programmet har jag gett upp hoppet om. BIOS är det som gäller.

Har jag helt enkelt ett väldigt dåligt exemplar eller är det jag som gör något fel?
MVH
Mille

Moderkort: AsRock Z77 Extreme4 | CPU: Intel Core i7 2700K @ 3,9Ghz | CPU Kylare: Noctua NH-D14 SE2011 | GPU: EVGA 680 2gb SC | RAM: Corsair 16GB 1600Mhz Vengeance | SSD Samsung 830 256GB | PSU: XFX 850W | Chassi: Fractal Design Define R4 | Skärm: LG W2363D
Macbook Pro Early 2011 med 160GB Intel SSD och 8GB Minne | iPad 2 16GB | OnePlus One 64GB | Apple TV3 | Raspberry Pi 2

Trädvy Permalänk
Medlem
Registrerad
Dec 2007

Släppa timings på NB?
Öka fsb-strap eller vad det heter?

När något upprepas ofta så uppfattas det som sanning...
Det hör man ofta...
hmm...
Här är en fördjupning sett från ett lite annat håll https://youtu.be/cebFWOlx848
Läs också boken Thinking, Fast and Slow

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Se till att du inte kör minnet på 800Mhz innan du börjar klocka, sedan kan man misstänka att du har 4 minnestickor 2x1Gb + 2x2Gb
Ta ur 2x1Gb så kommer det kanske gå bättre.
Till sist vilket minne har du CL4 varianten eller CL5 varianten, CL5 varianten är usla klockare, i jämförelse med CL4 varianten

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Apr 2009
Skrivet av Igelkott:

Släppa timings på NB?
Öka fsb-strap eller vad det heter?

Ska testa detta!

Skrivet av ggustavsson:

Se till att du inte kör minnet på 800Mhz innan du börjar klocka, sedan kan man misstänka att du har 4 minnestickor 2x1Gb + 2x2Gb
Ta ur 2x1Gb så kommer det kanske gå bättre.
Till sist vilket minne har du CL4 varianten eller CL5 varianten, CL5 varianten är usla klockare, i jämförelse med CL4 varianten

Jag har 3x2gb, den fjärde minnet sitter i en annan dator.
Ska kolla vilken jag har!

Fler tips?

Moderkort: AsRock Z77 Extreme4 | CPU: Intel Core i7 2700K @ 3,9Ghz | CPU Kylare: Noctua NH-D14 SE2011 | GPU: EVGA 680 2gb SC | RAM: Corsair 16GB 1600Mhz Vengeance | SSD Samsung 830 256GB | PSU: XFX 850W | Chassi: Fractal Design Define R4 | Skärm: LG W2363D
Macbook Pro Early 2011 med 160GB Intel SSD och 8GB Minne | iPad 2 16GB | OnePlus One 64GB | Apple TV3 | Raspberry Pi 2

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Apr 2009

Ser nu i hardware-monitor att min cpu-voltage pendlar mellan 1.192 och 1.176. Har jag helt enkelt missförstått processorns v-core?

Edit:
Jag satta v-coren på 1.2 och fsb på 336, kör nu prime95, gått 10 minuter kanske, 43 grader med öppen lucka. räknas som stabilt?

EDIT2:
Jag satta fsb-strap på 400 mhz, och det var det högsta, bu eller bä?

Moderkort: AsRock Z77 Extreme4 | CPU: Intel Core i7 2700K @ 3,9Ghz | CPU Kylare: Noctua NH-D14 SE2011 | GPU: EVGA 680 2gb SC | RAM: Corsair 16GB 1600Mhz Vengeance | SSD Samsung 830 256GB | PSU: XFX 850W | Chassi: Fractal Design Define R4 | Skärm: LG W2363D
Macbook Pro Early 2011 med 160GB Intel SSD och 8GB Minne | iPad 2 16GB | OnePlus One 64GB | Apple TV3 | Raspberry Pi 2

Trädvy Permalänk
Medlem
Registrerad
Dec 2007
Skrivet av mille666:

Ser nu i hardware-monitor att min cpu-voltage pendlar mellan 1.192 och 1.176. Har jag helt enkelt missförstått processorns v-core?

Edit:
Jag satta v-coren på 1.2 och fsb på 336, kör nu prime95, gått 10 minuter kanske, 43 grader med öppen lucka. räknas som stabilt?

EDIT2:
Jag satta fsb-strap på 400 mhz, och det var det högsta, bu eller bä?

Om standardspänning är 1.225 V så borde automatläget på vcore alltså ge en högre spänning än det du har. Kolla vad som händer med spänningen i autoläget när du belastar den.

Ta ut en minnessticka så du bara har två.

Ja låt fsb-strap vara på högsta sålänge. Sen kan du testa att gå ner eller öka spänningen på NB.

När något upprepas ofta så uppfattas det som sanning...
Det hör man ofta...
hmm...
Här är en fördjupning sett från ett lite annat håll https://youtu.be/cebFWOlx848
Läs också boken Thinking, Fast and Slow