Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Feb 2011

Överklocka med ett MSI moderkort

Hej, jag undrar lite över hur man överklockar med ett MSI
moderkort.

Jag har försökt följa den här guiden.
Av vad jag kan läsa så ska man bara höja Multipliern tills det tar stopp, men min
Vcore är satt på auto tror jag, betyder inte det att jag kan höja hur mycket som helst?
Jag skulle vilja veta vilket värde på Vcore man ska börja med för att sedan höja multipliern till det tar stopp.

Sen skulle jag vilja använda offset överklockning fast det finns ju tydligen inte
på MSI, finns det någonting annat man kan använda istället ?

edit: Ska testa sätta Vcore till 1.28 sen försöka komma upp i 4,2 GHz, sen om det lyckas gå ner i spänning
tills jag blåskärmar och sen använda inställningarna innan jag blåskärmade... låter det som en bra ide ?

tack för svar

Intel i5 2500k @ 4,5ghz | Antec Kuhler H2O 620 PnP Scythe GT 1850rpm | Msi P67A - C45 B3 | Sapphire Nitro 380 4 GB| Cooler Master GX 550W | Hårddiskar SSD Trion 150 240 GB + 1 TB WD | Minne 8 GB ram | Sennheiser 558 | Asus Xonar DG |Bildskärm AOC Q2577PWQ|

Trädvy Permalänk
Medlem
Plats
台北市南港區
Registrerad
Aug 2008

Testa denna guide, den är förvisso relativt generell, men den går igenom det mest grundläggande lite fort: http://pdfcast.org/pdf/verklockningsguide-msi-s1155

För slö för att dricka whisky, nu säljer jag cykelkomponenter i kolfiber istället.

Life is like a box of chocolates. It doesn't last as long for fat people.

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Feb 2011

Ok tack, kollade igenom den lite snabbt.. jag kanske inte gjort
100 % rätt men jag har kommit upp i 3,7 GHz med en Vcore på
1.28. Testar i OCCT i en timme ungefär per gång.
Jag kanske satte Vcore lite för högt för tidigt..
Ska fortsätta försöka klättra imorgon till 4,2 sen får man se om man
blir sugen testa försöka komma upp i 4,5 fast kanske måste öka
Vcore då.

Intel i5 2500k @ 4,5ghz | Antec Kuhler H2O 620 PnP Scythe GT 1850rpm | Msi P67A - C45 B3 | Sapphire Nitro 380 4 GB| Cooler Master GX 550W | Hårddiskar SSD Trion 150 240 GB + 1 TB WD | Minne 8 GB ram | Sennheiser 558 | Asus Xonar DG |Bildskärm AOC Q2577PWQ|

Trädvy Permalänk
Medlem
Plats
Höllviken
Registrerad
Jan 2012

Det finns en del MSI som har aoutomatisk OC, har det på min 770 C-45. Det är en switch man ändrar ( har dock inte provat det ) Man kan välja om man vill ha 10 15 eller 20% overclock. Kolla om du har det på din, min switch sitter precis under grafikkortet ialafall

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Nov 2010

Jag har glömt mycket om när jag testade att överklocka med mitt gamla tillfälliga MSI-bord, men jag kan försöka ge min vinkel av det. Med Vdroop på medium så går det att trycka ganska högt även med Vcore på auto. Jag tror jag kom upp till 4,4 GHz och spänningen blev inte alls speciellt läskig. Med Vdroop på low kom jag upp till hela 4,6 GHz om jag minns rätt. Däremot var det mer eller mindre stopp där om man vill ha någon form av strömsparande (dvs lägre vcore vid idle).

Skaffade därefter ett ASRock Extreme3 Gen3 och kan numera komma längre med överklockningen på lägre spänning. MSI-borden är inte direkt det ultimata att sitta med om man överklocka rejält.

Datorer: Vattenkyld Shinobi XL | Passiv HTPC med aktiv kylning
Dysphorian Breed (musikprojekt): http://dysphorian.com/
Raspberry PI webbserver/blogg: http://hraffe.se/

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Feb 2011
Skrivet av Hraf:

Jag har glömt mycket om när jag testade att överklocka med mitt gamla tillfälliga MSI-bord, men jag kan försöka ge min vinkel av det. Med Vdroop på medium så går det att trycka ganska högt även med Vcore på auto. Jag tror jag kom upp till 4,4 GHz och spänningen blev inte alls speciellt läskig. Med Vdroop på low kom jag upp till hela 4,6 GHz om jag minns rätt. Däremot var det mer eller mindre stopp där om man vill ha någon form av strömsparande (dvs lägre vcore vid idle).

Skaffade därefter ett ASRock Extreme3 Gen3 och kan numera komma längre med överklockningen på lägre spänning. MSI-borden är inte direkt det ultimata att sitta med om man överklocka rejält.

Ja vi får se hur det går jag är uppe i 3,9 GHz nu, jag ska tänka på det där med VDroop jag har satt min på auto
vilket tydligen ska betyda high så man får se hur det går.
Men går det att ha lägre vcore vid idle om man sätter den manuellt?

Intel i5 2500k @ 4,5ghz | Antec Kuhler H2O 620 PnP Scythe GT 1850rpm | Msi P67A - C45 B3 | Sapphire Nitro 380 4 GB| Cooler Master GX 550W | Hårddiskar SSD Trion 150 240 GB + 1 TB WD | Minne 8 GB ram | Sennheiser 558 | Asus Xonar DG |Bildskärm AOC Q2577PWQ|

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Nov 2010
Skrivet av lemon3:

Ja vi får se hur det går jag är uppe i 3,9 GHz nu, jag ska tänka på det där med VDroop jag har satt min på auto
vilket tydligen ska betyda high så man får se hur det går.
Men går det att ha lägre vcore vid idle om man sätter den manuellt?

Jag tror att Auto är vad jag menade med "medium". Om jag minns rätt fanns det bara två inställningar för VDroop med senaste BIOS-versionen?

Det enda synliga sättet att sänka VCore vid idle med MSI-borden är att ha Vcore satt på Auto. Sedan finns det C-states som limiterar spänningen internt i processorn (om jag förstår det rätt?), men det gör inte alls lika stor skillnad rent temperaturmässigt.

Datorer: Vattenkyld Shinobi XL | Passiv HTPC med aktiv kylning
Dysphorian Breed (musikprojekt): http://dysphorian.com/
Raspberry PI webbserver/blogg: http://hraffe.se/

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Feb 2011

Ja det finns Auto och low för VDroop, sen tänker jag testa
sätta C-states på enable eftersom en guide skriver att man
kan göra det... dock två andra skriver att man ska stänga av
den.

Intel i5 2500k @ 4,5ghz | Antec Kuhler H2O 620 PnP Scythe GT 1850rpm | Msi P67A - C45 B3 | Sapphire Nitro 380 4 GB| Cooler Master GX 550W | Hårddiskar SSD Trion 150 240 GB + 1 TB WD | Minne 8 GB ram | Sennheiser 558 | Asus Xonar DG |Bildskärm AOC Q2577PWQ|

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Nov 2010
Skrivet av lemon3:

Ja det finns Auto och low för VDroop, sen tänker jag testa
sätta C-states på enable eftersom en guide skriver att man
kan göra det... dock två andra skriver att man ska stänga av
den.

Om jag minns rätt så blev det blåskärmar för mig när jag hade satt C-states på auto och en fin överklockning. Däremot så gick det alldeles utmärkt att köra med en specifik, t ex C6.

Ett tips kan ju vara att du överklockar järnet utan några C-states eller liknande och sedan aktiverar dem i efterhand när du fått till en stabil klock, då är det lätt att se om de jäklas eller inte.

Datorer: Vattenkyld Shinobi XL | Passiv HTPC med aktiv kylning
Dysphorian Breed (musikprojekt): http://dysphorian.com/
Raspberry PI webbserver/blogg: http://hraffe.se/

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Feb 2011

Hej,
jag har överklockat nu till 4,5 men jag får ett "ankljud" från OCCT och sen avbryts testet
och säger att ett fel har upptäckts. Det gick bra att klocka med 1.28 Vcore ända upp till
4,4 GHz jag testade en timme typ efter varje överklock jag gjorde.

Fast sen när jag skulle testa på 4,5 så testade jag först med 1.28 Vcore och fick ett ankljud efter
några sekunder. Sen höjde jag Vcore till 1.3 då fick jag ankljudet efter ca 7 min.
Ska jag fortsätta höja Vcore ? dom skriver ju i tutorials att det ska räcka med 1,3.. eller ska jag
höja någonting annat?

Intel i5 2500k @ 4,5ghz | Antec Kuhler H2O 620 PnP Scythe GT 1850rpm | Msi P67A - C45 B3 | Sapphire Nitro 380 4 GB| Cooler Master GX 550W | Hårddiskar SSD Trion 150 240 GB + 1 TB WD | Minne 8 GB ram | Sennheiser 558 | Asus Xonar DG |Bildskärm AOC Q2577PWQ|

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Feb 2011
Skrivet av lemon3:

Hej,
jag har överklockat nu till 4,5 men jag får ett "ankljud" från OCCT och sen avbryts testet
och säger att ett fel har upptäckts. Det gick bra att klocka med 1.28 Vcore ända upp till
4,4 GHz jag testade en timme typ efter varje överklock jag gjorde.

Fast sen när jag skulle testa på 4,5 så testade jag först med 1.28 Vcore och fick ett ankljud efter
några sekunder. Sen höjde jag Vcore till 1.3 då fick jag ankljudet efter ca 7 min.
Ska jag fortsätta höja Vcore ? dom skriver ju i tutorials att det ska räcka med 1,3.. eller ska jag
höja någonting annat?

Edit: testade att höja till 1,310 och nu verkar det funka har kört OCCT i fem timmar nu utan
problem

Intel i5 2500k @ 4,5ghz | Antec Kuhler H2O 620 PnP Scythe GT 1850rpm | Msi P67A - C45 B3 | Sapphire Nitro 380 4 GB| Cooler Master GX 550W | Hårddiskar SSD Trion 150 240 GB + 1 TB WD | Minne 8 GB ram | Sennheiser 558 | Asus Xonar DG |Bildskärm AOC Q2577PWQ|

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Feb 2011

Ok ett nytt problem, jag märkte efter att jag stängt av datorn efter natten
är att när jag skulle starta den på morgonen därpå så startar den upp i några sekunder för att sedan stänga ner sig och sedan starta upp igen.

Inget jätteallvarligt tror jag men någon som vet någon lösning på det ?

Intel i5 2500k @ 4,5ghz | Antec Kuhler H2O 620 PnP Scythe GT 1850rpm | Msi P67A - C45 B3 | Sapphire Nitro 380 4 GB| Cooler Master GX 550W | Hårddiskar SSD Trion 150 240 GB + 1 TB WD | Minne 8 GB ram | Sennheiser 558 | Asus Xonar DG |Bildskärm AOC Q2577PWQ|

Trädvy Permalänk
Medlem
Plats
Vara
Registrerad
Nov 2007

Vet inte vad du har för moderkort, men jag klara 4.6 Ghz, och 1.280 vcore stabilit fick 55c i 100 load i Prime95

i5-2500K@5Ghz - Antec KÜHLER H2O 620 - MSI P67A-C45 - OCZ Agility Sata III 120 GB - Crucial M500 250GB - 20GB 1600mhz xms3 - GTX 560 TI OC 1Gb - OCZ sXs2 700W

c2d E6750@3 ghz - GA-EP35-DS3 P35 - 8 Gb 800Mhz xms2 - HD5670 1024MB - CGS 600W

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Feb 2011

Det är ett Msi P67A-C45, samma som dig ?
Du har inte upplevt problem med att starta ifrån "kallt läge" med överklock ?

Intel i5 2500k @ 4,5ghz | Antec Kuhler H2O 620 PnP Scythe GT 1850rpm | Msi P67A - C45 B3 | Sapphire Nitro 380 4 GB| Cooler Master GX 550W | Hårddiskar SSD Trion 150 240 GB + 1 TB WD | Minne 8 GB ram | Sennheiser 558 | Asus Xonar DG |Bildskärm AOC Q2577PWQ|

Trädvy Permalänk
Medlem
Plats
Skelleffteå
Registrerad
Jul 2010
Skrivet av lemon3:

Ok ett nytt problem, jag märkte efter att jag stängt av datorn efter natten
är att när jag skulle starta den på morgonen därpå så startar den upp i några sekunder för att sedan stänga ner sig och sedan starta upp igen.

Inget jätteallvarligt tror jag men någon som vet någon lösning på det ?

är exakt med min dator på detta sättet! trodde det va fel på min dator men kanske är så ??? har msi z68 gd55

Asus Z170gaming - i7 6700K @ 4.5Ghz + Allt vattenkylt..- 980 ti 6gb strix - EVGA G2 750W - Vengance LPX 2*8gb DDR4 @ 3000MHZ - 120HZ - Massa ssd:s osv

Trädvy Permalänk
Medlem
Plats
Vara
Registrerad
Nov 2007
Skrivet av lemon3:

Det är ett Msi P67A-C45, samma som dig ?
Du har inte upplevt problem med att starta ifrån "kallt läge" med överklock ?

Aa jag har märkt av det en gång, Varför vet jag ej, Du kan i princip slänga på Auto på vcoren och lägga multip på 46, så ska det gå stabillt eller det gjorde det för mig iallafall, spread spectrum off, low vdropp, auto vcore och 46 multip, vet dock inte vad du har för kylare, men hade runt 60c som högst när jag körde det

i5-2500K@5Ghz - Antec KÜHLER H2O 620 - MSI P67A-C45 - OCZ Agility Sata III 120 GB - Crucial M500 250GB - 20GB 1600mhz xms3 - GTX 560 TI OC 1Gb - OCZ sXs2 700W

c2d E6750@3 ghz - GA-EP35-DS3 P35 - 8 Gb 800Mhz xms2 - HD5670 1024MB - CGS 600W

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Okt 2010

Jag har ett lika dant moderkort som du har och klockade lite
http://valid.canardpc.com/show_oc.php?id=2228332

Jag läste på lite och vet att man skall ha manuellt satt spänning för bäst effekt och lägst värme. Jag har inte kollat systemet vid 4,8 GHz, utan jag körde då 3DMark11 och 7zip benchmark för att kolla prestanda, temperaturer och spänning. Jag körde med vcore i auto och kunde avläsa att spänningen då blev 1,33 v i HW monitor. tempen blev mellan 53-58 grader på kärnorna, som max.

Jag tycker inte riktigt att jag har nytta av hög processorhastighet eftersom jag gillar spel och kör jag 3DMark 11 vid 3,4 GHz eller vid 4,8 GHz så blir det strax under 5000 poäng? Därför nöjer jag mig med 4,0 GHz. Jag funderar dock på att försöka att komma in på topplistan och då skall man ha över 5 GHz, men jag vet inte om jag vågar... Har för mig att över 1,35 volt inte är bra för processorn och då måste man börja att ställa vcore manuellt.

Jag ställde upp minnet till 1600 Mhz och det var oförskämt enkelt och gjorde 500 3DMark Vantage poäng. Jonas och Emil berättade hur enkelt det är att klocka grafikkort i fredagspanelen, så nu har jag börjat med det också

Intel Core i5 2500K@ 4.0GHz | Cooler Master Hyper TX3 | Gigabyte GTX 560 Ti | Msi P67A-C45 | 4GB Corsair DDR3 @1600
Intel SSD80Gb | Samsung 1 Tb | Corsair Tx 650W | Windows 7 Home P 64 bit
3DMark Vantage P19703
3DMark11 P4965

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Okt 2010
Skrivet av lemon3:

Ok ett nytt problem, jag märkte efter att jag stängt av datorn efter natten
är att när jag skulle starta den på morgonen därpå så startar den upp i några sekunder för att sedan stänga ner sig och sedan starta upp igen.

Inget jätteallvarligt tror jag men någon som vet någon lösning på det ?

Jag kom på att jag också hade det problemet i början. Problemet med moderkortet är att det stödjer 1,5 volts minnen och alltså inte 1,65 volts. I normalfallet så skall det inte spela någon direkt roll eftersom det finns lite marginaler. Jag läste någon stans att datorn i starten går igång med allt fullt påslaget, alltså att processorn maxar, minnen maxar mm och har man då överklockat så kan man få strömsvaj, så att hela datorn fail-safar och dör och startar om igen. Det hände mig.

Jag hade/har minnen som ställs in på 1,65v automatiskt, men så läste jag mig till att corsair kan ha märkt fel i minnets spd rom och att det är därför dom går igång på 1,65v, men skall klara 1,5v. Jag ställde ner minnena på 1,5v i bios och det fungerar utan problem. Kolla upp minnena och dess volt är mitt hetaste tipps....

Intel Core i5 2500K@ 4.0GHz | Cooler Master Hyper TX3 | Gigabyte GTX 560 Ti | Msi P67A-C45 | 4GB Corsair DDR3 @1600
Intel SSD80Gb | Samsung 1 Tb | Corsair Tx 650W | Windows 7 Home P 64 bit
3DMark Vantage P19703
3DMark11 P4965

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Feb 2011

Dom står på auto och verkar ligga på 1,5 volt, men jag testade att slå av PLL overvoltage får se imorgon
om det hjälper. Tack för tipset dock alltid bra att veta

Intel i5 2500k @ 4,5ghz | Antec Kuhler H2O 620 PnP Scythe GT 1850rpm | Msi P67A - C45 B3 | Sapphire Nitro 380 4 GB| Cooler Master GX 550W | Hårddiskar SSD Trion 150 240 GB + 1 TB WD | Minne 8 GB ram | Sennheiser 558 | Asus Xonar DG |Bildskärm AOC Q2577PWQ|

Trädvy Permalänk
Medlem
Plats
Laholm
Registrerad
Mar 2011

Jag har även ett likadant m-kort som TS har som än så länge varit stabilt.

Jag kör just nu i 4.5Ghz med 1.85 Vcore. När jag provade köra med 1.8Vcore så kom jag inte ens in i windows men med ett 0.05 lyft till 1.85 så har den nu klarat Intelburntest kört i lite över en timme.

http://img715.imageshack.us/img715/8568/451285vcore.jpg

http://valid.canardpc.com/show_oc.php?id=2234401

Temperaturerna är hyfsade även om man kan få en ännu "kyligare" CPU med vatten. Jag kör nu med en Noctua NH-U12PSE så vi får se om det blir vattenkylning i framtiden ;P

Här är ändringar jag gjorde i Bios på mitt MSI-P67A-C45 (rev 7673)

* CPU Ratio - 45
* CPU vCore - 1.285
* Spread Spectrum - Disabled
* Intel C-state - Disabled
* Internal PLL Overvoltage - Enabled
* Intel Turbo Boost - Enabled
* C1E Support - Disabled