Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2005

Samsung UE46D6327SK - Lagg?

Hej!

Köpte i veckan en ny 46" Samsung 3D Tv. Allt funkade fint när jag kopplade in den och bilden såg väldigt bra ut, fram tills dess att jag ville se en film jag hade på datorn. Jag kopplade i min hdmi-sladd och det tog inte många minuter innan man störde sig ohyggligt mycket på att det laggade. Har provat både 720p och 1080p. Det kommer inte hela tiden utan med jämna mellanrum, och då ser det direkt gräsligt ut. Ser ut som att bilduppdateringen för något ögonblick halveras ungefär. Om jag rör runt musen samtidigt som en film spelas upp upplever man även en mäktig muslagg som inte alls finns där innan jag startar filmen. Det fungerade utmärkt på min gamla krassliga 32 tummare som inte ens var fullHD.

Är det min HDMI-sladd som är skitkass, eller är det elgiganten som lurat på mig en riktig värdelös TV?

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Sep 2004

Väldigt tunt med info... Vilket grafikkort? Vilken spelare? Vilken sorts filer? Vad kör du för inställningar i spelare och i grafikdrivrutinerna?
(väljer tex din mediaspelare rätt frekvens för rätt filmer?)

Har du provat olika inställningar på TV:n? (med och utan 100hz lägen och annat)

maybe i'm a one trick pony
but i ride it ride it ride it ride it
ride it honey

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2005

Grafikkortet är GTX580, jag använder VLC eller windows media player. Filerna kan vara allt ifrån Mov till mkv till wmv. I spelaren väljer jag inga speciella inställningar eftersom det fungerar som det ska på min vanliga datorskärm.

Har testat leka runt lite med TV-inställningarna också. Det ger ingen skillnad vad gäller just detta problem. Den körs just nu i 60 hz.

Provade för övrigt just att koppla in en extern hårddisk för att utesluta HDMI-sladdens inverkan. Det var samma problem. Det ser lite ut som det brukar göra på en dålig datorskärm när man kör med V-sync av. Uppdateringen är liksom ojämn.

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Sep 2004
Skrivet av Flaccid:

Provade för övrigt just att koppla in en extern hårddisk för att utesluta HDMI-sladdens inverkan. Det var samma problem. Det ser lite ut som det brukar göra på en dålig datorskärm när man kör med V-sync av. Uppdateringen är liksom ojämn.

Så du spelade upp filerna på TV:s interna mediaspelare alltså med samma resultat menar du?

Prova som sagt testa med motionflow-inställningarna (eller vad nu bildinterpoleringen heter på den TV:n) till att börja med.

maybe i'm a one trick pony
but i ride it ride it ride it ride it
ride it honey

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2005

Det är exakt vad jag menar ja!

Har redan provat sätta på alla inställningar som ska vara bra för "snabba actionscener" och snabba rörelser i övrigt. Blev lite mörkare bild, that's all...

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Sep 2004

Prova stäng av dem istället.

maybe i'm a one trick pony
but i ride it ride it ride it ride it
ride it honey

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2005

Så är det ju som standardinställning, och det funkar således inte ett dugg bättre

Trädvy Permalänk
Hedersmedlem
Plats
Kristianstad
Registrerad
Jun 2005

prövat koppla en annan dator till tv:n för att utesluta att det är tv:n som problemet ligger på?

prövat olika sladdar samt ut & ingångar?

prövat olika grafikdrivrutiner?

prövat olika upplösningar på datorn?

prövat och koppla datorn till annan likvärdig tv för att utesluta datorn?

om problemet kvarstår så borde du kontakta samsung support och alternativ lämna in den på garanti/rma

har sökt på google och hittar inga som har snarlika problem som du heller.

MODERKORT: ASRock Z68 Extreme4 | CPU: Intel Core i5 2500K | CPU Kylare: Noctua NH-D14 | RAM: Corsair 16GB 1600Mhz Vengeance |
GPU: GTX 580 1536MB X2 SLI | PSU: Corsair TX 850W 80+ Bronze M | Chassi: Fractal Define Arc | Skärm: LG IPS Panel
Guide: Hur man gör rent i sin dator.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2005

To33e: Det verkar ju vara hos TV:n som problemet ligger eftersom även en extern hårddisk kopplad direkt till TV:n (alltså utan datorns och HDMI-sladdens inblandning) visade samma fel. Jag har provat alla in och utgångar som finns.

Grafikdrivrutiner har jag visserligen inte testat, men eftersom samma problem fanns även när datorn inte var inkopplad kan ju knappast det vara problemet.

Blir väl till att ringa Samsung och hetsa. Irriterande att ingenting någonsin kan fungera som det ska direkt :/

Trädvy Permalänk
Hedersmedlem
Plats
Kristianstad
Registrerad
Jun 2005

okej, var trött vid skrivtillfället som du kan se (skrevs 03.28) jag hoppas det löser sig. uppdatera gärna när du har kontaktat Samsung. pröva alternativt med återförsäljaren

MODERKORT: ASRock Z68 Extreme4 | CPU: Intel Core i5 2500K | CPU Kylare: Noctua NH-D14 | RAM: Corsair 16GB 1600Mhz Vengeance |
GPU: GTX 580 1536MB X2 SLI | PSU: Corsair TX 850W 80+ Bronze M | Chassi: Fractal Define Arc | Skärm: LG IPS Panel
Guide: Hur man gör rent i sin dator.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2005

Samsung är kontaktat. Jag rekommenderades att byta TV:n