Fungerar HDMI 1.4-kabel med en HDMI 1.3-repeater?

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Jun 2010

Fungerar HDMI 1.4-kabel med en HDMI 1.3-repeater?

Hej.

Jag har en 7,5 meter lång HDMI-kabel v.1.4 som är kopplad från datorn till TV'n och misstänker att det uppkommer viss signalförlust vid uppspelning av 1080p, p.g.a. längden. Det jag nu undrar är om en repeater i stil med denna: http://www.kabelgiganten.se/artiklar.asp?id=6096 även fungerar för 1.4 HDMI-kablar? Kan nämligen inte hitta någon repeater för 1.4. Ska inte spela upp 3D.

Visst brukar en repeater vanligtvis lösa problem med signalförlust?

Tack på förhand!

Trädvy Permalänk
Medlem
Registrerad
Jul 2001

vad är de för signalförlust du märker ? eller är de bara nått du tror du har ?

Kör själv med en 20 meter hdmi kabel från projjen har inte märkt signal förlust de minsta men beror väl på kabeln också osv

|***<SÖDER BRÖDER GLÖDER>*| http://www.bajenfans.se|*<SÖDER BRÖDER GLÖDER> *** |
|* Cornelis Vreeswijk den största svenska trubaduren genom tiderna http://www.cornelis.nu |

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Jun 2010
Skrivet av Bajenvraket:

vad är de för signalförlust du märker ? eller är de bara nått du tror du har ?

Kör själv med en 20 meter hdmi kabel från projjen har inte märkt signal förlust de minsta men beror väl på kabeln också osv

Vid utzoomningar eller filmning av stora landskap så hackar bilden fram, speciellt vid förstnämnda. Ljudet är det inge fel på.

Jag har den här; http://www.kabelbutiken.com/hdmi-hane-mini-hdmi-19-pin-hane-7.... Det är kanske inte världens bästa HDMI-kabel men den ska väl duga 1080p.

Jag lånade brorsans 1.5m HDMI-kabel och där hackade det inge märkvärdigt, så jag antar att det är kabeln.

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Sep 2004

Har du provat köra tex vanliga skrivbordet, eller spel mm på TV:n? Flyter det då?

...

Det ska funka med en 1.3 repeater, så länge du inte utnyttjar några 1.4 funktioner, vilket du ju inte gör såvitt jag kan se.
Men för 7.5 meter tycker jag inte det ska behövas någon repeater, och den kanske kan ställa till andra problem. (mer inputlag? bara gissar nu men...)

Kanske värt att lägga någon spänn på en bättre kabel istället.. OM det nu faktiskt är kabeln som är problemet.

maybe i'm a one trick pony
but i ride it ride it ride it ride it
ride it honey

Trädvy Permalänk
Medlem
Registrerad
Dec 2005

Låter konstigt. Lämna tillbaka kabeln om du nu är säker på att det är fel på den.
Signalförlust gör dock inte att det hackar. får du signalförlust så kommer du se massa bitfel eller inte få bild alls.

Tråkigt att butikerna fortfarande håller på med att tjafsa om versionnummer på hdmi-kablar när det inte finns längre. De bara förvirrar folk i onödan.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2004
Skrivet av ozo64:

Låter konstigt. Lämna tillbaka kabeln om du nu är säker på att det är fel på den.
Signalförlust gör dock inte att det hackar. får du signalförlust så kommer du se massa bitfel eller inte få bild alls.

Tråkigt att butikerna fortfarande håller på med att tjafsa om versionnummer på hdmi-kablar när det inte finns längre. De bara förvirrar folk i onödan.

De skriver ju så för att visa att deras kabel klarar det som är det senaste just för stunden. Sen är texten inte uppdaterad när det kommit en ny standard som kabeln garanterat också stödjer. Väldigt larvigt.

http://xkcd.com/641/

Kan det kanske inte vara så att Dajms tv helt sonika slänger icke kompletta bilder istället för att visa felaktiga pixlar?
Aldrig hört ens om någon som fått grynig bild med hdmi dålig signal, men int vet jag.

Trädvy Permalänk
Medlem
Registrerad
Dec 2005

Det är ingen skillnad på de sk 1.3 eller 1.4 kablarna. De har exakt samma bandbredd. Därför de ändrat så man inte får ha versionsnummer på kablar. Folk har i flera års tid blivit lurade att köpa nya kablar när de inte behövt göra det.