Trädvy Permalänk
Medlem
Registrerad
Jan 2012

AMD Phenom överklock

Hej alla sweclockare.
Tänkte börja överklocka min AMD Phenom II X4 965 Black Edition.
Men vill göra detta korrekt, och som nybörjare behöver jag lite tips och svar på mina funderingar
Vill överklocka den på stock volten och när jag går in i bios för att ändra detta så ska ju den första efter auto vara stock.
Men det som kommer efter auto är 0.8 och det känns lite lågt?
HW monitor säger att min går på 1.44V i max på auto utan överklock och 1.07V Idle.
Är det detta jag då ska skruva upp den på?

Hittade detta när jag googla lite
Nominal Voltage:0.825-1.425V

Så frågan är altså vad ska jag ställa Vcoren på i bios?

Trädvy Permalänk
Medlem
Plats
Zion
Registrerad
Apr 2004
Skrivet av Quadpants:

Hej alla sweclockare.
Tänkte börja överklocka min AMD Phenom II X4 965 Black Edition.
Men vill göra detta korrekt, och som nybörjare behöver jag lite tips och svar på mina funderingar
Vill överklocka den på stock volten och när jag går in i bios för att ändra detta så ska ju den första efter auto vara stock.
Men det som kommer efter auto är 0.8 och det känns lite lågt?
HW monitor säger att min går på 1.44V i max på auto utan överklock och 1.07V Idle.
Är det detta jag då ska skruva upp den på?

Hittade detta när jag googla lite
Nominal Voltage:0.825-1.425V

Så frågan är altså vad ska jag ställa Vcoren på i bios?

Jag skulle börja på säg 1.2 och sakta vandra upp, testa Intel Burn Test eller Prime95 för stabilitet till det verkar stabilt, är det ostabilt eller datorn inte funkar som den ska, höj lite och försök igen.
Sedan när du vet vart din CPU är på för volt när du inte klockat så kan du börja höja multiple och testa, samma sak där, kör på tills det blir ostabilt isf höj volten, om det är stabilt, höj multiple igen och testa, kolla dina temps.

Det att tänka på
Försök hålla volten under 1.5 och temps helst under 60 grader när du kör Intel Burn Test max.

[ i5-6600K @ 4.5Ghz || Corsair H100i GTX || 16GB DDR4 || ASUS Z170 Pro Gaming || Sapphire Radeon R9 390 Nitro 8GB @ 1150/1550 ]
13991 - Firestrike
"One is always considered mad, when one discovers something that others cannot grasp."
- Ed Wood

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av Ferrat:

Jag skulle börja på säg 1.2 och sakta vandra upp, testa Intel Burn Test eller Prime95 för stabilitet till det verkar stabilt, är det ostabilt eller datorn inte funkar som den ska, höj lite och försök igen.
Sedan när du vet vart din CPU är på för volt när du inte klockat så kan du börja höja multiple och testa, samma sak där, kör på tills det blir ostabilt isf höj volten, om det är stabilt, höj multiple igen och testa, kolla dina temps.

Det att tänka på
Försök hålla volten under 1.5 och temps helst under 60 grader när du kör Intel Burn Test max.

Edit: Kör på OCCT testet, ska nu prova på 1.2v å se va som händer

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Stötte på ett vanligt problem, kan inte se mina temperaturer på mina cores, har provat HW monitor, Core temp, och occt, vet någon hur jag kan få en lösning på dethär? då det skulle vara väldigt skönt att se mina temperaturer på CPUn speciellt om man överklockar

Trädvy Permalänk
Medlem
Plats
Hyltebruk
Registrerad
Sep 2007
Skrivet av Quadpants:

Stötte på ett vanligt problem, kan inte se mina temperaturer på mina cores, har provat HW monitor, Core temp, och occt, vet någon hur jag kan få en lösning på dethär? då det skulle vara väldigt skönt att se mina temperaturer på CPUn speciellt om man överklockar

Vad har du för moderkort? Är det moderkortet som spökar kanske?

Intel i5 3570k @ 4.5 GHz || Asrock Z77 Performance || Dark Rock Pro 2 || PNY+PALIT 670 SLI || Dark Power Pro 10 || Crossover 27" IPS

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Tror ej det är moderkortet, enligt senaste frågelådan som sweclockers hade så nämner dom det att AMD cpuer ofta visar fel temperaturer och spökar.

Trädvy Permalänk
Medlem
Plats
motala
Registrerad
Apr 2009

aldrig direkt överklockat via bios använder amd overdrive. snack om amd skulle visa fel temp? överklockat amd prollar i 5 år utan det skulle visa fel känns bisart. kör på samma prolle som dej med 1,5 v på 3,9 ghz

Moderkort:gigabyte ga990fxa -ud3 cpu: Amd 8320 oklockat cpucooler: noctuna nh-d14 Ramminne: 32 gb 1600 hyper x mhz Gpu: 7970 cf psu: corsair RM1000i

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Nov 2005

1.5 på 3.8 med 2600mhz på nb.

3570K @4.5GHz, Noctua NH-U12P, 8GB Corsair XMS, HIS 7950@1100/1575, Intel 330 120gb, Intel X25-M G2 80GB, Corsair VX 550W, Asus P8Z77V-PRO, Define R4, Samsung 27" P2770FH.
HTPC: Silverstone Grandia GD05B, Athlon x2 5200+, Scythe Big Shuriken, 2GB RAM, Asus M2N-MX mATX, GeForce 210 512MB

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2010

1,35 och 4GHz här, dock en 960T.

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av martincool:

aldrig direkt överklockat via bios använder amd overdrive. snack om amd skulle visa fel temp? överklockat amd prollar i 5 år utan det skulle visa fel känns bisart. kör på samma prolle som dej med 1,5 v på 3,9 ghz

Alla har självklart sina egna sätt att överklocka på, men av många timmars läsande så ser det ut som majoriteten föredrar bios för bästa överklockningen.
Och kan bara glädja mig åt att du fått bra processorer fast det hjälper inte mitt fall så mycke.
I alla temp program jag hittar så har jag 0 grader på min CPU. Kan möjligt vara moderkortet, men vad jag hörde från frågelådan denna vecka så nämner dom att amd cpuer visar skumma temperaturer så kan ju inte utesluta det heller.
Dock så tar också min dator 4 minuter på sig att ladda klart allt (sidebars och ikoner) från och med att jag loggar in på windows, vilket jag inte kan tro är normalt heller, något är fel någonstanns men så har min dator varit sen jag började min dator renovering i höstas.
Nu vart detta en lång post

Trädvy Permalänk
Medlem
Plats
Hyltebruk
Registrerad
Sep 2007

Va fan postade precis en lång post aja försöker igen.

Stock volt= Auto

Sätt den på auto då 0.8 är på tok för lite.

Undra du något annat så fråga fort för går o lägger mig strax. Sitter på ungefär samma CPU som du.

Intel i5 3570k @ 4.5 GHz || Asrock Z77 Performance || Dark Rock Pro 2 || PNY+PALIT 670 SLI || Dark Power Pro 10 || Crossover 27" IPS

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av Ninotramp:

Va fan postade precis en lång post aja försöker igen.

Stock volt= Auto

Sätt den på auto då 0.8 är på tok för lite.

Undra du något annat så fråga fort för går o lägger mig strax. Sitter på ungefär samma CPU som du.

Har kört på auto också, problemet är ju bara att jag inte ser tempsen, vilket kan vara skönt när man ska överklocka, så man vet att det är stabilt på den fronten.
Sen att min dator är som den är kanske är lite off topic då det är i stock läge på allt.
Men får lägga detta med överklockning på is antar jag, tills jag fått ordning på vad det är med tempsen och på vägen kanske jag lär mig mer/får ordning på datorburken! Startade denna tråden för att få lite tips å råd om just detdär med volten, då jag kan klocka min processor till 4.0ghz, å den ligger på ca 1.55v (I auto) i load. men va mest ute efter att få ut så mkt som möjligt på låg volt, vilket jag fått lite tips om, men måste nog forska vidare.
Men ser ju inga temperaturer dock.

Trädvy Permalänk
Medlem
Plats
Hyltebruk
Registrerad
Sep 2007
Skrivet av Quadpants:

Har kört på auto också, problemet är ju bara att jag inte ser tempsen, vilket kan vara skönt när man ska överklocka, så man vet att det är stabilt på den fronten.
Sen att min dator är som den är kanske är lite off topic då det är i stock läge på allt.
Men får lägga detta med överklockning på is antar jag, tills jag fått ordning på vad det är med tempsen och på vägen kanske jag lär mig mer/får ordning på datorburken! Startade denna tråden för att få lite tips å råd om just detdär med volten, då jag kan klocka min processor till 4.0ghz, å den ligger på ca 1.55v (I auto) i load. men va mest ute efter att få ut så mkt som möjligt på låg volt, vilket jag fått lite tips om, men måste nog forska vidare.
Men ser ju inga temperaturer dock.

Skriv din övriga hårdvara.

Intel i5 3570k @ 4.5 GHz || Asrock Z77 Performance || Dark Rock Pro 2 || PNY+PALIT 670 SLI || Dark Power Pro 10 || Crossover 27" IPS

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av Ninotramp:

Skriv din övriga hårdvara.

GTX 560 ti 448
ASUS m4a89td evo
Kingston 12gb ram 1600 mhz
500w ocz nätagg
wd 1tb
ssd 80gb (inte igång för tillfället)
Vet inte om jag glömt något det jag hade i huvvet iaf

Trädvy Permalänk
Medlem
Plats
Hyltebruk
Registrerad
Sep 2007

Hmm vänta lite här nu. Har du tryckt på någon knapp i BIOS som heter Core Unlocker? Att du låser upp alla 4 kärnorna?

Ser du tempen i BIOS?

Intel i5 3570k @ 4.5 GHz || Asrock Z77 Performance || Dark Rock Pro 2 || PNY+PALIT 670 SLI || Dark Power Pro 10 || Crossover 27" IPS

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Core unlockern sitter på moderkortet, och den har jag väll varit å pillat lite på tidigare i livet. men inte märkt någon skillnad där, kanske värt att prova igen!

Trädvy Permalänk
Medlem
Plats
Hyltebruk
Registrerad
Sep 2007
Skrivet av Quadpants:

Core unlockern sitter på moderkortet, och den har jag väll varit å pillat lite på tidigare i livet. men inte märkt någon skillnad där, kanske värt att prova igen!

Du ska avaktivera den. Prova det. Har för mig att jag pillade på den en gång och då försvann alla temps i program. Den ska vara avstängd.

Vadå sitter på moderkortet? Står det när du startar datorn "Press 4 to unlock all cores" typ?

Intel i5 3570k @ 4.5 GHz || Asrock Z77 Performance || Dark Rock Pro 2 || PNY+PALIT 670 SLI || Dark Power Pro 10 || Crossover 27" IPS

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Nepp har en switch på moderkortet, som man trycker.

Trädvy Permalänk
Medlem
Plats
Hyltebruk
Registrerad
Sep 2007
Skrivet av Quadpants:

Nepp har en switch på moderkortet, som man trycker.

Okej jag är dåligt insatt i varför i helvete man ska ha en sån men stäng av den och testa. Hoppas de löser sig.

Intel i5 3570k @ 4.5 GHz || Asrock Z77 Performance || Dark Rock Pro 2 || PNY+PALIT 670 SLI || Dark Power Pro 10 || Crossover 27" IPS

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Ska ta å testa det, nu är det sängen som kallar! Återkommer imorgon om mina framsteg, eller baksteg om inte annat. Tack för att du tog dig tid!

Trädvy Permalänk
Medlem
Plats
Hyltebruk
Registrerad
Sep 2007
Skrivet av Quadpants:

Ska ta å testa det, nu är det sängen som kallar! Återkommer imorgon om mina framsteg, eller baksteg om inte annat. Tack för att du tog dig tid!

Inga problem borde gå o lösa.. De ska gå

Skickades från m.sweclockers.com

Intel i5 3570k @ 4.5 GHz || Asrock Z77 Performance || Dark Rock Pro 2 || PNY+PALIT 670 SLI || Dark Power Pro 10 || Crossover 27" IPS

Trädvy Permalänk
Medlem
Plats
Hemavan
Registrerad
Okt 2009

Kan bekräfta det där, jag sitter på en x3 phenom och när jag låser upp min till x4 så försvinner alla temperaturer. Även om det för dig inte gör någon skillnad så lär det påverka funktionen av temp-sensorerna ändå.

Trädvy Permalänk
Medlem
Registrerad
Jan 2011

Jag har samma prolle och standardvolten för min är 1.475V. Detta är då det högsta värdet och lägsta värdet är nog runt 0.8V, aldrig sett den vara där nere, lägst som 1.0V.
Sedan om man överklockar den så sitter den jämt på högsta värdet och tuggar.
Min är stabil på 4.0GHz med standardvolt, högre än det och den börjar den klaga på error i core 0.

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av Ninotramp:

Inga problem borde gå o lösa.. De ska gå

Skickades från m.sweclockers.com

Yes det funkade, ser glatt temperaturerna nu efter switchen! Fan va härligt, då kan man våga sig på å överklocka!

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av FERGUS:

Jag har samma prolle och standardvolten för min är 1.475V. Detta är då det högsta värdet och lägsta värdet är nog runt 0.8V, aldrig sett den vara där nere, lägst som 1.0V.
Sedan om man överklockar den så sitter den jämt på högsta värdet och tuggar.
Min är stabil på 4.0GHz med standardvolt, högre än det och den börjar den klaga på error i core 0.

1.475 låter rimligt. Nja samma här min går aldrig under 1.0v. Ska prova med volten på auto och se vad jag får för temps i en timme occt på 4GHz

Trädvy Permalänk
Medlem
Plats
Hyltebruk
Registrerad
Sep 2007

Rekommenderad max volt enligt AMD är 1.4 för 125W versionen av processorn. 1.425 för 140Watts processorn.

1.475 rec. volt har du källa på det?

Klart det går att gå över 1.4V men på AMDS hemsida står det så.

Intel i5 3570k @ 4.5 GHz || Asrock Z77 Performance || Dark Rock Pro 2 || PNY+PALIT 670 SLI || Dark Power Pro 10 || Crossover 27" IPS

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2005

Jag kör också 4GHz på standardvolt. 20x200 så fick jag fel men vid 19x211 så fungerar det bra utan några fel

3570K | Asus P8Z77-V Pro | Corsair 16GB | Samsung 830 128GB | Asus 7970T DCII | Fractal Design R3 | Phanteks PH-TC14P | Svintyst

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Kör på 4GHz nu på 1.47v och max 1.54 volt (har den på auto) Har kört OCCT i en timme nu och har max temp på 52 grader, ligger runt 50 grader just nu. Så ser väldigt stabilt ut. Ska också köpa nya fläktar till min radiator så då blir det några grader mindre också.
Däremot så kan det ju inte vara normalt att min dator tar ca 6 minuter att starta....? Lite offtopic kanske

Trädvy Permalänk
Medlem
Plats
Hyltebruk
Registrerad
Sep 2007
Skrivet av Quadpants:

Kör på 4GHz nu på 1.47v och max 1.54 volt (har den på auto) Har kört OCCT i en timme nu och har max temp på 52 grader, ligger runt 50 grader just nu. Så ser väldigt stabilt ut. Ska också köpa nya fläktar till min radiator så då blir det några grader mindre också.
Däremot så kan det ju inte vara normalt att min dator tar ca 6 minuter att starta....? Lite offtopic kanske

Nej det är inte normalt. Formatera om datorn gör om gör rätt.

Intel i5 3570k @ 4.5 GHz || Asrock Z77 Performance || Dark Rock Pro 2 || PNY+PALIT 670 SLI || Dark Power Pro 10 || Crossover 27" IPS

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Formaterat om har jag redan gjort x antal gånger. Tar en vecka eller två så är den lika seg igen haha. Vet inte va det kan vara. Men har en SSD disk som väntar så blir väll snabbare med den.