Trädvy Permalänk
Medlem
Plats
Karlskoga
Registrerad
Maj 2010

Crash från överhettning?

Tjena!

Förra veckan crashade min dator till bsod.
Har även märkt av att min PSU avger något slags lågt störningsljud.
Detta har sen dess hänt 3 gånger under hög load i spel som BF3 och Crysis.

Jag har också märkt att om jag sänker grafik intsällningar i spel så verkar den inte crasha.

Jag lämnade CPUID HWmonitor på under en BF3 session på low/mid settings och fick resultat som följer:

Kan CPU:n eller GPU:n ha överhettats eller är det PSU:n som är på väg ut?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2010

Cpu temp ser hög ut. Har du standardkylare på så hade jag bytt ut den.

Trädvy Permalänk
Avstängd
Registrerad
Okt 2011
Skrivet av Mattimattson:

Tjena!

Förra veckan crashade min dator till bsod.
Har även märkt av att min PSU avger något slags lågt störningsljud.
Detta har sen dess hänt 3 gånger under hög load i spel som BF3 och Crysis.

Jag har också märkt att om jag sänker grafik intsällningar i spel så verkar den inte crasha.

Jag lämnade CPUID HWmonitor på under en BF3 session på low/mid settings och fick resultat som följer:
http://oi39.tinypic.com/j93p05.jpg

Kan CPU:n eller GPU:n ha överhettats eller är det PSU:n som är på väg ut?

Orginal temperaturerna i idle ser rätt höga ut för den processorn dom ska ligga 10grader under det där rint 26-35grader så jag tror sdet att du inte monterat kylaren riktigt

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jun 2006

Instämmer. Montera om kylaren!

E6400 6/B2 v.25 @ 3600 MHz - 450*8 [BIOS 1,45 V] | Gigabyte GA-965P-DS4 | 4 GB Corsair XMS2 800 MHz | Corsair AX 750W | Asus GTX 460 1 GB | Tuniq Tower 120 | Intel X25-M 80GB SSD | 2 TB Samsung F4EG | Dell U2412M 24" | Fractal Design Define R3

Trädvy Permalänk
Medlem
Plats
Karlskoga
Registrerad
Maj 2010
Skrivet av kelsier:

Cpu temp ser hög ut. Har du standardkylare på så hade jag bytt ut den.

Har beställt en Cooler Master Hyper 212 Plus.

Skrivet av celerity:

Instämmer. Montera om kylaren!

Tack!
Det är nog möjligt att jag applicerade lite för lite kylpasta. Jag tog 2 små droppar och jämnade ut över hela den plana ytan.

Trädvy Permalänk
Medlem
Plats
Karlshamn
Registrerad
Maj 2010
Skrivet av Mattimattson:

Har beställt en Cooler Master Hyper 212 Plus.

Tack!
Det är nog möjligt att jag applicerade lite för lite kylpasta. Jag tog 2 små droppar och jämnade ut över hela den plana ytan.

du ska absolut inte smeta ut pasta de fixar kylaren åt dig..bildas annars luft fickor försämrar kontaktytan
gör om gör rätt
räcker med pasta stort som ett riskorn typ

http://www.youtube.com/watch?v=EyXLu1Ms-q4
här har du lite hur pastan funkar

NZXT TEMPEST | ASUS Sabertooth P67 | i7 2600k @ 4.5GHz | Corsair H60 + PnP GT 1850 rpm | Corsair Vengeance™ DDR3 1600MHz 8GB | EVGA GeForce GTX980 SC ACX 2.0 | OCZ SSD Vertex3 120GB | Intel 330 120GB | Seagate Desktop 3TB | Seagate Barracuda 500GB | EVGA Supernova G2 750W | BenQ G2420HDBL | BenQ XL2411Z | BenQ G2420HDB | Epson EH-TW5900 + Kingpin 16:9 ramspänd 90" | Denon Avr-1912 | Dali Zensor 5*2 | Dali Zensor 1*4 | Dali Zensor Vokal | XTZ 99 W12.16 |

Trädvy Permalänk
Medlem
Plats
Karlskoga
Registrerad
Maj 2010
Skrivet av kelsier:

Cpu temp ser hög ut. Har du standardkylare på så hade jag bytt ut den.

Skrivet av sokar:

du ska absolut inte smeta ut pasta de fixar kylaren åt dig..bildas annars luft fickor försämrar kontaktytan
gör om gör rätt
räcker med pasta stort som ett riskorn typ

http://www.youtube.com/watch?v=EyXLu1Ms-q4
här har du lite hur pastan funkar

Tack så mycket

Trädvy Permalänk
Medlem
Plats
Upplands Väsby
Registrerad
Aug 2010

Hej.

Det kan inte vara din +12v från nätagget som är orsaken då ? Den ligger på ~9volt vilket jag tycker verkar lite galet,
när du sedan börjar öka på grafik mm så klarar inte nätagget av att leverera den ström som behövs och du får bluescreen.
Bara en tanke

// Jonas Lillman

Trädvy Permalänk
Medlem
Plats
Karlskoga
Registrerad
Maj 2010
Skrivet av Lillman:

Hej.

Det kan inte vara din +12v från nätagget som är orsaken då ? Den ligger på ~9volt vilket jag tycker verkar lite galet,
när du sedan börjar öka på grafik mm så klarar inte nätagget av att leverera den ström som behövs och du får bluescreen.
Bara en tanke

// Jonas Lillman

Tjena lillman!

Jo, jag misstänker att det är någonting på tok med nätaggregatet, men det är nog inte endast +12v kabeln.

Jag hade nämligen samma problem med ett annat grafikkort.

Trädvy Permalänk
Medlem
Plats
Karlskoga
Registrerad
Maj 2010

Jag har nu nytt PSU och CPU kylare, detta är mina nya siffror:

XFX XXX Edition 650W 80+ Bronze och Cooler master hyper 212 plus

Jag vet fortfarande inte om det berodde på överhettning eller att PSU:n var döende, men det verkar vara fixat nu i alla fall.