ASUS P8Z68-V PRO/GEN3 + 2500k Överklockning.

Trädvy Permalänk
Medlem
Plats
Indal
Registrerad
Maj 2007

ASUS P8Z68-V PRO/GEN3 + 2500k Överklockning.

Fick hem nytt moderkort och processor igår och märkte att minnena låg på 1333 Mhz iställe för 1600 Mhz så testade byta profil till asus performance profil men den vill ju höja Bus speed till 104 och klocka cpun till 4.45~ Ghz.

Så jag bestämde mig för att klocka processorn till 4.4Ghz själv och höja hastigheten på minnena när jag hittat en stabil klockning.

På 4.4 Ghz så ligger jag på mellan 1.264-1.272 V

Jag har följt anvisningar enligt den här videon så man hittar alla ström spar inställningar.

Bild på mitt system:

Förstorad Bild

Ska köra prime95 i en timme nu tänkte jag och se om det håller sig stabilt.

Jag sitter dock och funderar på Tempen i idle, med dessa inställningar så körs cpun i 4.4 Ghz oavsett om den är i load eller idle, finns det någon inställning så den går ner i klockning samt volt i idle eller måste jag köra asus överklockning profil då ?

ASUS P8Z68-V PRO - 2500k @ 4.5 Ghz - Corsair 8GB DDR3 1600 Mhz - 1,5 + 2 TB Caviar Green - Samsung 830 128 GB - 7970 - Real Power M700 - Windows 7 x64

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Vi kanske vill veta vad du har för cpu kylare

Trädvy Permalänk
Medlem
Plats
Indal
Registrerad
Maj 2007
Skrivet av E-Trojan:

Vi kanske vill veta vad du har för cpu kylare

Använder min gamla hyper 212 som jag hade i i mitt gamla system dock utan PnP.

Är mer fundersam på om processorn kan klockas ner i idle så den ligger på 1600 Mhz som den gjorde i asus profiler.

ASUS P8Z68-V PRO - 2500k @ 4.5 Ghz - Corsair 8GB DDR3 1600 Mhz - 1,5 + 2 TB Caviar Green - Samsung 830 128 GB - 7970 - Real Power M700 - Windows 7 x64

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Mar 2008

Är du säker på att intel speed step är på?

Dator1: Chassi Silverstone Fortress II : Cpu Intel i7 4960X @ 4.5 GHz : GPU EVGA GTX 1070 FTW : MB ASUS ROG IV Black Edition : Ram Corsair 4x4 @ 1.5v 1866 mhz : SSD 512+256 GB : HDD 2+2+4 TB
http://hwbot.org/user/oggy_dz2/

Trädvy Permalänk
Medlem
Plats
Indal
Registrerad
Maj 2007
Skrivet av Oggyoc:

Är du säker på att intel speed step är på?

Japp intel speed stepping är enabled

ASUS P8Z68-V PRO - 2500k @ 4.5 Ghz - Corsair 8GB DDR3 1600 Mhz - 1,5 + 2 TB Caviar Green - Samsung 830 128 GB - 7970 - Real Power M700 - Windows 7 x64

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Mar 2008
Skrivet av Ekzzor:

Japp intel speed stepping är enabled

Turbo likaså? Annars vet jag inte vad som kan vara fel

Dator1: Chassi Silverstone Fortress II : Cpu Intel i7 4960X @ 4.5 GHz : GPU EVGA GTX 1070 FTW : MB ASUS ROG IV Black Edition : Ram Corsair 4x4 @ 1.5v 1866 mhz : SSD 512+256 GB : HDD 2+2+4 TB
http://hwbot.org/user/oggy_dz2/

Trädvy Permalänk
Medlem
Plats
Indal
Registrerad
Maj 2007
Skrivet av Oggyoc:

Turbo likaså? Annars vet jag inte vad som kan vara fel

Japp Turbo är också enabled.

Orkar inte kolla något mer på det där ikväll verkar inte hitta någon stabil spänning heller får
"fatal error rounding was 0.5 expected less than 0.4" efter en halv timme, timme i prime95.

Suttit och ökat volten med 1 steg några gånger och det verkar inte bli någon skillnad.

ASUS P8Z68-V PRO - 2500k @ 4.5 Ghz - Corsair 8GB DDR3 1600 Mhz - 1,5 + 2 TB Caviar Green - Samsung 830 128 GB - 7970 - Real Power M700 - Windows 7 x64

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Mar 2008
Skrivet av Ekzzor:

Japp Turbo är också enabled.

Orkar inte kolla något mer på det där ikväll verkar inte hitta någon stabil spänning heller får
"fatal error rounding was 0.5 expected less than 0.4" efter en halv timme, timme i prime95.

Suttit och ökat volten med 1 steg några gånger och det verkar inte bli någon skillnad.

Får min 2500k inom 1-2 veckors tid. Kan återkomma med resultat då (har P8Z68 Pro)

Dator1: Chassi Silverstone Fortress II : Cpu Intel i7 4960X @ 4.5 GHz : GPU EVGA GTX 1070 FTW : MB ASUS ROG IV Black Edition : Ram Corsair 4x4 @ 1.5v 1866 mhz : SSD 512+256 GB : HDD 2+2+4 TB
http://hwbot.org/user/oggy_dz2/

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Mar 2008

Okej jag har fått moderkortet och cpun nu. Följt samma anvisningar. Har load line calibration på high dock. 4.5 GHz stabilt, 1.3v.

Ditt problem har nog att göra med att du har power settings i Windows på hög prestanda, sänk till balanserat så klockar den ner sig.

Dator1: Chassi Silverstone Fortress II : Cpu Intel i7 4960X @ 4.5 GHz : GPU EVGA GTX 1070 FTW : MB ASUS ROG IV Black Edition : Ram Corsair 4x4 @ 1.5v 1866 mhz : SSD 512+256 GB : HDD 2+2+4 TB
http://hwbot.org/user/oggy_dz2/

Trädvy Permalänk
Medlem
Plats
Indal
Registrerad
Maj 2007
Skrivet av Oggyoc:

Okej jag har fått moderkortet och cpun nu. Följt samma anvisningar. Har load line calibration på high dock. 4.5 GHz stabilt, 1.3v.

Ditt problem har nog att göra med att du har power settings i Windows på hög prestanda, sänk till balanserat så klockar den ner sig.

Jaha så power settnings i windows kan göra det med, får testa det vid något tillfälle.

Jag kör med asus optimal just nu och det verkar fungera rätt bra har inte fått någon krash på en vecka, temp i idle är runt 33 grader lite högre när jag surfar och har lite program igång och runt 78 grader vid full load så det är väl godkänt.

Datorn vart sneppet mer högljud när jag satt dit en till fläkt med bara 2 pins kontakt men det kan man leva med.

Nu sitter man ju bara och vänta på 7970 som är beställt från misco för 4056:- får hoppas att man får det för det priset, annars väntar man på kepler så man får humana priser på korten ^^

ASUS P8Z68-V PRO - 2500k @ 4.5 Ghz - Corsair 8GB DDR3 1600 Mhz - 1,5 + 2 TB Caviar Green - Samsung 830 128 GB - 7970 - Real Power M700 - Windows 7 x64