Trädvy Permalänk
Medlem
Plats
Ånge
Registrerad
Feb 2010

Modda Antec 620 H2O Khuler

Har en Antec 620 som är kopplad till cpu_fan, funkar hur bra som helst låter inte möe, fläkten låter lite dock...
kopplad till en 3 pinnars kontakt till cpu_fan som på mk är 4 pinnar, enligt cpuid monitor går den 1440 rpm. hela tiden,
ser i manualen att den har en 1400-2000 pwerstyrd fläkt.
trots OC så ser jag då inte att den ökar, är det pumpen jag ser eller är den helt enkelt för effektiv?

ser dock iden med att ge pumpen 12V plus att koppla endast fläkten till Cpu_fan, nån som gjort det?

är pwm styrningen pinne 4 på mk?

Trädvy Permalänk
Medlem
Plats
Alingsås
Registrerad
Dec 2011

Förstår inte riktigt vad du menar. Försök igen tack

Processor Intel i7 2600k | Moderkort Asus P8Z68 - V Pro | Chassi Antec P280 | Grafikkort Radeon 6970x2 Crossfire | Nätaggregat Corsair 750W | Ram Corsair Vengeance 16GB

Trädvy Permalänk
Medlem
Plats
Ånge
Registrerad
Feb 2010

OKi provar igen då
Har en 620 installerad, matningen till pumpen i cpu blocket sitter i cpu_fan uttaget på mk, det är bara 3 pinnar som används, en pinne ledig på mk, (min luftkylare använde alla 4 pinnar), från cpublocket går en matning till kylarfläkten, den snurrar enligt cpu id 1400 cirkus rpm.
i bruksanvisningen står det att den har range på 1400-2000 rpm, power styrd, har inte sett att den ökat någon gång från 1400 rpm. har läst att den del tror det är rpm på pumpen i vattenblocket man ser men jag tror inte det.
alltihop är relativt tyst men inte tillräckligt, iaf. inte i idle, så jag tänkte att man flyttar matningen till cpublocket/pump till ett annat utag alternativt molex 12V med adapter då så klart, och matar fläkten på kylaren direkt från cpu_fan uttaget på mk, borde reglera ner fläkten mer änn 1400 som är det lägsta nu..
pwm styrda fläktar har dom 4 pinnar?

Trädvy Permalänk
Medlem
Plats
Uddevalla
Registrerad
Dec 2011

Koppla in fläkten till cpu_fan uttaget på moderkortet, pumpen till ett pwr_fan uttag
PWM styrda fläktar har en 4-pin kontakt

Edit:
Sorry, kom på att fläkten skall kopplas in i pumpen på 620.

Gigabyte 990XA-UD3
AMD Phenom II 960T BE @ 4GHz
4x Corsair Vengeance 4Gb 1600MHz
ATI Radeon HD 5770

Trädvy Permalänk
Entusiast
Registrerad
Sep 2011

Prova dig fram, så länge pumpen och fläkten går och du inte gör tunga grejer så kommer inget överhätta, sen kan du se hur du får till bäst styrning och bäst ljudnivå

Det hade jag gjort iaf

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Så som jag förstår det så skall pumpen kopplas till CPUFAN. Har man ett moderkort som kan ändra volten på CPUFAN uttaget så skall detta inaktiveras i BIOS. För mitt moderkort heter detta "Smart Fan Target" (msi z68a-gd65). Fläkten skall sedan koppas till 3-pins kontakten från pumpblocket.

Blocket känner sedan av CPU temperaturen och ökar frekvent spänningen till fläkten som sitter monterad på fläktuttaget från blocket. Jag har själv inte fått hem denna kylare ännu, får den i veckan. Jag kommer dock koppla mina två GT fläktar till ett externt fläktstyrningssystem. (NZXT Sentry 2).

Får återkomma med resultat

Fractal Design Define R3 | MSI Z68A-GD65 (G3) | Intel® Core i7 2600K, OC 4.2GHz | Antec Kühler 620 PnP SGT 1850 | Corsair VENGEANCE 2x4GB CL9 1600Mhz | MSI GeForce GTX 560ti | Corsair Force 3 Series 120GB SSD | Antec Neo HE 550W | NZXT Sentry 2 LCD Fan Controller | Galleri

Trädvy Permalänk
Medlem
Plats
Ånge
Registrerad
Feb 2010

Tack för alla svar, jo eftersom cpu blocket/pumpen inte hörs (nu iaf.) så tänkte jag montera det på ett annat uttag, som ger 12 V utan reglering och flytta fläktkabeln från cpublocket till cpu_fan då bör det går reglera genom settings i bios, som sagt låter fläkten mycket i idle och tempen ligger på 40C, max är 65C med lite OC.

när man lirar är det inget problem som för dom flesta men i idle vill man burken ska tystna

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2008
Skrivet av Unpoor:

Har en Antec 620 som är kopplad till cpu_fan, funkar hur bra som helst låter inte möe, fläkten låter lite dock...
kopplad till en 3 pinnars kontakt till cpu_fan som på mk är 4 pinnar, enligt cpuid monitor går den 1440 rpm. hela tiden,
ser i manualen att den har en 1400-2000 pwerstyrd fläkt.
trots OC så ser jag då inte att den ökar, är det pumpen jag ser eller är den helt enkelt för effektiv?

ser dock iden med att ge pumpen 12V plus att koppla endast fläkten till Cpu_fan, nån som gjort det?

är pwm styrningen pinne 4 på mk?

I sweclockers test utav 620 och h60 så skrev dom:
"Fläkten kan antingen kopplas in direkt i vattenblocket och styrs då av den inbyggda temperatursensorn eller direkt till moderkortet för den som hellre låter det stå för styrningen. Observera dock att fläkten saknar givare för RPM-signalen, vilket gör att fläkthastigheten inte kan läsas av."

Vet att jag är lite sen, men men...

[Tiger MP. 2xAMD Athlon MP 1.4GHz , 2x512MB ddr, ?350w PSU, 80GB HDD, Geforce4 ti 4600]
[i7 950, ASUS p6t, xfx 650w, 30GB SSD a-data, 3x2GB corsair xms3, 8800GT, ][i7 920, 3x4GB Vengeance, gtx 260] [i5 3570k, MSI twin frozr PE GTX 570, Corsair 4x2GB xms3]
[3930k, GA-X79-UD3, EVGA GTX 780SC ACX, Corsair Force 3 120GB, XFX 850w, Corsair Air 540, Corsair h100i, Corsair 4x4GB Vengeance]