Problem med drivrutin till GeForce GTX 560 Ti

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Mar 2011

Problem med drivrutin till GeForce GTX 560 Ti

Nyss köpt ny dator och tänkte uppdatera drivrutinerna på mitt grafikkort. Jag har dock, innan jag gör detta, installerat från CDn som följde med kortet.

Går in på Nvidia's hemsida och drar in på GeForce Drivers. Tänker att det vore smidigt med Auto-Detect GPU osv och får detta som svar:

GeForce GTX 560 Ti Has been detected in your system. A driver cannot be found for this device. If you believe this is in error, please send us feedback .

Jahapp, ingen driver alltså?, tänker jag.

Kör sen Manual sökning på: GeForce, GeForce 500 Series, Windows 7 64-bit och English (UK). Tankar hem filen, startar upp den, ändrar inget i spar-katalogen. Filen sparas och jag får sedan detta svaret när själva installern kommer upp:
"Denna grafikdrivrutin kunde inte hitta kompatibel grafikmaskinvara."

Vad gör jag nu? Jag har provat flertalet gånger, men det vill sig inte.

Trädvy Permalänk
Medlem
Plats
DF0
Registrerad
Mar 2007

Har du provat att uppdatera drivrutinen manuellt?

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Mar 2011
Skrivet av fojlop:

Kör sen Manual sökning på: GeForce, GeForce 500 Series, Windows 7 64-bit och English (UK). Tankar hem filen, startar upp den, ändrar inget i spar-katalogen. Filen sparas och jag får sedan detta svaret när själva installern kommer upp:
"Denna grafikdrivrutin kunde inte hitta kompatibel grafikmaskinvara."

Vad gör jag nu? Jag har provat flertalet gånger, men det vill sig inte.

Skrivet av esselte:

Har du provat att uppdatera drivrutinen manuellt?

ja det har han

tillbaka ONT
har du provat att ta bort alla grafik drivrutiner och gjort en "ren" installation av drivrutinerna?
kan vara första drivrutinen (den från skivan) som spökar

Chassi: Corsair air 240 Moderkort: MSI M75A-E33 CPU: i5 3570K 3.8GHz (4.4GHz turbo) Kylare: Corsair H75(P&P) Nätagg: FD Newton R2, 650W RAM:Corsair Vengence 8GB GPU: EVGA SSC ACX GTX 970 SSD: ADATA 120GB HDD1: WD Black 1TB HDD2: WD Blue 320GB Tangentbord: Gigabyte Aivia Ghost (röda brytare) Mus: Madcatz R.A.T 5 Ljud: Logitech G35
OS: Win 7 Mobil: En sån man ringer med?

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Mar 2011

Edit: ^ What he said. Ja, jag har provat att göra det manuellt.

@ pumba-kung: Det har jag inte. Hur tar jag bort dem?

Edit: Hittade det.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Mar 2011

Har nu avinstallerat drivrutinerna.

Provade att uppdatera dem (med http://uk.geforce.com/drivers/results/38978), med precis samma resultat som tidigare.

dvs att "Denna grafikdrivrutin kunde inte hitta kompatibel grafikmaskinvara."

Trädvy Permalänk
Medlem
Registrerad
Maj 2011
Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2005

Laptop : Thinkpad X200S

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Mar 2011

när han redan har drivrutins problem så ska han defenitivt inte ha en beta driver
utan kör på WHQL drivrutinen som Minern länkade
alltså den som är verifierad att den funkar som den ska

Chassi: Corsair air 240 Moderkort: MSI M75A-E33 CPU: i5 3570K 3.8GHz (4.4GHz turbo) Kylare: Corsair H75(P&P) Nätagg: FD Newton R2, 650W RAM:Corsair Vengence 8GB GPU: EVGA SSC ACX GTX 970 SSD: ADATA 120GB HDD1: WD Black 1TB HDD2: WD Blue 320GB Tangentbord: Gigabyte Aivia Ghost (röda brytare) Mus: Madcatz R.A.T 5 Ljud: Logitech G35
OS: Win 7 Mobil: En sån man ringer med?

Trädvy Permalänk
Medlem
Plats
DF0
Registrerad
Mar 2007
Skrivet av pumba-kung:

ja det har han

Kan inte se att han skrivit det någonstans.

Det gör man genom enhetshanteraren ivf:
http://piclair.com/cuxuj

Trädvy Permalänk
Hedersmedlem
Plats
Malmö
Registrerad
Sep 2006
Skrivet av pumba-kung:

när han redan har drivrutins problem så ska han defenitivt inte ha en beta driver
utan kör på WHQL drivrutinen som Minern länkade
alltså den som är verifierad att den funkar som den ska

Varför innebär det problem?

Det heter BETA för att Nvidia inte vill vänta på Microsofts långa testperiod.

NZXT H630 | 4960X 4.5Ghz | Asus Rampage IV Black Edition | 64GB | EVGA 980 Ti Classified | 8 x 840 Pro 256GB | AX1200i |
Full custom watercooling loop.
BenQ BL3200PT | Fiio E09K - Fiio E17 - Mad Dogs Pro

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av fojlop:

Nyss köpt ny dator och tänkte uppdatera drivrutinerna på mitt grafikkort. Jag har dock, innan jag gör detta, installerat från CDn som följde med kortet.

Går in på Nvidia's hemsida och drar in på GeForce Drivers. Tänker att det vore smidigt med Auto-Detect GPU osv och får detta som svar:

GeForce GTX 560 Ti Has been detected in your system. A driver cannot be found for this device. If you believe this is in error, please send us feedback .

Jahapp, ingen driver alltså?, tänker jag.

Kör sen Manual sökning på: GeForce, GeForce 500 Series, Windows 7 64-bit och English (UK). Tankar hem filen, startar upp den, ändrar inget i spar-katalogen. Filen sparas och jag får sedan detta svaret när själva installern kommer upp:
"Denna grafikdrivrutin kunde inte hitta kompatibel grafikmaskinvara."

Vad gör jag nu? Jag har provat flertalet gånger, men det vill sig inte.

Hej.
Samma sak hände mig, skivans drivrutiner funkar men kortet känns inte igen från nvidias hemsida & nerladdade drivrutiner vill heller inte veta av kortet. Du har inte angivit märke, kan det möjligen vara så att ditt kort är ett gtx 560 ti 448?

I mitt fall berodde problemet på att mitt Zotac gtx 560 Ti 448 i praktiken är ett stympat 570kort, som inte alltid whqldrivarna känner igen. Senaste betan (länkad tidigare)funkar dock fint, så prova att dra ner den.
Lycka till.

Skåda e-penis: SpelHTPC: Antec Fusion black | Zotac GTX560 Ti 448 1280Mb | Asus p5e-vm hdmi | OCZ Agility3 120Gb & WD green 3Tb | Intel c2d Q6600 (Scythe Ninja Mini) | 4Gb RAM | Win 8 Pro | Skärmar: Pioneer 50mxe1 | HP x20LED | Styre: Apple Alu Mini Keyboard | R.A.T.7 Contagion | Razor Scarab | MS Force Feedback 2 | Nokia 808 med semperXBMC & Vectir | Ljud: Onkyo TX-SR876 | DIY-frontar med SEASelement | Adire Audio Dharman Sub