Trädvy Permalänk
Medlem
Plats
Christiania
Registrerad
Aug 2009

Problem med BenQ 24" LED XL2420T

Tja köpte en BenQ 24" LED XL2420T igår men jag kan inte få 120hz i windows? kan bara ha 60hz med 1920x1080.. kan byta till 120hz via kontrollpanelen/bildskärm/skärmupplösning men då måste jag ha upplösningen 1440x900 120hz vilket jag inte vill ha.. Går inte att ställa in i Nvidia kontrollpanelen heller.. Någon som vet hur jag löser detta?

Kan även passa på att säga att jag har EN J***A död pixel ute i vänster kanten ca 3CM in. Visar en pytteliten grön prick när det blir mörkt där inte JÄTTE störande dock men lite.. Men hörde att skärmen inte har 100% pixel garanti från webhallen där ja köpte den. Tror ni man får byta eller tar jag dit den i onödan då? (har en bit att åka)

Tack på förhand! Mvh

Life sucks, but in a beautiful kind of way.

Trädvy Permalänk
Medlem
Plats
Söder om stockholm
Registrerad
Apr 2011
Skrivet av themilkyway:

Tja köpte en BenQ 24" LED XL2420T igår men jag kan inte gå 120hz i windows? kan bara ha 60hz med 1920x1080.. kan byta till 120hz via kontrollpanelen/bildskärm/skärmupplösning men då måste jag ha upplösningen 1440x900 120hz vilket jag inte vill ha.. Går inte att ställa in i Nvidia kontrollpanelen heller.. Någon som vet hur jag löser detta?

Tack på förhand! Mvh

tror att du har kopplat in DVI sladden i "fel" utgång på grafikkortet. Prova med den andra.

Gtx 970 i5 2500k 4,4ghz Noctua NH-D14
Corsiar RM 850w guld - Silverstone Fortress FT04 - G.Skill 8GB 1600mhz - MSI Z68 GD55
A-Data 256 GB - 640GB WD Blue - 500GB Extern USB 3.0 - 250GB Extern USB 2.0
Sennheiser pc 360 - Asus Xonar D1 - CM Storm QuickFire Ultimate Brown - Dell U2412M

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

prova att sätta på vsync i spel och hoppas på att du får över 60fps

Trädvy Permalänk
Medlem
Plats
Christiania
Registrerad
Aug 2009
Skrivet av m45t3rm1nd:

prova att sätta på vsync i spel och hoppas på att du får över 60fps

testade det i quakelive nu men då fick jag bara 60fps :/

Life sucks, but in a beautiful kind of way.

Trädvy Permalänk
Medlem
Plats
Christiania
Registrerad
Aug 2009
Skrivet av simme300:

tror att du har kopplat in DVI sladden i "fel" utgång på grafikkortet. Prova med den andra.

Blev ingen skillnad :/ eller måste ja reboota också

Life sucks, but in a beautiful kind of way.

Trädvy Permalänk
Medlem
Plats
Christiania
Registrerad
Aug 2009

some1? :<

Life sucks, but in a beautiful kind of way.

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Aug 2006

Använder du DVI Dual Link kabeln som följde med bildskärmen?

janee

Trädvy Permalänk
Medlem
Plats
Christiania
Registrerad
Aug 2009
Skrivet av janee:

Använder du DVI Dual Link kabeln som följde med bildskärmen?

Oops! Nej använder min gamla.. Men ska testas direkt!

Life sucks, but in a beautiful kind of way.

Trädvy Permalänk
Medlem
Plats
Christiania
Registrerad
Aug 2009
Skrivet av janee:

Använder du DVI Dual Link kabeln som följde med bildskärmen?

Haha tackar nu funkar det prima! :D:D

Life sucks, but in a beautiful kind of way.

Trädvy Permalänk
Medlem
Plats
Söder om stockholm
Registrerad
Apr 2011
Skrivet av themilkyway:

Haha tackar nu funkar det prima! :D:D

trodde de va det första man gjorde, kopplade in den nya sladden Bra att det löste sig!

Gtx 970 i5 2500k 4,4ghz Noctua NH-D14
Corsiar RM 850w guld - Silverstone Fortress FT04 - G.Skill 8GB 1600mhz - MSI Z68 GD55
A-Data 256 GB - 640GB WD Blue - 500GB Extern USB 3.0 - 250GB Extern USB 2.0
Sennheiser pc 360 - Asus Xonar D1 - CM Storm QuickFire Ultimate Brown - Dell U2412M