Trädvy Permalänk
Medlem
Plats
Piteå
Registrerad
Feb 2012

Hur överklockar jag min 960T bra?

Hej, hur får jag till överklocken på min AMD Phenom X4 960T? Har prövat överklocka, men sedan då den startar så går den en kort stund innan det blir BSOD.. Vad gör jag fel? Jag överklockar via BIOS.

Tacksam för svar!

| ASUS Z87-A | Intel Core i7 4770K 4,4 Ghz | Corsair H100i | Gigabyte Radeon HD7970 3GB OC | Corsair Vengeance 8x2GB 1600MHZ DDR3 | Crucial M500 120GB | | Samsung 250GB | NZXT Lexa S | Corsair CX600 |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2007

du har vridit upp frekvensen för högt och/eller spänningen för lite, så du har inte hittat en stabil överklockning. överklockningsprocessen är att överklocka lite i taget och stabilitetstesta för att hitta hur långt upp du kan gå

Intel i7 2600K @4,8GHz - EVGA Geforce GTX 970 - Samsung S34E790C

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Mar 2011

hur mycket har du ställt upp den ?
kör min som är upplåst till 6 kärnor stabilt i 3.6GHz på stock volt

Chassi: Enthoo EVOLV mATX Moderkort: MSI M75A-E33 CPU: i5 3570K 3.8GHz (4.4GHz turbo) Kylare: Corsair H75(P&P) Nätagg: FD Newton R2, 650W RAM:Corsair Vengence 16GB GPU: EVGA SSC ACX GTX 970 SSD:OCZ Arc 100 240GB HDD1: WD Black 1TB HDD2: WD Blue 320GB Tangentbord: Gigabyte Aivia Ghost (röda brytare) Mus: QPAD 5K Ljud: Turtlebeach Earforce
OS: Win 10 pro Mobil: En sån man ringer med? (Xperia M4 Aqua)

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Feb 2011
Skrivet av jimmooooo:

Hej, hur får jag till överklocken på min AMD Phenom X4 960T? Har prövat överklocka, men sedan då den startar så går den en kort stund innan det blir BSOD.. Vad gör jag fel? Jag överklockar via BIOS.

Tacksam för svar!

Har du klockat med bara multiplier, bara FSB eller båda ihop? Ibland blir det stabilare om man kör bägge i kombo.

Jag kör t.ex. 236MHz buss och 17 i multiplier på min 1090t, det blir 4012MHz på CPUn, det blev stabilare än att bara öka multiplier till 20 (200MHz normal buss gånger 20 blir 4000MHz på CPU) och även stabilare än att bara öka bussen till 250MHz och ha kvar multipliern på 16 (också = 4000MHz).

Har du ökat spänningen? Hur högt har du satt CPU-frekvensen? Har du låst upp kärnor? Ibland kan upplåsta kärnor göra så att det inte går att klocka lika högt. Har du klockat upp nordbryggan samtidigt?

Om du klockar via buss, har du kollat så att minnet inte hamnar på för hög frekvens, det brukar vara väldigt kinkigt med överklockning, såpass att man ofta sänker minnet för att kunna höja CPUn.

Shadows never sleep...
* Pegasos, 1GHz G4, Radeon 9200SE, MorphOS 2.x (Amiga compatible)
* PC1 - Spel: Sabertooth 990FX+AMD 1090T@4.0GHz +16GB Vengeance 1600,CM HAF 912 Plus, Antec HCG620m PSU, 240GB Crucial MX100 SSD, Sapphire Radeon HD7870 XT, Phanteks PH-TC14PE kylare
*PC2 - Film: AMD A10-5800k Trinity, Asrock m-ITX, SUGO SG02, Samsung EVO 850 250GB SSD

Trädvy Permalänk
Medlem
Plats
Piteå
Registrerad
Feb 2012

Har prövat med både X4 och X6, har nog prövat lite av varje.. typ 3,6ghz, 3,8ghz, 4.0ghz men samma fel.. Och hittar inte vart man ställer upp volten på BIOS, finns flera såna som står på "Auto" men jag kan inte ändra dom. Vet inte varför...

| ASUS Z87-A | Intel Core i7 4770K 4,4 Ghz | Corsair H100i | Gigabyte Radeon HD7970 3GB OC | Corsair Vengeance 8x2GB 1600MHZ DDR3 | Crucial M500 120GB | | Samsung 250GB | NZXT Lexa S | Corsair CX600 |

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Feb 2011
Skrivet av jimmooooo:

Har prövat med både X4 och X6, har nog prövat lite av varje.. typ 3,6ghz, 3,8ghz, 4.0ghz men samma fel.. Och hittar inte vart man ställer upp volten på BIOS, finns flera såna som står på "Auto" men jag kan inte ändra dom. Vet inte varför...

Vilket moderkort har du? Vissa har flera olika lägen för överklockning, borde finnas "Manual" på även spänningarna.

Shadows never sleep...
* Pegasos, 1GHz G4, Radeon 9200SE, MorphOS 2.x (Amiga compatible)
* PC1 - Spel: Sabertooth 990FX+AMD 1090T@4.0GHz +16GB Vengeance 1600,CM HAF 912 Plus, Antec HCG620m PSU, 240GB Crucial MX100 SSD, Sapphire Radeon HD7870 XT, Phanteks PH-TC14PE kylare
*PC2 - Film: AMD A10-5800k Trinity, Asrock m-ITX, SUGO SG02, Samsung EVO 850 250GB SSD

Trädvy Permalänk
Medlem
Plats
Piteå
Registrerad
Feb 2012

ASUS M4A77

| ASUS Z87-A | Intel Core i7 4770K 4,4 Ghz | Corsair H100i | Gigabyte Radeon HD7970 3GB OC | Corsair Vengeance 8x2GB 1600MHZ DDR3 | Crucial M500 120GB | | Samsung 250GB | NZXT Lexa S | Corsair CX600 |

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Feb 2011
Skrivet av jimmooooo:

ASUS M4A77

Ser ut som BIOS på mitt M4A78. Du får ställa dig på CPU Overvoltage och sen trycka + eller - för att ändra så ska det stå ett värde istället för AUTO. Om det inte händer något då så vet jag inte, mitt ändrar från AUTO till 1,0V eller nåt sånt och går uppåt iaf.

Shadows never sleep...
* Pegasos, 1GHz G4, Radeon 9200SE, MorphOS 2.x (Amiga compatible)
* PC1 - Spel: Sabertooth 990FX+AMD 1090T@4.0GHz +16GB Vengeance 1600,CM HAF 912 Plus, Antec HCG620m PSU, 240GB Crucial MX100 SSD, Sapphire Radeon HD7870 XT, Phanteks PH-TC14PE kylare
*PC2 - Film: AMD A10-5800k Trinity, Asrock m-ITX, SUGO SG02, Samsung EVO 850 250GB SSD