Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Jan 2010

Processorn klockar ner sig själv

Hej! Sitter nu med en q6600 på 3,2ghz och har haft den på den klocken i flera månader. Men vad jag inte har märkt till nu är att den klockar ner sig från 3,2ghz till 2130mhz dvs multipern sjunker från 9x till 6x när jag kör prime i bara några få sekunder. Tempen verkar det inte vara fel på, får max 56 grader. Jag har en arctic cooling freezer 7 pro rev 2. När den inte belastas så ligger den på 3,2ghz. Varför gör den såhär? Mycket tacksam för hjälp

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Nov 2010

SpeedStep?

OS: Windows 10 MB: Asus Z170-P CPU: Intel i5 6600K @ 4GHz Kylning: Noctua NH-U9B SE2 RAM: 16GB Corsair Vengeance LPX @ 2133MHz GPU: Asus Geforce GTX 970 Strix Chassi: Fractal Design Define S PSU: Corsair RM750X Lagring: Samsung 850 250GB SSD, Samsung Spinpoint F3 1TB Skärm: BenQ Xl2411T 144Hz

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Jan 2010
Skrivet av kuggarn:

SpeedStep?

det är avstängt

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2005

Klockar den ner sig vid belastning låter det som att de interna övertempskydden slår till. Kolla så att kylflänsen inte halkat snett.

Q9450 @ 3.5 GHz | GTX 770 | 6GB OCZ Reaper | Abit IP35 Pro | Auzentech X-Meridian | Dell U2412M

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Jan 2010
Skrivet av twit:

Klockar den ner sig vid belastning låter det som att de interna övertempskydden slår till. Kolla så att kylflänsen inte halkat snett.

Skrivet av kuggarn:

SpeedStep?

Nu är det fixat , verkade bara vara någon bugg i bios för nu ligger den konstant på 3,2ghz oavsett belastning

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2005
Skrivet av rydan19:

Nu är det fixat , verkade bara vara någon bugg i bios för nu ligger den konstant på 3,2ghz oavsett belastning

Gott, dags att sätta igång speedstep igen då.

Q9450 @ 3.5 GHz | GTX 770 | 6GB OCZ Reaper | Abit IP35 Pro | Auzentech X-Meridian | Dell U2412M