Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Aug 2009

Hdmi problem

tjenare, har stött på ett problem med en nyinköpt Hdmi kabel, har tidigare haft en 5 meters som funkat felfritt men flyttade om lite i rummet och behövde en längre, så köpte denna http://www.24.se/hdmi-kabel-10-meter-p-10616-c-675.aspx som funkade skitbra första gången ja prövade men nu så får ja bara fram ett meddelande på tvn som säger ( cannot display this video mode)

Har prövat att pilla med lite inställningar men blir inte klok på vad problemet kan vara, någon kunnig som har haft liknande problem ?

Grafikort : gtx 580
Tv: någon philips lcd

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005

Vid längre kablar börjar kvaliteten spela roll. Inte alla har riktigt bra långa kablar som är certifierade vid 1080p (Supra t ex har det). Förluster och störningar gör sig påminda när längden ökar mycket och även signalkälla/mottagare påverkar. En del grafikkort ger lite svagare och ibland tekniskt sämre utsignal och en del TV har problem med svaga signaler.

Digitalt hjälper inte mycket om signalen dör i bruset och störningarna som tillkommer.

Köp bättre kabel typ http://www.prisjakt.nu/produkt.php?p=310730 eller använd kortare kabel.

Fungerade det första gången kan det ju vara att kabeln var dåligt hopsatt och något tappat kontakten. En del kan ju använda 10m superbudgetkablar utan problem, andra inte.

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P10 Plus
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
Näsum
Registrerad
Sep 2002

Jag tolkar det som att du kopplar dator -> TV?

Det kan vara HDMI-versionen på kabeln som ställer till det lite. Jag vill minnas att GTX 580 har stöd för 1.4 men sedan kan det vara att din TV bara har stöd för 1.3. I praktiken ska det fungera. Men jag vet att jag ibland upplever problem med min TV som bara har stöd för 1.3 som är kopplad till min förstärkare som har 1.4 med en 1.4-kabel. Den kan ibland knastra i TV:ns högtalare. Det räcker dock att starta om TV:n.

Det kan ju annars vara så enkelt att kabeln är defekt. Funkar det klockrent med en annan 1.4-kabel så har du nog orsaken

"Claiming Java is good because it works on all OS' is like claiming anal sex is good because it works on all genders"

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Aug 2009

tack för snabba svar , Bytte plats på Skärmkablarna på grafikortet o nu funkar det :/ weird

Trädvy Permalänk
Medlem
Registrerad
Dec 2005
Skrivet av Poison:

Jag tolkar det som att du kopplar dator -> TV?

Det kan vara HDMI-versionen på kabeln som ställer till det lite. Jag vill minnas att GTX 580 har stöd för 1.4 men sedan kan det vara att din TV bara har stöd för 1.3. I praktiken ska det fungera. Men jag vet att jag ibland upplever problem med min TV som bara har stöd för 1.3 som är kopplad till min förstärkare som har 1.4 med en 1.4-kabel. Den kan ibland knastra i TV:ns högtalare. Det räcker dock att starta om TV:n.

Det kan ju annars vara så enkelt att kabeln är defekt. Funkar det klockrent med en annan 1.4-kabel så har du nog orsaken

finns inga versionsnummer på kablar längre. high speed märkningen är det man ska titta efter

Trädvy Permalänk
Medlem
Plats
Näsum
Registrerad
Sep 2002
Skrivet av ozo64:

finns inga versionsnummer på kablar längre. high speed märkningen är det man ska titta efter

Där ser man, man lär sig nåt nytt varje dag

"Claiming Java is good because it works on all OS' is like claiming anal sex is good because it works on all genders"