Trädvy Permalänk
Medlem
Plats
Sweden
Registrerad
Dec 2009

Nybörjarklockning utan resultat

Hej, jag har tänkt överklock min dator ifrån första stund jag byggde ihop min dator för ca ett halvår sedan. Jag förljde en guide, P67 Sandy Bridge Overclocking Guide For Beginners som körde på samma processor som jag.

Komponenter:

  • ASUS Sabertooth P67

  • Gigabyte GTX560 Ti

  • Intel Core i7 2600K på 3.4 GHz

  • Corsair Vagance 2x4 GB 9-9-9-24 1.5 V - 1600 MHz

  • Fractal Design 800 Watt nättagg

  • Corsair Hydro H70 - Watercolling för CPUn

Dold text

Som i specifikationerna ovan har jag en vattenkyld processor och därmed har lägre temp, just nu ligger den på 36 grader.

Tillbaka till vad problemet är. Problemet som uppstår när jag har följt guiden in i minsta detalj så startar inte datorn, den får blue screen eller bara dör när windowsloggan syns.
Jag följde delen för "Getting Started And Overclocking To 4GHz".

Testat:
Att starta datorn i felsäkertläge med överklockningen -> krashar liksom innan
Att ställa av allt från Auto och ha default värderna för CAS Latency, RAS to CAS Delay, RAS Pre Time, RAS ACT Time, DRAM Command Mode inne på DRAM timming
Att ändar CPU Manual Voltage - 1.10 V, 1.11 V, 1.12 V, 1.13 V & 1.14 V utan resultat (höjde enligt guiden på felkällor)

Citat:

" *****BSODs - Sometimes (but not always), if you check your BSOD and see a 124 or 001 error code, you can often remedy this by adding a touch more Vcore and repeating the process until you are back to where you were. "

Stationär: Fractal Design - R3 Artic | Asus Sabertooth P67 | Intel i7-2600K @ 4.20GHz | Samsung 500GB SSD | Corsair H100i | Corsair - Dominator Platinum 2x8GB @ 1600MHz | Asus GTX770 SLi

Server: Fractal Design - Node 304 | Asus P8Z77-I Deluxe M-ITX | Intel i5-3570K @ 3.40GHz | Corsair - H70 | Corsair - Vengeance 2x4GB @ 1600MHz

Trädvy Permalänk
Moderator
Plats
Gnällbältets huvudstad
Registrerad
Maj 2003
Skrivet av HazXoD3D:

Att ändar CPU Manual Voltage - 1.10 V, 1.11 V, 1.12 V, 1.13 V & 1.14 V utan resultat (höjde enligt guiden på felkällor)

Umm... du menar att du försöker överklocka processorn samtidigt som du kraftigt undervoltar den?

Standardvolten på en Sandy Bridge ligger normalt mellan 1.20 och 1.25 V - oklockad. Har du problem med blåskärmar ska volten uppåt, inte nedåt. Vad gäller minnesinställningarna ska det räcka med att välja XMS-profilen (XMS istället för Auto), du ska inte behöva pilla manuellt.

Asuskorten är enkla att klocka upp till 4,2~4,5, ändra bara multipeln till 42-45 och lämna volten på auto. Per standard ger detta en offsethöjning med -0.100 och det är okej. Kolla sedan så den inte blir för varm, men antagligen kommer du att ha en VID på 1.28~1.30 V med moderkortets egen Digi-styrning.

MSI P67A-GD65 B3 | i7 3770 @ 4.2 GHz | 16 GB RAM | EVGA GTX 980 Ti Classified SLI | Acer XB270HU G-Sync | Corsair AX850W

Kommentera inte inlägg som bryter mot reglerna - anmäl dem. Det blir bara mer jobb för oss moderatorer annars.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Feb 2012

klockning är ju helt individuellt från hårdvara till hårdvara även om det är samma komponenter och märken.
Så du ska inte räkna med att det kommer att fungera med andras inställningar.

Vad du där emot ska göra är att läsa de guider som finns här samt via google sökningar och bilda dig en uppfattning om hur överklockning går till för att sedan göra en anpassad överklockning för just din dator med stresstest och allt.

För övrigt, om du bara ska upp till 4ghz så kan du köra v-core på auto då du förmodligen har för låg spänning och datorn blåskärmar.

I värsta fall så har du hårdvara som inte klockar så högt men det är förmodligen inte det som är felet.

><((((°>
◄|Gtx 980 Ti SLI | i7 5930K 4.6Ghz 1.28v | Corsair H110|►
◄|Asus X99 Deluxe | G.Skill 32GB DDR4 2800 | X-Fi Titanium Champion|►
◄|Samsung EVO 840 500GB | Corsair H110 | AX 1200i modular green sleeve|►

Trädvy Permalänk
Medlem
Plats
Älmhult
Registrerad
Dec 2011

Tror jag kör min 2600k på 4GHz med 1.25V .
Är inte säker då det var ett tag sen jag gjorde det :<

Men som folket säger. Lättast är att sätta det på auto.

[Moderkort: ASUS Sabertooth P67] - [CPU: Intel i7 2600K] - [Minnen: Corsair 2x4] - [GPU: Sapphire Radeon R9 390x] [SSD: OCZ Vertex 3 MAX IOPS 120G, Samsung 830 256G] - [Skärm: Samsung 27" P2770FH] - [Övrigt: Sennheiser PC363, Sennheiser HD598, QPAD 5K, QPAD MK-80]

Trädvy Permalänk
Medlem
Plats
Sweden
Registrerad
Dec 2009
Skrivet av Zcenicx:

Umm... du menar att du försöker överklocka processorn samtidigt som du kraftigt undervoltar den?

Standardvolten på en Sandy Bridge ligger normalt mellan 1.20 och 1.25 V - oklockad. Har du problem med blåskärmar ska volten uppåt, inte nedåt. Vad gäller minnesinställningarna ska det räcka med att välja XMS-profilen (XMS istället för Auto), du ska inte behöva pilla manuellt.

Asuskorten är enkla att klocka upp till 4,2~4,5, ändra bara multipeln till 42-45 och lämna volten på auto. Per standard ger detta en offsethöjning med -0.100 och det är okej. Kolla sedan så den inte blir för varm, men antagligen kommer du att ha en VID på 1.28~1.30 V med moderkortets egen Digi-styrning.

Skrivet av ecidemon:

klockning är ju helt individuellt från hårdvara till hårdvara även om det är samma komponenter och märken.
Så du ska inte räkna med att det kommer att fungera med andras inställningar.

Vad du där emot ska göra är att läsa de guider som finns här samt via google sökningar och bilda dig en uppfattning om hur överklockning går till för att sedan göra en anpassad överklockning för just din dator med stresstest och allt.

För övrigt, om du bara ska upp till 4ghz så kan du köra v-core på auto då du förmodligen har för låg spänning och datorn blåskärmar.

I värsta fall så har du hårdvara som inte klockar så högt men det är förmodligen inte det som är felet.

Skrivet av KentBrack:

Tror jag kör min 2600k på 4GHz med 1.25V .
Är inte säker då det var ett tag sen jag gjorde det :<

Men som folket säger. Lättast är att sätta det på auto.

Jag förstår precis men om man kolla snabbt igenom guiden som jag länkade till så står det följande

Citat:

CPU Voltage - Manual Mode
CPU Manual Voltage - 1.12v - In the screen shot below, you can see that next to the CPU Voltage, there is a value of 1.232v, this is what was set on the previous restart, and once you save and exit and re-enter the BIOS, your current configuration will be shown, I decided to leave this in so you can see.
DRAM Voltage - Auto - As mentioned earlier, it is important that you set this to whatever it says on the modules themselves, in the photo, I've left it on auto, but please change it to the correct value for your modules.

Jag vet inte men jag ska testa som ni säger, enligt KentBrack med Volten. Tack på förhand

Stationär: Fractal Design - R3 Artic | Asus Sabertooth P67 | Intel i7-2600K @ 4.20GHz | Samsung 500GB SSD | Corsair H100i | Corsair - Dominator Platinum 2x8GB @ 1600MHz | Asus GTX770 SLi

Server: Fractal Design - Node 304 | Asus P8Z77-I Deluxe M-ITX | Intel i5-3570K @ 3.40GHz | Corsair - H70 | Corsair - Vengeance 2x4GB @ 1600MHz

Trädvy Permalänk
Medlem
Plats
Sweden
Registrerad
Dec 2009

Tack, nu funkar det alldeles perfekt satte Multiplyern på 43.
Allt e Auto utan Multiplyern, lätt och smidigt.

Tempen ligger strax över 60 grader vid full load av Prime95 vilket ger 4.4 GHz

Bild med bevis och temp:

Extra: har varit stabil under hela tiden jag har skrivit tråden

Stationär: Fractal Design - R3 Artic | Asus Sabertooth P67 | Intel i7-2600K @ 4.20GHz | Samsung 500GB SSD | Corsair H100i | Corsair - Dominator Platinum 2x8GB @ 1600MHz | Asus GTX770 SLi

Server: Fractal Design - Node 304 | Asus P8Z77-I Deluxe M-ITX | Intel i5-3570K @ 3.40GHz | Corsair - H70 | Corsair - Vengeance 2x4GB @ 1600MHz

Trädvy Permalänk
Medlem
Plats
Karlshamn
Registrerad
Maj 2010

har kört efter samma guide har nu den stabilt på 4,5GHz satt 1,345v core
men tittar man i core temp Vid 1,3661v och i Cpu-z 1,248v
blir förvirrad av dessa olika nr ,varför är den högre än de man satt den till?? kör inte med offset utan fast manuel vcore
eller de är bara en grejj att de ska vara så??

till TS varför har du 103mhz i bus speed? ska den inte vara 100???
har samma mobo/cpu som dig kör med 100 i bus som är standard

NZXT TEMPEST | ASUS Sabertooth P67 | i7 2600k @ 4.5GHz | Corsair H60 + PnP GT 1850 rpm | Corsair Vengeance™ DDR3 1600MHz 8GB | EVGA GeForce GTX980 SC ACX 2.0 | OCZ SSD Vertex3 120GB | Intel 330 120GB | Seagate Desktop 3TB | Seagate Barracuda 500GB | EVGA Supernova G2 750W | BenQ G2420HDBL | BenQ XL2411Z | BenQ G2420HDB | Epson EH-TW5900 + Kingpin 16:9 ramspänd 90" | Denon Avr-1912 | Dali Zensor 5*2 | Dali Zensor 1*4 | Dali Zensor Vokal | XTZ 99 W12.16 |

Trädvy Permalänk
Medlem
Plats
Avesta
Registrerad
Nov 2009
Skrivet av sokar:

har kört efter samma guide har nu den stabilt på 4,5GHz satt 1,345v core
men tittar man i core temp Vid 1,3661v och i Cpu-z 1,248v
blir förvirrad av dessa olika nr ,varför är den högre än de man satt den till?? kör inte med offset utan fast manuel vcore
eller de är bara en grejj att de ska vara så??

till TS varför har du 103mhz i bus speed? ska den inte vara 100???
har samma mobo/cpu som dig kör med 100 i bus som är standard

Har har nog valt att använda en överklockningsprofil i stället för standard eller default.
Överklockningsprofiler brukar höja till 103 eller 104.

| MB MSI Z170 KRAIT 3X | CPU Core i7 6700K @ 4.4 Ghz | GPU EVGA GTX 1070 FTW 8Gb | RAM 32Gb Corsair 2666Mhz LED | Intel 600P 512Gb NVMe SSD | Chassi Phantek Entoo Evolv TP White edition | PSU EVGA Supernova 750W G2 |

Inet fraktfritt