Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Bli av med SpeedFan? HJÄLP!

Hej!

Installerade SpeeFan för ett tag sedan för att se hur mina temperaturer låg. Dock verkar SpeedFan ha tagit över totalt!

Så fort jag kommit in i Windows kör fläkten igång som aldrig förr! För att sänka den måste jag gå in i SpeedFan och ändra fläkthastigheten. Detta började efter att jag installerat SpeedFan på datorn.

Har försökt avinstallera SpeedFan samt tagit bort allt vid namn SpeedFan i registret. Har även flashat om BIOS. Fläkten går ändå upp i 50% när windows startats! Enda lösningen är att ladda ner SpeedFan och reglera fläkthastigheten manuellt.

Vill bli av med skiten! Hjälp!

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Har samma problem fast att jag måste höja mina fläktar genom speedfan. Har kryssat i att den ska styra fläktarna automatiskt, Men måste göra det manuellt ändå när jag ska t.ex lira bf3 för annars fryser det.

Fractal tesla 650w ||| i5 3570k ||| EVGA GTX 770 2GB SC ACX ||| Corsair vengeance 8gb |||

Trädvy Permalänk
Medlem
Plats
Mölndal
Registrerad
Jan 2008

är det inte bara att avinstallera det ?

funkat för mig

Gigabyte GA-EP35-DS3 | Intel Core 2 Duo E8500 4,09GHz | A-Data 4GB (2x2048MB) Gaming Experience | ASUS Radeon HD 4850 512MB GDDR3 640 / 1034 | Corsair VX 550W | Antec Three Hundred Midi Tower

Trädvy Permalänk
Medlem
Plats
Götu Burgir
Registrerad
Sep 2007
Skrivet av Adddeeee:

Hej!

Installerade SpeeFan för ett tag sedan för att se hur mina temperaturer låg. Dock verkar SpeedFan ha tagit över totalt!

Så fort jag kommit in i Windows kör fläkten igång som aldrig förr! För att sänka den måste jag gå in i SpeedFan och ändra fläkthastigheten. Detta började efter att jag installerat SpeedFan på datorn.

Har försökt avinstallera SpeedFan samt tagit bort allt vid namn SpeedFan i registret. Har även flashat om BIOS. Fläkten går ändå upp i 50% när windows startats! Enda lösningen är att ladda ner SpeedFan och reglera fläkthastigheten manuellt.

Vill bli av med skiten! Hjälp!

Speedfan rekommenderas ju inte, av helt andra anledningar sedan länge, att de buggar skiten ur din hårdvara är mycket synd(varit med om det på en laptop 2002). Det verkar för mig som om en herdelig gammal ominstallation av OS:et är på sin plats minsann. :]

Edit: Alltså om det vart luddigt; Speedfan är som ett virus för drivisarna om det används på hårdvara som inte är mappad för applikationen i fråga, den ställer till fläktkurvor och skit.

ASUS G750JZ

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Ajdå...Är det så illa att jag måste ominstallera Windows?

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Jag lyckades fixa det. Mina fläktar var också på 50% när jag startade windows. Men avsluta speedfan och gå in på där du kan ställer in grafikkorts inställningar. Sen så satte jag min fan på 40% och det funkar kalas nu :). Om du har radeon så heter det catalyst control center har ingen aning vad nvidas heter.

Fractal tesla 650w ||| i5 3570k ||| EVGA GTX 770 2GB SC ACX ||| Corsair vengeance 8gb |||

Trädvy Permalänk
Medlem
Plats
Ystad
Registrerad
Jan 2012

Tänkte låna denna tråden istället för att göra en ny. (Den är "bara" en månad gammal).

Jag gillade Speedfan. Det visade CPU-usage och temp på alla CPU-kärnor och mina två GPU:er.
Jag gillade Speedfan...ända tills jag inte längre kunde ändra fläkthastigheten på mina GPU:er.

Jag har nu avinstallerat skiten, och är inne i CCC - och kan fortfarande inte ändra fläkthastigheten på mina grafikkort.
Aktivera manuell fläktstyrning gör absolut inte ett endaste skit - oavsett om jag ställer det på 20%, 50% eller 80% - den ligger fortfarande snällt runt 35-40% som var "Minimum value" i Speedfan, och speedar upp efter samma fläktkurva som den hade i Speedfan.

Avaktivera manuell styrning gör inte heller något - Den följer fortfarande Speedfans förbannade fläktkurva!

Vad ska man göra, jag vill verkligen inte ominstallera Windows...
Kommer fläktkurvan att försvinna om jag t.ex byter plats på grafikkorten, eller sätter in ett helt nytt?

CPU: I7-3930k@4,2 GHz + Noctua NH-D14 // GPU: EVGA GTX 980 Ti SC+ ACX 2.0+ // RAM: 16 GB Corsair Vengeance LP 1600 MHz // MoBo: Asus P9X79 Pro // PSU: NZXT HALE90 1000w 80+ Gold // SSD: Samsung 830(128GB) + Crucial M500(240GB) + Crucial MX300(525GB) // HDD: 2 TB Seagate Barracuda 7200 rpm // Chassi: Fractal Design Define XL R2 // OS: Win 10 Pro // Skärm: AOC g2460Pg + BenQ GL2450.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Feb 2012
Skrivet av Minsc S2:

Tänkte låna denna tråden istället för att göra en ny. (Den är "bara" en månad gammal).

Jag gillade Speedfan. Det visade CPU-usage och temp på alla CPU-kärnor och mina två GPU:er.
Jag gillade Speedfan...ända tills jag inte längre kunde ändra fläkthastigheten på mina GPU:er.

Jag har nu avinstallerat skiten, och är inne i CCC - och kan fortfarande inte ändra fläkthastigheten på mina grafikkort.
Aktivera manuell fläktstyrning gör absolut inte ett endaste skit - oavsett om jag ställer det på 20%, 50% eller 80% - den ligger fortfarande snällt runt 35-40% som var "Minimum value" i Speedfan, och speedar upp efter samma fläktkurva som den hade i Speedfan.

Avaktivera manuell styrning gör inte heller något - Den följer fortfarande Speedfans förbannade fläktkurva!

Vad ska man göra, jag vill verkligen inte ominstallera Windows...
Kommer fläktkurvan att försvinna om jag t.ex byter plats på grafikkorten, eller sätter in ett helt nytt?

Du kanske kan prova att installera MSI Afterburner eller EVGA Precision (samma program med olika skins) och med hjälp av dem kanske få tillbaka kontrollen av fläkten igen genom att slå på en egen fläkt hastighet och sedan tillbaka till auto igen, eller göra en egen fläktkurva

><((((°>
◄|Gtx 980 Ti SLI | i7 5930K 4.6Ghz 1.28v | Corsair H110|►
◄|Asus X99 Deluxe | G.Skill 32GB DDR4 2800 | X-Fi Titanium Champion|►
◄|Samsung EVO 840 500GB | Corsair H110 | AX 1200i modular green sleeve|►

Trädvy Permalänk
Medlem
Plats
Ystad
Registrerad
Jan 2012

Tack, ska testa det sen.

Upptäckte precis att Speedfan fortfarande ligger bland startup (wtf?), så inaktiverade det.
Startade om datorn - får något felmeddelande från Speedfan. Enligt Autostart-loggen ligger det fortfarande under Autostart, men den finns inte i Autostart-foldern, trots att jag visar dolda filer.
Speedfan är avinstallerat, och avaktiverat från autostart, men jävlas fortfarande med mig.

Jag har därmed kommit fram till att Speedfan är ett virus...

Uppdatering: Installerat MSI Afterburner. Ändrade fläkthastigheten och drog tillbaks den till auto och stängde av.
Kan tyvärr fortfarande inte ändra hastigheten i CCC, däremot kan jag nu istället ändra det i MSI Afterburner. (så fort jag stänger av Afterburner så tappar jag kontrollen över fläkthastigheten, oavsett om Afterburner självt har auto eller ett fast värde inställt.)

Har även gjort en fläktkurva nu, förhoppningsvis lyder fläktarna MSI Afterburner bättre än dom lyder mig.
Stort tack, kan sova med datorn på inatt iallafall!

CPU: I7-3930k@4,2 GHz + Noctua NH-D14 // GPU: EVGA GTX 980 Ti SC+ ACX 2.0+ // RAM: 16 GB Corsair Vengeance LP 1600 MHz // MoBo: Asus P9X79 Pro // PSU: NZXT HALE90 1000w 80+ Gold // SSD: Samsung 830(128GB) + Crucial M500(240GB) + Crucial MX300(525GB) // HDD: 2 TB Seagate Barracuda 7200 rpm // Chassi: Fractal Design Define XL R2 // OS: Win 10 Pro // Skärm: AOC g2460Pg + BenQ GL2450.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2004

Alla ni som har problem, testa att rensa registret efter att ni avinstallerat Speedfan, kanske hjälper.
T.ex. så finns CCleaner som är ett mycket bra program.

Chassi: Xigmatek Elysium | PSU: EVGA Supernova G2 750W | MB: ASUS Sabertooth P67 | CPU: INTEL 2600K & Antec Kühler H2o 620 | GPU: Gigabyte GTX 680 2GB| SSD: Samsung 850 Pro 256 GB | RAM: G.Skill 4x4096MB CL9 1600Mhz Ripjaws | Ljudkort: Asus Xonar D2X | Skärm: Dell U2410 |
|| Citera för svar! ||