Corsair H100 Pump Sönder (videobeskrivning)

Trädvy Permalänk
Medlem
Plats
Åland
Registrerad
Sep 2010

Corsair H100 Pump Sönder (videobeskrivning)

Hej! Införskaffade mig nyligen ett nytt chassi och ett Coirsair H100 vattenkylning till min 2500k. MEN det visade sig att pumpen på H100 var dålig... vilket jag var rädd för efter att ha läst runt lite på nätet. Nu tycker ni att det bara är att skicka tillbaka och få en ny, men troligen kommer jag få en likadan med samma problem.. Vad tycker ni att jag ska göra?

Spelade även in en video var jag kör pumpen med ett externt nätagg för att lättare visa felet.

Gigabyte EP45-DS3, Intel E5200@3.33GHz ,Kingston 2x2GB 800Mhz, Gigabyte HD4850,Club3d HD4850OC, Corsair VX550 ,SEA 500GB, WD 500GB, WD 600GB, Antec 300(moddad), Nexus CPU cooler, Zalman fan controller, Nexus Ram kylflänsar, 5 chassi fläktar, neon. Samsung 23,5" http://www.sweclockers.com/galleri/6599-pexxs-antec-300

Trädvy Permalänk
Medlem
Registrerad
Jan 2010
Skrivet av Pexx:

Hej! Införskaffade mig nyligen ett nytt chassi och ett Coirsair H100 vattenkylning till min 2500k. MEN det visade sig att pumpen på H100 var dålig... vilket jag var rädd för efter att ha läst runt lite på nätet. Nu tycker ni att det bara är att skicka tillbaka och få en ny, men troligen kommer jag få en likadan med samma problem.. Vad tycker ni att jag ska göra?

Spelade även in en video var jag kör pumpen med ett externt nätagg för att lättare visa felet.

exba0cdz_E0

nELSogzm9Ag

Nu kan jag inte se videon på jobbdatorn, men hur stor är chansen att den nya du får har samma problem som den trasiga?

IVK Mounts 3D utskrivna objekt!

Trädvy Permalänk
Medlem
Plats
Åland
Registrerad
Sep 2010
Skrivet av OnlyCasanova:

Nu kan jag inte se videon på jobbdatorn, men hur stor är chansen att den nya du får har samma problem som den trasiga?

Enligt nätet ganska stor chans. Troligen kommer ju Multitronic bara att skicka en som de har på lager när de fått kredit för den söndriga och då är hela den rev. de har dålig..

Gigabyte EP45-DS3, Intel E5200@3.33GHz ,Kingston 2x2GB 800Mhz, Gigabyte HD4850,Club3d HD4850OC, Corsair VX550 ,SEA 500GB, WD 500GB, WD 600GB, Antec 300(moddad), Nexus CPU cooler, Zalman fan controller, Nexus Ram kylflänsar, 5 chassi fläktar, neon. Samsung 23,5" http://www.sweclockers.com/galleri/6599-pexxs-antec-300

Trädvy Permalänk
Frilansskribent
Patrik Jonsson
Plats
Dalarna
Registrerad
Okt 2009

För någon månad sedan var Corsair ute med att säga att det har sålts trasiga exemplar utav H100 innan jul. (Pumpen kunde gå sönder och fläkt- kontrollern funkar icke som den ska)
Gör en RMA på kylaren så ska du se att du kommer få en ny som fungerar korrekt.

Mvh,
Patrik

Citat:

Enligt nätet ganska stor chans. Troligen kommer ju Multitronic bara att skicka en som de har på lager när de fått kredit för den söndriga och då är hela den rev. de har dålig..

Skulle du få ett till dåligt exemplar så skicka in en RMA direkt till Corsair eller maila dem, riktigt bra support utav egen erfarenhet.

Lycka till!

PC: Intel 2600K 4400 MHz - Maximus V Gene - Corsair 2x4GB - GTX 680 - Intel 730 240GB - AX760 Platinum
Kringutrustning: Dell U2515H - Mionix Castor - Sennheiser HD558 - Ducky One MX Brown
Telefon: iPhone 6 16GB Whitetail 10.1

- Feedback - Kontakt - Regler -

Trädvy Permalänk
Medlem
Plats
Åland
Registrerad
Sep 2010
Skrivet av Jonssown:

För någon månad sedan var Corsair ute med att säga att det har sålts trasiga exemplar utav H100 innan jul. (Pumpen kunde gå sönder och fläkt- kontrollern funkar icke som den ska)
Gör en RMA på kylaren så ska du se att du kommer få en ny som fungerar korrekt.

Mvh,
Patrik

Hittar du det pressmeddelandet nånstans? Har reklamerat med Multitronic flera gånger och råkat ut för att de skickat en likadan produkt från deras lager istället för en ny rev. från corsair. En reklamation tar ca 2 veckor om inte mera, mitt corsair nätagg tog 6 veckor. Och sen om jag får en defekt pump igen så tar det lika länge... Även med tanke på att jag skickade En H60 på RMA och satte pengar emellan för att få denna H100..

Gigabyte EP45-DS3, Intel E5200@3.33GHz ,Kingston 2x2GB 800Mhz, Gigabyte HD4850,Club3d HD4850OC, Corsair VX550 ,SEA 500GB, WD 500GB, WD 600GB, Antec 300(moddad), Nexus CPU cooler, Zalman fan controller, Nexus Ram kylflänsar, 5 chassi fläktar, neon. Samsung 23,5" http://www.sweclockers.com/galleri/6599-pexxs-antec-300

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Feb 2012

har läst att pumpen kan låta lite i början och att det kan hjälpa att tippa chassit lite fram och tillbaka för att få bort eventuella luft bubblor medan pumpen är igång. Alternativt lägg chassit ner så pumpen står rakt och kör den så en stund och se om ljudet försvinner.

min hade inga konstiga ljud för sig men det är ett annat märke, har dock läst att de kan ha samma problem

><((((°>
◄|Gtx 980 Ti SLI | i7 5930K 4.6Ghz 1.28v | Corsair H110|►
◄|Asus X99 Deluxe | G.Skill 32GB DDR4 2800 | X-Fi Titanium Champion|►
◄|Samsung EVO 840 500GB | Corsair H110 | AX 1200i modular green sleeve|►

Trädvy Permalänk
Medlem
Registrerad
Jun 2009

När jag köpte min h80 så hade den exakt samma ljud. kontaktde återförsäljaren och fick en ny.

Om du knäpper med fingrarna på slangen eller på pumpen ganska så hårt så försvinner ljudet men det kommer tillbaka eftersom.

RMA!

Trädvy Permalänk
Medlem
Plats
Åland
Registrerad
Sep 2010
Skrivet av ecidemon:

har läst att pumpen kan låta lite i början och att det kan hjälpa att tippa chassit lite fram och tillbaka för att få bort eventuella luft bubblor medan pumpen är igång. Alternativt lägg chassit ner så pumpen står rakt och kör den så en stund och se om ljudet försvinner.

min hade inga konstiga ljud för sig men det är ett annat märke, har dock läst att de kan ha samma problem

Jo detta har även jag läst och testat. Men när jag sänker spänningen borde ljudet minska om det var luftbubblor (långsammare cirkulation) men ljudet ökar vilket visar på lagerfel på pumpen.

Gigabyte EP45-DS3, Intel E5200@3.33GHz ,Kingston 2x2GB 800Mhz, Gigabyte HD4850,Club3d HD4850OC, Corsair VX550 ,SEA 500GB, WD 500GB, WD 600GB, Antec 300(moddad), Nexus CPU cooler, Zalman fan controller, Nexus Ram kylflänsar, 5 chassi fläktar, neon. Samsung 23,5" http://www.sweclockers.com/galleri/6599-pexxs-antec-300

Trädvy Permalänk
Frilansskribent
Patrik Jonsson
Plats
Dalarna
Registrerad
Okt 2009
Skrivet av Pexx:

Hittar du det pressmeddelandet nånstans? Har reklamerat med Multitronic flera gånger och råkat ut för att de skickat en likadan produkt från deras lager istället för en ny rev. från corsair. En reklamation tar ca 2 veckor om inte mera, mitt corsair nätagg tog 6 veckor. Och sen om jag får en defekt pump igen så tar det lika länge... Även med tanke på att jag skickade En H60 på RMA och satte pengar emellan för att få denna H100..

Här är artikeln.
När jag själv fick hem en trasig A70 kylare ifrån en återförsäljare så testade jag att maila Corsair istället. Tog kanske några timmar så hade jag ett svar.
Så fick jag till svar ungefär någe i denna still: "Ge oss din adress och postnummer så skickar vi ersättning för produkten i fråga " Det jag efterfrågade var 4 skruvar till Intel's 1366 sockel då skruvarna jag fick med var trasiga. Tog som sagt max en vecka så ringde UPS mig och ville leverera varan.
Jag kanske hade tur med trevlig support, men som sagt så kan det vara väl värt att skicka ett mail till Corsair och se vad dem har att säga om saken!

Mvh,
Patrik

PC: Intel 2600K 4400 MHz - Maximus V Gene - Corsair 2x4GB - GTX 680 - Intel 730 240GB - AX760 Platinum
Kringutrustning: Dell U2515H - Mionix Castor - Sennheiser HD558 - Ducky One MX Brown
Telefon: iPhone 6 16GB Whitetail 10.1

- Feedback - Kontakt - Regler -

Trädvy Permalänk
Medlem
Plats
Norrtälje
Registrerad
Okt 2001

Fyfan vad den låter Skicka tillbaks, något är fel på impellern/huset.
En bra pump kommer du inte höra om du inte sätter örat 1dm ifrån den.

Trädvy Permalänk
Medlem
Plats
Åland
Registrerad
Sep 2010
Skrivet av Jonssown:

Här är artikeln.
När jag själv fick hem en trasig A70 kylare ifrån en återförsäljare så testade jag att maila Corsair istället. Tog kanske några timmar så hade jag ett svar.
Så fick jag till svar ungefär någe i denna still: "Ge oss din adress och postnummer så skickar vi ersättning för produkten i fråga " Det jag efterfrågade var 4 skruvar till Intel's 1366 sockel då skruvarna jag fick med var trasiga. Tog som sagt max en vecka så ringde UPS mig och ville leverera varan.
Jag kanske hade tur med trevlig support, men som sagt så kan det vara väl värt att skicka ett mail till Corsair och se vad dem har att säga om saken!

Mvh,
Patrik

Jo men skruvar är ju inte en hel kylare Tack för att du hittade artikeln men har inget problem med själva fläktkontrollern och serienummret stämmer inte heller :/

Ska dock ta och skicka ett mail till Corsair före jag gör en RMA till multitronic.

Gigabyte EP45-DS3, Intel E5200@3.33GHz ,Kingston 2x2GB 800Mhz, Gigabyte HD4850,Club3d HD4850OC, Corsair VX550 ,SEA 500GB, WD 500GB, WD 600GB, Antec 300(moddad), Nexus CPU cooler, Zalman fan controller, Nexus Ram kylflänsar, 5 chassi fläktar, neon. Samsung 23,5" http://www.sweclockers.com/galleri/6599-pexxs-antec-300

Trädvy Permalänk
Frilansskribent
Patrik Jonsson
Plats
Dalarna
Registrerad
Okt 2009
Skrivet av Pexx:

Jo men skruvar är ju inte en hel kylare Tack för att du hittade artikeln men har inget problem med själva fläktkontrollern och serienummret stämmer inte heller :/

Ska dock ta och skicka ett mail till Corsair före jag gör en RMA till multitronic.

Nej, det är det inte. Men ta det som ett exempel.
Låter bra det, se till att skicka med en länk till Videon du har spelat in också, och se ifall det är intressant för supporten.

Mvh,
Patrik

PC: Intel 2600K 4400 MHz - Maximus V Gene - Corsair 2x4GB - GTX 680 - Intel 730 240GB - AX760 Platinum
Kringutrustning: Dell U2515H - Mionix Castor - Sennheiser HD558 - Ducky One MX Brown
Telefon: iPhone 6 16GB Whitetail 10.1

- Feedback - Kontakt - Regler -

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2004
Skrivet av Pexx:

Jo men skruvar är ju inte en hel kylare Tack för att du hittade artikeln men har inget problem med själva fläktkontrollern och serienummret stämmer inte heller :/

Ska dock ta och skicka ett mail till Corsair före jag gör en RMA till multitronic.

Skickade själv en H100 RMA till Corsair i Holland (pga. ett annat fel). Problemet med det är en fraktkostnad på ca 320kr vilken du får betala själv. Jag hade alla ggr. skickat RMA'n till multitronic. Det tog 1 och en halv månad att få tillbaka grejorna från att jag skickade in pumpen till Corsair.

If you follow the herd you are going to have to step through a lot of manure. Have the courage to trust in yourself and follow your own path.

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Jul 2001

Ajdå, jag har precis bytt från en h50 till en h100, men mitt exemplar är (hittills) helt tyst. Som sagt tidigare så hade Corsair problem med en viss rev av h100.

"Man får tycka som man vill. Det är allas rätt! Men dom som inte tycker som mig, tycker fel!"

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2011

I alla corsairprodukter jag köpt, har det följt med en lapp om att man ska kontakta corsairs kundsupport direkt och inte återförsäljaren. Gjorde det när jag fick ett AX1200 med coilwhine, Corsair skickade mig ett nytt efter att dom tog emot mitt. Allt som krävdes var lite mailväxling mellan mig och kundsupport.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2003
Skrivet av Zaptoit:

I alla corsairprodukter jag köpt, har det följt med en lapp om att man ska kontakta corsairs kundsupport direkt och inte återförsäljaren. Gjorde det när jag fick ett AX1200 med coilwhine, Corsair skickade mig ett nytt efter att dom tog emot mitt. Allt som krävdes var lite mailväxling mellan mig och kundsupport.

Men vem fick stå för frakten då?

[Asus maximus VII ranger] - [Intel 4690k @ 4,6 GHz] - [Samsung 850 pro 512 GB] - [Samsung 1TB] - [Kingston HyperX Beast 2133 MHz 2x8GB] - [Palit GTX 1080] - [Corsair HX 750W] - [Noctua NH-D15] - [Fractal Design XL R2] - [Acer XB270HU]

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2011
Skrivet av davyp3:

Men vem fick stå för frakten då?

I mitt fall skickade dom en fraktsedel, sen fick jag ett sprillans nytt tillbaka 3 veckor senare

Trädvy Permalänk
Medlem
Plats
Höllviken
Registrerad
Aug 2008

lite smått offtopic, men så exakt lät min första antec kuler 620 samt även min andra som jag fick ny när jag lämnade in den gamla

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2007

Min H100 låter likadant ibland (om jag skulle skaka burken), då slår jag försiktigt med fingrarna på själva pumpen och ljuder försvinner. Krävs inte mycket kraft alls, utan väldigt lätta "duttar" Prova det.

Jag funderar dock på att kontakt corsair och få en ny, för det känns lite b att den överhuvudtaget skall låta även om det bara är ibland och lätt åtgärdat.

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Jag hade precis samma fel för cirka 2 veckor sen på min H80 från CDON, jag fick skicka tillbaka den och fick en ny idag, och denna låter inte ett skvatt så min upplevelse är iallafall att det inte är en "bash" med dåliga pumpar utan det är enskilda fall som dom är dåliga.

Burk: Fractal Design Define R4, Mobo: Asus P8Z77-V LX, CPU: Intel Core I5 2500kK 4,3 Ghz, CPUkylare: CM Hyper 212 Evo, GPU ASUS GTX 780ti DCII OC, RAM: Corsair 16GB CL9 1600Mhz, PSU: Corsair AX 1200 Gold, Sysdisk: Corsair SSD Force 3 Series 120GB, Monitor:BenQ XL2411T (main), XL2410T (second) OS: Windows 7 64-bit

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Någon som vet vad frakten hamnar på när man måste skicka tillbaka dom till Corsair?

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Pexx:

Hej! Införskaffade mig nyligen ett nytt chassi och ett Coirsair H100 vattenkylning till min 2500k. MEN det visade sig att pumpen på H100 var dålig... vilket jag var rädd för efter att ha läst runt lite på nätet. Nu tycker ni att det bara är att skicka tillbaka och få en ny, men troligen kommer jag få en likadan med samma problem.. Vad tycker ni att jag ska göra?

Spelade även in en video var jag kör pumpen med ett externt nätagg för att lättare visa felet.

Har exakt samma ljud, det försvinner om man "knäpper" på pumpen. Inne på tredje pumpen med samma fel (på 3 dagar) Det här var sista chansen, nu blir det återköp, tyvärr.. Prestandan är annars riktigt bra!

Mina projekt: Airvolv | W2AX (Cootek W2)
Social: Facebook | Instagram

Björn showed us what kind of level one can achieve with a keen eye for detail and a sense for style. - SM i PC moddning 2015

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2010

För sakens skull kan jag passa på att informera om att min H100 tillhör batchen där det fanns risk för defekt, men hittills har den funkat utmärkt. Det är med andra ord inte nödvändigtvis så att du får en annan defekt pump om du nu reklamerar den.

Silverstone FT05 | Asus Z170 PRO | i7 6700k | 16GB Corsair Vengeance LP | Noctua NH-U12S | Samsung 850 EVO 500GB | 2x Corsair Force GT 120GB, Raid-0 | Enermax Cluster | EVGA GTX 1080 | Seagate 2TB | Corsair AX860 | Dell UltraSharp U2711 | Dell 2407WFP | Logitech G510 & G35 | Mionix Naos 5000

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Aug 2011
Skrivet av mattias90:

När jag köpte min h80 så hade den exakt samma ljud. kontaktde återförsäljaren och fick en ny.

Om du knäpper med fingrarna på slangen eller på pumpen ganska så hårt så försvinner ljudet men det kommer tillbaka eftersom.

RMA!

Samma problem med min första H80, den lät exakt som på videon. CDON bytte ut den utan problem, det var bara att skicka in den. Den nya funkar perfekt, pumpen är näst intill ljudlös

Speldator: AMD FX-8350+Asus r9 290+8Gb ram
Spotify/surfdator Mac mini 2014 i5, 4Gb ram, 256 Gb SSD
Laptop Macbook pro 13" mid 2014

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Aug 2011
Skrivet av Jeeebus:

Någon som vet vad frakten hamnar på när man måste skicka tillbaka dom till Corsair?

Du skall inte skicka den till corsair, reklamera där du köpt den!

Speldator: AMD FX-8350+Asus r9 290+8Gb ram
Spotify/surfdator Mac mini 2014 i5, 4Gb ram, 256 Gb SSD
Laptop Macbook pro 13" mid 2014

Trädvy Permalänk
Avstängd
Registrerad
Apr 2012

Sådär låter min H100 oxå från dag ett, trodde den skulle låta så mycket så jag har beställt en riktig vattenkylning.
Får väl dissikera min H100 när jag fått dom riktiga prylarna och kolla vad den innehåller.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2007
Skrivet av Skuggan74:

Sådär låter min H100 oxå från dag ett, trodde den skulle låta så mycket så jag har beställt en riktig vattenkylning.
Får väl dissikera min H100 när jag fått dom riktiga prylarna och kolla vad den innehåller.

Har precis installerat min andra H100 och den låter typ värre än den första som jag returnerade, grymt trist...

Lite sugen på att testa detta: http://www.youtube.com/watch?v=gJjhDgKZHdU eller skaffa en fläktkontroller. Känns ju som att risken är stor att det blir likadant igen om man byter ut den ännu en gång.

Phanteks Enthoo Evolve ATX Corsair RM850x Asus X99-A/USB 3.1 5820K Custom loop 32GB Corsair Venegeance 2666MHz MSI GTX980Ti Lightning Creative SB Zx Samsung 950 Pro 512GB + 2xEvo 840 250GB Vortex Pok3r RGB/CM Masterkeys Pro S RGB BenQ BL3200PT Sennheiser PC350 SE 2015 Logitech Proteus Spectrum ...lagrar gör jag på Synology 412+ 8TB. Riggen: http://imgur.com/a/2Fuqm

Trädvy Permalänk
Medlem
Plats
Terra
Registrerad
Aug 2011
Skrivet av wounds:

Har precis installerat min andra H100 och den låter typ värre än den första som jag returnerade, grymt trist...

Lite sugen på att testa detta: http://www.youtube.com/watch?v=gJjhDgKZHdU eller skaffa en fläktkontroller. Känns ju som att risken är stor att det blir likadant igen om man byter ut den ännu en gång.

Är det pumpen eller fläktarna som är problemet?
Känns härligt just nu, tänkte köpa IB, 680 och H100: Värmeproblem, slut överallt, låter... Nice!

[ I7 3770K @ 4.6Ghz | Asus 980 Ti 6GB | 16GB Corsair Vengeance DDR3 1600Mhz | Asus P8Z77-V PRO | Samsung 830 128GB | Corsair H100 + 2 x Scythe GT 1850rpm | Cooler Master HAF X | Corsair AX 850W | Samsung DVD±RW | Sony 46" LCD Full HD | HTC Vive ]
[ Samsung Galaxy S6 Edge 128GB + Clear View Cover | PS3 Slim | PS2 chippad | PS Vita | DS Lite ]

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Feb 2012
Skrivet av xpanterx:

Är det pumpen eller fläktarna som är problemet?
Känns härligt just nu, tänkte köpa IB, 680 och H100: Värmeproblem, slut överallt, låter... Nice!

kör på antec khuler 920 istället, tycker det är alldeles för mycket problem med h100 pumparna.

><((((°>
◄|Gtx 980 Ti SLI | i7 5930K 4.6Ghz 1.28v | Corsair H110|►
◄|Asus X99 Deluxe | G.Skill 32GB DDR4 2800 | X-Fi Titanium Champion|►
◄|Samsung EVO 840 500GB | Corsair H110 | AX 1200i modular green sleeve|►

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2007
Skrivet av xpanterx:

Är det pumpen eller fläktarna som är problemet?
Känns härligt just nu, tänkte köpa IB, 680 och H100: Värmeproblem, slut överallt, låter... Nice!

Det är pumpen, har varit den båda gångerna. Kolla corsairs supportforum angående problemet http://forum.corsair.com/v3/showthread.php?t=97733.Det verkar vara rätt utbrett. Dock verkar det som att de nya batcharna (de som börjar med 12) ska vara bättre. Jag ska försöka få tag is nu när jag byter den här.

Phanteks Enthoo Evolve ATX Corsair RM850x Asus X99-A/USB 3.1 5820K Custom loop 32GB Corsair Venegeance 2666MHz MSI GTX980Ti Lightning Creative SB Zx Samsung 950 Pro 512GB + 2xEvo 840 250GB Vortex Pok3r RGB/CM Masterkeys Pro S RGB BenQ BL3200PT Sennheiser PC350 SE 2015 Logitech Proteus Spectrum ...lagrar gör jag på Synology 412+ 8TB. Riggen: http://imgur.com/a/2Fuqm