Är det CPU eller moderkort som är defekt ?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2011

Är det CPU eller moderkort som är defekt ?

Hej.

När datorn är varm så startar inte datorn i Win XP.
Den stannar där den visar den blå stapeln.

När datorn har svalnat en stund startar datorn och kommer in Windows som vanligt
Datorn fryser inte eller hackar när man belastar datorn.
Den beter sig normalt tills man starrtar om igen då datorn är varmkörd.

Hur testar man Cpun är defekt ?
Vilket program bör jag använda för att testa Cpun ?
Hur ser jag att Cpun är defekt ?

Hoppas nån kan hjälpa mig ?

/ Alf

CPU: Intel(R) Pentium(R) 4 CPU 3.00GHz (3006.87 MHz)
SSE Support: SSE2
Memory: 3328 MB
OS Version: Microsoft Windows XP Service Pack 3 (Build 2600) compatibility mode. real ver: 6.0 (Build 2900)
Graphics Card Vendor: ATI Technologies Inc.
Graphics Card: ATI Radeon HD 4600 Series
Windows Graphics Driver Version: 8.66-090918a-088868E

Trädvy Permalänk
Medlem
Plats
Sigtuna
Registrerad
Maj 2009
Skrivet av alfdeejay:

Hej.

När datorn är varm så startar inte datorn i Win XP.
Den stannar där den visar den blå stapeln.

När datorn har svalnat en stund startar datorn och kommer in Windows som vanligt
Datorn fryser inte eller hackar när man belastar datorn.
Den beter sig normalt tills man starrtar om igen då datorn är varmkörd.

Hur testar man Cpun är defekt ?
Vilket program bör jag använda för att testa Cpun ?
Hur ser jag att Cpun är defekt ?

Hoppas nån kan hjälpa mig ?

/ Alf

Börja med att berätta exakt vilka delar datorn består av

GALLERI AMD_PERA | Define R2,R3,R4 & Mini | FD ARC & ARC Mini | Obsidian800D
Jag har bara bra skit: AMD, ASUS, Gigabyte, Fractal Design, Corsair, Zalman, Noctua, Kingston, Crucial, WesternDigital, Sapphire, XFX,
Skitbra -sa Bill, Brakskit -sa Bull...
Det blir nog bra när det blir färdigt...Nu kommer det en del intel processorer också...intel_pera...kanske...

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2011
Skrivet av AMD_PERA:

Börja med att berätta exakt vilka delar datorn består av

Ja självklart. ´Har lagt in dem nu. Tack

Trädvy Permalänk
Medlem
Plats
Åmål
Registrerad
Mar 2011

Är det stockkylningen? Hur gammal är den? Du kan ju alltid testa med HWMonitor

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2011
Skrivet av mine.craft:

Är det stockkylningen? Hur gammal är den? Du kan ju alltid testa med HWMonitor

Ja den är ett par år gammal. 2004 tror jag.

Trädvy Permalänk
Avstängd
Plats
Falköping
Registrerad
Jun 2008
Skrivet av alfdeejay:

Ja den är ett par år gammal. 2004 tror jag.

Inte funderat på att kanske skaffa en ny när den gamla ändå krånglar? Nästan så de är antikvärde på den

Corsair Obsidian 900D, Intel Core i7 6800k@4.2ghz/1.290v, Asus Rampage V Edition 10, Asus Strix GTX 1080, Corsair Vengeance LPX 3000mhz 4x4gb, Corsair RM650i

Trädvy Permalänk
Medlem
Plats
Åmål
Registrerad
Mar 2011
Skrivet av alfdeejay:

Ja den är ett par år gammal. 2004 tror jag.

Det skulle ju kunna vara något med kylpastan

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2011

[QUOTE="alfdeejay;11985866"]Hej.

Jag körde en belastningstest på Cpun i en timme och den blev inte varmare än 70 grader C.
med Heavy load programmet.

Trädvy Permalänk
Medlem
Plats
Dals-Ed
Registrerad
Jul 2007

prova dra bort så mycket komponenter du kan, typ dvd spelare, grafikkort (om du har inbyggt vill säga), bara 1 minnesmodul osv,

Navänd bara saker så datorn kan starta upp i windows och bort med allt annat, ta även ur allt som har med usb att göra förutom mus och tangentbord,

funkar den då så börja sätt in 1 del i taget till sden felar.

Kolla även om det är mycket damm och så på cpu kylaren.

I7 4930k @ 4,3ghz -I- H100i -I- Msi x79 gd65 (8d) -I- Sapphire 290 tri-x OC -I- 16gb Corsair vengeance 1600mhz -I- Chieftec nitro 650w -I- Ocz trion 150 128gb och 240gb -I- Windows8.1 pro -I- Fractal R4

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2011

Tack för tipset.

Har gjort så också att jag har bara det nödvändigaste kopplat i datorn.
Bytt grafikkort till ett annat också. men det är samma fel.

Skrivet av martin_opell:

prova dra bort så mycket komponenter du kan, typ dvd spelare, grafikkort (om du har inbyggt vill säga), bara 1 minnesmodul osv,

Navänd bara saker så datorn kan starta upp i windows och bort med allt annat, ta även ur allt som har med usb att göra förutom mus och tangentbord,

funkar den då så börja sätt in 1 del i taget till sden felar.

Kolla även om det är mycket damm och så på cpu kylaren.

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Det kan vara dåliga kondensatorer på mobot och/eller ett nätagg som inte klarar värme/svullnader på liknande detaljer (kondensatorer). Det känns som om ett nyinköp av dator hade varit att föredra framför denna "relik".

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud