Överklockning av i7 2600k på Asus Sabertooth P67 till 4ghz

Trädvy Permalänk
Medlem
Plats
Vingåker
Registrerad
Feb 2012

Överklockning av i7 2600k på Asus Sabertooth P67 till 4ghz

Tja, som titeln säger vill jag överklocka min i7 2600k till 4ghz på stock vcore.

Problemet är att när jag höjer multipliern till 40 så höjs vcore i windows till 1,35v plöstligt från 1,25v som är standard vid 3,4ghz.
Nu är frågan så att: vad ska jag göra för att hindra vcoren att höjas upp till 1,35v och få den att stanna på 1,25v?
Har hört att en fixed vcore snabbt tar död på en SB processor och vill därför att den ska sänka volten vid idle så den får ökad livslängd och att
den ska ha en rimlig vcore vid load.

Tack för snabbt svar

Gaming: Sabertooth P67 B3 & i7 2600k @4,2Ghz 1,28v kylda av EK H30 HFX + EK Mosfet loop | MSI GTX 770 Lightning 1320/ 7400 | Patriot Viper 3 IEM LE 16GB CL9 1600mhz | OCZ V4 128GB System/Spel + A-Data S510 120GB Spel + 3,5TB lagring | Corsair TX V2 850w | SoundBlaster ZxR + Qpad QH-90 | 298X4QJAB + Dell 19" | Aquarius X90 | Win 7 x64
Tablet: Nexus 7 LTE PA 4.4, Samsung Galaxy Player 5 CM 11 Mobil: Xperia Z2 RomAur v4.0

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Feb 2012

Tänk på att använd CPU-Z för att kolla vcore under load. CoreTemp visar VID och det är inte samma sak.

Använd Offset voltage, sätt den på Negative "-" och öka med 0.005v steg och testa mellan varje för att hitta när det blir för lite volt.

Offset påverkar dock även volten vid idle så även den sänks vilket medför ostabilitet om den sätts för lågt så det kan ju hända att du når den gränsen först.

><((((°>
◄|Gtx 980 Ti SLI | i7 5930K 4.6Ghz 1.28v | Corsair H110|►
◄|Asus X99 Deluxe | G.Skill 32GB DDR4 2800 | X-Fi Titanium Champion|►
◄|Samsung EVO 840 500GB | Corsair H110 | AX 1200i modular green sleeve|►

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jun 2011

Är du säker på att din CPU klarar 4GHz med stock volt?

Mobo: ASUS X58 SABERTOOTH, CPU: Core-i7 960, RAM: 3x2GB HyperX 1600MHz + 3x2GB XMS3 1600MHz, GPU: 2x ASUS RADEON HD6870 1GB Direct CU: SSD A-DATA SP900 256GB

Trädvy Permalänk
Medlem
Plats
Vingåker
Registrerad
Feb 2012

ecidemon: Jo har altid använt CPU-Z vid OC. Har testat med offset på negativ och 0.005 redan men den visade fortfarande ca 1.35 när den arbetade lite dock inte vid fullload. vill ha den till stock vcore vid lite jobbande och ca samma vid fullload, för testande använder jag prime95.

Inz-Audio: Jo har resan testat på fixed volt 1,23 med prime95 i typ en timme utan problem, inga errors ler så.

Gaming: Sabertooth P67 B3 & i7 2600k @4,2Ghz 1,28v kylda av EK H30 HFX + EK Mosfet loop | MSI GTX 770 Lightning 1320/ 7400 | Patriot Viper 3 IEM LE 16GB CL9 1600mhz | OCZ V4 128GB System/Spel + A-Data S510 120GB Spel + 3,5TB lagring | Corsair TX V2 850w | SoundBlaster ZxR + Qpad QH-90 | 298X4QJAB + Dell 19" | Aquarius X90 | Win 7 x64
Tablet: Nexus 7 LTE PA 4.4, Samsung Galaxy Player 5 CM 11 Mobil: Xperia Z2 RomAur v4.0

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Feb 2012

min 2600K går i 4,3 med 1,25V.
Stock är väl 1.125V för SB 2600K ?

Moderkort: Maximus Gene Z87 Processor: i7-4770K@4,3 Volt=1,245V, Kylning: Custom Vatten Minne: 32Gb Corsair Venegance Pro 1866Mhz Grafik:MSI Seahawk 1080 EKWB Hårddiskar:Samsung SSD 850 EVO 500GBx2 + 3TB NAS Nätagg: Corsair AX850 Chassi: Corsair Obsidian 350D Skärm: Asus 27" ROG Swift Rigg2 TJ08 ASUS Maximus IV Z68 Gene-Z i5-2500K@4.5 H60 8GbLP ASUS GTX 970 STRIX (250GB+120GB)SSD+1Tb Corsair Cx500M

Trädvy Permalänk
Medlem
Plats
Vingåker
Registrerad
Feb 2012

BlackBane78: Stock vcore för en SB 2600k är 1,25V, dock sänks den lite vid fullload beroende på vad du har valt för load-line calibration.

Gaming: Sabertooth P67 B3 & i7 2600k @4,2Ghz 1,28v kylda av EK H30 HFX + EK Mosfet loop | MSI GTX 770 Lightning 1320/ 7400 | Patriot Viper 3 IEM LE 16GB CL9 1600mhz | OCZ V4 128GB System/Spel + A-Data S510 120GB Spel + 3,5TB lagring | Corsair TX V2 850w | SoundBlaster ZxR + Qpad QH-90 | 298X4QJAB + Dell 19" | Aquarius X90 | Win 7 x64
Tablet: Nexus 7 LTE PA 4.4, Samsung Galaxy Player 5 CM 11 Mobil: Xperia Z2 RomAur v4.0

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Feb 2012

Jag har offset på + 0.050v
loadline callibration på normal dvs det lägsta man kan sätta den på.

volt på idle är 1.016v och full load med prime95 är 1.320-1.328v på 4.6ghz
Bclk är 100 och multi 46.

Med Offset Auto ökar volten under load en aning från vad jag får nu och negativ offset fungerar inte i load för mig.
Så där har du lite referens

><((((°>
◄|Gtx 980 Ti SLI | i7 5930K 4.6Ghz 1.28v | Corsair H110|►
◄|Asus X99 Deluxe | G.Skill 32GB DDR4 2800 | X-Fi Titanium Champion|►
◄|Samsung EVO 840 500GB | Corsair H110 | AX 1200i modular green sleeve|►

Trädvy Permalänk
Medlem
Plats
Jkpg
Registrerad
Jun 2011
Skrivet av ecidemon:

Jag har offset på + 0.050v
loadline callibration på normal dvs det lägsta man kan sätta den på.

volt på idle är 1.016v och full load med prime95 är 1.320-1.328v på 4.6ghz
Bclk är 100 och multi 46.

Med Offset Auto ökar volten under load en aning från vad jag får nu och negativ offset fungerar inte i load för mig.
Så där har du lite referens

Ursäkta TS om jag lånar tråden lite.
Har problem med att min processor blåskärmar med min nuvarande offset klock när den är i idle. I full load på 1.22v (4.5GHz) är det inga som helst problem. Har kört occt linpack i 2h utan fel. Dock så går den lite väl lågt i idle ibland och därav får jag blåskärmar. Går detta lösa på något sätt. Eller är detta den lägsta inställning på vcore man kan få utan att köra med fixed istället för offset?

Mina inställningar är:
LLC: normal (25%)
Offset: -0.060

Har sett att du pratat mycket om offset i andra trådar så tänkte om du hade något tips?

Skickades från m.sweclockers.com

ASUS Maximus VIII Hero | i7 6700K @ stock | ASUS 290X Matrix Platinum | 32 GB Corsair Vengeance LPX 2666MHz | Samsung 850 Pro 256GB | Intel 520 240GB SSD | Seagate Barracuda Green 2TB | EVGA Supernova G2 750W | Corsair 400Q |

Trädvy Permalänk
Medlem
Plats
Vingåker
Registrerad
Feb 2012
Citat:

ursprungligen skrivet av llrobbanll
Ursäkta TS om jag lånar tråden lite.
Har problem med att min processor blåskärmar med min nuvarande offset klock när den är i idle. I full load på 1.22v (4.5GHz) är det inga som helst problem. Har kört occt linpack i 2h utan fel. Dock så går den lite väl lågt i idle ibland och därav får jag blåskärmar. Går detta lösa på något sätt. Eller är detta den lägsta inställning på vcore man kan få utan att köra med fixed istället för offset?

Mina inställningar är:
LLC: normal (25%)
Offset: -0.060

Har sett att du pratat mycket om offset i andra trådar så tänkte om du hade något tips?

Vad har du för standard volt i windows?

Har forskat runt angående just offset och det finns både för och nackdelar med att använda offset.

Fördelarna med offset: fördelen är att processorn klockar ner till idle volten när den inte jobbar, och därmed hålls tempen nere, och därmed förlängs livslängden på processorn.

Nackdelarna med offset: Ibland blir idle volten för låg för att vara stabil, speciellt när man använder negativ offset, plus att det är svårt att hitta en bra volt som är bra även vid idle samt vid load.

Gaming: Sabertooth P67 B3 & i7 2600k @4,2Ghz 1,28v kylda av EK H30 HFX + EK Mosfet loop | MSI GTX 770 Lightning 1320/ 7400 | Patriot Viper 3 IEM LE 16GB CL9 1600mhz | OCZ V4 128GB System/Spel + A-Data S510 120GB Spel + 3,5TB lagring | Corsair TX V2 850w | SoundBlaster ZxR + Qpad QH-90 | 298X4QJAB + Dell 19" | Aquarius X90 | Win 7 x64
Tablet: Nexus 7 LTE PA 4.4, Samsung Galaxy Player 5 CM 11 Mobil: Xperia Z2 RomAur v4.0

Trädvy Permalänk
Medlem
Plats
Vingåker
Registrerad
Feb 2012

Har nu överklockat till 4,2ghz med 1,28V, LLC: Ultra high, Offset -0.060.
Har kört prime95 ett tag och märkte att core tempen på en core gick upp till ca 68 grader och andra ligger på ca 65 som högst, vilket är konstigt efter som jag har en corsair H80 kylare. Är detta en säker temp? eller borde den vara lägre? Har byt standard fläktarna till 2st Artic F12 PWM 1350rpm 74,4CFM om det hjälper. Rumstempen är ca 26 grader.

Någon som har en ide om något är fel?

Gaming: Sabertooth P67 B3 & i7 2600k @4,2Ghz 1,28v kylda av EK H30 HFX + EK Mosfet loop | MSI GTX 770 Lightning 1320/ 7400 | Patriot Viper 3 IEM LE 16GB CL9 1600mhz | OCZ V4 128GB System/Spel + A-Data S510 120GB Spel + 3,5TB lagring | Corsair TX V2 850w | SoundBlaster ZxR + Qpad QH-90 | 298X4QJAB + Dell 19" | Aquarius X90 | Win 7 x64
Tablet: Nexus 7 LTE PA 4.4, Samsung Galaxy Player 5 CM 11 Mobil: Xperia Z2 RomAur v4.0

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Feb 2012

Ja det är en säker temp, svårt att säg om den är relativt hög i din dator eller inte, men det är lugnt i alla fall. Att det kan skilja sig från core till core är "normalt", sensorerna är inte exakta då de inte är till för övervakning vid överklockning. De används för att bestämma när cpu:n ska klocka ner sig själv om den blir för varm. 98c på core är den gränsen.

Kollar du AI suite och sensor panelen så kan du se processorns temperatur utanför kärnorna, den brukar var lägre än core temp och ska vara under 72c.
Du bör även kunna se den sensorn i HWmonitor

><((((°>
◄|Gtx 980 Ti SLI | i7 5930K 4.6Ghz 1.28v | Corsair H110|►
◄|Asus X99 Deluxe | G.Skill 32GB DDR4 2800 | X-Fi Titanium Champion|►
◄|Samsung EVO 840 500GB | Corsair H110 | AX 1200i modular green sleeve|►

Trädvy Permalänk
Medlem
Plats
Vingåker
Registrerad
Feb 2012
Citat:

Ursprungligen skrivet av ecidemon
Ja det är en säker temp, svårt att säg om den är relativt hög i din dator eller inte, men det är lugnt i alla fall. Att det kan skilja sig från core till core är "normalt", sensorerna är inte exakta då de inte är till för övervakning vid överklockning. De används för att bestämma när cpu:n ska klocka ner sig själv om den blir för varm. 98c på core är den gränsen.

Kollar du AI suite och sensor panelen så kan du se processorns temperatur utanför kärnorna, den brukar var lägre än core temp och ska vara under 72c.
Du bör även kunna se den sensorn i HWmonitor

Hmm coretempen kollar jag med coretemp och AI suite visar att tempen är ca max 55 grader vid fullload. men men kan vara att rums tempen är lite hög har 2st skärmar som genererar värme, plus hemmabion är igång och spelar radio typ 24/7 så det kanske påverkar lite.
Dock visar HW monitor att cpu tempen är typ 128 grader på sensorn som är utanför kärnorna :S, samma sak i speedfan också. Enda som visar tempen på sensorn som ligger utan för processorn är AI suite.
Så under 75 grader är alltså bra temp för SB i7 2600k vid 4,2ghz?

Gaming: Sabertooth P67 B3 & i7 2600k @4,2Ghz 1,28v kylda av EK H30 HFX + EK Mosfet loop | MSI GTX 770 Lightning 1320/ 7400 | Patriot Viper 3 IEM LE 16GB CL9 1600mhz | OCZ V4 128GB System/Spel + A-Data S510 120GB Spel + 3,5TB lagring | Corsair TX V2 850w | SoundBlaster ZxR + Qpad QH-90 | 298X4QJAB + Dell 19" | Aquarius X90 | Win 7 x64
Tablet: Nexus 7 LTE PA 4.4, Samsung Galaxy Player 5 CM 11 Mobil: Xperia Z2 RomAur v4.0

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Feb 2012
Skrivet av KillerX:

Hmm coretempen kollar jag med coretemp och AI suite visar att tempen är ca max 55 grader vid fullload. men men kan vara att rums tempen är lite hög har 2st skärmar som genererar värme, plus hemmabion är igång och spelar radio typ 24/7 så det kanske påverkar lite.
Dock visar HW monitor att cpu tempen är typ 128 grader på sensorn som är utanför kärnorna :S, samma sak i speedfan också. Enda som visar tempen på sensorn som ligger utan för processorn är AI suite.
Så under 75 grader är alltså bra temp för SB i7 2600k vid 4,2ghz?

Jag kan tycka att det är lite högt. Men man ska ha i åtanke att 100% load som i prime95 inte uppnås i vanligt bruk som spel å så. Jag har inte Bf3 så jag kan inte säg hur det är där dock.
Jag brukar få runt 70c på min klock i prime95. och i spel strax under 50c direkt på kärnorna.

CPU temperaturen (alltså inte temp per kärna) ska ligga under temperaturerna på kärnorna.
Du får ta och kolla HWMonitor och försöka identifiera vad som är vad där. Den listar sensorer som kanske inte matchar ditt system. Lika så Speedfan. Speedfan är inte att lita på heller, den kan visa vansinnigt fel.

På mitt moderkort som är ett Asus så är det inte CPUTIN i HWMonitor som är processor temp sensorn, i mitt fall är det nog inget där alls för den står alltid fast på 60c/140f i load och idle och flyttar sig aldrig.
Där emot så är TMPIN3 min cpu temp som alltid visar samma som den i AI Suite.

><((((°>
◄|Gtx 980 Ti SLI | i7 5930K 4.6Ghz 1.28v | Corsair H110|►
◄|Asus X99 Deluxe | G.Skill 32GB DDR4 2800 | X-Fi Titanium Champion|►
◄|Samsung EVO 840 500GB | Corsair H110 | AX 1200i modular green sleeve|►

Trädvy Permalänk
Medlem
Plats
Vingåker
Registrerad
Feb 2012
Citat:

Ursprungligen skrivet av ecidemon

Jag kan tycka att det är lite högt. Men man ska ha i åtanke att 100% load som i prime95 inte uppnås i vanligt bruk som spel å så. Jag har inte Bf3 så jag kan inte säg hur det är där dock.
Jag brukar få runt 70c på min klock i prime95. och i spel strax under 50c direkt på kärnorna.

CPU temperaturen (alltså inte temp per kärna) ska ligga under temperaturerna på kärnorna.
Du får ta och kolla HWMonitor och försöka identifiera vad som är vad där. Den listar sensorer som kanske inte matchar ditt system. Lika så Speedfan. Speedfan är inte att lita på heller, den kan visa vansinnigt fel.

På mitt moderkort som är ett Asus så är det inte CPUTIN i HWMonitor som är processor temp sensorn, i mitt fall är det nog inget där alls för den står alltid fast på 60c/140f i load och idle och flyttar sig aldrig.
Där emot så är TMPIN3 min cpu temp som alltid visar samma som den i AI Suite.

Kollade just HW monitor och det är samma sak här, TMPIN3 visar samma temp som AI suite gör på CPUn. verkar vara cpu tempen utanför kärnorna isåfall.
I vanliga fall under spel som The run och mw3 och så är tempen på corena under 50 grader och AI suite visar max 40 grader.

Gaming: Sabertooth P67 B3 & i7 2600k @4,2Ghz 1,28v kylda av EK H30 HFX + EK Mosfet loop | MSI GTX 770 Lightning 1320/ 7400 | Patriot Viper 3 IEM LE 16GB CL9 1600mhz | OCZ V4 128GB System/Spel + A-Data S510 120GB Spel + 3,5TB lagring | Corsair TX V2 850w | SoundBlaster ZxR + Qpad QH-90 | 298X4QJAB + Dell 19" | Aquarius X90 | Win 7 x64
Tablet: Nexus 7 LTE PA 4.4, Samsung Galaxy Player 5 CM 11 Mobil: Xperia Z2 RomAur v4.0

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Feb 2012
Skrivet av KillerX:

Kollade just HW monitor och det är samma sak här, TMPIN3 visar samma temp som AI suite gör på CPUn. verkar vara cpu tempen utanför kärnorna isåfall.
I vanliga fall under spel som The run och mw3 och så är tempen på corena under 50 grader och AI suite visar max 40 grader.

Nu är det nån vecka sedan jag satte om cpu kylaren i min dator, och det tar rätt många timmar innan Arctic sliver 5 sätter sig ordentligt. Så i början var mina temps mycket högre (nästan 10c högre per kärna)
Så det kan ju också vara en faktor beroende på vad du har använt

><((((°>
◄|Gtx 980 Ti SLI | i7 5930K 4.6Ghz 1.28v | Corsair H110|►
◄|Asus X99 Deluxe | G.Skill 32GB DDR4 2800 | X-Fi Titanium Champion|►
◄|Samsung EVO 840 500GB | Corsair H110 | AX 1200i modular green sleeve|►

Trädvy Permalänk
Medlem
Plats
Vingåker
Registrerad
Feb 2012
Citat:

Ursprungligen inskrivet av ecidemon

Nu är det nån vecka sedan jag satte om cpu kylaren i min dator, och det tar rätt många timmar innan Arctic sliver 5 sätter sig ordentligt. Så i början var mina temps mycket högre (nästan 10c högre per kärna)
Så det kan ju också vara en faktor beroende på vad du har använt

Jag tog loss H80n när jag bytte till Artic F12 PWM fläktarna för typ en vecka sen och samtidigt apliserade artic silver 5 pasta till processorn, sedan dess har den suttit fast på processorn. Märkte dock att bakplattan man får med till H80n satt lite löst efter att jag skruvat ditt den. Men när jag skruvade ditt H80n till Moderkortet satt den som ett berg. vet inte om den fortfarande sitter löst kanske :S.

Gaming: Sabertooth P67 B3 & i7 2600k @4,2Ghz 1,28v kylda av EK H30 HFX + EK Mosfet loop | MSI GTX 770 Lightning 1320/ 7400 | Patriot Viper 3 IEM LE 16GB CL9 1600mhz | OCZ V4 128GB System/Spel + A-Data S510 120GB Spel + 3,5TB lagring | Corsair TX V2 850w | SoundBlaster ZxR + Qpad QH-90 | 298X4QJAB + Dell 19" | Aquarius X90 | Win 7 x64
Tablet: Nexus 7 LTE PA 4.4, Samsung Galaxy Player 5 CM 11 Mobil: Xperia Z2 RomAur v4.0

Trädvy Permalänk
Medlem
Plats
Jkpg
Registrerad
Jun 2011
Skrivet av KillerX:

Vad har du för standard volt i windows?

Har forskat runt angående just offset och det finns både för och nackdelar med att använda offset.

Fördelarna med offset: fördelen är att processorn klockar ner till idle volten när den inte jobbar, och därmed hålls tempen nere, och därmed förlängs livslängden på processorn.

Nackdelarna med offset: Ibland blir idle volten för låg för att vara stabil, speciellt när man använder negativ offset, plus att det är svårt att hitta en bra volt som är bra även vid idle samt vid load.

Min volt i idle svänger ganska mycket. Den brukar ligga mellan 0.784v - 0.880v. Detta är så lågt den kan gå innnan den börjar blåskärma vid idle. Vid load är det inga som helst problem så där borde man kunna sänka mer. Men eftersom även idle volten sänks så är jag nog fast vid denna spänning.

ASUS Maximus VIII Hero | i7 6700K @ stock | ASUS 290X Matrix Platinum | 32 GB Corsair Vengeance LPX 2666MHz | Samsung 850 Pro 256GB | Intel 520 240GB SSD | Seagate Barracuda Green 2TB | EVGA Supernova G2 750W | Corsair 400Q |

Trädvy Permalänk
Medlem
Plats
Vingåker
Registrerad
Feb 2012
Skrivet av llrobbanll:

Min volt i idle svänger ganska mycket. Den brukar ligga mellan 0.784v - 0.880v. Detta är så lågt den kan gå innnan den börjar blåskärma vid idle. Vid load är det inga som helst problem så där borde man kunna sänka mer. Men eftersom även idle volten sänks så är jag nog fast vid denna spänning.

Hmm jo, funkar den bra vid den där idle volten så borde du inte ha några problem

Skickades från m.sweclockers.com

Gaming: Sabertooth P67 B3 & i7 2600k @4,2Ghz 1,28v kylda av EK H30 HFX + EK Mosfet loop | MSI GTX 770 Lightning 1320/ 7400 | Patriot Viper 3 IEM LE 16GB CL9 1600mhz | OCZ V4 128GB System/Spel + A-Data S510 120GB Spel + 3,5TB lagring | Corsair TX V2 850w | SoundBlaster ZxR + Qpad QH-90 | 298X4QJAB + Dell 19" | Aquarius X90 | Win 7 x64
Tablet: Nexus 7 LTE PA 4.4, Samsung Galaxy Player 5 CM 11 Mobil: Xperia Z2 RomAur v4.0

Trädvy Permalänk
Medlem
Plats
Vingåker
Registrerad
Feb 2012

Nu har jag överklockat till 4,2ghz och undrar är 1,312v vcore farligt för en i7 2600k? Folk i vissa guider säger att man inte ska gå över 1,3v för att minska risken för att processorn ska slitas ut för snabbt typ. idle volten ligger på ca 0.920v - 0.940v och i load 1,25v. är detta bra elr dålig volt?

Gaming: Sabertooth P67 B3 & i7 2600k @4,2Ghz 1,28v kylda av EK H30 HFX + EK Mosfet loop | MSI GTX 770 Lightning 1320/ 7400 | Patriot Viper 3 IEM LE 16GB CL9 1600mhz | OCZ V4 128GB System/Spel + A-Data S510 120GB Spel + 3,5TB lagring | Corsair TX V2 850w | SoundBlaster ZxR + Qpad QH-90 | 298X4QJAB + Dell 19" | Aquarius X90 | Win 7 x64
Tablet: Nexus 7 LTE PA 4.4, Samsung Galaxy Player 5 CM 11 Mobil: Xperia Z2 RomAur v4.0

Trädvy Permalänk
Medlem
Plats
Jkpg
Registrerad
Jun 2011
Skrivet av KillerX:

Nu har jag överklockat till 4,2ghz och undrar är 1,312v vcore farligt för en i7 2600k? Folk i vissa guider säger att man inte ska gå över 1,3v för att minska risken för att processorn ska slitas ut för snabbt typ. idle volten ligger på ca 0.920v - 0.940v och i load 1,25v. är detta bra elr dålig volt?

Tror att om du håller dig inom 1.35v ska det inte vara några problem. Som du sa ligger du ju bara på 1.25v i load och det är en ganska bra volt. Du kanske t.o.m kan komma upp i runt 4.5GHz på den volten. Det är ju iofs olika från processor till processor. Testa att köra OCCT linpack testet och se om den är stabil. Klarar den 1 timme där sitter du säkert

Edit: När man pratar om att CPU temperaturen inte skall överstiga 70 grader pratar man då om kärnorna eller själva CPUn i helhet? För när jag stressar min kommer kärnorna upp i 58 grader på den varmaste medan själva CPUn bara går up i 45 grader.

ASUS Maximus VIII Hero | i7 6700K @ stock | ASUS 290X Matrix Platinum | 32 GB Corsair Vengeance LPX 2666MHz | Samsung 850 Pro 256GB | Intel 520 240GB SSD | Seagate Barracuda Green 2TB | EVGA Supernova G2 750W | Corsair 400Q |

Trädvy Permalänk
Medlem
Plats
Karlshamn
Registrerad
Maj 2010
Skrivet av KillerX:

Nu har jag överklockat till 4,2ghz och undrar är 1,312v vcore farligt för en i7 2600k? Folk i vissa guider säger att man inte ska gå över 1,3v för att minska risken för att processorn ska slitas ut för snabbt typ. idle volten ligger på ca 0.920v - 0.940v och i load 1,25v. är detta bra elr dålig volt?

vad jag har läst när jag börja klocka så är ej högre än 1.35v högre än så ska man gärna inte gå för 24/7 klock

ligger den på 1.25 i load så är de ingen fara långt i från 1.35 så
alla prollar är ju olika och vissa går klock bättre än andra

min kör jag i 4,5GHz i load hamnar vcore på 1,24 i idle 0,95v
offset är satt till -0,040 om jag inte minns helt fel (trixat massa sista tiden för å få ner vcore mer)
prime95 load 54-58c enligt coretemp
i HWmonitor ligger tempin3 46c

kör med en H60 pnp GT 1850rmp fläktar

NZXT TEMPEST | ASUS Sabertooth P67 | i7 2600k @ 4.5GHz | Corsair H60 + PnP GT 1850 rpm | Corsair Vengeance™ DDR3 1600MHz 8GB | EVGA GeForce GTX980 SC ACX 2.0 | OCZ SSD Vertex3 120GB | Intel 330 120GB | Seagate Desktop 3TB | Seagate Barracuda 500GB | EVGA Supernova G2 750W | BenQ G2420HDBL | BenQ XL2411Z | BenQ G2420HDB | Epson EH-TW5900 + Kingpin 16:9 ramspänd 90" | Denon Avr-1912 | Dali Zensor 5*2 | Dali Zensor 1*4 | Dali Zensor Vokal | XTZ 99 W12.16 |

Trädvy Permalänk
Medlem
Plats
Vingåker
Registrerad
Feb 2012

Min data är visst totalt störd, den vissar i OCCT att CPUTIN är 128 grader. hel stört men i tex AI suite visar den att den ligger på ca 26 grader idle och corena ligger mellan 30-40 i idle i coretemp. Men ja den har vissat fel ända sen jag fick datorn, fatar inte varför. Så jag kan inte köra OCCT programmet för den säger att CPUTIN är för hög.

Gaming: Sabertooth P67 B3 & i7 2600k @4,2Ghz 1,28v kylda av EK H30 HFX + EK Mosfet loop | MSI GTX 770 Lightning 1320/ 7400 | Patriot Viper 3 IEM LE 16GB CL9 1600mhz | OCZ V4 128GB System/Spel + A-Data S510 120GB Spel + 3,5TB lagring | Corsair TX V2 850w | SoundBlaster ZxR + Qpad QH-90 | 298X4QJAB + Dell 19" | Aquarius X90 | Win 7 x64
Tablet: Nexus 7 LTE PA 4.4, Samsung Galaxy Player 5 CM 11 Mobil: Xperia Z2 RomAur v4.0

Trädvy Permalänk
Medlem
Plats
Jkpg
Registrerad
Jun 2011
Skrivet av KillerX:

Min data är visst totalt störd, den vissar i OCCT att CPUTIN är 128 grader. hel stört men i tex AI suite visar den att den ligger på ca 26 grader idle och corena ligger mellan 30-40 i idle i coretemp. Men ja den har vissat fel ända sen jag fick datorn, fatar inte varför. Så jag kan inte köra OCCT programmet för den säger att CPUTIN är för hög.

CPUTIN visar alltid 60grader för mig oavsett vad. Tror det är en sensor som inte används på ASUS kort. Har hört att den i vissa fall visar 60 eller 128 grader. Kanske går att fixa på något sätt om man googlar på det.

ASUS Maximus VIII Hero | i7 6700K @ stock | ASUS 290X Matrix Platinum | 32 GB Corsair Vengeance LPX 2666MHz | Samsung 850 Pro 256GB | Intel 520 240GB SSD | Seagate Barracuda Green 2TB | EVGA Supernova G2 750W | Corsair 400Q |

Trädvy Permalänk
Medlem
Plats
Karlshamn
Registrerad
Maj 2010
Skrivet av KillerX:

Min data är visst totalt störd, den vissar i OCCT att CPUTIN är 128 grader. hel stört men i tex AI suite visar den att den ligger på ca 26 grader idle och corena ligger mellan 30-40 i idle i coretemp. Men ja den har vissat fel ända sen jag fick datorn, fatar inte varför. Så jag kan inte köra OCCT programmet för den säger att CPUTIN är för hög.

kan intyga min med visar 128 grader så den andvänds inte..
lika så ligger min ssd på 128grader vilket inte heller stämmer

tempin3 vete fan om den heller stämmer visar just nu 19-20grader vilket låter lite väl lågt för å vara troligt när rums temp ligger på 21.8
core ligger mellan 25-30 mer troligt denna stämmer

NZXT TEMPEST | ASUS Sabertooth P67 | i7 2600k @ 4.5GHz | Corsair H60 + PnP GT 1850 rpm | Corsair Vengeance™ DDR3 1600MHz 8GB | EVGA GeForce GTX980 SC ACX 2.0 | OCZ SSD Vertex3 120GB | Intel 330 120GB | Seagate Desktop 3TB | Seagate Barracuda 500GB | EVGA Supernova G2 750W | BenQ G2420HDBL | BenQ XL2411Z | BenQ G2420HDB | Epson EH-TW5900 + Kingpin 16:9 ramspänd 90" | Denon Avr-1912 | Dali Zensor 5*2 | Dali Zensor 1*4 | Dali Zensor Vokal | XTZ 99 W12.16 |

Trädvy Permalänk
Medlem
Plats
Vingåker
Registrerad
Feb 2012

Tror jag har hittat felet som höjer tempen ett par grader dvs ca 5-10 grader. Felet är att när jag satte på kylpastan så smetade jag ut den med pipan på Artis silver 5 tuben, vilket medför att det kan bildas bubblor under kylaren (vilket jag tror det har gjort). Har beställt ny tub pasta eftersom jag har slut på den, och ska bytta pastan och göra som dom visar på Artic silvers hemsida angående applicering av pastan. uppdaterar inom ett par dagar angående resultatet jag får efter jag fått hem grejerna

Gaming: Sabertooth P67 B3 & i7 2600k @4,2Ghz 1,28v kylda av EK H30 HFX + EK Mosfet loop | MSI GTX 770 Lightning 1320/ 7400 | Patriot Viper 3 IEM LE 16GB CL9 1600mhz | OCZ V4 128GB System/Spel + A-Data S510 120GB Spel + 3,5TB lagring | Corsair TX V2 850w | SoundBlaster ZxR + Qpad QH-90 | 298X4QJAB + Dell 19" | Aquarius X90 | Win 7 x64
Tablet: Nexus 7 LTE PA 4.4, Samsung Galaxy Player 5 CM 11 Mobil: Xperia Z2 RomAur v4.0

Trädvy Permalänk
Medlem
Plats
Karlshamn
Registrerad
Maj 2010
Skrivet av KillerX:

Tror jag har hittat felet som höjer tempen ett par grader dvs ca 5-10 grader. Felet är att när jag satte på kylpastan så smetade jag ut den med pipan på Artis silver 5 tuben, vilket medför att det kan bildas bubblor under kylaren (vilket jag tror det har gjort). Har beställt ny tub pasta eftersom jag har slut på den, och ska bytta pastan och göra som dom visar på Artic silvers hemsida angående applicering av pastan. uppdaterar inom ett par dagar angående resultatet jag får efter jag fått hem grejerna

värt ett försök iaf
räcker du lägger en klick som ett ris korn typ ingen ut smetande de fixar kylaren åt dig

denna är bra att kika på så ser man hur kylpasta fungerar
det intressanta kommer ca 1,50 in i videon

NZXT TEMPEST | ASUS Sabertooth P67 | i7 2600k @ 4.5GHz | Corsair H60 + PnP GT 1850 rpm | Corsair Vengeance™ DDR3 1600MHz 8GB | EVGA GeForce GTX980 SC ACX 2.0 | OCZ SSD Vertex3 120GB | Intel 330 120GB | Seagate Desktop 3TB | Seagate Barracuda 500GB | EVGA Supernova G2 750W | BenQ G2420HDBL | BenQ XL2411Z | BenQ G2420HDB | Epson EH-TW5900 + Kingpin 16:9 ramspänd 90" | Denon Avr-1912 | Dali Zensor 5*2 | Dali Zensor 1*4 | Dali Zensor Vokal | XTZ 99 W12.16 |

Trädvy Permalänk
Medlem
Plats
Vingåker
Registrerad
Feb 2012
Citat:

Ursprungligen skrivet av sokar

värt ett försök iaf
räcker du lägger en klick som ett ris korn typ ingen ut smetande de fixar kylaren åt dig

denna är bra att kika på så ser man hur kylpasta fungerar
det intressanta kommer ca 1,50 in i videon

Haha jo har redan sett videon, det var därifrån jag fick fram tanken att det kan vara luftbubblor under dock hade jag inte smetat ut det så mycket men iallafall, blir intressant att se om tempen sänks sen

Gaming: Sabertooth P67 B3 & i7 2600k @4,2Ghz 1,28v kylda av EK H30 HFX + EK Mosfet loop | MSI GTX 770 Lightning 1320/ 7400 | Patriot Viper 3 IEM LE 16GB CL9 1600mhz | OCZ V4 128GB System/Spel + A-Data S510 120GB Spel + 3,5TB lagring | Corsair TX V2 850w | SoundBlaster ZxR + Qpad QH-90 | 298X4QJAB + Dell 19" | Aquarius X90 | Win 7 x64
Tablet: Nexus 7 LTE PA 4.4, Samsung Galaxy Player 5 CM 11 Mobil: Xperia Z2 RomAur v4.0

Trädvy Permalänk
Avstängd
Registrerad
Okt 2011
Skrivet av KillerX:

BlackBane78: Stock vcore för en SB 2600k är 1,25V, dock sänks den lite vid fullload beroende på vad du har valt för load-line calibration.

det kan jag inte alls hålla med om.... Jag låg i stock på 0,9volt ofast ligger Vcoren på auto när man startar upp datorn fösta gången då kan Bios dra upp biosen mer en nödvändigt jag sänkte min vcore till 0,9volt och datorn blev svalare och fungerade felfritt. Dock kollar man intels processor finder då ska volten ligga vid 3,4ghz och turbo på mellan 1,2-1,225volt

Trädvy Permalänk
Medlem
Plats
Vingåker
Registrerad
Feb 2012
Citat:

Ursprungligen skrivet av temporyman

det kan jag inte alls hålla med om.... Jag låg i stock på 0,9volt ofast ligger Vcoren på auto när man startar upp datorn fösta gången då kan Bios dra upp biosen mer en nödvändigt jag sänkte min vcore till 0,9volt och datorn blev svalare och fungerade felfritt. Dock kollar man intels processor finder då ska volten ligga vid 3,4ghz och turbo på mellan 1,2-1,225volt

Tror du nu tagit din idle volt på vcoren. pga av att SB processorn klockar sig automatiskt mellan 1,6- 3,4ghz beroende av loaden som stock + att vcoren klockar ner sig också för att spara på processorn. min processor ligger på 0,989V i idle och ca 1,23V i fullload på stock speed, och 1,245V vid vanlig load tex spelande.

Med stock Vcore menar jag att det är det högsta Volten går till i stock speed dvs 3,4ghz under normal load. Vcoren går alltid ner lite i fullload för att skydda processorn från överhettning och att det inte blir för mycket volt pga att värmen ska hålla sig i schack.

Gaming: Sabertooth P67 B3 & i7 2600k @4,2Ghz 1,28v kylda av EK H30 HFX + EK Mosfet loop | MSI GTX 770 Lightning 1320/ 7400 | Patriot Viper 3 IEM LE 16GB CL9 1600mhz | OCZ V4 128GB System/Spel + A-Data S510 120GB Spel + 3,5TB lagring | Corsair TX V2 850w | SoundBlaster ZxR + Qpad QH-90 | 298X4QJAB + Dell 19" | Aquarius X90 | Win 7 x64
Tablet: Nexus 7 LTE PA 4.4, Samsung Galaxy Player 5 CM 11 Mobil: Xperia Z2 RomAur v4.0

Trädvy Permalänk
Medlem
Plats
59° 23'52" N 19°' 40" Ö
Registrerad
Okt 2009

Min 2500k ligger på max 1,35 vcore i load ibland med offset på typ -0,03 med 4,5 Ghz. Antar att vissa har otur med dåligt kisel. Jag har dessutom cputin på 128 grader

Skickades från m.sweclockers.com

i5 2500k@4,4| NH-D14 |GTX 780| ASUS VG248QE | Asus Xonar Essence STX | Beyerdynamic DT 990 | Dali Zensor 7