Klockad i7a utan att jag ändrat något?

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Klockad i7a utan att jag ändrat något?

Tjenare!

Har precis installerat min Thermalright SilverArrow och ska precis börja klocka processorn. Jag ville dock stresstesta innan jag klocka för att se att allt blev rätt när jag la in kylaren. Och graderna är bra antar jag, ligger på 55~C i load.

Nu till problemet, när jag väl stresstesta ser jag att Corespeeden är på 4018Mhz utan att jag rört någonting i BIOS?
Hur kan det va så? Bussfrekvensen är även på 103Mhz, är den verkligen det standard? Ska den inte vara på 100?

Har för övrigt en 2700K och Asus P8Z68-V Pro Gen3.

Såhär ser det ut när jag kör Blend i Prime95.

Hur kan det vara såhär? Är det möjligtvis något som är aktiverat?
Jag har i alla fall inte ändrat någonting i BIOS.

Fractal Design Define R3 | Corsair TX 850W M | Asus P8Z68-V PRO GEN3 | Intel Core i7 2700K @ 4,3GHz | Thermalright Silver Arrow | Corsair 16GB 1600Mhz Vengeance LP | Samsung SSD 830-Series 128GB & WD Black Caviar 1TB | Sapphire HD7970 @ 1100/6000

Trädvy Permalänk
Medlem
Plats
~/
Registrerad
Sep 2010

Det är inte så att turbo funtionen är på? Diverse andra auto klock program?

Primär dator: XPS 15, 6700HQ, 16GB, 512GB SSD, FHD (Arch WM:i3)
Remote Server: Xeon D-1531, 32GB, 256 x 2 SSD (Proxmox)
Lokal Server: R610 2x Xeon X5650, 32GB, 2x 256GB SSD + 4x 1TB HDD (Proxmox)
Spel Dator: 4690K, 8GB, GTX 670, 120GB SSD + 3TB HDD (Spyware 10)
Nätverk: pfSense, HP 1910 24G, Unifi AP-AC PRO

Trädvy Permalänk
Hedersmedlem
Plats
Skåne
Registrerad
Sep 2006

Kommit åt någon automatisk överklockning i UEFI eller pillat i Asus TurboV?

Skrivet av upl8447:

Det är inte så att turbo funtionen är på? Diverse andra auto klock program?

Turbon ökar ju bara multipeln och inte BCLK.

5960X | X99-E WS | 32GB | EVGA 980 Ti Classified | 2 x Intel 750 | Full Loop | Enthoo Primo
6700K | Z710I | 16GB | XFX R9 Nano | 850 Evo | Thermalright AXP-100 | Node 202

Trädvy Permalänk
Medlem
Registrerad
Feb 2012
Skrivet av mommelito:

Tjenare!

Har precis installerat min Thermalright SilverArrow och ska precis börja klocka processorn. Jag ville dock stresstesta innan jag klocka för att se att allt blev rätt när jag la in kylaren. Och graderna är bra antar jag, ligger på 55~C i load.

Nu till problemet, när jag väl stresstesta ser jag att Corespeeden är på 4018Mhz utan att jag rört någonting i BIOS?
Hur kan det va så? Bussfrekvensen är även på 103Mhz, är den verkligen det standard? Ska den inte vara på 100?

Har för övrigt en 2700K och Asus P8Z68-V Pro Gen3.

http://i.imgur.com/KLOLk.jpg

Såhär ser det ut när jag kör Blend i Prime95.

Hur kan det vara såhär? Är det möjligtvis något som är aktiverat?
Jag har i alla fall inte ändrat någonting i BIOS.

Jag har samma mobo som dig men en i5 2500k.
Min bussfrekvens har också ökat. Den är på 101 mhz tror jag. Min multipel är oxå höjd. Den står på 34 (33 original) utan att jag "lekt" i bios. Jag tror att det är auto clock eller något som är på.

Skickades från m.sweclockers.com

Trädvy Permalänk
Frilansskribent
Patrik Jonsson
Plats
Dalarna
Registrerad
Okt 2009

Cleara CMOS, Turbons Multipel skall vara 39, vilket är helt korrekt.
Något har dock hoppat på sniskan i BIOS/UEFI då din BCLK ligger på 103 mhz istället för 100.

Mvh,
Patrik

PC: Intel 2600K 4400 MHz - Maximus V Gene - Corsair 2x4GB - GTX 680 - Intel 730 240GB - AX760 Platinum
Kringutrustning: Dell U2515H - Mionix Castor - Sennheiser HD558 - Ducky One MX Brown
Telefon: iPhone 6 16GB Whitetail 10.1

- Feedback - Kontakt - Regler -

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av SeF.Typh00n:

Kommit åt någon automatisk överklockning i UEFI eller pillat i Asus TurboV?

Turbon ökar ju bara multipeln och inte BCLK.

Nej jag har inte ändrat någonting i BIOS och har inte pillat något i AsusTurboV heller. Konstigt!

Skrivet av Jonssown:

Cleara CMOS, Turbons Multipel skall vara 39, vilket är helt korrekt.
Något har dock hoppat på sniskan i BIOS/UEFI då din BCLK ligger på 103 mhz istället för 100.

Mvh,
Patrik

Okej bra att multipeln är rätt. Ja jag var precis inne och titta i BIOS/UEFI och där stod det Manual på AI Overclock tuner samt att BCLKn var på 103 av någon konstig anledning.
Japp jag ska testa cleara CMOS nu.

Tack för svaren! Återkommer snart

Fractal Design Define R3 | Corsair TX 850W M | Asus P8Z68-V PRO GEN3 | Intel Core i7 2700K @ 4,3GHz | Thermalright Silver Arrow | Corsair 16GB 1600Mhz Vengeance LP | Samsung SSD 830-Series 128GB & WD Black Caviar 1TB | Sapphire HD7970 @ 1100/6000

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av Jonssown:

Cleara CMOS, Turbons Multipel skall vara 39, vilket är helt korrekt.
Något har dock hoppat på sniskan i BIOS/UEFI då din BCLK ligger på 103 mhz istället för 100.

Mvh,
Patrik

Det är något konstigt. Clearade CMOS, då ser jag i BIOS att det ändras till Auto på AI Tweaker och att Target Turbospeed blir 3900mhz.
Sen tar jag Save Changes & reset. Går in i BIOS igen så har de ändå gått tillbaka till Manual på tweaker och BCLK på 103mhz.
Testade stresstesta i windows nu igen och det är samma sak.

Jaja hoppas det inte krånglar sen när jag ska klocka, att BCLKn går upp då med.

Fractal Design Define R3 | Corsair TX 850W M | Asus P8Z68-V PRO GEN3 | Intel Core i7 2700K @ 4,3GHz | Thermalright Silver Arrow | Corsair 16GB 1600Mhz Vengeance LP | Samsung SSD 830-Series 128GB & WD Black Caviar 1TB | Sapphire HD7970 @ 1100/6000

Trädvy Permalänk
Frilansskribent
Patrik Jonsson
Plats
Dalarna
Registrerad
Okt 2009
Skrivet av mommelito:

Det är något konstigt. Clearade CMOS, då ser jag i BIOS att det ändras till Auto på AI Tweaker och att Target Turbospeed blir 3900mhz.
Sen tar jag Save Changes & reset. Går in i BIOS igen så har de ändå gått tillbaka till Manual på tweaker och BCLK på 103mhz.
Testade stresstesta i windows nu igen och det är samma sak.

Jaja hoppas det inte krånglar sen när jag ska klocka, att BCLKn går upp då med.

Har du testat satt inställningarna manuellt?
Om du sätter "Manual" på AI Tweaker och sätter BCLK på 100 själv, är detta möjligt på moderkortet du använder? Själv använder jag mig utav sockel 1366 och har icke varit och rotat i moderkortet i fråga's (Asus P8Z68-V Pro Gen3) BIOS/UEFI.
Men det bör gå att sätta manuellt till 100 på BCLK via någon inställning.

PC: Intel 2600K 4400 MHz - Maximus V Gene - Corsair 2x4GB - GTX 680 - Intel 730 240GB - AX760 Platinum
Kringutrustning: Dell U2515H - Mionix Castor - Sennheiser HD558 - Ducky One MX Brown
Telefon: iPhone 6 16GB Whitetail 10.1

- Feedback - Kontakt - Regler -

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av Jonssown:

Har du testat satt inställningarna manuellt?
Om du sätter "Manual" på AI Tweaker och sätter BCLK på 100 själv, är detta möjligt på moderkortet du använder? Själv använder jag mig utav sockel 1366 och har icke varit och rotat i moderkortet i fråga's (Asus P8Z68-V Pro Gen3) BIOS/UEFI.
Men det bör gå att sätta manuellt till 100 på BCLK via någon inställning.

Japp det är möjligt och det var väldigt simpelt. Fungerar nu, konstigt att den sätter 103 som standard.

Sådär ser det ut nu, då är allt som det ska? Så jag kan börja klocka imorgon
En fråga bara, varför är multipeln på 39? Ska den inte vara 3,5Ghz i load om man inte klockat?
Jag är ny på det hela med klockning så undrar bara.

Tack för hjälpen hur som!

Fractal Design Define R3 | Corsair TX 850W M | Asus P8Z68-V PRO GEN3 | Intel Core i7 2700K @ 4,3GHz | Thermalright Silver Arrow | Corsair 16GB 1600Mhz Vengeance LP | Samsung SSD 830-Series 128GB & WD Black Caviar 1TB | Sapphire HD7970 @ 1100/6000

Trädvy Permalänk
Frilansskribent
Patrik Jonsson
Plats
Dalarna
Registrerad
Okt 2009
Skrivet av mommelito:

Japp det är möjligt och det var väldigt simpelt. Fungerar nu, konstigt att den sätter 103 som standard.

http://i.imgur.com/XnjaH.jpg

Sådär ser det ut nu, då är allt som det ska? Så jag kan börja klocka imorgon
En fråga bara, varför är multipeln på 39? Ska den inte vara 3,5Ghz i load om man inte klockat?
Jag är ny på det hela med klockning så undrar bara.

Tack för hjälpen hur som!

Kul att det funkade.

Multipeln skuttar upp till 39, vilket är 39x100 = 3900mhz, detta har med turbo funktionen att göra.
När processorn belastas så hoppar denna funktion in, denna funktion bör stängas av när CPUn överklockas.

Lycka till med framtida överklockningar!

Mvh,
Patrik

PC: Intel 2600K 4400 MHz - Maximus V Gene - Corsair 2x4GB - GTX 680 - Intel 730 240GB - AX760 Platinum
Kringutrustning: Dell U2515H - Mionix Castor - Sennheiser HD558 - Ducky One MX Brown
Telefon: iPhone 6 16GB Whitetail 10.1

- Feedback - Kontakt - Regler -

Trädvy Permalänk
Medlem
Registrerad
Maj 2011

Multipeln är på 39 pga. den turbofunktion, Intel Turbo Boost, som nämndes tidigare i tråden.

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av Jonssown:

Kul att det funkade.

Multipeln skuttar upp till 39, vilket är 39x100 = 3900mhz, detta har med turbo funktionen att göra.
När processorn belastas så hoppar denna funktion in, denna funktion bör stängas av när CPUn överklockas.

Lycka till med framtida överklockningar!

Mvh,
Patrik

Jaså okej då är jag med!
Turbon är alltså på by standard. Japp den ska jag stänga av när jag OCar.

Tack så mycket!

Tack för länken Tephras, nu när jag gick in där så minns jag att jag läst om detta tidigare.

Skickades från m.sweclockers.com

Fractal Design Define R3 | Corsair TX 850W M | Asus P8Z68-V PRO GEN3 | Intel Core i7 2700K @ 4,3GHz | Thermalright Silver Arrow | Corsair 16GB 1600Mhz Vengeance LP | Samsung SSD 830-Series 128GB & WD Black Caviar 1TB | Sapphire HD7970 @ 1100/6000