Trädvy Permalänk
Medlem
Plats
Vetlanda
Registrerad
Nov 2011

Skärm Problem?

Tjenare SweClockers! Nu är det såhär att jag får no signal till min skärm :S! Funkade senaste igår...

När jag startar datorn så kommer bios och allt det fram, och windows laddar och allt.
Men sen när jag ska komma till logga in rutan lägger skärmen bara av och visar No Signal, tänkte då att det kan väl inte vara något med grafikkortet?
Eftersom BIOS och det kommer fram. Tacksam för alla svar.

Trädvy Permalänk
Avstängd
Plats
Stockholm
Registrerad
Aug 2009

Se till så att sladden sitter ordentligt i.

Testa med DVI/HDMI/VGA/DP

Trädvy Permalänk
Medlem
Plats
Vetlanda
Registrerad
Nov 2011
Skrivet av kol:

Se till så att sladden sitter ordentligt i.

Testa med DVI/HDMI/VGA/DP

Det har jag testat några gånger nu men får samma grej hela tiden att jag inte ser inloggningsrutan.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2005
Skrivet av ThLoser:

Det har jag testat några gånger nu men får samma grej hela tiden att jag inte ser inloggningsrutan.

Det låter som om bildskärmen inte kan visa rätt upplösning/uppdateringsintervall. Har du testat att starta i felsäkert läge?

WS: ASUS P7P55D/i5-750, Hydro H50, XFX6950/2GB, Intel X25-V/2Tb lagring, Corsair VX-550
Server: ASUS, AMD Athlon64 X2 6000+ Scyte Ninja, NVidia GS8400Silent, 2Gb ram, ~4Tb SATA, 500W, CM Stileo500 (tyst)
"-Sometimes all that is needed is a high five. In the face. With a chair!"

Trädvy Permalänk
Medlem
Plats
Vetlanda
Registrerad
Nov 2011
Skrivet av Osan:

Det låter som om bildskärmen inte kan visa rätt upplösning/uppdateringsintervall. Har du testat att starta i felsäkert läge?

Gjorde det precis utan någon vidare framgång, går det inte ändra skärmupplösning i bios för det du säger kan stämma väldigt bra.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2005
Skrivet av ThLoser:

Gjorde det precis utan någon vidare framgång, går det inte ändra skärmupplösning i bios för det du säger kan stämma väldigt bra.

Hepp. Nja, i BIOS brukar du på sin höjd (och bara på laptopar) kunna välja att expandera skärmen fast det är inte tillämpligt i det här fallet och är taget lite ur sitt sammanhang. Nu förstår jag att det kanske blir lite svårt att gå vidare med (åtminstone min del av) felsökningen men det hade varit väldigt roligt att se hur en annan bildskärm beter sig, samt att ta din befintliga bildskärm och köra på en annan dator. Syftet är alltså att försöka separera felkällan och se om felet följer datorn eller bildskärmen, för sannolikheten är ju att det är just endera parten som j*vlas - att både dator och bildskärm skulle muppa sig samtidigt är ju ganska osannolikt.

WS: ASUS P7P55D/i5-750, Hydro H50, XFX6950/2GB, Intel X25-V/2Tb lagring, Corsair VX-550
Server: ASUS, AMD Athlon64 X2 6000+ Scyte Ninja, NVidia GS8400Silent, 2Gb ram, ~4Tb SATA, 500W, CM Stileo500 (tyst)
"-Sometimes all that is needed is a high five. In the face. With a chair!"

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2005
Skrivet av ThLoser:

Tjenare SweClockers! Nu är det såhär att jag får no signal till min skärm :S! Funkade senaste igår...

När jag startar datorn så kommer bios och allt det fram, och windows laddar och allt.
Men sen när jag ska komma till logga in rutan lägger skärmen bara av och visar No Signal, tänkte då att det kan väl inte vara något med grafikkortet?
Eftersom BIOS och det kommer fram. Tacksam för alla svar.

Låter som att du har en ytterligare en skärm /TV inkopplad, slå på den.
Alternativt koppla ur och starta om datorn.

Har du inte en TV inkopplad så prova att starta i felsäkert läge och se om du kommer in då, och uppdatera drivrutinerna.
Återkom gärna med mer information.

Lycka till.

Just playing for fun ‾\o.0/‾

Trädvy Permalänk
Medlem
Plats
Vetlanda
Registrerad
Nov 2011

Vill tacka tozzi för livesupport på IRC som hjälpte mig!

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jan 2007
Skrivet av ThLoser:

Vill tacka tozzi för livesupport på IRC som hjälpte mig!

Woho! De va så lite så! \o/

tozzi@quakenet.org #sweclockers

EDIT: För er andra som undra vad felet va, så var det drivrutinerna, starta i felsäkert läge (med F8), in i enhetshanteraren, egenskaper för grafikkortet, fliken drivrutiner, avinstallera drivrutinen, starta om datorn --> Tanka hem nya drivrutiner (då allt nu körs i software och i fet upplösning) och installera, DONE! :>

HTPC - Bygglogg; http://www.sweclockers.com/album/?id=2902
HTPC - Galleri; http://www.sweclockers.com/galleri/6562-htpc-galleribilder
42U - Bygglogg; http://www.sweclockers.com/galleri/7862-42u-rackskap-i-hemmet
i7 920, Antec kühler 620, Asus P6T-Deluxe, Corsair Dominator 6*2GB 1600Mhz, XFX Core Edition 750W, Nvidia GTX 770

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2005
Skrivet av Tozzi:

Woho! De va så lite så! \o/

Way to go!

WS: ASUS P7P55D/i5-750, Hydro H50, XFX6950/2GB, Intel X25-V/2Tb lagring, Corsair VX-550
Server: ASUS, AMD Athlon64 X2 6000+ Scyte Ninja, NVidia GS8400Silent, 2Gb ram, ~4Tb SATA, 500W, CM Stileo500 (tyst)
"-Sometimes all that is needed is a high five. In the face. With a chair!"