Trädvy Permalänk
Medlem
Plats
Lysekil
Registrerad
Maj 2011

i7 2600K Offset vägrar klocka ner.

Tjena, sitter på ett nybygge och tänkte klocka lite för första gången.
Har läst på i flera månader innan jag införskaffade den just så att när jag väl fick den så skulle jag inte sitta som ett frågetecken.

Nu sitter jag här ändå, sökningar på Asus forums och här på Sweclockers gav mig ingen information - och Google har bara gett mig förklaringar på vad "offset klockning" är.

Jag har en i7 2600K monterad i en Asus Maximus IV Extreme P67.
Några dagar sedan då jag satt och filade lite på de pre-made inställningarna för 4,2Ghz samt 4,6Ghz "CPU Level Up".

Då fungerade allt perfekt, processorn klockade ner sig vid idle, och dök upp i 4,2 när belastningen krävde det.

Jag läste några guider om offset, la in lite nya settings, och nu vägrar den klocka ner sig?
Efter försök med 3 olika mallar med "base settings that'll help you get started" - så har jag samma bekymmer, den vill bara inte klocka ner sig.
Nu har jag resettat mina bios återigen ett flertal gånger för att försöka återskapa då allt fungerade, men till ingen lycka alls.

Wat do.

Detta är under 1%~ cpu användning.
Notera att det inte står (16-42) som det gjorde när det faktiskt fungerade.
http://i.imgur.com/zEslN.png

|Intel Core i7 2600K |Asus Maximus IV Extreme P67 |Gigabyte 7970 WindForce |16GB Corsair Vengeance LP |Corsair AX1200W |Fractal Design Define XL |Corsair H80 |Corsair Force GT 120GB |

Trädvy Permalänk
Medlem
Plats
Gislaved
Registrerad
Dec 2004

ASUS Z170 MAXIMUS VIII HERO | Intel Core i5 6600K@4.6Ghz | EK-XLC Predator 240 | G.Skill TridentZ DDR4-2800 16Gb | EVGA GeForce GTX 1070 FTW | Samsung 950 PRO 256GB M.2 | Asus Swift PG278Q

Trädvy Permalänk
Medlem
Plats
127.0.1
Registrerad
Apr 2011
Skrivet av Perhaps:

Tjena, sitter på ett nybygge och tänkte klocka lite för första gången.
Har läst på i flera månader innan jag införskaffade den just så att när jag väl fick den så skulle jag inte sitta som ett frågetecken.

Nu sitter jag här ändå, sökningar på Asus forums och här på Sweclockers gav mig ingen information - och Google har bara gett mig förklaringar på vad "offset klockning" är.

Jag har en i7 2600K monterad i en Asus Maximus IV Extreme P67.
Några dagar sedan då jag satt och filade lite på de pre-made inställningarna för 4,2Ghz samt 4,6Ghz "CPU Level Up".

Då fungerade allt perfekt, processorn klockade ner sig vid idle, och dök upp i 4,2 när belastningen krävde det.

Jag läste några guider om offset, la in lite nya settings, och nu vägrar den klocka ner sig?
Efter försök med 3 olika mallar med "base settings that'll help you get started" - så har jag samma bekymmer, den vill bara inte klocka ner sig.
Nu har jag resettat mina bios återigen ett flertal gånger för att försöka återskapa då allt fungerade, men till ingen lycka alls.

Wat do.

Detta är under 1%~ cpu användning.
Notera att det inte står (16-42) som det gjorde när det faktiskt fungerade.
http://i.imgur.com/zEslN.png

du behöver inte krångla med offset klockning på en SB processor.. du behöver bara köra det 4.6ghz steget och ha vcore och allt sådant på auto

Trädvy Permalänk
Medlem
Plats
Karlshamn
Registrerad
Maj 2010
Skrivet av Uvania:

du behöver inte krångla med offset klockning på en SB processor.. du behöver bara köra det 4.6ghz steget och ha vcore och allt sådant på auto

kör man med auto så får du se till att ha koll på vcore och temp
för vcore drar iväg med dvs auto inställningar och för hög vcore är inte att rek vid 24/7 andvändning

NZXT TEMPEST | ASUS Sabertooth P67 | i7 2600k @ 4.5GHz | Corsair H60 + PnP GT 1850 rpm | Corsair Vengeance™ DDR3 1600MHz 8GB | EVGA GeForce GTX980 SC ACX 2.0 | OCZ SSD Vertex3 120GB | Intel 330 120GB | Seagate Desktop 3TB | Seagate Barracuda 500GB | EVGA Supernova G2 750W | BenQ G2420HDBL | BenQ XL2411Z | BenQ G2420HDB | Epson EH-TW5900 + Kingpin 16:9 ramspänd 90" | Denon Avr-1912 | Dali Zensor 5*2 | Dali Zensor 1*4 | Dali Zensor Vokal | XTZ 99 W12.16 |

Trädvy Permalänk
Medlem
Plats
127.0.1
Registrerad
Apr 2011
Skrivet av sokar:

kör man med auto så får du se till att ha koll på vcore och temp
för vcore drar iväg med dvs auto inställningar och för hög vcore är inte att rek vid 24/7 andvändning

min håller sig runt 30-35'c på 4,8ghz med noctua kylaren i sign när jag lirar WoW som är typ det ända pc spel jag lirar så det är inte så att SB processorer blir varma precis

Trädvy Permalänk
Medlem
Registrerad
Mar 2009
Skrivet av Uvania:

min håller sig runt 30-35'c på 4,8ghz med noctua kylaren i sign när jag lirar WoW som är typ det ända pc spel jag lirar så det är inte så att SB processorer blir varma precis

Troll

[I7 6700k 4.6GHz 1.24v] [Asus z170 pro gaming] [Vengeance® LPX 16GB (2x8GB) DDR4 DRAM 2666MHz CL16] [Asus Gtx 970 black 1490MHz] [Xfx pro 850w PSU] [Samsung 850 pro 128gb] [Ocz vertex 4 128gb] [Intel ssd G2 80gb] [SAMSUNG HD204UI 2 TB] [Noctua nh-d14] [Asus Xonar Essence STX] [Fractal design r3] [Windows 10 pro x64]

Trädvy Permalänk
Medlem
Plats
Gislaved
Registrerad
Dec 2004
Skrivet av Uvania:

min håller sig runt 30-35'c på 4,8ghz med noctua kylaren i sign när jag lirar WoW som är typ det ända pc spel jag lirar så det är inte så att SB processorer blir varma precis

handlade ju inte riktigt om värme eller inte..utan att du matar ström mer än nödvändigt och sliter på dina grejer^^

ASUS Z170 MAXIMUS VIII HERO | Intel Core i5 6600K@4.6Ghz | EK-XLC Predator 240 | G.Skill TridentZ DDR4-2800 16Gb | EVGA GeForce GTX 1070 FTW | Samsung 950 PRO 256GB M.2 | Asus Swift PG278Q

Trädvy Permalänk
Medlem
Registrerad
Mar 2009
Skrivet av ARAGON_GBG:

handlade ju inte riktigt om värme eller inte..utan att du matar ström mer än nödvändigt och sliter på dina grejer^^

Han pratar bara strunt, och "30c i spel" ja eller hur..om han bor utomhus då kanske

[I7 6700k 4.6GHz 1.24v] [Asus z170 pro gaming] [Vengeance® LPX 16GB (2x8GB) DDR4 DRAM 2666MHz CL16] [Asus Gtx 970 black 1490MHz] [Xfx pro 850w PSU] [Samsung 850 pro 128gb] [Ocz vertex 4 128gb] [Intel ssd G2 80gb] [SAMSUNG HD204UI 2 TB] [Noctua nh-d14] [Asus Xonar Essence STX] [Fractal design r3] [Windows 10 pro x64]

Trädvy Permalänk
Medlem
Plats
jönköping
Registrerad
Dec 2007

Har du C1E Support i bios?

Om du har det så ska den stå på "C1E Support Enabled"

Amiga 500 + Amiga CD32 + Game & Watch 😊

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2011
Skrivet av Uvania:

min håller sig runt 30-35'c på 4,8ghz med noctua kylaren i sign när jag lirar WoW som är typ det ända pc spel jag lirar så det är inte så att SB processorer blir varma precis

Ja om inte trollvarning på detta så har du uppenbara problem med att hålla dig till sanningen...

Silverstone RV02-E "vit", Z97-DELUXE/USB 3.1, 4790K@4,4GHz, Corsair 1600MHz 16GB, Intel 730 480GB, GTX Titan X, Phillips BDM4350UC@3840x2160 ,HRT Music Streamer II, Sennheiser HDVA600, HD800.

Trädvy Permalänk
Medlem
Plats
Gislaved
Registrerad
Dec 2004
Skrivet av robalm:

Han pratar bara strunt, och "30c i spel" ja eller hur..om han bor utomhus då kanske

precis:)

ASUS Z170 MAXIMUS VIII HERO | Intel Core i5 6600K@4.6Ghz | EK-XLC Predator 240 | G.Skill TridentZ DDR4-2800 16Gb | EVGA GeForce GTX 1070 FTW | Samsung 950 PRO 256GB M.2 | Asus Swift PG278Q

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2010
Skrivet av Uvania:

min håller sig runt 30-35'c på 4,8ghz med noctua kylaren i sign när jag lirar WoW som är typ det ända pc spel jag lirar så det är inte så att SB processorer blir varma precis

Trolls gonna keep on trolling.

Intel® Core™ i5-2500K CPU @ 4,5 GHz : GIGABYTE Geforce 680 : Asus P8P67 Pro B3 : 8GB Vengeance @ 1600 MHz : NZXT H2 Vit Classic Chassi : Intel 320 SSD 120GB (Spel) + OCZ Vertex 4 120GB (System) : NZXT Hale90 850w : Antec kühler 620 x 2 Scythe Gentle Typhoon 1850 RPM.

Trädvy Permalänk
Medlem
Plats
Lysekil
Registrerad
Maj 2011
Skrivet av jonthan:

Har du C1E Support i bios?

Om du har det så ska den stå på "C1E Support Enabled"

Kikade runt på alla flikar men kunde inte finna detta : /
Nuvarande efter ett snabbt byte utav kylpasta så ser det ut såhär, dock så vill jag få ner volten ännu mer, samt att den klockar ner sig i idle.
http://i.imgur.com/Z51o6.png

Bilder på mina settings:
Turbo Ratio Multiple: 45
http://i.imgur.com/VSNSP.jpg
http://i.imgur.com/ADDdu.jpg
http://i.imgur.com/CgDyv.jpg

Det konstiga är att volten verkar vara sjukt låg i bios, men väl inne i OS så dyker den upp till turboläges-volten.

|Intel Core i7 2600K |Asus Maximus IV Extreme P67 |Gigabyte 7970 WindForce |16GB Corsair Vengeance LP |Corsair AX1200W |Fractal Design Define XL |Corsair H80 |Corsair Force GT 120GB |

Trädvy Permalänk
Medlem
Plats
Gislaved
Registrerad
Dec 2004

anledningen till att volten e låg i bios e ju för datorn e i idle eftersom du kör offset,enda jag kan tänkas komma på.

ASUS Z170 MAXIMUS VIII HERO | Intel Core i5 6600K@4.6Ghz | EK-XLC Predator 240 | G.Skill TridentZ DDR4-2800 16Gb | EVGA GeForce GTX 1070 FTW | Samsung 950 PRO 256GB M.2 | Asus Swift PG278Q

Trädvy Permalänk
Medlem
Plats
127.0.1
Registrerad
Apr 2011
Skrivet av robalm:
Skrivet av ARAGON_GBG:

handlade ju inte riktigt om värme eller inte..utan att du matar ström mer än nödvändigt och sliter på dina grejer^^

Skrivet av robalm:

Han pratar bara strunt, och "30c i spel" ja eller hur..om han bor utomhus då kanske

Skrivet av milla_66:

Ja om inte trollvarning på detta så har du uppenbara problem med att hålla dig till sanningen...

Skrivet av Sampabowie:

Trolls gonna keep on trolling.

http://i.imgur.com/gpr0H.jpg

sa jag full load? jag tog bara ett normalt scenario som jag brukar göra mycket här har ni screenshot..

den är uppe i nästan 80c i full load och när jag lirar bf3 ligger det på runt 55 grader

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Maj 2011
Skrivet av Uvania:

http://i.imgur.com/gpr0H.jpg

sa jag full load? jag tog bara ett normalt scenario som jag brukar göra mycket här har ni screenshot..

den är uppe i nästan 80c i full load och när jag lirar bf3 ligger det på runt 55 grader

min temp 14C? Har du nollgradigt inomhus eller?

[Lenovo X250 i7 8gb] [Lenovo x220 i7 8gb] [Asus PB278Q 1440p] [Sennheiser PC 360] [Grado SR80i]
[iPhone 6] [iPad 3] [Sennheiser hd25-1 ii] [Shure se215]

Trädvy Permalänk
Medlem
Registrerad
Mar 2009

"min håller sig runt 30-35'c på 4,8ghz med noctua kylaren i sign när jag lirar WoW"

Ingen har sagt något om full load, du visar en bild från wow och en temp på 54-57c, men läser man ovan så säger du att du låg på 30-35 i wow.

[I7 6700k 4.6GHz 1.24v] [Asus z170 pro gaming] [Vengeance® LPX 16GB (2x8GB) DDR4 DRAM 2666MHz CL16] [Asus Gtx 970 black 1490MHz] [Xfx pro 850w PSU] [Samsung 850 pro 128gb] [Ocz vertex 4 128gb] [Intel ssd G2 80gb] [SAMSUNG HD204UI 2 TB] [Noctua nh-d14] [Asus Xonar Essence STX] [Fractal design r3] [Windows 10 pro x64]

Trädvy Permalänk
Medlem
Plats
127.0.1
Registrerad
Apr 2011
Skrivet av smogy:

min temp 14C? Har du nollgradigt inomhus eller?

nej men runt 17-18 grader iaf kan vara kallare vid datorn eftersom den står jämte ett fönster som är öppet

Trädvy Permalänk
Medlem
Plats
127.0.1
Registrerad
Apr 2011
Skrivet av robalm:

"min håller sig runt 30-35'c på 4,8ghz med noctua kylaren i sign när jag lirar WoW"

Ingen har sagt något om full load, du visar en bild från wow och en temp på 54-57c, men läser man ovan så säger du att du låg på 30-35 i wow.

räknar man alla 4 cores ? visste jag inte.. och nu kom jag på att jag fortfarande har troll avatar

nä men mina sensorer i processorn kan vara defekta då? har iaf aldrig upplevt några problem med denna överklockningen

iaf brukar jag räkna den coren som är varmast när jag spelar och då ligger jag mellan 30-35'c och kärnan brukar ligga på 25-40% load

när jag kör Prime95 som jag gjorde när jag nyss hade klockat den så toppade processorn 86'c men hur ofta händer det att man använder alla 4 cores till 100%?

http://i.imgur.com/C9DMr.jpg

där har ni screenshot efter 3 minuters prime95.. orkade inte lägga ner mer tid än det

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Mar 2010
Skrivet av robalm:

"min håller sig runt 30-35'c på 4,8ghz med noctua kylaren i sign när jag lirar WoW"

Ingen har sagt något om full load, du visar en bild från wow och en temp på 54-57c, men läser man ovan så säger du att du låg på 30-35 i wow.

54-57 är hans max.temp, det visar 22-29 vid bildtillfället. Dock tvekar jag på sensorerna när det visar "min14c" så tror det gäller defekta sensorer såvida burken inte står i en frys. Gissningsvis visar tempen ca 15c för lågt.

Trädvy Permalänk
Medlem
Plats
127.0.1
Registrerad
Apr 2011
Skrivet av WolfOfVengeance:

54-57 är hans max.temp, det visar 22-29 vid bildtillfället. Dock tvekar jag på sensorerna när det visar "min14c" så tror det gäller defekta sensorer såvida burken inte står i en frys. Gissningsvis visar tempen ca 15c för lågt.

det är väldigt kallt men jag tror också sensorerna visar fel, men det är verkligen runt 13-14 grader där datorn står för den står jämte ett öppet fönster, vanligtvis är den aldrig under 19c som minimum så 5 grader fel räknar den nog, har bara ett budget moderkort från asrock så

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2010
Skrivet av WolfOfVengeance:

54-57 är hans max.temp, det visar 22-29 vid bildtillfället. Dock tvekar jag på sensorerna när det visar "min14c" så tror det gäller defekta sensorer såvida burken inte står i en frys. Gissningsvis visar tempen ca 15c för lågt.

Tror som dig, man kan inte ligga så bra med luftkylning på en 4,8 GHz klock.

Intel® Core™ i5-2500K CPU @ 4,5 GHz : GIGABYTE Geforce 680 : Asus P8P67 Pro B3 : 8GB Vengeance @ 1600 MHz : NZXT H2 Vit Classic Chassi : Intel 320 SSD 120GB (Spel) + OCZ Vertex 4 120GB (System) : NZXT Hale90 850w : Antec kühler 620 x 2 Scythe Gentle Typhoon 1850 RPM.

Trädvy Permalänk
Medlem
Plats
Lysekil
Registrerad
Maj 2011
Skrivet av ARAGON_GBG:

anledningen till att volten e låg i bios e ju för datorn e i idle eftersom du kör offset,enda jag kan tänkas komma på.

Det är ju detta som är hela grejen - varför vill det inte fungera när jag är inne i OS?

|Intel Core i7 2600K |Asus Maximus IV Extreme P67 |Gigabyte 7970 WindForce |16GB Corsair Vengeance LP |Corsair AX1200W |Fractal Design Define XL |Corsair H80 |Corsair Force GT 120GB |