Ny ssd och datorn startar dåligt. Hjälp

Trädvy Permalänk
Medlem
Plats
Bandhagen
Registrerad
Jan 2010

Ny ssd och datorn startar dåligt. Hjälp

Hej!
Har köpt en ssd och har installerat den. Jag installerade Windows och startade om datorn.
När datorn startades om så frös hela startskärmen.
Jag starta om datorn och den visar ingen bild. Helt kolsvart. Alla fläktar går igång och allt låter bra.
Öppnade chassit å tittade in. Då lyser två röda led lampor, vilket betyder att ram minnenena inte är rätt.
När jag har datorn avstängd lyser också musen av någon konstig anledning. Va ska jag göra för att få igång datorn?

Mvh Roy

Trädvy Permalänk
Medlem
Plats
En av dem
Registrerad
Nov 2008

Hej lite mer information om vilken hårdvara det gäller hadde varit bra. (vilken SSD vilket ram/moderkort/processor/övrig hårdvara) Samt vilken version av Win 7/Vsta/XP...

Men eftersom du säger att "ramminen inte är rätt" rekomenderar jag att du plockar ur allt ram och stoppar tillbaka en sticka och testar fungerar inte det testa en annan sticka, fungerar det stoppa in nästa och testa. Trasigt ram är rätt vanligt och kan ge många olika fel.

Övrigt, se till att du har senaste drivrutinerna för SSD (och övrig hårdvara)
Kan även vara en ide att titta in i http://www.sweclockers.com/forum/6-lagring/865288-20120101-sa... samt kontrolera lite om IDE, AHCI, eller RAID är inställt i BIOS...

Mobo:Gigabyte 880ga-ud3ha CPU: phenom x4 955 @stock RAM: 4Gb corsair 1333mhz GPU: nvidia 460, 768mb @ stock, Diskar:2x samsung f3 1tb, intel x25m 80gb Låda|Antec three hundred Nätagg corsair cx600|| Bärbar: Acer 4820TG, Intel i5 450, 8Gb ram, AMD 5650, Intel 320 120Gb SSD & 1TB HDD, 9cells batteri

Trädvy Permalänk
Medlem
Plats
Bandhagen
Registrerad
Jan 2010
Skrivet av Dravond:

Hej lite mer information om vilken hårdvara det gäller hadde varit bra. (vilken SSD vilket ram/moderkort/processor/övrig hårdvara) Samt vilken version av Win 7/Vsta/XP...

Men eftersom du säger att "ramminen inte är rätt" rekomenderar jag att du plockar ur allt ram och stoppar tillbaka en sticka och testar fungerar inte det testa en annan sticka, fungerar det stoppa in nästa och testa. Trasigt ram är rätt vanligt och kan ge många olika fel.

Övrigt, se till att du har senaste drivrutinerna för SSD (och övrig hårdvara)
Kan även vara en ide att titta in i http://www.sweclockers.com/forum/6-lagring/865288-20120101-sa... samt kontrolera lite om IDE, AHCI, eller RAID är inställt i BIOS...

Lite mer information:
Windows 7 - Ultimate = Observera att den inte är färdiginstallerad för jag stötte på detta problem.
Ram: Domiantor
Grafikkort= HD5770
Processor= i7 950
SSD= http://www.komplett.se/k/ki.aspx?sku=630675
Saken är den att, jag rörde inte ens ramminnena. Men jag ska testa gå igenom alla portar och testa.
Jag startar datorn, de två röda dioderna som är brevid MEMORY OK lyser hela tiden.
Jag kan inte göra något i bios eller någonting så jag behöver endast råd hur jag kommer in i moderkorts bilden i början typ.

Tack för hjälpen!

Trädvy Permalänk
Medlem
Plats
Åmål
Registrerad
Mar 2011

Testa som sagt med ett minne och testa det i alla slottar sen tar du nästa osv. Testa även att koppla bort SSD och boota som du gjorde innan

Trädvy Permalänk
Medlem
Plats
Bandhagen
Registrerad
Jan 2010

Redan gjort det! Nu kör jag på den gamla hårddisken.
Ge mig mer mer mer förslag.

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Okt 2008
Skrivet av Royzan:

Jag kan inte göra något i bios eller någonting så jag behöver endast råd hur jag kommer in i moderkorts bilden i början typ.

Men vilket moderkort är det? Är det en paket dator eller ihopbyggd?

An application program (sometimes shortened to application) is any program designed to perform a specific function directly for the user or, in some cases, for another application program.

Trädvy Permalänk
Medlem
Plats
Bandhagen
Registrerad
Jan 2010
Skrivet av Punnisher:

Men vilket moderkort är det? Är det en paket dator eller ihopbyggd?

Oj, det viktigaste glömde jag.
http://www.inet.se/produkt/1901891/asus-sabertooth-x58 - Där är det.
Jag har byggt den själv, ca ett halvår sedan. Men nu skulle jag in med en ny SSD disk.
Allt fungerade superbra tills datorn startades om efter installationen av Windows 7.
Då startar datorn, men ingen bild kommer fram.

Grafikkortet är det inget fel på. Ramminnena har jag haft i alla tre, sen bara ett. Testat så med alla.

Trädvy Permalänk
Medlem
Plats
Bandhagen
Registrerad
Jan 2010

har tagit bort processorn nu också, inget fel på stiften eller något där.

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Okt 2008

När du installerade SSD disken så hur långt kom du i installationen, blev den helt klar eller uppkom detta fel efter första omstarten. Efter varje ny drivrutin vill den ju starta om...
(Sådärja, eftersom jag verkar ha en fungerande nyare Marvel krets så verkar just 9128 vara undermålig, så det bästa är nog att disabla i bios)
Gå in på moderkortets hemsida och uppdatera till nyaste bios om du inte har det för den ska tydligen förbättra stabiliteten på Marvell® PCIe 9128 controller om jag läser rätt. Eftersom du säkert vill köra ssd disken på SATA 6,0 Gbit/s (gråa kontakterna)

Kolla andra drivare som behövs vid installation.

Uppdatera firmware på ssd, tror man ska installera os på disken efter man gjort det för uppdateringen kan rensa allt...
Kan det vara denna sida, olika tjocklekar? http://www.crucial.com/support/firmware.aspx eller om du kan få igång ssd som "sekundär" disk till gamla hårddisken och kolla om det fungerar, och sen se vilken firmware.

Läs lite om SSD http://myw7blog.blogspot.com/2010/04/windows-7-ssd-performanc... när det väl fungerar

--> Och dagens Frågelåda tar upp lite om problemet med Marvel kretsar(Jonas nämner just om 9128 kontrollern i den tråden), det bästa är nog att köra på 3,0 Gbit/s då för bättre stabilitet och att kunna använda Trim, vilket är bra på en ssd.

An application program (sometimes shortened to application) is any program designed to perform a specific function directly for the user or, in some cases, for another application program.

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

Jag skulle nog testat att köra på en av Intels SATA-portar inte Marvell.

Här finns länk till senaste BIOS och drivrutiner.
http://www.asus.se/Motherboards/Intel_Socket_1366/SABERTOOTH_...

Off-Topic; Jäklar vad läckert Sabertooth är, har själv ett, men till AMD och är lycklig som en fluga på en varm hundskit.

AMD FX-8350 | KINGSTON 32GB ECC arbetsminne | Asus Sabertooth 990FX R2 | Radeon R9 290 | Seagate 2TB 3,5 " SSHD | Cooler Master V700 | Noctua NH-U12P SE2 | Dell U2410 | Corsair 600T Graphite vit | Windows 10 64bit |
Ett standardknep om hårdvaran krånglar, är att gå in i BIOS och ladda defaultinställningarna, på så sätt konfigureras BIOS mot din hårdvara.