Får inte HDMI att fungera till tv'n

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Nov 2007

Får inte HDMI att fungera till tv'n

Hej,

Som rubriken säger så har jag problem att få bild och ljud via min HDMI kabel från dator till tv, det har fungerat senaste månaderna sen nu en dag så slutade det, jag får det inte att fungera...

Har senaste drivrutinerna för mitt grafikkort samt trippelkollat så det står på Klona Bildskärm eller dylikt men fungerar fortfarande inte.

Nr jag har kopplat in hdmi sladden mot tv'n så syns det på ikonerna på tv'n att den är ikopplad och datorn hittar tv'n så det måste ju vara någon inställning?

Jag kör med Radeon HD 6770M på min laptop.

Ska köra lite party ikväll så snabb hjälp skulle uppskattas otroligt mycket!

Mvh Anton

Xbox live: Fisk nacke
System: MSI GeForce GTX 970 4gb - Intel Core i7 2600 @ 3.40 GHz - 8gb RAM - 1.8 TB HDD - 75gb SSD - Razer arctosa - Qpad mus - Asus 24" LED VG248QE - Samsung Syncmaster S22B370

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Okt 2011
Skrivet av zeddiz:

Hej,

Som rubriken säger så har jag problem att få bild och ljud via min HDMI kabel från dator till tv, det har fungerat senaste månaderna sen nu en dag så slutade det, jag får det inte att fungera...

Har senaste drivrutinerna för mitt grafikkort samt trippelkollat så det står på Klona Bildskärm eller dylikt men fungerar fortfarande inte.

Nr jag har kopplat in hdmi sladden mot tv'n så syns det på ikonerna på tv'n att den är ikopplad och datorn hittar tv'n så det måste ju vara någon inställning?

Jag kör med Radeon HD 6770M på min laptop.

Ska köra lite party ikväll så snabb hjälp skulle uppskattas otroligt mycket!

Mvh Anton

Hade liknande problem, och då var det att pinnarna i HDMI uttaget på datorn var böjda/förstörda. Kolla det, förhoppnings är det inte så extremt

Trädvy Permalänk
Medlem
Registrerad
Nov 2007

Testa sänk uppdateringsfrekvensen. Du kanske råkat ställa den på en Hz nivå TV'n inte klarar av?

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2010

Har du en Panasonic?

Gigabyte GA-z97x-gaming 3 | Intel i5 4690k 3.5ghz | Radeon R9 280x | XFX 650W | 8GB Dominator

Inet gratis frakt
PSU Calculator

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2007

Har du kopplat in och ut mycket? Har varit med om brända hdmi-portar i TV-apparater när man kopplat dator->tv när sakerna är igång.

Core i7 7700K | Titan X (Pascal) | MSI 270I Gaming Pro Carbon | 32 GiB Corsair Vengeance LPX @3000MHz | Samsung 960 EVO 1TB

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Nov 2007

Det konstiga är att jag har två LG tv's det funkar på ena men inte den jag har i vardagsrummet, jag har provat alla 3 hdmi uttag på tv'n nu! ska kika på det där med frekvensen.

Xbox live: Fisk nacke
System: MSI GeForce GTX 970 4gb - Intel Core i7 2600 @ 3.40 GHz - 8gb RAM - 1.8 TB HDD - 75gb SSD - Razer arctosa - Qpad mus - Asus 24" LED VG248QE - Samsung Syncmaster S22B370

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Nov 2007

Prövade nu med min gamla laptop och det fungerar till tv'n dock så är nätverkskortet brännt på den så kan inte ansluta till nätet

Xbox live: Fisk nacke
System: MSI GeForce GTX 970 4gb - Intel Core i7 2600 @ 3.40 GHz - 8gb RAM - 1.8 TB HDD - 75gb SSD - Razer arctosa - Qpad mus - Asus 24" LED VG248QE - Samsung Syncmaster S22B370

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Nov 2007

Någon som har fler tips? börjar få småpanik på att man inte kan se film på TV'n

Xbox live: Fisk nacke
System: MSI GeForce GTX 970 4gb - Intel Core i7 2600 @ 3.40 GHz - 8gb RAM - 1.8 TB HDD - 75gb SSD - Razer arctosa - Qpad mus - Asus 24" LED VG248QE - Samsung Syncmaster S22B370