Hjälp med felsökning av laptop (moderkort?)

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Okt 2004

Hjälp med felsökning av laptop (moderkort?)

Hej alla glada sweclockare!

Jag har lite strul med en gammal laptop som inte vill starta efter att den har blivit tappat i backen.
När man startar datorn så piper den till ett par gånger(felkod antar jag?)
Jag har dubbelkollat så att hddn/minnena sitter fast som dom ska.

Alla tips och trix mottages gärna, vad kan jag kika på förutom minnet/hddn och vad vill datorn med pipandet?

http://dl.dropbox.com/u/9178671/2012-01-19%2019.21.20.3gp <- filmsnutt på ljudet.

Mvh Kalle

Oiiiiiiiiiii

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Låter som den har gett upp för gott
Byte av MB är dyrare än vad som är lönt.

PS. Lite roligt med din bildlänkning där: dropbox

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Okt 2004

ah jo jag vet att byte av MB sällan lönar sig
Tanken var mer om någon annan haft likande problem och kunde dela med sig av sina erfarenheter

Jag gillar dropbox, funkar kanon för min del

Mvh Kalle

Oiiiiiiiiiii

Trädvy Permalänk
Avstängd
Plats
Åbo, Finland
Registrerad
Feb 2004

Antagligen HDn som gått sönder av att den tappats, men kan va i princip vilken del som helst.
Så ganska omöjligt för någon här att hjälpa dig, eftersom felsökning inte är riktigt lika lätt med en laptop :S

Chassi: Coolermaster HAF XB PSU: Silverstone Strider 850W, MB: MSI Z87-G45, CPU: Intel I5-4670K @ 4,2Ghz (Corsair H100i), GPU: MSI GTX 970 Gaming RAM: Kingston HyperX 16Gb DDR3 1600Mhz, HDD: 2x Samsung F3 7200rpm 1TB, SSD: Samsung 830 series 128Gb, OS: Win 8.1, Skärmar: LG 55" FullHD & Dell 23'' UltraSharp U2312HM.

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Okt 2004

Jag har provat att koppla ur hddn men datorn startar ändå inte upp ordentligt, dvs får ingen info på skärmen, har även dubbelkollat så att skärmkontakten sitter i till mb:t.

vet att det är tuffare att felsöka en laptop, hoppas att det finns någon där ute som har stött på liknande problem någon gång
btw, visst borde jag få post på skärmen även om jag plockar ur båda ram-stickorna?

Mvh Kalle

Oiiiiiiiiiii

Trädvy Permalänk
Medlem
Plats
Västkusten
Registrerad
Okt 2001

Nej, du får ingen post på skärmen utan minnen. Troligtvis får du en felkod i form av pip. Får du samma pip om du plockar ur minnena?
Har du testat att koppla in en extern skärm och hålla in Fn kombinationsknappen för att växla till denna?

GUD VÄLSIGNE DIG!
Xeon W3680 3.33Ghz - 12Gb DDR3 - GTX970 - Killer NIC - Coolermaster Stacker
---------------------------- www.roaddogs.se ------------------------
------- Bofors Interstellar - A Star Citizen Corporation --------

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Okt 2004

Nu funkar den igen!
förmodligen var det minnena som strulade ändå, jag provade först plocka ur en modul med samma resultat som tidigare (dvs ingen bild samt pip)
sedan bytte jag plats på den modulen som satt kvar och vips! så funkade det.
provade för skojs skull att peta in den andra modulen också, såklart funkade även det.

nu låter datorn lite mycket bara, kan tänkas att fläkten fick sig en smäll när den tappades i backen.

tack till alla som har intresserat sig och agerat bollplank!

Mvh Kalle

Oiiiiiiiiiii