Hög moderkortstemp 112*C? Inte enligt komplett.se?

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Hög moderkortstemp 112*C? Inte enligt komplett.se?

Hejsan!

Datorn nedan byggde jag ihop i början av Januari men är förvånad över den höga moderkortstempen. Värdena är mätta med CUPID och med alla 3 chassi fläktarna ställda på max. Spelar Battlefield 3 på High när jag kommit upp i dessa temperaturer. Lägg även märket till att grafikkortet inte är i närheten av dessa temperaturer.

Moderkort:
MSI H61MA-E35 (B3), Socket-1155
m-ATX, H61

Chassi:
Cooler Master Elite 430 Midi Tower
NZXT Sentry Mesh Fan Control
Cooler Master SickleFlow 120mm Blå LED
Fractal Design Integra 500W

Processor:
Intel® Core i5-2500K Processor
Cooler Master Hyper TX3 CPU Kylare

Grafikkort:
XFX Radeon HD 6870 1GB

Minnen:
Corsair XMS3 1600MHz 8GB

Här är bilden jag skickade med till komplett.se supporten:

Här är svaret jag fick från supporten:

Hej,

Tack för ditt mail.

Det är normalt att man kan komma upp i dessa temperaturer, även för grafikkort så kan de komma upp till 80-90 grader utan problem. Det är först när systemet stänger av dig tvärt eller startar om sig utan felmeddelanden som man bör oroa sig över att det blir för varmt. Sålänge du har ett bra luftflöde så är det ok, nyare och starkare komponenter allstrar mer värme, circle of life.

Ha en fortsatt bra dag,

Detta är mitt senast uppmätta värde igår efter cirka 2h Battlefield 3

Så vad säger ni? Är det verkligen rimligt med dessa temperaturer?!

Tilläggas bör att vid idle ligger tempen på TMPIN0 på cirka 50 grader, TMPIN1 på 34 grader och TMPIN2 på 60 grader vilket är betydligt högre även det än kompisars datorer.

MVH
Owla

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Apr 2008

Tycker väl ingenting ser onormalt ut, alla system har ju sina egna egenskaper. Vet inte hur det ska vara med moderkortets temperatur men bättre är väl att du kollar på moderkortstillverkarens hemsida eller i manualen om vilka temperaturer som är på godkänd nivå.

Kanske är något i lådan som blockerar flödet?

Hoppas det löser sig.

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007

Jag blir lite förvånad över de 'onormala' värdena på både +12V (8,18) och +5V (5,72) som ligger helt åt skogen.
Antingen så är nätaggregatet felaktigt eller så läser programmet av moderkortets register helt åt skogen.

EDIT: Jag laddade ner och installerade CPUID Hardware Monitor
och programmer ger helt normala värden (+-5%) i min dator. +12V (11,63) och +5V (5,04).

Nätaggregat du har Fractal Design Integra 500W kan vara helt åt skogen och ge för hög +5V och därmed hög värme.
Du bör mäta upp spänningarna eller byta ut nätaggregatet mot ett annat, bara för att konstatera spännings värdena.

Windows 10 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | AMD Ryzen 7 1800 | Asus Crosshair VI Hero | Corsair Vengeance LPX 3200MHz 16GB | ASUS Radeon R9 290 4.5GHz | Samsung SSD M.2. 960 Pro. 1TB | Philips Brilliance 40" BDM4065 | http://www.section4.se |

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av palenque:

Tycker väl ingenting ser onormalt ut, alla system har ju sina egna egenskaper. Vet inte hur det ska vara med moderkortets temperatur men bättre är väl att du kollar på moderkortstillverkarens hemsida eller i manualen om vilka temperaturer som är på godkänd nivå.

Kanske är något i lådan som blockerar flödet?

Hoppas det löser sig.

Hejsan!

Kikade igenom manualen och tillverkarens hemsida utan framgång. Kompisen med annat moderkort och ett varmare grafikkort ligger på en MAXtemp på 60*C efter flera timmars spel. Därav min undran.

Hmm, vet jag inte vad det skulle vara.

Skrivet av Waxinator:

Jag blir lite förvånad över de 'onormala' värdena på både +12V (8,18) och +5V (5,72) som ligger helt åt skogen.
Antingen så är nätaggregatet felaktigt eller så läser programmet av moderkortets register helt åt skogen.

EDIT: Jag laddade ner och installerade CPUID Hardware Monitor
och programmer ger helt normala värden (+-5%) i min dator. +12V (11,63) och +5V (5,04).

Nätaggregat du har Fractal Design Integra 500W kan vara helt åt skogen och ge för hög +5V och därmed hög värme.
Du bör mäta upp spänningarna eller byta ut nätaggregatet mot ett annat, bara för att konstatera spännings värdena.

Hmm, såg också det nu. Är detta helt åt skogen? Vad kan det bero på? Hmm, vetefan om jag känner mig hemma på att mäta upp spänningarna själv.

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007
Skrivet av Owla:

... Hmm, såg också det nu. Är detta helt åt skogen? Vad kan det bero på? Hmm, vetefan om jag känner mig hemma på att mäta upp spänningarna själv.

Problemet för dig är bara att få låna ett mätinstrument (Multimeter) av någon.
Sedan mäter du mellan svart och röd (+5V) respektive mellan svart och gul (+12V)
i någon av strömsladdarna som till exempel går till diskarna.

Du kan också fortsätta konversationen med servicen och påpeka de konstiga värdena.
Kanske föreslår de då ett byte av nätaggregatet...

Windows 10 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | AMD Ryzen 7 1800 | Asus Crosshair VI Hero | Corsair Vengeance LPX 3200MHz 16GB | ASUS Radeon R9 290 4.5GHz | Samsung SSD M.2. 960 Pro. 1TB | Philips Brilliance 40" BDM4065 | http://www.section4.se |

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av Waxinator:

Problemet för dig är bara att få låna ett mätinstrument (Multimeter) av någon.
Sedan mäter du mellan svart och röd (+5V) respektive mellan svart och gul (+12V)
i någon av strömsladdarna som till exempel går till diskarna.

Du kan också fortsätta konversationen med servicen och påpeka de konstiga värdena.
Kanske föreslår de då ett byte av nätaggregatet...

Hej,

Tack för ditt mail.

Ja, temperaturen skall inte vara ett problem.
Om du inte upplever artifakter/sträck/prickar eller liknande i grafiken när värmen stiger, då är det givetvis något som måste åtgärdas.

Kolla gärna så ditt strömkablage sitter ordentligt, och att två stycken 12V sitter inkopplat om detta krävs av ditt kort.

Om du av någon anledning vill skicka in ditt kort för att du anser att det är defekt kan du följa guiden nedan för att upprätta en retur

Detta svaret fick jag när jag frågade om mina 8V på 12V uttaget osv! Samt den nya tempen på 112grader.

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007

De är helt låsta på grafikkortet och förstår inte ditt problem.
De tror tydligen att du anmärkt på grafikkortets temperatur och
som de skriver så är där inga problem om du inte ser fel i bilden.

Fråga om de anser att nätaggregatets 12 och 5 volt spänningarna ligger inom sina tolleranser på +- 5%. Du har ju 20% överspänning på 5V... Och 30% underspänning på 12V.

Windows 10 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | AMD Ryzen 7 1800 | Asus Crosshair VI Hero | Corsair Vengeance LPX 3200MHz 16GB | ASUS Radeon R9 290 4.5GHz | Samsung SSD M.2. 960 Pro. 1TB | Philips Brilliance 40" BDM4065 | http://www.section4.se |

Trädvy Permalänk
Medlem
Registrerad
Aug 2005

de där tempsensorerna är inte alltid (läs: nästan aldrig) korrekt kalibrerade. lita inte på dem ett dugg.

Mät med egna instrument eller lev i frid så länge allt är stabilt

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007
Skrivet av Cirap:

de där tempsensorerna är inte alltid (läs: nästan aldrig) korrekt kalibrerade. lita inte på dem ett dugg.

Mät med egna instrument eller lev i frid så länge allt är stabilt

Som du läst i tråden så är mätning redan föreslagen och som du skriver så kan man inte lita blint på att programmen översätter moderkortets temperatur register korrekt. Man kan då prova med olika program och jämföra dem. I detta fall så är de andra värdena rimliga och speciellt 5V överspänningen ger en rimlig orsak till den höjda moderkortstemperaturen.

Mitt ASUS moderkort läst med: CPUID - AIDA64 - Veston Multimeter gav:
5,04V - 5,14V - uppmätt 5,19V
11,68V - 12,04V - uppmätt 12,18V

Windows 10 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | AMD Ryzen 7 1800 | Asus Crosshair VI Hero | Corsair Vengeance LPX 3200MHz 16GB | ASUS Radeon R9 290 4.5GHz | Samsung SSD M.2. 960 Pro. 1TB | Philips Brilliance 40" BDM4065 | http://www.section4.se |

Trädvy Permalänk
Medlem
Plats
Landeryd
Registrerad
Nov 2007

Ser inga onormala värden.
Verkar som du läser av Farenheitskalan?

Edit: Läste av alla förutom den som var hög. Sry, miss av mig

Dell U2412M, Fractal Design R4 svart,Asus P7P55D EVO s1156, Intel i5 750 @3.2Ghz, Thermaright MUX-120, Gigabyte HD6870, 2x4GB Corsair XMS3, 120GB Samsung 470 SSD, 2x1TB Samsung F3 HDD, Corsair VX 550W

Trädvy Permalänk
Hjälpsam
Plats
Luleå
Registrerad
Mar 2004

TIll att börja med, om värdena på tempsence (vilket ofta är helt åt skogen fel som nämt innan) så bör de 100+ graderna vara på VRMen, och det är inget ovanligt med sjukt varma mosfets där. Så de tempsen är OK även om man kanske vill ha svalare.

Om din 12v lina är på 8v så hade datorn inte gått alls, så de mätvärdena är helt åt skogen, vilket kan ge en hint om att andra värden är åt skogen med.

Är det stabilt och inte luktar illa så är det bara att köra på.

Ibland kan en BIOS uppdatering ge bättre värden, testa gärna med några olika program för mätningar också.

Allt jag säger/skriver här är mina egna åsikter och är inte relaterade till någon organisation eller arbetsgivare.

Jag är en Professionell Nörd - Mina unboxing och produkttester (Youtube)
Om du mot förmodan vill lyssna på mig - Galleri min 800D med 570 Phantom SLI

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007

Är här ingen annan som är läskunnig här ???
Titta åtminstone på första bilden om ni inte orkar läsa resten av tråden.

Där framgår tydligt av de streckade linjerna att den anmärkta TMPIN0 på 112 grader
och de felaktiga spänningarna refererar till MODERKORTET.

Grafikkortets TMPIN0 visas längst ner i bilden.

VRM (Voltage Regulator Module) drivs inte av +5V utan av +12V vilken enligt programmet är onormalt lågt.

P.S. Ursäkta frustrations utbrottet...

Windows 10 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | AMD Ryzen 7 1800 | Asus Crosshair VI Hero | Corsair Vengeance LPX 3200MHz 16GB | ASUS Radeon R9 290 4.5GHz | Samsung SSD M.2. 960 Pro. 1TB | Philips Brilliance 40" BDM4065 | http://www.section4.se |

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Waxinator:

Är här ingen annan som är läskunnig här ???
Titta åtminstone på första bilden om ni inte orkar läsa resten av tråden.

Där framgår tydligt av de streckade linjerna att den anmärkta TMPIN0 på 112 grader
och de felaktiga spänningarna refererar till MODERKORTET.

Grafikkortets TMPIN0 visas längst ner i bilden.

P.S. Ursäkta frustrations utbrottet...

Du menar bild nr2?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007
Skrivet av Jalle64:

Du menar bild nr2?

Ja, bild 1 visar spänningarna och bild 2 visar den höga temperaturen.

Windows 10 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | AMD Ryzen 7 1800 | Asus Crosshair VI Hero | Corsair Vengeance LPX 3200MHz 16GB | ASUS Radeon R9 290 4.5GHz | Samsung SSD M.2. 960 Pro. 1TB | Philips Brilliance 40" BDM4065 | http://www.section4.se |

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

TS borde kolla med fler program för att kolla om han får samma värden på spänningarna. För som du Wax skriver ser det lite oroande ut med just detta.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

100 grader är ju ingenting för vanliga elektronikkomponenter.
Och eftersom TS ser den "höga" temperaturen på en moderkorts sensor antar jag att den sitter på nån strömförsörjning eller liknande.
Och då är det troligen MOSFET som gäller, och dom brukar klara 150 + grader utan ta skada.

Men om TS är orolig så ta reda på exakt var sensorn sitter och kolla om eventuell kylfläns inte är korrekt monterad.

F.Ö så gör komplett helt rätt.
Förrutom att ditt program visar en temperatur som du upplever som hög så verkar du ju inte ha några problem.

Trädvy Permalänk
Medlem
Plats
Lerum
Registrerad
Sep 2008
Skrivet av Fluf:

TIll att börja med, om värdena på tempsence (vilket ofta är helt åt skogen fel som nämt innan) så bör de 100+ graderna vara på VRMen, och det är inget ovanligt med sjukt varma mosfets där. Så de tempsen är OK även om man kanske vill ha svalare.

Om din 12v lina är på 8v så hade datorn inte gått alls, så de mätvärdena är helt åt skogen, vilket kan ge en hint om att andra värden är åt skogen med.

Är det stabilt och inte luktar illa så är det bara att köra på.

Ibland kan en BIOS uppdatering ge bättre värden, testa gärna med några olika program för mätningar också.

Sedan när tycker du att 112 grader på mosfet känns smart? kapacitorerna är klassade för 105 grader och hotspot temp på 112 grader! vilket innebär att livslängden kortas ner AVSEVÄRT!

Skrivet av Waxinator:

Är här ingen annan som är läskunnig här ???
Titta åtminstone på första bilden om ni inte orkar läsa resten av tråden.

Där framgår tydligt av de streckade linjerna att den anmärkta TMPIN0 på 112 grader
och de felaktiga spänningarna refererar till MODERKORTET.

Grafikkortets TMPIN0 visas längst ner i bilden.

VRM (Voltage Regulator Module) drivs inte av +5V utan av +12V vilken enligt programmet är onormalt lågt.

P.S. Ursäkta frustrations utbrottet...

Har du varit med om liknande? jag ligger stabilt på 12.02v respektive 5.01v

@Ola, nya grejor du kan tjata med komplett om nu då! nätagg!

//Linus

Trädvy Permalänk
Medlem
Plats
Malmö/staffanstorp
Registrerad
Jul 2009
Skrivet av Waxinator:

Jag blir lite förvånad över de 'onormala' värdena på både +12V (8,18) och +5V (5,72) som ligger helt åt skogen.
Antingen så är nätaggregatet felaktigt eller så läser programmet av moderkortets register helt åt skogen.

EDIT: Jag laddade ner och installerade CPUID Hardware Monitor
och programmer ger helt normala värden (+-5%) i min dator. +12V (11,63) och +5V (5,04).

Nätaggregat du har Fractal Design Integra 500W kan vara helt åt skogen och ge för hög +5V och därmed hög värme.
Du bör mäta upp spänningarna eller byta ut nätaggregatet mot ett annat, bara för att konstatera spännings värdena.

Programmet hänger min dator och tvingar mig att starta om den.

Min visar 5.040 och 12.096 är 0,8% exakt över på båda två hehe

I5 2500K | 16GB DDR3 "1600" | CORSAIR FORCE GT 128GB | 38TB WD | |ASUS P8P67 DELUXE REV 3 | XFX 7970 | OCZ ZX 1000W | LG 27" | 6.0 STEREO

Trädvy Permalänk
Hjälpsam
Plats
Luleå
Registrerad
Mar 2004
Skrivet av -GufuX-:

Sedan när tycker du att 112 grader på mosfet känns smart? kapacitorerna är klassade för 105 grader och hotspot temp på 112 grader! vilket innebär att livslängden kortas ner AVSEVÄRT!

Väldans skillnad på en kapacitatorer och mosfets. Helt beroende på vad det är för mosfets och material i dem så kan de hantera upp till rätt löjligt höga temperaturer. Nu är det inte mest påkostade entusiastmoderkortet vi pratar om. Men 100+ grader på en vanligt mosfet är inget konstigt alls.

Litet kul exempel på mosfet här på swec är killen som lekte med en FLIR kamera i en dator. Mosfeten på hans fläktkontroller blev ca 120c;
http://www.sweclockers.com/galleri/6319-ir-bilder-fractal-des...

Allt jag säger/skriver här är mina egna åsikter och är inte relaterade till någon organisation eller arbetsgivare.

Jag är en Professionell Nörd - Mina unboxing och produkttester (Youtube)
Om du mot förmodan vill lyssna på mig - Galleri min 800D med 570 Phantom SLI

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av -GufuX-:

Sedan när tycker du att 112 grader på mosfet känns smart? kapacitorerna är klassade för 105 grader och hotspot temp på 112 grader! vilket innebär att livslängden kortas ner AVSEVÄRT!

Har du varit med om liknande? jag ligger stabilt på 12.02v respektive 5.01v

@Ola, nya grejor du kan tjata med komplett om nu då! nätagg!

//Linus

Smart eller inte, de flesta elektronikkomponenter tål väldigt höga temperaturer.
Och var nånstans ser du temperaturen på kondensatorerna ("kapacitorerna") ?
Och det enda vi har att gå efter är ju vad ett (möjligtvis buggigt) program läser av en tempgivare på en okänd position.

Trädvy Permalänk
Medlem
Plats
Lerum
Registrerad
Sep 2008
Skrivet av Svensktiger:

Smart eller inte, de flesta elektronikkomponenter tål väldigt höga temperaturer.
Och var nånstans ser du temperaturen på kondensatorerna ("kapacitorerna") ?
Och det enda vi har att gå efter är ju vad ett (möjligtvis buggigt) program läser av en tempgivare på en okänd position.

Får omformulera mig då. när ansågs det smart att någon elektronikkomponent håller en temp en bit över 100 grader?

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av -GufuX-:

Får omformulera mig då. när ansågs det smart att någon elektronikkomponent håller en temp en bit över 100 grader?

Smart ?
Komponenter har ju ett temperaturområde, och så länge dom håller sig inom detta så är det ingen fara.
Så länge man inte är där med fingrarna då.
Förväxla inte strömförsörjningskomponenter med t.ex processorer eller GPU'er.

Trädvy Permalänk
Medlem
Plats
STHLM
Registrerad
Apr 2008
Skrivet av -GufuX-:

Får omformulera mig då. när ansågs det smart att någon elektronikkomponent håller en temp en bit över 100 grader?

Ja, värme är elektronikens värsta fiende. Men tycker det är ointressant i detta läge av två anledningar: 1) Bara för att mosfet-transistorn blir varm betyder det inte att kringliggande halvledare blir lika varma. 2) Vi vet inte om CPUID visar rätt temperatur till att börja med.

Det gick att steka ägg på kylflänsarna till mitt hembyggda slutsteg på 1kW med mosfet-transistorer, men inte smälte övriga komponenter bort för det.

There are two kinds of people: 1. Those that can extrapolate from incomplete data.
Min tråkiga hemsida om mitt bygge och lite annat smått o gott: www.2x3m4u.net

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010

tror den inte visar rätt temperatur på den du kikat på om du nu inte har exakt samma dator som dina kompisar den mäter nog fel helt enkelt min mätte ganska skumt på någon stog väl inget på en av dem och en annan strax över 110+ där med och det var bara och strunta i det (flänsarna och områden på moderkortet var ca 35-50 grader enligt mig när jag belastat grafikkort i furmark och cpun i prime 95) det mäter helt enkelt fel och jag tror att moderkortet sagt ifrån eller felat ganska rejält om nånting skulle vara så varmt där...

Intel I5 2500 max turbo inställt så 3.8 ghz på 4 cores o 4.1 på 1. corsair 8 gb @ 1333 mhz moderkort P8z77-V-LX, Asus R9 280 DCII TOP och nätagg ocz modulär psu 500W SSD: 60 gb intel 330 128 gb corsair force gs.

Trädvy Permalänk
Medlem
Registrerad
Okt 2001

Jag har ett MSI P67A-GD55 och mina voltvärden är ungefär lika konstiga med CPUID. I bios är dom däremot helt normala.
Har haft datorn sedan maj 2011 och den är 100% stabil.

Vad gäller temperaturerna, TMPIN0 och TMPIN2 blir aldrig i närheten så varma på mitt kort. TMPIN1 är den som blir varmast, runt 80 som mest.

2500k @ 4.0GHz 1.190v | MSI P67A-GD55 | 8GB @ 1333MHz 9-9-9-24-1T 1.48v | Gigabyte 6970 OC (tre fläktar ver) @ core 920MHz mem 1490MHz 1.175v | Corsair TXV2 650W | Win 7 Ultimate x64

Trädvy Permalänk
Medlem
Plats
Mancave
Registrerad
Maj 2007
Skrivet av Joker-Man:

Jag har ett MSI P67A-GD55 och mina voltvärden är ungefär lika konstiga med CPUID. I bios är dom däremot helt normala.
Har haft datorn sedan maj 2011 och den är 100% stabil.

Vad gäller temperaturerna, TMPIN0 och TMPIN2 blir aldrig i närheten så varma på mitt kort. TMPIN1 är den som blir varmast, runt 80 som mest.

Har samma mobo och ungefär samma värden.
12V mäter 7,3V och 5V mäter 5.8V enligt CPUID

4690K, 16GB ram, 1,25TB SSD, Radeon 7750
100% PASSIVT

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Maj 2010

HWmonitor är ganska värdelös på att läsa av spänningar. Vissa moderkort går det bättre på.

Enligt HWmonitor ligger min +12V just nu på 0,48V, kan säkert stämma.

Desktop: i7 7700K | Asus Prime Z270-K | Corsair LPX 16GB | GTX 1070

Laptop: i3 7100u | 6GB Micron

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007
Skrivet av Breddas:

Har samma mobo och ungefär samma värden.
12V mäter 7,3V och 5V mäter 5.8V enligt CPUID

BRA ! Utmärkt.
Äntligen har vi fått ett relevant inlägg från en medlem som har samma MB leverantör
och samma avkännarkretsar. Då kan vi äntligen avfärda spänningsproblem och kanske
därmed även att angivna temperaturer kan vara överdrivna och inexakta (?).

Windows 10 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | AMD Ryzen 7 1800 | Asus Crosshair VI Hero | Corsair Vengeance LPX 3200MHz 16GB | ASUS Radeon R9 290 4.5GHz | Samsung SSD M.2. 960 Pro. 1TB | Philips Brilliance 40" BDM4065 | http://www.section4.se |

Trädvy Permalänk
Medlem
Plats
Mancave
Registrerad
Maj 2007
Skrivet av Waxinator:

BRA ! Utmärkt.
Då kan vi äntligen avfärda spänningsproblem och kanske
därmed även att angivna temperaturer kan vara överdrivna och inexakta (?).

Har inte samma mobo som OP utan samma som Joker-Man som jag quotade. Däremot visar HWinfo mig rättare värden, 12,144V på 12V linan och 4,961V på 5V linan.
Så kanske värt att kolla temperaturerna i det programmet också. Finns många saker som kan spela in på tempresultatet i HWmonitor, både programmet och hur bra kalibrerad termometern är. Men blir det 112*c så borde man kunna känna det med fingret, luktar det bacon så går det så varmt, annars är det bara något som är knas

4690K, 16GB ram, 1,25TB SSD, Radeon 7750
100% PASSIVT

Trädvy Permalänk
Medlem
Registrerad
Aug 2002

asus moderkort som reference, idle more or less.

edit: datorn funkar bra btw