Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Xampp hjälp

Har problem med min webserver och har stannat & kommer ingen vart!

har installerat xampp, allt funkar hyffsat som det ska kommer åt den via andra datorer i nätverket men kommer inte åt den utifån.
har gått in i modemet och fixat så webserver är aktiverat på mitt ip

jag har prövat klicka ur brandväggen i routern men ingen skilnad, i windows brandvägg har ja lagt till att port 80 ska vara aktiv

vad ja förstår så måste problemet ligga i routern för ja kan se min sida lokalt!
men skriver ja http://whatsmyip/test/ så händer inget.

tacksam för svar

Trädvy Permalänk
Medlem
Registrerad
Jun 2008

Skulle gissa att din router använder NAT. I så fall måste du mappa så att inkommande trafik på port 80 går till rätt datorn i ditt nätverk.

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Mar 2010

Om du använder t.ex. NOD32 så måste du stänga av brandväggen där också för att det ska fungera.

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av Massy:

Skulle gissa att din router använder NAT. I så fall måste du mappa så att inkommande trafik på port 80 går till rätt datorn i ditt nätverk.

jag har ändrat port forwarding till min datas ip och att den ska gå som webserver funkar ändå inte =(

Trädvy Permalänk
Medlem
Registrerad
Jun 2008

Nyare versioner har någon inställning som gör att den inte går att komma åt från icke-lokala ip adresser som standard. Kan det vara den inställningen som är aktiverad? Titta runt lite i inställningarna för Xampp och se om du hittar något.

http://127.0.0.1/xampp

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

fick det att snurra nu! det va rautern... bytte till en annan då funka det men fixa samma inställniingar som i förra!! men men nu så [=)] tack för hjälpen alla!