Överklockade och gjorde stabilitetstest-datorn startar inte HJÄLP!

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Mar 2012

Överklockade och gjorde stabilitetstest-datorn startar inte HJÄLP!

Jag överklockade min 1100T till 4.0GHz och ökade volten till 1.5 vilket jag har hört ska vara på gränsen till osäkert men ändå säkert och satte igång en stabilitetstest-nu vill inte datorn starta.
Jag kom in till datorn cirka 5 minuter efter testets start.

Jag misstänker då att processorn måste ha dött?
Jag prövade nyss att byta min processor till min gamla "reserv" men den startar fortfarande inte?
(Jag bara satte i den i sockeln och låste in den, är det fel?)
Så om inte processorn har dött, vad kan det då vara?
Bara för att processorn fick mer Volt i sig så borde väl ingenting annat än möjligen moderkortet kunna skadas?

Min åldrande men rakryggade vapendragare: [Fractal Design Define R3] ≈ [Corsair AX 850W] ≈ [EVGA Geforce GTX 1060 6GB SC OC] ≈ [Intel Core i7 2700K@4.8GHz] ≈ [Noctua NH-U14S] ≈ [16GB Corsair Vengeance Pro 2133MHz] ≈ [Asus Sabertooth Z77] ≈ [Samsung Spinpoint F3 1TB] ≈ [Intel 520 180GB] ≈ [Asus Xonar DGX] |
Läxstrimlaren: Lenovo G50-80 i5 5200U Min förlängning av mig själv: OnePlus 3

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Såsom jag uppfattat efter jag har läst guiden så överklockar du ALLT när du överklockar processorn, har du då olika volt saker på auto så kanske det är så att datorn ökar volten av sig självt eller nåt? Har inte så stor koll, men läste igenom det för ett tag sedan. Men om datorn får el, men inte startar, så pröva byt ram minnen, byt plats på ram-minnena, testa med ett annat grafikkort osv. Det är lätt att utesluta vad som är fel

Trädvy Permalänk
Avstängd
Plats
Nära dig
Registrerad
Sep 2011

Satte du prollen i 4ghz direkt utan att gå upp dit i s.k ''baby steps'' :P?

Du kan ha bränt moderkortet med.

♪ ♪ (っ◕‿◕)っ ♥ Nvidia ♥ (♥♥,) ♪ ♪

AMD

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Mar 2012
Skrivet av SideWinder86:

Satte du prollen i 4ghz direkt utan att gå upp dit i s.k ''baby steps'' :P?

Du kan ha bränt moderkortet med.

Jag hade gjort baby steps ett tag innan men efter att ha fått 2 bluescreens på 1.45V så tänkte jag att jag skiter i det i ett tag och körde 3.8GHz på 1.45V istället
men nu tänkte jag att jag prövar 1.5V och tänkte "äh det blir väl bara en BSOD igen isåfall" men icke sa nicke...
Jag har nu prövat att byta RAM-minnen till andra och byta processor men nepp det fungerar inte =/
Däremot så har jag märkt att varje gång jag kopplar min PSU-kabel ut och in så snurrar fläkten på grafikkortet ett varv, kan det betyda att PSU:n kraschat?
Jag har ett nätaggregat till men jag är INTE bra på kabeldragning.

Min åldrande men rakryggade vapendragare: [Fractal Design Define R3] ≈ [Corsair AX 850W] ≈ [EVGA Geforce GTX 1060 6GB SC OC] ≈ [Intel Core i7 2700K@4.8GHz] ≈ [Noctua NH-U14S] ≈ [16GB Corsair Vengeance Pro 2133MHz] ≈ [Asus Sabertooth Z77] ≈ [Samsung Spinpoint F3 1TB] ≈ [Intel 520 180GB] ≈ [Asus Xonar DGX] |
Läxstrimlaren: Lenovo G50-80 i5 5200U Min förlängning av mig själv: OnePlus 3

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010

Har du clearat CMOS?

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H
NAD T787 | B&W CM10S2
Projekt: IceCase

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Mar 2012
Skrivet av Rydisen:

Har du clearat CMOS?

Ursäkta, vad är det?:)

Min åldrande men rakryggade vapendragare: [Fractal Design Define R3] ≈ [Corsair AX 850W] ≈ [EVGA Geforce GTX 1060 6GB SC OC] ≈ [Intel Core i7 2700K@4.8GHz] ≈ [Noctua NH-U14S] ≈ [16GB Corsair Vengeance Pro 2133MHz] ≈ [Asus Sabertooth Z77] ≈ [Samsung Spinpoint F3 1TB] ≈ [Intel 520 180GB] ≈ [Asus Xonar DGX] |
Läxstrimlaren: Lenovo G50-80 i5 5200U Min förlängning av mig själv: OnePlus 3

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jun 2011

Har du nollat din BIOS? Detta är att clearat CMOS, Det finns en Jumper på ditt moderkort för detta, alt att det finns en knapp bakvid IO portarna som gör detta vet dock inte vilket moderkort du har så kan inte svara direkt på frågan.

MVH
Emil

Mobo: ASUS X58 SABERTOOTH, CPU: Core-i7 960, RAM: 3x2GB HyperX 1600MHz + 3x2GB XMS3 1600MHz, GPU: 2x ASUS RADEON HD6870 1GB Direct CU: SSD A-DATA SP900 256GB

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Mar 2012
Skrivet av InZ-Audio:

Har du nollat din BIOS? Detta är att clearat CMOS, Det finns en Jumper på ditt moderkort för detta, alt att det finns en knapp bakvid IO portarna som gör detta vet dock inte vilket moderkort du har så kan inte svara direkt på frågan.

MVH
Emil

Jag har ett MSI 770-C45 och jag överklockade i "AMD overdrive", gör det någon skillnad eller kan detta med "CMOS" fortfarande hjälpa?
Tittade på youtube och varenda en säger att det fungerade för dom men jag gjorde det ju i Overdrive =/

Min åldrande men rakryggade vapendragare: [Fractal Design Define R3] ≈ [Corsair AX 850W] ≈ [EVGA Geforce GTX 1060 6GB SC OC] ≈ [Intel Core i7 2700K@4.8GHz] ≈ [Noctua NH-U14S] ≈ [16GB Corsair Vengeance Pro 2133MHz] ≈ [Asus Sabertooth Z77] ≈ [Samsung Spinpoint F3 1TB] ≈ [Intel 520 180GB] ≈ [Asus Xonar DGX] |
Läxstrimlaren: Lenovo G50-80 i5 5200U Min förlängning av mig själv: OnePlus 3

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010
Skrivet av Uzanar:

Jag har ett MSI 770-C45 och jag överklockade i "AMD overdrive", gör det någon skillnad eller kan detta med "CMOS" fortfarande hjälpa?
Tittade på youtube och varenda en säger att det fungerade för dom men jag gjorde det ju i Overdrive =/

Det sparas ändå i BIOS, så det ska funka ändå.

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H
NAD T787 | B&W CM10S2
Projekt: IceCase

Trädvy Permalänk
Medlem
Plats
Enköping
Registrerad
Dec 2008
Skrivet av Uzanar:

Jag har ett MSI 770-C45 och jag överklockade i "AMD overdrive", gör det någon skillnad eller kan detta med "CMOS" fortfarande hjälpa?
Tittade på youtube och varenda en säger att det fungerade för dom men jag gjorde det ju i Overdrive =/

Hej.Du har ett litet runt silver färgat (platt) batteri på ditt moderkort,som du måste ta ut i 1 min.Sätt sedan tillbaka batteriet så som du tog ut det,vänd det inte bak och fram! (när du ska göra detta så stäng av datorn! och jorda dej!)

Lycka till

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Mar 2012
Skrivet av Limpan177:

Hej.Du har ett litet runt silver färgat (platt) batteri på ditt moderkort,som du måste ta ut i 1 min.Sätt sedan tillbaka batteriet så som du tog ut det,vänd det inte bak och fram! (när du ska göra detta så stäng av datorn! och jorda dej!)

Lycka till

Har nu gjort det men icke sa nicke, bara min sidfläkt och min GPU-fläkt som snurrar ett varv.
Jag vet som du kanske har märkt inte mycket om detta men vore det inte ologiskt att moderkortet "stekts" eller liknande om fläkten på GPU:n och sidfläkten ändå snurrar ett varv? Borde det inte vara PSU:n? Kan det också vara det att endast batteriet är stekt isåfall?

Min åldrande men rakryggade vapendragare: [Fractal Design Define R3] ≈ [Corsair AX 850W] ≈ [EVGA Geforce GTX 1060 6GB SC OC] ≈ [Intel Core i7 2700K@4.8GHz] ≈ [Noctua NH-U14S] ≈ [16GB Corsair Vengeance Pro 2133MHz] ≈ [Asus Sabertooth Z77] ≈ [Samsung Spinpoint F3 1TB] ≈ [Intel 520 180GB] ≈ [Asus Xonar DGX] |
Läxstrimlaren: Lenovo G50-80 i5 5200U Min förlängning av mig själv: OnePlus 3

Trädvy Permalänk
Medlem
Plats
Avesta
Registrerad
Nov 2009

1. Ta ur sladden ur nätagget
2. ta ut batteriet ur moderkortet
3. flytta jumpern till position "clear cmos" (återställ bios)
4. LÅT STÅ ÖVER NATTEN,
5. på morgonen, montera ihop i omvänd ordning (kom ihåg och flytta tillbaka jumpern)

Om inte detta fungerar så har något pajjat, troligtvis moderkortets strömförsörjning då denna är ganska underdimensionerad på ditt moderkort.

| MB MSI Z170 KRAIT 3X | CPU Core i7 6700K @ 4.4 Ghz | GPU EVGA GTX 1070 FTW 8Gb | RAM 32Gb Corsair 2666Mhz LED | Intel 600P 512Gb NVMe SSD | Chassi Phantek Entoo Evolv TP White edition | PSU EVGA Supernova 750W G2 |

Inet fraktfritt

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Mar 2012
Skrivet av p_stman:

1. Ta ur sladden ur nätagget
2. ta ut batteriet ur moderkortet
3. flytta jumpern till position "clear cmos" (återställ bios)
4. LÅT STÅ ÖVER NATTEN,
5. på morgonen, montera ihop i omvänd ordning (kom ihåg och flytta tillbaka jumpern)

Om inte detta fungerar så har något pajjat, troligtvis moderkortets strömförsörjning då denna är ganska underdimensionerad på ditt moderkort.

Om nu moderkortets strömförsörjning skulle vara trasigt, skulle det kunna åtgärdas eller är det kört då vad gäller moderkortet?
Jag gjorde förresten det där du sa nyss och det får stå så över dagen så får jag se i eftermiddag hur det ser ut.

Min åldrande men rakryggade vapendragare: [Fractal Design Define R3] ≈ [Corsair AX 850W] ≈ [EVGA Geforce GTX 1060 6GB SC OC] ≈ [Intel Core i7 2700K@4.8GHz] ≈ [Noctua NH-U14S] ≈ [16GB Corsair Vengeance Pro 2133MHz] ≈ [Asus Sabertooth Z77] ≈ [Samsung Spinpoint F3 1TB] ≈ [Intel 520 180GB] ≈ [Asus Xonar DGX] |
Läxstrimlaren: Lenovo G50-80 i5 5200U Min förlängning av mig själv: OnePlus 3

Trädvy Permalänk
Medlem
Plats
Avesta
Registrerad
Nov 2009
Skrivet av Uzanar:

Om nu moderkortets strömförsörjning skulle vara trasigt, skulle det kunna åtgärdas eller är det kört då vad gäller moderkortet?
Jag gjorde förresten det där du sa nyss och det får stå så över dagen så får jag se i eftermiddag hur det ser ut.

japp, om strömförsörjningen är kass så är det bara att kassera kortet.

| MB MSI Z170 KRAIT 3X | CPU Core i7 6700K @ 4.4 Ghz | GPU EVGA GTX 1070 FTW 8Gb | RAM 32Gb Corsair 2666Mhz LED | Intel 600P 512Gb NVMe SSD | Chassi Phantek Entoo Evolv TP White edition | PSU EVGA Supernova 750W G2 |

Inet fraktfritt

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Mar 2012

Just nu är jag ju inte hemma men om det nu inte skulle fungera när jag kommer hem, kan det inte vara att batteriet har stekts?
Om det är möjligt: Kan man inte bara byta ut det med ett vanligt lithium batteri som man har hemma?

Min åldrande men rakryggade vapendragare: [Fractal Design Define R3] ≈ [Corsair AX 850W] ≈ [EVGA Geforce GTX 1060 6GB SC OC] ≈ [Intel Core i7 2700K@4.8GHz] ≈ [Noctua NH-U14S] ≈ [16GB Corsair Vengeance Pro 2133MHz] ≈ [Asus Sabertooth Z77] ≈ [Samsung Spinpoint F3 1TB] ≈ [Intel 520 180GB] ≈ [Asus Xonar DGX] |
Läxstrimlaren: Lenovo G50-80 i5 5200U Min förlängning av mig själv: OnePlus 3

Trädvy Permalänk
Medlem
Plats
Avesta
Registrerad
Nov 2009
Skrivet av Uzanar:

Just nu är jag ju inte hemma men om det nu inte skulle fungera när jag kommer hem, kan det inte vara att batteriet har stekts?
Om det är möjligt: Kan man inte bara byta ut det med ett vanligt lithium batteri som man har hemma?

datorn funkar även om batteriet skulle vara kasst, så länge kabeln till nätagget sitter i så ska inte ens batteriet behövas. (90% säker)

du får troligtvis acceptera att du har "stekt" ditt moderkort....

| MB MSI Z170 KRAIT 3X | CPU Core i7 6700K @ 4.4 Ghz | GPU EVGA GTX 1070 FTW 8Gb | RAM 32Gb Corsair 2666Mhz LED | Intel 600P 512Gb NVMe SSD | Chassi Phantek Entoo Evolv TP White edition | PSU EVGA Supernova 750W G2 |

Inet fraktfritt

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2007
Skrivet av Uzanar:

Just nu är jag ju inte hemma men om det nu inte skulle fungera när jag kommer hem, kan det inte vara att batteriet har stekts?
Om det är möjligt: Kan man inte bara byta ut det med ett vanligt lithium batteri som man har hemma?

Det är inte batteriets fel. Man kan köra igång systemet utan batteri men då kommer inga bios inställningar sparas.

Skickades från m.sweclockers.com

[Asrock X79 Extreme4-M] [Corsair RM850i] [Corsair Vengeance 16GB 1600MHz DDR3 4x4GB] [i7 3820 @4625mhz] [Cooler master 212 evo] [Gainward GTX 1080 "GLH" Golden Sample 8GB GDDR5X][Sandisk 256GB][SilverStone Temjin TJ08-E]

Trädvy Permalänk
Medlem
Plats
örebro
Registrerad
Jul 2010

DU har bränt din moderkort, skicka in den på garanti och köp aldrigt ett msi moderkort igen deras kvalite suger på AMD.
Brände min moderkort också hade msi 870 fick en ny moderkort på garanti asrock 990.

Du kan se hur många msi moderkort där som har gått sönder
http://www.overclock.net/t/943109/about-vrms-mosfets-motherbo...

CPU: Amd Phenom 955 4.1 ghz | MODERKORT: ASrock 970 | Chassi: Corsair Carbide 500R |
GFX MSI 280X 1200/6400 | RAM Corsair och Adata 8GB | Nätagg Corsair TX 850 |

http://valid.canardpc.com/show_oc.php?id=2247296

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jun 2011

Har kollat lite bilder på ditt moderkort nu och då har ju ingen direkt kylning runt själva CPU sockeln på strömfaserna där så det är mycket möjligt att moderkortet har gett sig.

Kollade även på CPU supportlist och den har ju som högst stöd för 125Watt TDP på CPU vad jag kunde se och när du överclockade din CPU så gick du nog över den gränsen och jag vet ju inte hur mkt mer just ditt moderkort klarade, men risken är som sagt ganska så stor att du brände moderkortet genom att överbelasta det ganska ordentligt.

MVH
Emil

Mobo: ASUS X58 SABERTOOTH, CPU: Core-i7 960, RAM: 3x2GB HyperX 1600MHz + 3x2GB XMS3 1600MHz, GPU: 2x ASUS RADEON HD6870 1GB Direct CU: SSD A-DATA SP900 256GB

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Mar 2012

*suck* jag antar det, men är ni säkra på att jag får garanti på det? Jag menar, överklockning är väl alltid på egen risk, eller?:(
Borde dom inte kunna se att jag har bränt det på grund av överklockning?

Min åldrande men rakryggade vapendragare: [Fractal Design Define R3] ≈ [Corsair AX 850W] ≈ [EVGA Geforce GTX 1060 6GB SC OC] ≈ [Intel Core i7 2700K@4.8GHz] ≈ [Noctua NH-U14S] ≈ [16GB Corsair Vengeance Pro 2133MHz] ≈ [Asus Sabertooth Z77] ≈ [Samsung Spinpoint F3 1TB] ≈ [Intel 520 180GB] ≈ [Asus Xonar DGX] |
Läxstrimlaren: Lenovo G50-80 i5 5200U Min förlängning av mig själv: OnePlus 3

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jun 2011

Dom kan ju inte bevisa att det är på grund av OC, det är väldigt svårt för dom att bevisa, sen är det upp till dig om du vill chansa på garanti eller köpa ett nytt kort.

Mobo: ASUS X58 SABERTOOTH, CPU: Core-i7 960, RAM: 3x2GB HyperX 1600MHz + 3x2GB XMS3 1600MHz, GPU: 2x ASUS RADEON HD6870 1GB Direct CU: SSD A-DATA SP900 256GB

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Mar 2012
Skrivet av InZ-Audio:

Dom kan ju inte bevisa att det är på grund av OC, det är väldigt svårt för dom att bevisa, sen är det upp till dig om du vill chansa på garanti eller köpa ett nytt kort.

Jag vill verkligen inte köpa ett nytt moderkort då jag hade tänkt köpa IB i slutet av året =/ Så går det inte på garantin vet jag inte vad jag ska ta mig till, men det är ju inte säkert vad det är än-Den som lever får se.

Min åldrande men rakryggade vapendragare: [Fractal Design Define R3] ≈ [Corsair AX 850W] ≈ [EVGA Geforce GTX 1060 6GB SC OC] ≈ [Intel Core i7 2700K@4.8GHz] ≈ [Noctua NH-U14S] ≈ [16GB Corsair Vengeance Pro 2133MHz] ≈ [Asus Sabertooth Z77] ≈ [Samsung Spinpoint F3 1TB] ≈ [Intel 520 180GB] ≈ [Asus Xonar DGX] |
Läxstrimlaren: Lenovo G50-80 i5 5200U Min förlängning av mig själv: OnePlus 3

Trädvy Permalänk
Geeks Gaming
Plats
127.0.0.1
Registrerad
Jan 2012

skulle föredra att du skickar in det dom kommer till 99,9 procent inte se att du överklockat det...
det är tråkigt att det är så med msi därför köper jag alltid asus det har jag alldrig haft problem med...

Kom in och häng med oss på GeeksGamings Teamspeak!