Trädvy Permalänk
Medlem
Registrerad
Feb 2012

2500k ok?

Överklockade i et6 innan och märkte ganska snabbt att det var skit, nu fixxat "Liten" klock i bios.

40x100 (4ghz)
Kört allt annat auto och load line lvl2 (av 10) (läste att det skulle vara lagom)

får följande resultat efter 30 min prime 95.

cpuvcore 1.15v (gissar att det är värdet längst ner man läser av i HW monitor?) för det där uppe visar endast 1.06v
Temp: 51 grader efter 30 min prime95 (har vattenkylning)

ska man köra så eller ska jag köra en fast vcore som de flesta verkar göra? den är som sagt auto nu.

|Phantek enthoo primo| Asus ROG Maximus VI Extreme | I7 4770K @ 4.8ghz | Antec KÜHLER H2O 920 |>2x Evga Geforce gtx 780 Classified 1300/7200mhz | 32GB Corsair Vengeance 1600 | Dell u2711 | SSD: 2x Intel 530 Series 240GB + 128gb vertex | Thermaltake 875W Psu | win 8.1 pro | isp 1000/1000 |

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Moderkortet är en gigabyte sniper 2 om det spelar någon roll.

|Phantek enthoo primo| Asus ROG Maximus VI Extreme | I7 4770K @ 4.8ghz | Antec KÜHLER H2O 920 |>2x Evga Geforce gtx 780 Classified 1300/7200mhz | 32GB Corsair Vengeance 1600 | Dell u2711 | SSD: 2x Intel 530 Series 240GB + 128gb vertex | Thermaltake 875W Psu | win 8.1 pro | isp 1000/1000 |

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

tittade lite nogare nu, verkar som processorn ligger på 1.15vcore när man kör prime95 samt 1.20 i idle

|Phantek enthoo primo| Asus ROG Maximus VI Extreme | I7 4770K @ 4.8ghz | Antec KÜHLER H2O 920 |>2x Evga Geforce gtx 780 Classified 1300/7200mhz | 32GB Corsair Vengeance 1600 | Dell u2711 | SSD: 2x Intel 530 Series 240GB + 128gb vertex | Thermaltake 875W Psu | win 8.1 pro | isp 1000/1000 |