Hög temp på "snabböverklockad" i5 2500K

Trädvy Permalänk
Medlem
Registrerad
Jul 2009

Hög temp på "snabböverklockad" i5 2500K

Fick nyligen hem en nybyggd dator från Inet baserad på Asus Asus P8Z68-V GEN3 och ovannämnda Core i5 (sitter en Schyte shuriken cpu-fläkt monterad). Då Asus enligt säkra(?) källor ska ha en bra överklockningsfunktion inbyggd så tänkte jag testa den. Prestandasugen som man är så testade jag självklart extreme-läget som resulterade i en maxhastighet omkring 4,5Ghz vid 100% belastning i Prime95.

Detta är förstås väldigt kul, men problemet är att temperaturen snabbt steg till runt 86grader, vilket inte direkt känns hälsosamt (detta var efter endast några minuter). Frågan är nu: är det något som är fel eller kan man helt enkelt inte förvänta sig lägre temp vid snabböverklockning? Är det något i systemet som fallerar?

Såhär ser CPU-Z ut: http://imageshack.us/photo/my-images/834/cpuzt.png/

Behöver nog att döma av min post knappast tillägga att jag är helt grön på det här med överklockning, så all hjälp mottages tacksamt=)

Trädvy Permalänk
Avstängd
Registrerad
Okt 2011
Skrivet av malm1987:

Fick nyligen hem en nybyggd dator från Inet baserad på Asus Asus P8Z68-V GEN3 och ovannämnda Core i5 (sitter en Schyte shuriken cpu-fläkt monterad). Då Asus enligt säkra(?) källor ska ha en bra överklockningsfunktion inbyggd så tänkte jag testa den. Prestandasugen som man är så testade jag självklart extreme-läget som resulterade i en maxhastighet omkring 4,5Ghz vid 100% belastning i Prime95.

Detta är förstås väldigt kul, men problemet är att temperaturen snabbt steg till runt 86grader, vilket inte direkt känns hälsosamt (detta var efter endast några minuter). Frågan är nu: är det något som är fel eller kan man helt enkelt inte förvänta sig lägre temp vid snabböverklockning? Är det något i systemet som fallerar?

vilken Vcore kör du (använd cpu-z) oftast brukar snabböverklockaren dra upp den till onödigt höga frekvenser ,jag kör 4,6ghz i 1,325 på min i7 2600k

Trädvy Permalänk
Medlem
Registrerad
Jul 2009
Skrivet av temporyman:

vilken Vcore kör du (använd cpu-z) oftast brukar snabböverklockaren dra upp den till onödigt höga frekvenser ,jag kör 4,6ghz i 1,325 på min i7 2600k

Lyckas inte hitta Vcore i CPU-Z, ska det vara på första sidan?

Trädvy Permalänk
Medlem
Plats
Johannesburg
Registrerad
Mar 2009
Skrivet av malm1987:

Lyckas inte hitta Vcore i CPU-Z, ska det vara på första sidan?

Ta en print screen på CPU-Z medan du stresstestar. Printen du inkluderade visar idle-mode. (irrelevant just nu)

i7 3770k@5.8GHz, Mpower, 16GB Kingston HyperX@1866CL9, 290x@1375/1770, Carbide 540 AIR
E34 540 Kompressor 760WHP

Trädvy Permalänk
Medlem
Registrerad
Jul 2009
Skrivet av Demonoidz:

Ta en print screen på CPU-Z medan du stresstestar. Printen du inkluderade visar idle-mode. (irrelevant just nu)

Kom på det, ska köra en snabbtest så återkommer jag=)

Trädvy Permalänk
Avstängd
Registrerad
Okt 2011
Skrivet av malm1987:

Lyckas inte hitta Vcore i CPU-Z, ska det vara på första sidan?

Ok kanske inte står vcore men däremot Core voltage

Trädvy Permalänk
Medlem
Registrerad
Jul 2009
Skrivet av temporyman:

Ok kanske inte står vcore men däremot Core voltage

Skrivet av malm1987:

Kom på det, ska köra en snabbtest så återkommer jag=)

Såg nu att det stod ganska klart och tydligt i CPU-Z, lite småblind vid den här tiden.

Här är printscreenen: http://imageshack.us/f/208/stresstest.png/

Trädvy Permalänk
Avstängd
Registrerad
Okt 2011
Skrivet av malm1987:

Såg nu att det stod ganska klart och tydligt i CPU-Z, lite småblind vid den här tiden.

Här är printscreenen: http://imageshack.us/f/208/stresstest.png/

prova sänka vcoren till 1,325-1,35 (där omkring) annars måste du kolla hur du monterat kylaren

Trädvy Permalänk
Medlem
Registrerad
Jul 2009
Skrivet av temporyman:

prova sänka vcoren till 1,325-1,35 (där omkring) annars måste du kolla hur du monterat kylaren

Blir inte riktigt klok på det här. När jag kollar i BIOS står Vcore på 1,285 men i CPU-Z (under stresstestet) hamnade den ända uppe vid 1,360. Hur kan det komma sig? Fläkten monterades av Inet innan datorn skickades så jag hoppas att den sitter som den ska (har bara haft datorn några dagar).

Verkar dock som att det bara är CPU-kylaren som registreras i Asus Fan Expert. Kan det vara så att chassifläktarna inte är installerade ordentligt? Skulle det i så fall kunna bidra till den höga temperaturen?

Trädvy Permalänk
Avstängd
Registrerad
Okt 2011
Skrivet av malm1987:

Blir inte riktigt klok på det här. När jag kollar i BIOS står Vcore på 1,285 men i CPU-Z (under stresstestet) hamnade den ända uppe vid 1,360. Hur kan det komma sig? Fläkten monterades av Inet innan datorn skickades så jag hoppas att den sitter som den ska (har bara haft datorn några dagar).

Verkar dock som att det bara är CPU-kylaren som registreras i Asus Fan Expert. Kan det vara så att chassifläktarna inte är installerade ordentligt? Skulle det i så fall kunna bidra till den höga temperaturen?

testa dra hem real temp va säger tempsen där (skärmdump tack)

Trädvy Permalänk
Medlem
Registrerad
Jul 2009
Skrivet av temporyman:

testa dra hem real temp va säger tempsen där (skärmdump tack)

Ska tempen vara under stresstest?

Trädvy Permalänk
Avstängd
Registrerad
Okt 2011

ja

Trädvy Permalänk
Medlem
Registrerad
Jul 2009
Skrivet av temporyman:

http://imageshack.us/f/195/namnlsap.png/ Där är den, observera att detta är efter endast några minuter körning (och toppade redan där 92C). VÅgade inte köra testet längre än sådär, kändes inte helt hälsosamt=)

Trädvy Permalänk
Medlem
Plats
Avesta
Registrerad
Nov 2009

1: Vcore är för hög, välj offset mode och sänk medl ca -0.15
2: en Schyte shuriken räcker inte till så här höga frekvenser, kanske till 4,2 - 4,3 om du kan få ner vcore till ca 1.25 - 1,28v

| MB MSI Z170 KRAIT 3X | CPU Core i7 6700K @ 4.4 Ghz | GPU EVGA GTX 1070 FTW 8Gb | RAM 32Gb Corsair 2666Mhz LED | Intel 600P 512Gb NVMe SSD | Chassi Phantek Entoo Evolv TP White edition | PSU EVGA Supernova 750W G2 |

Inet fraktfritt

Trädvy Permalänk
Medlem
Registrerad
Jul 2009
Skrivet av p_stman:

1: Vcore är för hög, välj offset mode och sänk medl ca -0.15
2: en Schyte shuriken räcker inte till så här höga frekvenser, kanske till 4,2 - 4,3 om du kan få ner vcore till ca 1.25 - 1,28v

Så med andra ord vore det smartaste att klocka ner den till cirka 4Ghz för att vara på den säkra sidan? Du vet möjligtvis inte om man kan ändra tillbaka till originalinställningarna genom Asus AI Suite på liknande sätt som jag "överklockade" CPU:n? Alltså i Turbo V EVO.

Trädvy Permalänk
Geeks Gaming
Plats
127.0.0.1
Registrerad
Jan 2012

de skulle ja med vilja vet a men tyvär har jag ej lyckats hitta det får nog göra det i bios

Kom in och häng med oss på GeeksGamings Teamspeak!

Trädvy Permalänk
Medlem
Plats
Karlshamn
Registrerad
Maj 2010

läs på om hur du klocker maunellt istället de är inte speciellt svårt finns många bra å lätta guider att följa bara söka lite här på forat
så lär du få ner vcore som i sintur ger lägre temps a win win

NZXT TEMPEST | ASUS Sabertooth P67 | i7 2600k @ 4.5GHz | Corsair H60 + PnP GT 1850 rpm | Corsair Vengeance™ DDR3 1600MHz 8GB | EVGA GeForce GTX980 SC ACX 2.0 | OCZ SSD Vertex3 120GB | Intel 330 120GB | Seagate Desktop 3TB | Seagate Barracuda 500GB | EVGA Supernova G2 750W | BenQ G2420HDBL | BenQ XL2411Z | BenQ G2420HDB | Epson EH-TW5900 + Kingpin 16:9 ramspänd 90" | Denon Avr-1912 | Dali Zensor 5*2 | Dali Zensor 1*4 | Dali Zensor Vokal | XTZ 99 W12.16 |

Trädvy Permalänk
Medlem
Registrerad
Jul 2009
Skrivet av sokar:

läs på om hur du klocker maunellt istället de är inte speciellt svårt finns många bra å lätta guider att följa bara söka lite här på forat
så lär du få ner vcore som i sintur ger lägre temps a win win

Haha, ja det ser ut som att det får bli manuellt istället. Frågan är ju dock om det inte finns något sätt att "ångra" den här snabböverklockningen i BIOS. Skulle ju minst sagt vara behändigt=)

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Kan du göra i Asus suite; autotuning-manual mode-och tryck på os default settings.

NZXT Gurdian 921RB / Intel i5 2500K 4.5MHz/ G.Skill F3-12800CL9D-8GBXL DDR3 1600 Mhz Ripjaws / 1TB Samsung SpinPoint F3 SATA-2 7200RPM / Corsair SSD Force 3 Series 90GB / Asus P8Z68-V / AXP 850W / Zotac GTX580 1536MB PCI-E AMP 950 MHz / Samsung SATA 22x DVDRW L/S / Windows 7 x 64 / Artic Frezeer 13 pro.

Trädvy Permalänk
Medlem
Plats
Karlshamn
Registrerad
Maj 2010
Skrivet av malm1987:

Haha, ja det ser ut som att det får bli manuellt istället. Frågan är ju dock om det inte finns något sätt att "ångra" den här snabböverklockningen i BIOS. Skulle ju minst sagt vara behändigt=)

inte pillat på programet du kört så vet inte om de finns någon default knappt
annars är de gamla hederliga å resta bios med att ta ut batteriet
men borde finnas inne i bios default/factory reset inställningar
bara in å kolla läget EFI bios är lätt jobbat så ska inte vara några problem å hitta de
på första sidan när du kommer in finns de tre oc mode att välja på tyck på den i mitten som ska vara normal mode
kolla denna så ser du lite mer
http://www.youtube.com/watch?v=LLhzHPnM-2k&feature=fvwrel

NZXT TEMPEST | ASUS Sabertooth P67 | i7 2600k @ 4.5GHz | Corsair H60 + PnP GT 1850 rpm | Corsair Vengeance™ DDR3 1600MHz 8GB | EVGA GeForce GTX980 SC ACX 2.0 | OCZ SSD Vertex3 120GB | Intel 330 120GB | Seagate Desktop 3TB | Seagate Barracuda 500GB | EVGA Supernova G2 750W | BenQ G2420HDBL | BenQ XL2411Z | BenQ G2420HDB | Epson EH-TW5900 + Kingpin 16:9 ramspänd 90" | Denon Avr-1912 | Dali Zensor 5*2 | Dali Zensor 1*4 | Dali Zensor Vokal | XTZ 99 W12.16 |

Trädvy Permalänk
Medlem
Registrerad
Jul 2009
Skrivet av Gorham:

Kan du göra i Asus suite; autotuning-manual mode-och tryck på os default settings.

Skrivet av sokar:

inte pillat på programet du kört så vet inte om de finns någon default knappt
annars är de gamla hederliga å resta bios med att ta ut batteriet
men borde finnas inne i bios default/factory reset inställningar
bara in å kolla läget EFI bios är lätt jobbat så ska inte vara några problem å hitta de
på första sidan när du kommer in finns de tre oc mode att välja på tyck på den i mitten som ska vara normal mode
kolla denna så ser du lite mer
http://www.youtube.com/watch?v=LLhzHPnM-2k&feature=fvwrel

Sådär, då var det ordnat. Tack så mycket för hjälpen med det=) Problemet jag hade tidigare kvarstår dock fortfarande, temperaturen vid load stiger ganska snabbt och hamnar efter 5 minuter stresstest i Prime95 på ca 70C. Det känns som att det är alldeles för hög temp för en oklockad CPU med eftermarknadskylare (Shuriken Rev B) monterad. Eller är det ungefär vad man kan förvänta sig att en i5:a landar på temperaturmässigt?

Trädvy Permalänk
Medlem
Plats
Avesta
Registrerad
Nov 2009

under syntetiskt stresstest så är nog inte 70C FÖR mycket, tänk också på att prollen går upp i turbo konstant, (är väl 3,7Ghz tror jag)

tempen känns dock liiite hög efter bara 5 min, men jag skulle inte tro att Inet har monterat den fel, mer erfarehet än så det har dom.

har du provat att satt CPU fläkten på 100% och stressat efter det? (kan vara att fläktprofilen är alldeles för snäll)

| MB MSI Z170 KRAIT 3X | CPU Core i7 6700K @ 4.4 Ghz | GPU EVGA GTX 1070 FTW 8Gb | RAM 32Gb Corsair 2666Mhz LED | Intel 600P 512Gb NVMe SSD | Chassi Phantek Entoo Evolv TP White edition | PSU EVGA Supernova 750W G2 |

Inet fraktfritt

Trädvy Permalänk
Medlem
Plats
Karlshamn
Registrerad
Maj 2010
Skrivet av p_stman:

under syntetiskt stresstest så är nog inte 70C FÖR mycket, tänk också på att prollen går upp i turbo konstant, (är väl 3,7Ghz tror jag)

tempen känns dock liiite hög efter bara 5 min, men jag skulle inte tro att Inet har monterat den fel, mer erfarehet än så det har dom.

har du provat att satt CPU fläkten på 100% och stressat efter det? (kan vara att fläktprofilen är alldeles för snäll)

skadar ju inte å känna på fläkten/kylflänsen så de sitter fast
kan hända en hel del under transport

vet inget om den kylare han har så kan inte svara på om de är bra eller dåligt
sitter själv på en h60 pnp med GT 1850 rpm
load i 4,5Ghz ca 55-60grader

NZXT TEMPEST | ASUS Sabertooth P67 | i7 2600k @ 4.5GHz | Corsair H60 + PnP GT 1850 rpm | Corsair Vengeance™ DDR3 1600MHz 8GB | EVGA GeForce GTX980 SC ACX 2.0 | OCZ SSD Vertex3 120GB | Intel 330 120GB | Seagate Desktop 3TB | Seagate Barracuda 500GB | EVGA Supernova G2 750W | BenQ G2420HDBL | BenQ XL2411Z | BenQ G2420HDB | Epson EH-TW5900 + Kingpin 16:9 ramspänd 90" | Denon Avr-1912 | Dali Zensor 5*2 | Dali Zensor 1*4 | Dali Zensor Vokal | XTZ 99 W12.16 |

Trädvy Permalänk
Medlem
Plats
Höllviken
Registrerad
Aug 2008
Skrivet av p_stman:

under syntetiskt stresstest så är nog inte 70C FÖR mycket, tänk också på att prollen går upp i turbo konstant, (är väl 3,7Ghz tror jag)

tempen känns dock liiite hög efter bara 5 min, men jag skulle inte tro att Inet har monterat den fel, mer erfarehet än så det har dom.

har du provat att satt CPU fläkten på 100% och stressat efter det? (kan vara att fläktprofilen är alldeles för snäll)

Min ligger på ~60 C med standard clock och standard kylare med occt stresstest.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

kör min i 4.2ghz och 1.24vcore (kan säkert ha lägre men läste mig fram att där någon stans ska det funka)

Problemet är när processorn klockar ner sig själv till 16x100 ligger vcore på exakt samma volt ?

har ett gigabyte sniper2 och en 2500k.
Temp: Idle ca 37 grader
Temp: Stress ca 60 grader. (prime 95)

sorry för jag lånar tråden lite

|Phantek enthoo primo| Asus ROG Maximus VI Extreme | I7 4770K @ 4.8ghz | Antec KÜHLER H2O 920 |>2x Evga Geforce gtx 780 Classified 1300/7200mhz | 32GB Corsair Vengeance 1600 | Dell u2711 | SSD: 2x Intel 530 Series 240GB + 128gb vertex | Thermaltake 875W Psu | win 8.1 pro | isp 1000/1000 |

Trädvy Permalänk
Medlem
Plats
Avesta
Registrerad
Nov 2009
Skrivet av p0ntn:

Min ligger på ~60 C med standard clock och standard kylare med occt stresstest.

Skickades från m.sweclockers.com

det är en bra referens för trådskaparen, hans processor bör gå kallare med den kylaren han har.
då är det nog något som inte stämmer.

| MB MSI Z170 KRAIT 3X | CPU Core i7 6700K @ 4.4 Ghz | GPU EVGA GTX 1070 FTW 8Gb | RAM 32Gb Corsair 2666Mhz LED | Intel 600P 512Gb NVMe SSD | Chassi Phantek Entoo Evolv TP White edition | PSU EVGA Supernova 750W G2 |

Inet fraktfritt

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2008

Jag låg också runt 60ºC med standard kylaren. så högre än så borde det inte vara om kylaren sitter som den skall. (med standard clock.)

2500K @ 4,5Ghz - 32GB RAM - 16GB Ram Cache - X-Fi - Tac2 - GTX770 - 120hz - vattenkylning - vad mer behöver man veta? =)

Trädvy Permalänk
Medlem
Registrerad
Jul 2009
Skrivet av p_stman:

under syntetiskt stresstest så är nog inte 70C FÖR mycket, tänk också på att prollen går upp i turbo konstant, (är väl 3,7Ghz tror jag)

tempen känns dock liiite hög efter bara 5 min, men jag skulle inte tro att Inet har monterat den fel, mer erfarehet än så det har dom.

har du provat att satt CPU fläkten på 100% och stressat efter det? (kan vara att fläktprofilen är alldeles för snäll)

Skrivet av sokar:

skadar ju inte å känna på fläkten/kylflänsen så de sitter fast
kan hända en hel del under transport

vet inget om den kylare han har så kan inte svara på om de är bra eller dåligt
sitter själv på en h60 pnp med GT 1850 rpm
load i 4,5Ghz ca 55-60grader

Skrivet av p0ntn:

Min ligger på ~60 C med standard clock och standard kylare med occt stresstest.

Skickades från m.sweclockers.com

Skrivet av p_stman:

det är en bra referens för trådskaparen, hans processor bör gå kallare med den kylaren han har.
då är det nog något som inte stämmer.

Skrivet av Lordsqueak:

Jag låg också runt 60ºC med standard kylaren. så högre än så borde det inte vara om kylaren sitter som den skall. (med standard clock.)

Kollade CPU-fläkten för säkerhets skull och såvitt jag kunde se (känna) satt den som den skulle. Frågan är då vad det kan vara som spökar?

Enligt Real Temp ligger min idle temp på ca 35-37C vilket även det känns väl mycket för en i5:a (numera standard clock) med en eftermarknadskylare. Funderar på hur mycket chassifläktarna bidrar till CPU-värmen? Sitter just nu endast två originalfläktar i mitt Fractal Designs R3 chassi, kan det bidra till den höga värmeutvecklingen (med tanke på att chassit är ljudisolerat vill säga)?

All hjälp med att få ner tempen uppskattas innerligt=)