Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Får bara ut 4gb RAM på en 8gb RAM!

Tjena tjena!

Har problem med mina två RAM-minnen Corsair Vengeance DDR3 1600MHz 4GB.
Joo, jag får bara ut 4gb och det är jäkligt frustrerande för jag förstår inte vad som är fel.

Har försökt med några knep men jag lyckas ändå inte :/ Kanske gör nånting fel, inte vet jag.

Tack för att ni läste och hoppas att ni kan hjälpa mig!

Det här kanske hjälper er lite
Moderkort: Gigabyte GA-970A-UD3
Processor: AMD FX-4100 4-Core 3.6ghz
Grafikkort: GTX 550 ti

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2002

inte så att du kör på 32-bitars os?

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Okt 2011

Förmodligen är det så att du kör 32-bitars operativsystem som nämnt ovan, eller så har du glömt trycka i ett av dem ordentligt.

Trädvy Permalänk
Medlem
Plats
Uddevalla
Registrerad
Sep 2010
Skrivet av aamot951:

Tjena tjena!

Har problem med mina två RAM-minnen Corsair Vengeance DDR3 1600MHz 4GB.
Joo, jag får bara ut 4gb och det är jäkligt frustrerande för jag förstår inte vad som är fel.

Har försökt med några knep men jag lyckas ändå inte :/ Kanske gör nånting fel, inte vet jag.

Tack för att ni läste och hoppas att ni kan hjälpa mig!

Det här kanske hjälper er lite
Moderkort: Gigabyte GA-970A-UD3
Processor: AMD FX-4100 4-Core 3.6ghz
Grafikkort: GTX 550 ti

Får du ut exakt fyra eller lite mindre?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2005

In i bios och aktivera memory remapping så kommer du kunna använda 8gb.
Har du otur får du massa blåskärmar om du aktiverar det, och då blir du tvungen att installera om windows.

i2500k@4.6GHz, 8gb, 7970@1.131V/1125/6000
Citera om du skriver till mig. Annars läser jag troligtvis INTE.

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Nej, jag har 64bitars operativ system. För någon dag sedan hade jag 8gb men jag fipplade med BIOS och fick då ta ut batteriet och resetta BIOS, så jag kan få 8gb.

Ja, får exakt ut 4gb nu.

Memory Remapping, undrar jag vart det är i min BIOS ? Tror jag har hittat det men är inte säker, någon som vet ?

Trädvy Permalänk
Medlem
Registrerad
Mar 2006

Vet inte hur det är på ditt moderkort, men dom flesta BIOS jag vart inne i har ett val som heter "Load optimized default settings" eller nåt liknande.
Kolla om du har det o testa om det funkar bättre.

När folk är överens med mig har jag ofta en känsla av att jag måste ha fel.

Trädvy Permalänk
Medlem
Plats
Hell
Registrerad
Apr 2006

Detta har hänt mig flera gånger. Se till att remapping är på i biosen annars sitter inte minnena i som de ska. Ta ut minnena och sätt in de igen, tryck lite hårdare. Problemet är att på de gamla datorerna behövde man inte trycka så hårt för att få in minnen rätt, nu måste man det.

http://battlelog.battlefield.com/bf4/user/xR_III666III_I/
Youtube: http://www.youtube.com/user/IIIRef
Intel Core i7, I7 4770K 8 gig ram, MSI Z87-G45 GAMING ATX, EVGA SC 980gtx, Corsair 750w, Lian Li PC-P80 Armorsuit , ACER XB270HU

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Har då en fråga vart står det Memory Remapping i min BIOS ?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av aamot951:

Har då en fråga vart står det Memory Remapping i min BIOS ?

Nyare moderkort brukar inte ha det valet, utan det sker med auto, dock ingen aning om du har det valbart eller inte i bios

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Hmm... konstigt, för en vecka sedan hade jag 8gb :/

Trädvy Permalänk
Medlem
Registrerad
Nov 2009

Prova köra load optimized defaults i BIOS om du inte redan provat.

Dator: Fractal Design ARC ~ ASUS P8P67 pro ~ 4 gb Corsair Vengeance 1600 mhz ~ Intel 2500k 4.5 Ghz ~ Sapphire 7970 Dual-X ~ XFX Core 650 w ~ SSD Kingston Hyper X 120 GB ~ 500GB Samsung Spinpoint F3
Telefon: HTC Desire HD ~ Android Revolution HD 7.0.2

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av aamot951:

Hmm... konstigt, för en vecka sedan hade jag 8gb :/

Du får helt enkelt leta vidare i din manual och sedan hitta rätt i bios.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Tror jag fått svar på felet... Moderkortets DDR3 plats 2 verkar ha gått sönder på nå vänster..

Fick moderkortet för 2 veckor sedan.. tycker att det ska hålla lite bättre, om det går sönder så där lätt

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av aamot951:

Tror jag fått svar på felet... Moderkortets DDR3 plats 2 verkar ha gått sönder på nå vänster..

Fick moderkortet för 2 veckor sedan.. tycker att det ska hålla lite bättre, om det går sönder så där lätt

Hur vet du det?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Kollade om det var minnena som var felet, för jag satt båda minnena i DDR3 plats 1 och den funkar medan plats 2 inte gör de

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Fixade det! Satt dom i DDR3,4 och nu har jag 8gb

Tack för alla svar ändå om det inte fixade problemet!

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jul 2001

Får du Dual Channel om du kör bank 3 och 4?

Intel Core i7 3770k @ 4.4GHz | Asus Maximus V Formula | 16GB Kingston HyperX DDR3 2133MHz | EVGA GeForce GTX 980ti SC+ | HP Microserver Gen7 & Gen8 | Asus MG279Q, Dell U2515H

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Aa, tydligen :/

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av aamot951:

Fixade det! Satt dom i DDR3,4 och nu har jag 8gb

Tack för alla svar ändå om det inte fixade problemet!

Minnet bör sitta i 1 + 3 eller 2 + 4
kör du 3 + 4 så jo visst får du 8Gb men i single channel, inte dual
Har du 2 stickor bör dom sitta i dom slottar som har samma färg dvs vita eller blå, inte en i vit och en i blå

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av ggustavsson:

Minnet bör sitta i 1 + 3 eller 2 + 4
kör du 3 + 4 så jo visst får du 8Gb men i single channel, inte dual
Har du 2 stickor bör dom sitta i dom slottar som har samma färg dvs vita eller blå, inte en i vit och en i blå

Det beror väl på moderkortet, ibland ska det vara samma färg, ibland inte. rtfm!

Trädvy Permalänk
Medlem
Registrerad
Aug 2005
Skrivet av ggustavsson:

Minnet bör sitta i 1 + 3 eller 2 + 4
kör du 3 + 4 så jo visst får du 8Gb men i single channel, inte dual
Har du 2 stickor bör dom sitta i dom slottar som har samma färg dvs vita eller blå, inte en i vit och en i blå

Trodde jag med, men med mitt moderkort ska de sitta i 1+2 eller 3+4. Tyvärr upptäckte jag inte detta förrän ett år efter jag köpte grejerna....

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Mar 2012
Skrivet av ggustavsson:

Minnet bör sitta i 1 + 3 eller 2 + 4
kör du 3 + 4 så jo visst får du 8Gb men i single channel, inte dual
Har du 2 stickor bör dom sitta i dom slottar som har samma färg dvs vita eller blå, inte en i vit och en i blå

På mitt moderkort så fick jag singel-kanal i 1+3 och dubbel när jag bytte till 1+2, det skiljer sig mellan alla moderkort!
Kan ju tillägga att färgerna på springorna är 1+2 (blåa) 3+4 (svarta)

Min åldrande men rakryggade vapendragare: [Fractal Design Define R3] ≈ [Corsair AX 850W] ≈ [EVGA Geforce GTX 1060 6GB SC OC] ≈ [Intel Core i7 2700K@4.8GHz] ≈ [Noctua NH-U14S] ≈ [16GB Corsair Vengeance Pro 2133MHz] ≈ [Asus Sabertooth Z77] ≈ [Samsung Spinpoint F3 1TB] ≈ [Intel 520 180GB] ≈ [Asus Xonar DGX] |
Läxstrimlaren: Lenovo G50-80 i5 5200U Min förlängning av mig själv: OnePlus 3

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Jo sant kan finns en del varianter hur man ska sätta minnet, men i TS fall är det samma färg som är det rätta

Minnesplatserna är numrerade 4 2 3 1, så ska vara en jämn och en ojämn för dual
jag räkna 1 2 3 4 i förra inlägget med 1 närmast CPU, så 1 + 3 samt 2 + 4

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Apr 2007

I Battlefield 3 så används runt 1400-1500MB minne i upplösning 1920x1080 med ULTRA inställningar.

Ultra – Högsta möjliga
Huvudsakligen avsett för datorsystem med flera grafikprocessorer
Skarpare skuggor, mer tesselering (DX11)
MSAA påslaget, kräver mycket videominne
Inga jätteskillnader i bildkvalitet gentemot "High"
SLI eller Crossfire krävs för 60+ FPS

http://www.sweclockers.com/image/diagram/2504?k=d2638ab8a27e0...

http://www.sweclockers.com/artikel/14650-prestandaanalys-batt...

[Chassi] Fractal Define XL svart [MB] Gigabyte GA-Z97X-UD5H Black Edition [CPU] Intel Core i7 4790K @4.4GHz [Kylare] Noctua NH-D15 [RAM] Corsair 16GB 1866MHz VENGEANCE LP [GFX] GeForce GTX 690 [PSU] Corsair RM 850W 80+ Gold [HDD] OCZ Vertex 460 240GB + Corsair Force Series GT 120GB [Ljudkort] Soundblaster Z

Trädvy Permalänk
Medlem
Plats
Engelholm
Registrerad
Jul 2009
Skrivet av ejziponken:

I Battlefield 3 så används runt 1400-1500MB minne i upplösning 1920x1080 med ULTRA inställningar.

Ultra – Högsta möjliga
Huvudsakligen avsett för datorsystem med flera grafikprocessorer
Skarpare skuggor, mer tesselering (DX11)
MSAA påslaget, kräver mycket videominne
Inga jätteskillnader i bildkvalitet gentemot "High"
SLI eller Crossfire krävs för 60+ FPS

http://www.sweclockers.com/image/diagram/2504?k=d2638ab8a27e0...

http://www.sweclockers.com/artikel/14650-prestandaanalys-batt...

Vad tillför detta i denna tråden?

| Senaste låten jag börjat på! |
Tagga VnV Nation den 26:e

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Mar 2011
Skrivet av ejziponken:

I Battlefield 3 så används runt 1400-1500MB minne i upplösning 1920x1080 med ULTRA inställningar.

Ultra – Högsta möjliga
Huvudsakligen avsett för datorsystem med flera grafikprocessorer
Skarpare skuggor, mer tesselering (DX11)
MSAA påslaget, kräver mycket videominne
Inga jätteskillnader i bildkvalitet gentemot "High"
SLI eller Crossfire krävs för 60+ FPS

http://www.sweclockers.com/image/diagram/2504?k=d2638ab8a27e0...

http://www.sweclockers.com/artikel/14650-prestandaanalys-batt...

fast nu va det ju ram minne vi prata om inte grafikorts minne

Chassi: Enthoo EVOLV mATX Moderkort: MSI M75A-E33 CPU: i5 3570K 3.8GHz (4.4GHz turbo) Kylare: Corsair H75(P&P) Nätagg: FD Newton R2, 650W RAM:Corsair Vengence 16GB GPU: EVGA SSC ACX GTX 970 SSD:OCZ Arc 100 240GB HDD1: WD Black 1TB HDD2: WD Blue 320GB Tangentbord: Gigabyte Aivia Ghost (röda brytare) Mus: QPAD 5K Ljud: Turtlebeach Earforce
OS: Win 10 pro Mobil: En sån man ringer med? (Xperia M4 Aqua)

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av teolong:

Jag tror det är fel på ditt grafikkort det är för gammalt..

Det var väl en väldigt osannolik lösning, 550 är inte för gammalt, och det var ett problem i tråden där grafikkort knappast inte är involverat i.

Inget fel att spekulera om vad problemet kan vara, men nån rimlighet i det hela bör det ju vara...

Är som att säga att det är fel på hissen när rulltrapporna inte fungerar

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.