Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2010

Min multiplier sänker sig?

Tjenare! Jag har ställt in min multiplier på min cpu på 45 (4.5 ghz). Men när jag kör prime95 sen så sänker den sig i cpu-z till 41. Vad beror detta på? :s

MSI Z87 G43 Gaming - Core i5 4670K - Corsair H80 - MSI Nvidia GTX760 - Corsair Vengeance 2x4Gb 1600Mhz - Fractal Design Arc 2 - AOC G2460PQU - Steelseries 6G v2 - Mionix Naos 5000

Trädvy Permalänk
Medlem
Plats
Söderbärke
Registrerad
Maj 2008
Skrivet av TompZ:

Tjenare! Jag har ställt in min multiplier på min cpu på 45 (4.5 ghz). Men när jag kör prime95 sen så sänker den sig i cpu-z till 41. Vad beror detta på? :s

Vet inte rikitigt vad det kan bero på men har du den rätta versionen av prime95? (menar 32 eller 64 bitars)

Gaming, Better than nothing. | Intel Core i7 4970k @ 4.4 GHz | Corsair H80i | Asus Maximus VII Hero | Corsair Dominator Platinum Cl9-9-9-24 2x4GB @ 1600 MHz | Asus GTX 780 DC2 @ 1.1 GHz Boost | 2TB Seagate | Samsung 840 EVO 250GB | FD Define R4 | FD Newton R3 80+ Platinum 600w |

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2001

går den i 4.5ghz idle och sen när du stresstestar den så går den ner till 4.1ghz ?

Phantek Enthoo Primo | MSI X99A Pro Carbon | Intel Core i7-6800K@4.5 | MSI GTX 1080 Sea Hawk@2126 | 32Gb Corsair Vengeance W-LED DDR4 3200MHz | Corsair RM1000i | Acer XB280HK 28" 4K G-Sync.
Watercooling: supremacy evo, D5 with res, 1x 360 rad with 5x Noiseblocker 16db, 1x 280 rad with 4x 1150rpm vardar, 2x hyper 212 evo homemade waterchillers with 2x Tec1-12710 peltiers. (Upgrade incoming)

https://www.inet.se/produkt/9990887/fraktfritt-sweclockers#sp...

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2010

jag kör på 64 bitars prime det e la rätt? eller ska jag köra på 32?

MSI Z87 G43 Gaming - Core i5 4670K - Corsair H80 - MSI Nvidia GTX760 - Corsair Vengeance 2x4Gb 1600Mhz - Fractal Design Arc 2 - AOC G2460PQU - Steelseries 6G v2 - Mionix Naos 5000

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2010

nej i idle går den i 1.6 ghz och när jag stresstestar går den upp i 4.2 ghz men den är inställd på 4.5 ghz

MSI Z87 G43 Gaming - Core i5 4670K - Corsair H80 - MSI Nvidia GTX760 - Corsair Vengeance 2x4Gb 1600Mhz - Fractal Design Arc 2 - AOC G2460PQU - Steelseries 6G v2 - Mionix Naos 5000

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2010

Kan det vara så att jag måste höja volten? :s

MSI Z87 G43 Gaming - Core i5 4670K - Corsair H80 - MSI Nvidia GTX760 - Corsair Vengeance 2x4Gb 1600Mhz - Fractal Design Arc 2 - AOC G2460PQU - Steelseries 6G v2 - Mionix Naos 5000