Trädvy Permalänk
Medlem
Plats
Jönhöping
Registrerad
Jan 2011

Har jag en j*vla massa otur?

Köpte min dator förra sommaren (självplock) som har haft lite problem. Bara efter kanske 1 månad kraschade minnena. Jag skickade självklart tillbaka dem till Inet och fick tillbaka nya. Sedan dess har datorn fungerat bra ända tills för två månader sedan. Helt plötsligt fick jag bluescreen så jag satte på memtest V4. Jag kom upp i cirka 5 miljoner fel innan jag stängde av för jag inte orkade mer. Dessa skickade jag också tillbaka och fick nya. Men problemet löste sig inte... Minnena jag fick tillbaka var tom mer trasiga än de jag skickade in så dom ligger hos Inet och väntar på att repareras/bytas ut. Tyvärr så slutar inte problemet inte där, efter att jag skicka tillbaka minnena i januari så har jag köpt en 2gb för att ha som reserv. Detta minne fungerar inte heller. Köpte det nytt från en privat person på tradera. Det är alltid EN sticka av två som går sönder. Har inte kollat om det är samma socket.

Vad i h*elvete är fel!? Jag blir så jäkla trött på att skiten bara går sönder... Denna gången har jag dock sagt till Inet att testa minnena innan dom skickar tillbaka dom, så är de trasiga så är det något fel i min dator.
Finns det några tips jag ska använda innan jag sätter i de nya minnena? Jag ska prova att sätta dem i socket 3 och 4 istället för 1 och 2 för att se om det hjälper.

ALL HJÄLP UPPSKATTAS!!!!!!!!

Yamaha CR-2020 med Pioneer HPM-70 samt Stax ''new'' SR-3 tillsammans med Stax SRD-5sb.
Tandberg Huldra 10 med Pioneer HPM-40.

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010

du har inte klockat något eller låtit någon funktion i bios göra det ? (knapp på moderkortet som du tryckt på ?)
kolla även över inställningar i bios på minnena så den inte ställer in för T ex 1600 mhz på dem eller något sånt

AMD Phenom II x6 1090T @3.5 ghz. corsair 8 gb @ 1333 mhz moderkort GA-870A-UD3, Asus R9 280 DCII TOP och nätagg ocz modulär psu 500W SSD: 60 gb intel 330 128 gb corsair force gs.

Trädvy Permalänk
Medlem
Registrerad
Jun 2007

Vilka minnen kör du?

Kontrollera så att minnena körs i rätt spänning/ klockfrekvens. alt kolla Så inte BIOS har någon galen inställning.

Trädvy Permalänk
Medlem
Plats
Jönhöping
Registrerad
Jan 2011
Skrivet av mini-z1994:

du har inte klockat något eller låtit någon funktion i bios göra det ? (knapp på moderkortet som du tryckt på ?)
kolla även över inställningar i bios på minnena så den inte ställer in för T ex 1600 mhz på dem eller något sånt

Jag har inte överklockat eller tryckt på någon knapp. Jag har kollat runt i bios och allt verkar normalt, har även återställt det ett par hundra gånger....

Yamaha CR-2020 med Pioneer HPM-70 samt Stax ''new'' SR-3 tillsammans med Stax SRD-5sb.
Tandberg Huldra 10 med Pioneer HPM-40.

Trädvy Permalänk
Medlem
Plats
Jönhöping
Registrerad
Jan 2011

Vilka minnen jag har står i min signatur.

Yamaha CR-2020 med Pioneer HPM-70 samt Stax ''new'' SR-3 tillsammans med Stax SRD-5sb.
Tandberg Huldra 10 med Pioneer HPM-40.

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

Det låter som en dum grej, men kan det på nåot sett vara morderkortets fel som har något problem med NB eller någon buss? Du har haft samma moderkort hela tiden?

Trädvy Permalänk
Medlem
Plats
Nynäshamn
Registrerad
Jul 2002

Använder du antistat-armband när du installerar minnena?
Sen kan det faktiskt vara moderkortet också jag kommer ihåg ett kort från Asus jag hade tidigare som periodvis kunde skicka en jäkla massa ström till minnena helt slumpvis.

[MSI X79MA-GD45]-[Intel Core i7 3930K]-[Corsair VENGEANCE 16GB 1600Mhz]-[A-DATA SSD 120GB]-[Gigabyte Radeon 290x]

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Aug 2008

bara slänger ut lite tankar... moderkortet som inte fungerar som det ska kanske (eller förstör minnena), eller är det något annat för förstör minnena när du sätter i dem (heltäckningsmatta (statiskt elektricitet), ingen jordad kabel + laddning i utrustningen?) ..

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Maj 2009

Som sagt så verkar det vara moderkortet som har sönder dina minnen, att få 2 måndagsex i rad verkar väldigt otroligt.

Citera för svar

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Dec 2007

Ja det e mindre troligt att alla minne du får är söndriga minnen, mest troligen ditt moderkort som spökar eller någon inställning i de som gör att minne fuckar.

Stationär 1: I7 3770K 4,5Ghz | Corsair H100I|Sapphire 7970|Asus P67 Sabertooth|Corsair Vengeance 16GB|XFX 750W|Samsung 840 PRO 256GB| Corsair Obsidian 650D|
Stationär 2: I7 4790K|Corsair H60|Asus STRIX 970|Asus Maximus VI Impact|Kingston Savage 16GB 2400Mhz|Fractal Design Integra M 650W|Samsung 850 EVO 250GB|Fractal Design Node 304|
Server: FX 8320|Antech Kuhler 620 V4|Asus M5A78L-M|Corsair XMS3 32GB|Corsair CX430W|

Trädvy Permalänk
Medlem
Plats
Jönhöping
Registrerad
Jan 2011

Jag har använt antistat armband samt varit på ett träbord/trägolv alla gånger. Jag har inte bytt något sen jag först fick datorn förutom några nya fläktar samt ljudkortet som jag köpte för inte så längesen.
Jag ska också prova att ta ut allt som inte behövs dvs. grafikkortet ljudkortet osv.
Moderkortet är inte så troligt att vara sönder då jag skicka tillbaka det när jag fick datorn men det visade sig att det var minnens fel. Så det var testat hos Inet förra sommaren.

Yamaha CR-2020 med Pioneer HPM-70 samt Stax ''new'' SR-3 tillsammans med Stax SRD-5sb.
Tandberg Huldra 10 med Pioneer HPM-40.

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Mar 2005

Ställer mig i skaran som inte tror det är DOA eller otur, utan snarare moderkort eller nätagg som kan vara haveriorsak.

3570K, MSI Z77A-GD65, GTX670 WF3 OC, 16GB DDR3@1600MHz

Trädvy Permalänk
Medlem
Plats
Jönhöping
Registrerad
Jan 2011

Jag får se vad som händer när jag får tillbaka dom. Går de också sönder så skickar jag datorn på service om jag inte behöver betala... Tänker absolut inte betala 700 spänn för något som jag inte tagit sönder.

Yamaha CR-2020 med Pioneer HPM-70 samt Stax ''new'' SR-3 tillsammans med Stax SRD-5sb.
Tandberg Huldra 10 med Pioneer HPM-40.

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Dec 2011

har för mig nån kompis hade liknande problem.. minnena rök väl varje vecka eller så .. dom bytte moderkort sen funkade det

FX-8350 | 290 Tri-x | 2x8GB | Asus Crosshair V Formula-z | Corsair TX 650W 80+

Trädvy Permalänk
Medlem
Registrerad
Sep 2010
Skrivet av lolsa:

Jag får se vad som händer när jag får tillbaka dom. Går de också sönder så skickar jag datorn på service om jag inte behöver betala... Tänker absolut inte betala 700 spänn för något som jag inte tagit sönder.

inte medvetet men indirekt

Som så många i tåden så tror jag att du omgående skall byta moderkort och kanske dessutom nätspänningsaggregat.

Asus P7H57D-V EVO...... 80GB 2.5" SSD Intel X25-M G2 SATA.....OCZ 4GB (2x2048MB) Obsidian XTC 1600MHz.....Intel Core i3 530, 2.93GHz.....Windows 7 Home Premium Svensk Retail...

Trädvy Permalänk
Medlem
Plats
Jkpg
Registrerad
Jun 2011

Antar att du satt i allla distanser rätt i morderkortsplåten? Annars finns ju risk för kortslutning

ASUS Maximus VIII Hero | i7 6700K @ stock | ASUS 290X Matrix Platinum | 32 GB Corsair Vengeance LPX 2666MHz | Samsung 850 Pro 256GB | Intel 520 240GB SSD | Seagate Barracuda Green 2TB | EVGA Supernova G2 750W | Corsair 400Q |

Trädvy Permalänk
Medlem
Plats
Jönhöping
Registrerad
Jan 2011

Allt är rätt ditsatt eftersom det fungerade i över ett halvår utan några problem. Men som sagt, jag får se vad som händer.
Tackar för alla snabba svar!

Yamaha CR-2020 med Pioneer HPM-70 samt Stax ''new'' SR-3 tillsammans med Stax SRD-5sb.
Tandberg Huldra 10 med Pioneer HPM-40.

Trädvy Permalänk
Medlem
Plats
Jönhöping
Registrerad
Jan 2011

Problemet är löst! (Delvis)
Fick minnena i måndags som jag åkte och hämtade. Skillnaden denna gången var att jag satte i en i taget i slot 3 och 4 istället för 1 och 2 samt att jag tog ut grafikkort,nätverkskort etc. och satte i en efter en. Tillslut så satt allt i datorn och jag har inte fått något fel (ÄN).
Slutsats? Slot 1 eller 2 eller båda är trasiga. Dock så skiter jag fullständigt i det då jag inte orkar bry mig något mer.

Tack för alla svar!

Yamaha CR-2020 med Pioneer HPM-70 samt Stax ''new'' SR-3 tillsammans med Stax SRD-5sb.
Tandberg Huldra 10 med Pioneer HPM-40.