Antec H2O 620, Har jag installerat Korrekt?

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Antec H2O 620, Har jag installerat Korrekt?

Hej,

Installerade min Antec H2O 620 Vattenkylning i morse, och den verkade fungera precis som den skulle vid första ögonkastet.

Gick från 75-85 Grader i Prime95 till 51-54 grader vid 100% load, så den verkar kyla på som den är tänkt att göra men efter att ha läst lite på nätet
så är min fråga följande:

Jag kopplade strömmen till pumpen till PWR_FAN, men jag läser på vissa ställen att den ska kopplas till CPU_FAN och inte den
tidigarenämnda platsen, dock så är den kontakt som går från pumpen 3-pin och inte 4-pin som CPU_FAN är idag(PWR_FAN har 3
pin och gjorde den det naturliga valet).

Min nuvarande rigg hittas i signaturen.

Chassi: Fractal Design Define R5 Titan Moderkort: ASUS Strix Z270E Gaming Grafikkort: ASUS GeForce GTX 1080 STRIX Advanced Gaming CPU: Intel Core i7 7700K @ Stock Kylning: Noctua NH-D15 Minne: Crucial Ballistix Sport LT 16GB 2400MHz SSD1: Samsung 850 EVO 250GB SSD2: Samsung 850 EVO 500GB PSU: Corsair RMx Series RM750x 750Watt 80 PLUS Gold

Trädvy Permalänk
Medlem
Plats
Bergshamra (Stockholm)
Registrerad
Jan 2011

bara så att du vet, en 3-pin kan kopplas in i en 4-pin, men inte vice-versa

CPU: Intel Core i7 4770K MOBO: ASUS Z87-A RAM: 4x8 GB Corsair Vengeance 1866 MHz GPU: 2x ASUS Gefore GTX 780 SLI PSU: EVGA SuperNOVA NEX1500 Classfied Chassi: Corsair Obsidian 550D Webhallen Edition Kylare: Corsair Hydro H100i DVD/BD: ASUS Blu-Ray Combo 14x SSD: Corsair Neutron GTX 480GB HDD:

Trädvy Permalänk
Medlem
Registrerad
Jun 2008

Som jag har förstått det bör man inte koppla pumpen till CPU kontakten, detta eftersom pumpen vill ha jämn hastighet hela tiden. Strömmen ur CPU regleras ofta automatiskt beroende på CPU-temp. Om jag inte virrat ihop allt alldeles när jag läste det så har du gjort rätt

Min CPU ligger på ~37 grader helt idle med bara webläsaren uppe, kanske kan fungera som någon form av referensvärde(även om det beror på chassi till stor del).