Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Dec 2008

Ny pump. Några tips?

Jag tycker att min mcp355 vibrerar lite för mycket och skulle vilja få den tyst. Det jag har funderat på är att antingen undervolta eller köpa en ny pump.

Jag har kollat lite på nya pumpar och vad jag har förstått så ska D5 pumparna vara tysta och bra men kostar lite också.

Pumpen måste klara 2gpu fullcover, 1cpu, 1 480mm radiator.

Kom gärna med tips på tysta pumpar

Trädvy Permalänk
Medlem
Plats
London
Registrerad
Jun 2006

Har du monterat den på en kudde? Annars finns storebror MCP35X som är pwm styrd men enklast skullle nog vara att köpa en fläktkontroller som klarar den.

Simlärare

Trädvy Permalänk
Medlem
Plats
Askersund
Registrerad
Okt 2008

MCP355 borde gå att modda till att gå som 10W modellen (MCP350) man får löda om en kabel, förutsätter att det är en tillräckligt gammal variant, googla. 10W aren är ganska mycket tystare.

Jag har provat den omvända modden alltså 10W -> 18W men ändrade tillbaks för att jag tycket det lät onödigt mycket utan att direkt ge något.

"Jag har inte gått 5 år på Chalmers, men till och med jag vet att det är en dum idé att blanda vatten och elektronik"
Min Fru

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Dec 2008
Skrivet av Inveramsay:

Har du monterat den på en kudde? Annars finns storebror MCP35X som är pwm styrd men enklast skullle nog vara att köpa en fläktkontroller som klarar den.

Jag kollade lite på om man kan undervolta pumpen och fick fram att typ 1,5-1,8ohm borde fungera. Problemet är bara att jag inte hittar något "bra" 1,8ohm motstånd på elfa. Att löda lite är inga problem.

Jag ska ta och kolla lite på pumpen du nämnde

EDIT: Pumpen står på en 2,5cm tjock dämpmatta.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2005

i2500k@4.6GHz, 8gb, 7970@1.131V/1125/6000
Citera om du skriver till mig. Annars läser jag troligtvis INTE.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2011

Tänk dock på att det då är typ 8 watt som går ut som värme om du har ett motstånd dvs du måste ha något sätt att göra av med värmen. Har visserligen två pumpar men när jag provade samma sak vart mitt mostånd vart rätt varmt även med en mindre flänns fastsatt.

Som tur för mig är familjen full av el-ingengörer så vi hackade ihopp en annan lösning men jag tycker att typ

https://www1.elfa.se/elfa3~fi_sv/elfa/init.do?item=69-637-07

borde fungera. Inser iaf inte varför det inte skulle fungera.

Chasi: Thermaltake XaserVI LBNS | Mobo: P9X79 PRO
Cpu: SB-E 3930k 4.8ghz @ 1.34v | Kylning: 2x Laing DCC, EK supreme HF Cu, 45*60cm nissan bilkylare.
Ram: 6x4GB G.skill 2133mhz cl11 | Disk: Samsung 830 256GB

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Dec 2008

Perfekt! Jag får beställa några såna och hoppas på det bästa!

Tack

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Dec 2008
Skrivet av X1t:

Tänk dock på att det då är typ 8 watt som går ut som värme om du har ett motstånd dvs du måste ha något sätt att göra av med värmen. Har visserligen två pumpar men när jag provade samma sak vart mitt mostånd vart rätt varmt även med en mindre flänns fastsatt.

Som tur för mig är familjen full av el-ingengörer så vi hackade ihopp en annan lösning men jag tycker att typ

https://www1.elfa.se/elfa3~fi_sv/elfa/init.do?item=69-637-07

borde fungera. Inser iaf inte varför det inte skulle fungera.

Om jag kör med 1,8ohm så får jag 9-10v ut och enligt en räknare så skulle 4,1w räcka och motstånden klarar 5w.

Nätagregatet skulle bli en lite för ful lösning xD isåfall så skaffar jag en ny pump.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2011
Skrivet av berra200:

Om jag kör med 1,8ohm så får jag 9-10v ut och enligt en räknare så skulle 4,1w räcka och motstånden klarar 5w.

Nätagregatet skulle bli en lite för ful lösning xD isåfall så skaffar jag en ny pump.

Sen är det juh skillnad på att klara och att vara praktiskt Mitt motstånd när jag körde vart en bit över 60 grader innan jag slog av strömmen. Och då ökade tempraturen fortfarande. Å andra sidan är motstånd billiga så bara prova och se om det funkar. Kan för övrigt inte inse hur jag räknade när jag fick det till 8 w för dig Oo...

Chasi: Thermaltake XaserVI LBNS | Mobo: P9X79 PRO
Cpu: SB-E 3930k 4.8ghz @ 1.34v | Kylning: 2x Laing DCC, EK supreme HF Cu, 45*60cm nissan bilkylare.
Ram: 6x4GB G.skill 2133mhz cl11 | Disk: Samsung 830 256GB

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Dec 2008
Skrivet av X1t:

Sen är det juh skillnad på att klara och att vara praktiskt Mitt motstånd när jag körde vart en bit över 60 grader innan jag slog av strömmen. Och då ökade tempraturen fortfarande. Å andra sidan är motstånd billiga så bara prova och se om det funkar. Kan för övrigt inte inse hur jag räknade när jag fick det till 8 w för dig Oo...

hehe, ja man får testa sig fram. Hoppas att jag får motstånden på onsdag

Trädvy Permalänk
Medlem
Plats
Askersund
Registrerad
Okt 2008

http://www.xtremesystems.org/forums/showthread.php?238316-mcp...

Löd bort kopplingen mellan de två pluttarna till höger så går pumpen ner på 10W effekt, i alla fall om du har en lagom gammal pump med rätt kretskorts revision. Så slipper du mecka med motstånd.

Är man över ambitiös så löder man in en liten strömbrytare så kan man växla mellan 18W och 10W dock så har jag för mig att man måste starta om pumpen mellan för att det ska fungera.

"Jag har inte gått 5 år på Chalmers, men till och med jag vet att det är en dum idé att blanda vatten och elektronik"
Min Fru

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Dec 2008
Skrivet av lideri:

http://www.xtremesystems.org/forums/showthread.php?238316-mcp...

Löd bort kopplingen mellan de två pluttarna till höger så går pumpen ner på 10W effekt, i alla fall om du har en lagom gammal pump med rätt kretskorts revision. Så slipper du mecka med motstånd.

Är man över ambitiös så löder man in en liten strömbrytare så kan man växla mellan 18W och 10W dock så har jag för mig att man måste starta om pumpen mellan för att det ska fungera.

Jag har sett det där förut och nu fick jag tummen ur röven och skruvade isär min pump men verkar som att det är den nyare vertionen

Det ser ut som att man får hoppas på att motstånden klarar av att dra ner pumpen lite iaf annars kanske man ska köpa en 10w modell och sälja den jag har:)

EDIT: Nu när jag tittade lite närmare verkar det som att jag har en som går att PWM-styra. Nu måste jag sova men imorgon så ska jag löda på en etra sladd och testa pwm styra den genom moderkortet. jag kommer dock bara att skicka PWM och rpm signalen till moderkortet och låta pumpen hämta ström direkt från moderkortet.

Jag meddelar er så snart jag är klar med testet!

Trädvy Permalänk
Medlem
Plats
Askersund
Registrerad
Okt 2008

Du får väll vattenkyla motståndet så att det inte brinner upp

"Jag har inte gått 5 år på Chalmers, men till och med jag vet att det är en dum idé att blanda vatten och elektronik"
Min Fru

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Dec 2008
Skrivet av lideri:

Du får väll vattenkyla motståndet så att det inte brinner upp

Pumpen går fortfarande på full patte Men att vattenkyla en resistor lät intressant Hoppas bara att inet får in ett passande block xD

Trädvy Permalänk
Medlem
Plats
Oslo
Registrerad
Sep 2009
Skrivet av berra200:

Jag har sett det där förut och nu fick jag tummen ur röven och skruvade isär min pump men verkar som att det är den nyare vertionen

Det ser ut som att man får hoppas på att motstånden klarar av att dra ner pumpen lite iaf annars kanske man ska köpa en 10w modell och sälja den jag har:)

EDIT: Nu när jag tittade lite närmare verkar det som att jag har en som går att PWM-styra. Nu måste jag sova men imorgon så ska jag löda på en etra sladd och testa pwm styra den genom moderkortet. jag kommer dock bara att skicka PWM och rpm signalen till moderkortet och låta pumpen hämta ström direkt från moderkortet.

Jag meddelar er så snart jag är klar med testet!

Har försökt med liknande själv dock fungerade det inte kontrollera så att texten som står pwm inte är smält eller liknande.

annars kan jag rekommendera att bygga en mindre spänningsregulator utav en lm350 typ

Så har jag gjort för att få tyst på min

Återkommer om den saken....

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Dec 2008
Skrivet av zenjin:

Har försökt med liknande själv dock fungerade det inte kontrollera så att texten som står pwm inte är smält eller liknande.

annars kan jag rekommendera att bygga en mindre spänningsregulator utav en lm350 typ
http://i.imgur.com/WQOUU.jpg

Så har jag gjort för att få tyst på min
http://i.imgur.com/rDklp.jpg

Dom har bränt in modellnamnet i kretskortet och där står det typ "DDC3.1-PWM" eller nått liknande. Jag antog att det var samma kretskort som PWM pumparna. men jag väntar spänt på motstånden jag beställde

Trädvy Permalänk
Medlem
Plats
London
Registrerad
Jun 2006

DDC är Laings modellnummer men de gör inte några PWM styrda pumpar under eget namn utan bara Swiftech gör det och de har MCP nummer. Jag är inte hundra på om det fortfarande är Laing som gör pumparna för Swiftech eller om Swiftech gör kretskortet själv

Simlärare

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Dec 2008
Skrivet av Inveramsay:

DDC är Laings modellnummer men de gör inte några PWM styrda pumpar under eget namn utan bara Swiftech gör det och de har MCP nummer. Jag är inte hundra på om det fortfarande är Laing som gör pumparna för Swiftech eller om Swiftech gör kretskortet själv

Pumpen är en mcp355. Dock så är det ju bara klistermärken och antagligen är det Laing som tillverkat den.

Trädvy Permalänk
Medlem
Plats
London
Registrerad
Jun 2006

jo den är definitivt tillverkad av Laing men jag vet inte hur det är med MCP35X iom att det bara är swiftech som säljer den.

Simlärare

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Dec 2008
Skrivet av Inveramsay:

jo den är definitivt tillverkad av Laing men jag vet inte hur det är med MCP35X iom att det bara är swiftech som säljer den.

Jo, det är ett mysterium men som tur är så anländer mina motstånd med största sannolikhet idag

Trädvy Permalänk
Medlem
Plats
Timrå
Registrerad
Feb 2004

Kör dubbla mcp350 och går att få dom hyffsat tysta genom ge dem en lägre pwm (problemet är att då räcker dom knappt till för att köra igenom sina respektive loopar) men fick jag börja om på ruta 1 skulle jag köpt Eheim pumpar ist trots storlek.

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Dec 2008

Jag fick mina motstånd idag! YAY Jag provade att köra på 1,8ohm men ändå inte helt tyst, å jag körde på 2x 1,5ohm och då är det knappt pumpen startar. PERFECT! Jag hinner inte se om motstånden blir överhettade men pumpen är knäpptyst nu iaf.

Tack för all hjälp!

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Jul 2009

Tänk på att pumpen har en hög startström. Det innebär att spänningsfallet över motståndet blir högt under startögonblicket. När den väl har startat så kan man öka motståndet och sänka varvtalet mer.

4770k (L315B362) std Clock med Supermercy Clean CSQ| Asus Gryphon Z87 | GTX 780 WC | G.Skill Ares 4x4GB DDR3 @2000Mhz | Newton R3 600W (Kan förstöra CPUn!) | Define R4 (Använd INTE fläktkontrollern) | 840 EVO 250GB | WD 2TB | ThermoChill PA140.3 | Phobya DC12-220 @ 5v | Benq XL2720z

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Dec 2008
Skrivet av kdk_warhead:

Tänk på att pumpen har en hög startström. Det innebär att spänningsfallet över motståndet blir högt under startögonblicket. När den väl har startat så kan man öka motståndet och sänka varvtalet mer.

jo, fast nu har jag bara motstånd och pumpen är nära knäpptyst så det gör inget för mig