CPU överhettas växelvis vid uppstart.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008

CPU överhettas växelvis vid uppstart.

Halloj.

Min CPU har på senare tid börjat överhettas till avstängning vid varje ny uppstart efter att ha stått avstängd ett tag. Efter att den stängt av sig själv då den blivit överhettad och startar upp sig igen fungerar den klockrent.

Jag laddade ner speedfan för att kolla ifall alla fläktar fungerade som de ska och upptäckte då att "Sys Fan" var på 0 rpm och höjde den då, vilket gjorde att cpu-temperaturerna sjönk snabbt ner till normala 52 grader. Det verkar alltså som att vid ny uppstart efter längre avstängning så går "Sys Fan" inte igång av någon anledning och efter jag stängde ner speedfan överhettades CPU:n snabbt igen och nu fungerar den normalt efter överhettningen.

Jag bytte CPU-kylare någon gång i januari men problemet har inte uppstått förrän i början av mars så jag tror inte att problemet sitter i fläkten i sig. Enligt speedfan så ligger "CPU0-Fan" på stadiga 860 rpm konstant.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Det enklaste är nog att titta efter om fläktarna roterar när du startar datorn eller inte, det kan vara nån som inte orkar start om tex ett lager är dåligt.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008

Det borde inte vara problemet eftersom de startar normalt vid andra uppstarten samt att jag kan starta dem manuellt i speedfan.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Det är onaturligt att du ska behöva starta dem manuellt i en normal dator, har du en kylare som ska orka med passiv kylning ?

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008

Nej det har jag inte, det är liksom där problemet ligger, den startar sig inte, men jag kan starta den manuellt, vid den andra uppstarten så går den igång själv, men inte vid första.

Trädvy Permalänk
Medlem
Plats
Mölnlycke
Registrerad
Sep 2008

Avinstallera speedfan, det ser ut till att det tar över kontrollen av fläkten och det fungerar tydligen sådär.

i7 2600k | P8P67Deluxe | Noctua NH-D14 | Gigabyte GTX780 OC | Corsair 750W | Corsair Obsidian 800D | Dell U2412M
America's Army: Proving Grounds

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008

Franok: Problemet fanns innan jag installerade speedfan, jag installerade speedfan idag enbart för att kolla ifall fläktarna gick som de skulle.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2010
Skrivet av Xeonic:

Halloj.

Min CPU har på senare tid börjat överhettas till avstängning vid varje ny uppstart efter att ha stått avstängd ett tag. Efter att den stängt av sig själv då den blivit överhettad och startar upp sig igen fungerar den klockrent.

Jag laddade ner speedfan för att kolla ifall alla fläktar fungerade som de ska och upptäckte då att "Sys Fan" var på 0 rpm och höjde den då, vilket gjorde att cpu-temperaturerna sjönk snabbt ner till normala 52 grader. Det verkar alltså som att vid ny uppstart efter längre avstängning så går "Sys Fan" inte igång av någon anledning och efter jag stängde ner speedfan överhettades CPU:n snabbt igen och nu fungerar den normalt efter överhettningen.

Jag bytte CPU-kylare någon gång i januari men problemet har inte uppstått förrän i början av mars så jag tror inte att problemet sitter i fläkten i sig. Enligt speedfan så ligger "CPU0-Fan" på stadiga 860 rpm konstant.

Säker på att du inte snackar om "Cold Boot"?

Så som jag uppfattar det hela så "startar datorn sig" men sedan lägger den av för att starta sigt själv igen efter några sekunder?

Cold Boot kan uppstå om du har ett kalt rum (dvs, under 20 grader) vilket jag själv har haft "problem med" (då jag gillar att ha 17 grader där datorn är)
För mig så hade jag en switch på mitt moderkort som förhindra "Cold Boot" att uppstå, tror switchen hätte LN2-Mode eller något som ska vara på "ON" (Tror den är menat för OC med flytande kväve egentligen)

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008
Skrivet av Tedwallpro:

Säker på att du inte snackar om "Cold Boot"?

Så som jag uppfattar det hela så "startar datorn sig" men sedan lägger den av för att starta sigt själv igen efter några sekunder?

Cold Boot kan uppstå om du har ett kalt rum (dvs, under 20 grader) vilket jag själv har haft "problem med" (då jag gillar att ha 17 grader där datorn är)
För mig så hade jag en switch på mitt moderkort som förhindra "Cold Boot" att uppstå, tror switchen hätte LN2-Mode eller något som ska vara på "ON" (Tror den är menat för OC med flytande kväve egentligen)

Nej den bootar windows och jag kan sitta i windows med speedfan och se temperaturen gå upp. Den överhettas inte förrän efter ~5 min idle.

Jag får ett meddelande efter boot efter den stängt ner om "CPU Overheat Error".

Trädvy Permalänk
Medlem
Plats
Höganäs
Registrerad
Dec 2010
Skrivet av Xeonic:

Franok: Problemet fanns innan jag installerade speedfan, jag installerade speedfan idag enbart för att kolla ifall fläktarna gick som de skulle.

Speedfan är inte att lita på.Testa HWMonitor är mycket bättre.

Corsair 800D\Asus P9x79 Deluxe\Intel i7 3930\Corsair H80i\Minne G.Skill 32Gb 2133Mhz Ripjaws Z Performance\2X Sapphire Radeon HD 7970 3GB GDDR5\ SSD A-Data 511s 120GB\3 WD 2TB\PSU Corsair HX 1000W\Win7 Ultimate

Trädvy Permalänk
Medlem
Registrerad
Jan 2011
Skrivet av Xeonic:

Franok: Problemet fanns innan jag installerade speedfan, jag installerade speedfan idag enbart för att kolla ifall fläktarna gick som de skulle.

uppdatera BIOS....