Om inte HDMI-kabel funkar, annat alternativ?

Trädvy Permalänk
Medlem
Plats
Mariehamn
Registrerad
Mar 2011

Om inte HDMI-kabel funkar, annat alternativ?

Hej, nu är det så att jag har fått problem med HDMI kabel mellan dator och TV. Det är så att jag får en massa flimmer på tvn, och i butikerna/forumen säger de flesta att allt över 7 meter kan bli ett problem med sändningen och jag har nämligen runt 10 meter till min tv.

Men nu till frågan. Finns det något annat sätt jag kan göra för att få så bra bild som möjligt + ljud till min tv? Pratade i butiken med en försäljare, och han snacka något om att skaffa en media box (?), men jag blev så luddig av hans förklaring hur jag skulle gå tillväga. Så det skulle vara snällt om någon kunde förklara

Innan min kabel börja härja med mig så körde jag: Dator -> Reciver -> Tv.

Så snälla kan någon förklara hur jag ska gå tillväga för att få bästa ljud + bild. Vill kunna använda mitt 5.1 ljud samt titta på filmer med bra bild från datorn.

http://www.prisjakt.nu/produkt.php?p=590817 <--- Min tv
http://www.prisjakt.nu/produkt.php?p=305698 <--- 5.1 ljudet

Asus P8P67 Pro B3 | Asus GeForce GTX 580 | i5-2500k 3,3 GHz | NZXT Phantom |

Trädvy Permalänk
Medlem
Plats
Stenungsund
Registrerad
Okt 2007

Dålig kabel ?
Jag kör själv med en 10 meters HDMI-kabel, av billigaste sort från Mediamarkt. (kommer inte ihåg märket)
Det fungerar fint och jag kör precis som du dator -> reciever -> TV.
1080p, DTS eller DD 5.1 fungerar utmärkt!

i7 2600K - ASRock P67 Extreme 6 - 8GB Vengeance - GTX 560ti OC - Vertex 3 120
-> http://lamslagen.com
-> Telia Smart - Inte så smart

Trädvy Permalänk
Medlem
Plats
Karlskrona, Blekinge
Registrerad
Mar 2008

Som ovan säger, köp en ny kabel och testa först.

Försäljaren ville ju bara sälja en mediaspelare till dig, det kan dock vara en bra idé istället för datorn.

PS3 Slim 750GB PSN: Asseroth
Dator:
i7 4790k | Gigabyte GA-Z97P-D3 | 32GB DDR3 | SanDisk SSD 128GB, OZC SSD 256MB, Toshiba 4TB, Toshiba 3TB | AMD Radeon R9 290x 4GB| Corsair CS650W | Fujitsu 27" 1080p & AOC 24" 1080p | Windows 10 Pro x64

Trädvy Permalänk
Medlem
Registrerad
Sep 2006

Fungerar det inte med en ny och bättre HDMI-kabel så kan du köpa en signalförstärkare.

T ex denna eller någon liknande: http://www.kabelgiganten.se/artiklar.asp?id=11628

Trädvy Permalänk
Medlem
Plats
Mariehamn
Registrerad
Mar 2011
Skrivet av aztekk:

Dålig kabel ?
Jag kör själv med en 10 meters HDMI-kabel, av billigaste sort från Mediamarkt. (kommer inte ihåg märket)
Det fungerar fint och jag kör precis som du dator -> reciever -> TV.
1080p, DTS eller DD 5.1 fungerar utmärkt!

Grejen är att jag hade en 15 m kabel som funka 1 år, sen börja det flimmra. Sen igår köpte jag en ny 10m. Samma problem

Skickades från m.sweclockers.com

Asus P8P67 Pro B3 | Asus GeForce GTX 580 | i5-2500k 3,3 GHz | NZXT Phantom |

Trädvy Permalänk
Medlem
Plats
Mariehamn
Registrerad
Mar 2011
Skrivet av rSon:

Fungerar det inte med en ny och bättre HDMI-kabel så kan du köpa en signalförstärkare.

T ex denna eller någon liknande: http://www.kabelgiganten.se/artiklar.asp?id=11628

Lite orolig över att det inte finns här jag bor och känner mig alltid så dum när jag går in till databutiken här... Men jag lämnar nog tillbaka min kabel och får sen fråga vad dom säger angående problemlösning

Skickades från m.sweclockers.com

Asus P8P67 Pro B3 | Asus GeForce GTX 580 | i5-2500k 3,3 GHz | NZXT Phantom |

Trädvy Permalänk
Medlem
Plats
Romelanda
Registrerad
Nov 2009
Skrivet av Fraita:

Grejen är att jag hade en 15 m kabel som funka 1 år, sen börja det flimmra. Sen igår köpte jag en ny 10m. Samma problem

Skickades från m.sweclockers.com

Testa med en kort kabel, det låter ju snarare som ett fel på tv'n eller datorn.

"When I get sad, I stop being sad and be awsome instead, true story."

Trädvy Permalänk
Medlem
Registrerad
Dec 2005

Konstigt. Skulle tippa på defekt kabel.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jun 2008

Testa med en kortare kabel så det inte är något annat som strular. Funkar det med en kort kabel så är det en bättre HDMI kabelen som är problemet. Kan även hjälpa att köpa en skärmad HDMI kabel som inte är lika känslig för störningar, bra tex om man lägger in flera kablar/sladdar i kabelkanaler. Har själv en 20m HDMI i min biosalong mellan förstärkare och projector. En skärmad HDMI av bättre kvalite utmärker sig ofta genom att kabeln är tjock (min är drygt 1cm tjock)och stumm, vilket tyvärr också gör den svårare att vika/böjja runt hörn. Har för mig jag betala mellan 1000 och 1500kr för den 20m HDMI.

Skärm: Acer XB271 HU, Keyboard: Corsair k95
Moderkort: MSI Gaming M7, GPU: EVGA 980Ti SC+
CPU: Intel i7 6700@4.5Ghz, Ram: 2x8GB Corsair DDR4
Chassi: Fraktal design R5, Högtalare: ALTEC LANSING 5.1 THX
Disk 1: Samsung 850, 500GB, Disk 2: Crucial mx, 500GB,PSU: EVGA G2 750w

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Hallå,

Jag hade liknande problem med min setup. Köpte ny tv(60" om det har någon betydelse för kvalite?) + 5.0 ljud.

Kör : Dator -> Receiver -> Tv

Körde först billigaste möjliga, funkade i ca 10 min sen stängde det av sig.

Slutade upp med att jag ringe Fynda.se där jag köpte mina grejor och beställde : http://www.fynda.se/show_prod.php?prodid=1859

Nu funkar allt hur bra som helst.

Så i mitt fall var det kabel.

Trädvy Permalänk
Medlem
Plats
Mariehamn
Registrerad
Mar 2011
Skrivet av Json_81:

Testa med en kort kabel, det låter ju snarare som ett fel på tv'n eller datorn.

Problemet är att jag sitter med en närmare 20kgs klump. Men jag testade köpa en Displayport adapter idag och testa där igenom med HDMI. Men samma problem uppstår så jag blir och undra om det kanske är Receivern som är gammal (jag testade nämligen alla 3 portar bak på)

Asus P8P67 Pro B3 | Asus GeForce GTX 580 | i5-2500k 3,3 GHz | NZXT Phantom |

Trädvy Permalänk
Medlem
Plats
Mariehamn
Registrerad
Mar 2011
Skrivet av ozo64:

Konstigt. Skulle tippa på defekt kabel.

Jag har 2 olika kablar en 10 meters och en 15 meters från märket Delcato. Samma flimmer på båda.

Asus P8P67 Pro B3 | Asus GeForce GTX 580 | i5-2500k 3,3 GHz | NZXT Phantom |

Trädvy Permalänk
Medlem
Plats
Mariehamn
Registrerad
Mar 2011
Skrivet av CeaAndersson:

Hallå,

Jag hade liknande problem med min setup. Köpte ny tv(60" om det har någon betydelse för kvalite?) + 5.0 ljud.

Kör : Dator -> Receiver -> Tv

Körde först billigaste möjliga, funkade i ca 10 min sen stängde det av sig.

Slutade upp med att jag ringe Fynda.se där jag köpte mina grejor och beställde : http://www.fynda.se/show_prod.php?prodid=1859

Nu funkar allt hur bra som helst.

Så i mitt fall var det kabel.

Jag läste någon annanstans att märket supra på HDMI är det bästa i princip. Men problemet här är nog att dom inte har det i butikerna, och jag vill inte stå där som ett fån när de har beställt in och om det inte funkar när man har betalt närmare 1000 kr för det

Asus P8P67 Pro B3 | Asus GeForce GTX 580 | i5-2500k 3,3 GHz | NZXT Phantom |

Trädvy Permalänk
Medlem
Plats
Romelanda
Registrerad
Nov 2009
Skrivet av Fraita:

Problemet är att jag sitter med en närmare 20kgs klump. Men jag testade köpa en Displayport adapter idag och testa där igenom med HDMI. Men samma problem uppstår så jag blir och undra om det kanske är Receivern som är gammal (jag testade nämligen alla 3 portar bak på)

Ibland får man slita lite när man felsöker
Men du har väl testat att koppla direkt till tv'n så du kan utesluta recievern?

"When I get sad, I stop being sad and be awsome instead, true story."

Trädvy Permalänk
Medlem
Plats
Mariehamn
Registrerad
Mar 2011
Skrivet av Json_81:

Ibland får man slita lite när man felsöker
Men du har väl testat att koppla direkt till tv'n så du kan utesluta recievern?

hahah, det har jag faktiskt inte gjort. Ska testa nu

Funkar utmärkt om jag inte kopplar via Receivern

Asus P8P67 Pro B3 | Asus GeForce GTX 580 | i5-2500k 3,3 GHz | NZXT Phantom |

Trädvy Permalänk
Medlem
Plats
Mariehamn
Registrerad
Mar 2011

Kan man gå andra vägen angående ljudet då? Dator -> TV -> Receiver?

För jag har optiskt output på tvn och min receiver kan ta emot sånt har jag för mig

Eller måste jag skaffa nytt 5.1 ljud?

Asus P8P67 Pro B3 | Asus GeForce GTX 580 | i5-2500k 3,3 GHz | NZXT Phantom |

Trädvy Permalänk
Medlem
Plats
Romelanda
Registrerad
Nov 2009
Skrivet av Fraita:

Kan man gå andra vägen angående ljudet då? Dator -> TV -> Receiver?

För jag har optiskt output på tvn och min receiver kan ta emot sånt har jag för mig

Eller måste jag skaffa nytt 5.1 ljud?

Osäkert om den klarar skicka igenom surroundljud, men ljud borde du få den vägen.
Kan du inte koppla optiskt/koax från datorn annars?
Bild: dator -> tv
Ljud: dator -> förstärkare

"When I get sad, I stop being sad and be awsome instead, true story."

Trädvy Permalänk
Medlem
Plats
Mariehamn
Registrerad
Mar 2011
Skrivet av Json_81:

Osäkert om den klarar skicka igenom surroundljud, men ljud borde du få den vägen.
Kan du inte koppla optiskt/koax från datorn annars?
Bild: dator -> tv
Ljud: dator -> förstärkare

Så du tror inte att outputten på TVn (optisk) kan skicka information till receivern? För jag läste att 15 meters optiskt kabel är väldigt tveksamt

Asus P8P67 Pro B3 | Asus GeForce GTX 580 | i5-2500k 3,3 GHz | NZXT Phantom |

Trädvy Permalänk
Medlem
Plats
Romelanda
Registrerad
Nov 2009
Skrivet av Fraita:

Så du tror inte att outputten på TVn (optisk) kan skicka information till receivern? För jag läste att 15 meters optiskt kabel är väldigt tveksamt

Ljud får du alldeles säkert, men frågan är om den skickar igenom surroundljud.
Har du en optisk liggande så testa, annars googla på "tv-modell dolby passthrough" eller nå't liknande.

"When I get sad, I stop being sad and be awsome instead, true story."

Trädvy Permalänk
Medlem
Plats
Mariehamn
Registrerad
Mar 2011
Skrivet av Json_81:

Ljud får du alldeles säkert, men frågan är om den skickar igenom surroundljud.
Har du en optisk liggande så testa, annars googla på "tv-modell dolby passthrough" eller nå't liknande.

Nej, tyvärr så har jag ingen optiskt liggandes :/ Googlar runt, men det blir fortfarande ganska oklart om det kan skicka 5.1 ljud eller om det är 2.1 ljud

EDIT: Läste nu att det är 2.1 ljud som kommer ut, men om jag ska skicka från datorn. Antar att det får bli en Koaxial

Asus P8P67 Pro B3 | Asus GeForce GTX 580 | i5-2500k 3,3 GHz | NZXT Phantom |

Trädvy Permalänk
Medlem
Plats
Mariehamn
Registrerad
Mar 2011

Måste tyvärr meddela att jag är tillbaka till ruta ett. När jag kopplar direkt från datorn till tvn med HDMI så är bilden väldigt klar. Så länge det inte rör sig något på tvn, när jag spela upp en film blir det överst på skärmen hackigt så satan och den hänger inte med resten utav bilden.

Så skulle behöva råd hur jag ska gå tillväga för att fixa alla problemen. Borde jag skaffa en nätvärkskabel och koppla in i tvn? Dock så får jag inte mitt 5.1 ljud att fungera på det sättet. Är det någon som har en idé?

Asus P8P67 Pro B3 | Asus GeForce GTX 580 | i5-2500k 3,3 GHz | NZXT Phantom |

Trädvy Permalänk
Medlem
Plats
Sollentuna
Registrerad
Mar 2011
Skrivet av Fraita:

Måste tyvärr meddela att jag är tillbaka till ruta ett. När jag kopplar direkt från datorn till tvn med HDMI så är bilden väldigt klar. Så länge det inte rör sig något på tvn, när jag spela upp en film blir det överst på skärmen hackigt så satan och den hänger inte med resten utav bilden.

Så skulle behöva råd hur jag ska gå tillväga för att fixa alla problemen. Borde jag skaffa en nätvärkskabel och koppla in i tvn? Dock så får jag inte mitt 5.1 ljud att fungera på det sättet. Är det någon som har en idé?

Köp en Aktiv HDMI kabel så är problemet löst om du inte redan provat det. Orkade inte läsa alla inlägg...

http://www.dustinhome.se/product/5010550370

mvh eller nått

Trädvy Permalänk
Medlem
Plats
Mariehamn
Registrerad
Mar 2011
Skrivet av Pontraz:

Köp en Aktiv HDMI kabel så är problemet löst om du inte redan provat det. Orkade inte läsa alla inlägg...

http://www.dustinhome.se/product/5010550370

Vet faktiskt inte riktigt om jag har en aktiv eller en icke aktiv (?) HDMI kabel förtillfälle. Har märket Delcato, det är i princip allt jag kan säga sen står det typ nåt i stil med HIGH SPEED W/ ETHERNET

Och isåfall om jag redan har en aktiv kabel så förstår jag faktiskt inte vad felet kan vara... Allt verkar strula för mig förtillfälle

Asus P8P67 Pro B3 | Asus GeForce GTX 580 | i5-2500k 3,3 GHz | NZXT Phantom |

Trädvy Permalänk
Medlem
Plats
Romelanda
Registrerad
Nov 2009
Skrivet av Fraita:

Måste tyvärr meddela att jag är tillbaka till ruta ett. När jag kopplar direkt från datorn till tvn med HDMI så är bilden väldigt klar. Så länge det inte rör sig något på tvn, när jag spela upp en film blir det överst på skärmen hackigt så satan och den hänger inte med resten utav bilden.

Så skulle behöva råd hur jag ska gå tillväga för att fixa alla problemen. Borde jag skaffa en nätvärkskabel och koppla in i tvn? Dock så får jag inte mitt 5.1 ljud att fungera på det sättet. Är det någon som har en idé?

Har du någon annan enhet du kan koppla in med hdmi för att se om problemet ligger i datorn eller tv'n?
Nu låter det ju snarast som problem med datorn.

"When I get sad, I stop being sad and be awsome instead, true story."

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2008

Egentligen kan jag bara säga vad som tidigare sagts men först skulle jag försäkra mig att det är kabeln som är problemet. Det skulle jag göra genom att flytta datorn till utrustningen eller utrustningen till datorn och testa med kortare kablar, alternativ andra källor. Jag skulle även testa att koppla bort extra steg så som förstärkare.

När jag är helt säker på att kabel är problemet så skulle jag testa den långa kabeln på ett kort avstånd, funkar det då så är det antagligen något som stör signalen på vägen. I sådant fall har du i princip två alternativ, ett är att leta upp vad som stör och eliminera problemet där och alternativ två är att skaffa en tillräckligt avskärmad kabel så att du inte får störningar. Funkar det inte på det kortare avståndet heller där du borde något sådär kunna eliminera störningar så är det kanske dags att överväga att det är kvaliteten på kabeln eller mottagare/utsändare som orsakar problemet och I sådant fall kanske du skulle testa med två något kortare kablar med en signalförstärkare i mitten vilket borde fungera.

I värsta fall kanske du måste köra både med signal förstärkare och skärmade kablar men då ska det ofta till längre längder än 10 meter, en riktigt dålig utsignal eller mottagare.

[i7 2600k @ 5GHz| NH-D14, fläktar utbyta mot ljudlösa 120mm SySS 800| Asus P8P67| HD6870 DirectCU| Corsair 4x8GB (32GB) 1600MHz DDR3| Moddat Corsair 550VX | Mac Pro / G5 Chassi| 2x120GB raid0 Intel 520 sys+ 2x3TB slask & home (riktig lagring på 12TB ZRAID NAS som även home backuppas/rsyncas till) ] - Helt ljudlös om man inte lägger örat intill chassit
[ MacBook Pro Retina 13 | 16GB ram | 256GB PCIe SSD | OS X(main), Arch ]

Trädvy Permalänk
Medlem
Plats
Sollentuna
Registrerad
Mar 2011
Skrivet av Fraita:

Vet faktiskt inte riktigt om jag har en aktiv eller en icke aktiv (?) HDMI kabel förtillfälle. Har märket Delcato, det är i princip allt jag kan säga sen står det typ nåt i stil med HIGH SPEED W/ ETHERNET

Och isåfall om jag redan har en aktiv kabel så förstår jag faktiskt inte vad felet kan vara... Allt verkar strula för mig förtillfälle

En aktiv kabel är ganska speciell då den är mkt tjockare och inte alls lika böjbar samt har markerade delar för input och output så du hade vetat om det var en sådan eller inte... du har förmodligen inte en sådan.

En aktiv kabel har inbyggd förstärkning av signalen..

mvh eller nått

Trädvy Permalänk
Medlem
Plats
Mariehamn
Registrerad
Mar 2011
Skrivet av -=|ZetaXtreme|=-:

Egentligen kan jag bara säga vad som tidigare sagts men först skulle jag försäkra mig att det är kabeln som är problemet. Det skulle jag göra genom att flytta datorn till utrustningen eller utrustningen till datorn och testa med kortare kablar, alternativ andra källor. Jag skulle även testa att koppla bort extra steg så som förstärkare.

När jag är helt säker på att kabel är problemet så skulle jag testa den långa kabeln på ett kort avstånd, funkar det då så är det antagligen något som stör signalen på vägen. I sådant fall har du i princip två alternativ, ett är att leta upp vad som stör och eliminera problemet där och alternativ två är att skaffa en tillräckligt avskärmad kabel så att du inte får störningar. Funkar det inte på det kortare avståndet heller där du borde något sådär kunna eliminera störningar så är det kanske dags att överväga att det är kvaliteten på kabeln eller mottagare/utsändare som orsakar problemet och I sådant fall kanske du skulle testa med två något kortare kablar med en signalförstärkare i mitten vilket borde fungera.

I värsta fall kanske du måste köra både med signal förstärkare och skärmade kablar men då ska det ofta till längre längder än 10 meter, en riktigt dålig utsignal eller mottagare.

Testade nu efter påsklovet. Placera datorn breve tvn. Körde först en halvmeters HDMI kabel mellan datorn->tv. Sen testa jag 15m mellan datorn->tv och båda funkade lovande, sen stoppa jag 15 meters i receivern och halvmeters till tvn och då blev det genast en massa flimmer. Så nu förtillfälle kör jag från datorn till tvn (hade tydligen 120 Hz, därför det blev så efter på vissan ställen. Men nu kör jag 60 Hz, dock så kan det hacka till för en väldigt liten millesekund och det kommer lite när som helst. Men antar att det är något man får räkna med) ... Så jag antar att det är min receiver som det är något lurt med

Asus P8P67 Pro B3 | Asus GeForce GTX 580 | i5-2500k 3,3 GHz | NZXT Phantom |