teamspeak 3 server extern ip funkar inte

Trädvy Permalänk
Medlem
Plats
kalmar
Registrerad
Dec 2010

teamspeak 3 server extern ip funkar inte

jag kan inte få ts3 server på win2k8 r2 att funka med extern ip man kan inte heller pinga serverdatorn om man inte är på lan

jag har öppnat portarna på min tg789vn (vet att den är dålig men frasan ville ha tv med telia)

sen tog jag ner brandväggen och det funka inte heller

det funkar om jag kör serverns lan ip på min dator och servern

några idéer ?

mvh siiteer

_______________________________________________________________________________
Motherbord: Gigabyte P55A-ud3 | CPU: I5-760 @ 3,8 GHz | GPU: Evega gtx670 FTW |
____________________________________________________________
RAM: Corsair Vengeance 8GB | PSU: Corsair TX750W | Chassi: CM HAF 922 |

Trädvy Permalänk
Medlem
Plats
\\Localhost
Registrerad
Mar 2006

9987 (UDP), 10011 (TCP), 30033 (TCP)

jag öppnade alla i både tcp och udp så funkade det för mig dvs valde Valfri när jag gjorde regeln.

sen antar jag att du delat ut regeln till din dator ? annars så är portarna fortfarande stängda.

Asus Z97-A, I7 4790K @4.7Ghz, 24Gb ram, 2x GIGABYTE GTX 970 WindForce 3X OC @ 1500Mhz/7010Mhz.

Trädvy Permalänk
Medlem
Plats
kalmar
Registrerad
Dec 2010
Skrivet av Rouge of Darkness:

9987 (UDP), 10011 (TCP), 30033 (TCP)

jag öppnade alla i både tcp och udp så funkade det för mig dvs valde Valfri när jag gjorde regeln.

sen antar jag att du delat ut regeln till din dator ? annars så är portarna fortfarande stängda.

jag öpna båda med, är ny i win2k8 r2 hur delar jag ut regeln till servern

för jag har installerat ts3 servern

_______________________________________________________________________________
Motherbord: Gigabyte P55A-ud3 | CPU: I5-760 @ 3,8 GHz | GPU: Evega gtx670 FTW |
____________________________________________________________
RAM: Corsair Vengeance 8GB | PSU: Corsair TX750W | Chassi: CM HAF 922 |

Trädvy Permalänk
Medlem
Plats
\\Localhost
Registrerad
Mar 2006
Skrivet av siiteer:

jag öpna båda med, är ny i win2k8 r2 hur delar jag ut regeln till servern

för jag har installerat ts3 servern

http://portforward.com/english/routers/port_forwarding/Thomso...

följ den fast med TS portarna så borde det bli bra.

du kan skippa steg du redan gjort

Asus Z97-A, I7 4790K @4.7Ghz, 24Gb ram, 2x GIGABYTE GTX 970 WindForce 3X OC @ 1500Mhz/7010Mhz.

Trädvy Permalänk
Medlem
Plats
kalmar
Registrerad
Dec 2010
Skrivet av Rouge of Darkness:

http://portforward.com/english/routers/port_forwarding/Thomso...

följ den fast med TS portarna så borde det bli bra.

du kan skippa steg du redan gjort

men det har jag ju gjort trodde att du mena att det fanns en roll i win2k8 r2

den funkar ju inte även om portarna är öppna

_______________________________________________________________________________
Motherbord: Gigabyte P55A-ud3 | CPU: I5-760 @ 3,8 GHz | GPU: Evega gtx670 FTW |
____________________________________________________________
RAM: Corsair Vengeance 8GB | PSU: Corsair TX750W | Chassi: CM HAF 922 |

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Apr 2012

Siiteer, först en fråga : Har din server med WIN2k8 statisk ip eller dynamisk ip?
Jag skulle rekommendera att du har statisk ip för den, annars slutar port öppningen för just det server att sluta fungera (då din server får ett nytt ip efter ett tag).

Har du skrivit in din Servers IP nummer på Routern?
Om du har skrivit in ip namnet och fortfarande inte fungerar, så har servern också en egen brandvägg där du behöver öppna portarna på (om du såklart inte har avaktiverat hela den brandväggen )

Trädvy Permalänk
Medlem
Plats
kalmar
Registrerad
Dec 2010
Skrivet av Xavizus:

Siiteer, först en fråga : Har din server med WIN2k8 statisk ip eller dynamisk ip?
Jag skulle rekommendera att du har statisk ip för den, annars slutar port öppningen för just det server att sluta fungera (då din server får ett nytt ip efter ett tag).

Har du skrivit in din Servers IP nummer på Routern?
Om du har skrivit in ip namnet och fortfarande inte fungerar, så har servern också en egen brandvägg där du behöver öppna portarna på (om du såklart inte har avaktiverat hela den brandväggen )

den har en statisk ip och portarna är kopplade till datorn i routern, sen bara för att jag testar så har jag stängt av brandväggen

_______________________________________________________________________________
Motherbord: Gigabyte P55A-ud3 | CPU: I5-760 @ 3,8 GHz | GPU: Evega gtx670 FTW |
____________________________________________________________
RAM: Corsair Vengeance 8GB | PSU: Corsair TX750W | Chassi: CM HAF 922 |

Trädvy Permalänk
Medlem
Plats
kalmar
Registrerad
Dec 2010

jag har nu efter mycket testande listat ut att det är något med routern för jag får I could not see your service on (här är min ip) on port (9987)
Reason: Connection timed out när jag kör canyouseeme.org
någon som vet hur jag fixar detta utan att köpa en ny router för felia's tv och ip tele funkar ba med TG789vn

_______________________________________________________________________________
Motherbord: Gigabyte P55A-ud3 | CPU: I5-760 @ 3,8 GHz | GPU: Evega gtx670 FTW |
____________________________________________________________
RAM: Corsair Vengeance 8GB | PSU: Corsair TX750W | Chassi: CM HAF 922 |