Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Corsair Dominator 1066 MHz

Hej!

Detta är min första tråd på forumet så om jag har lagt in tråden i fel del av forumet får ni gärna säga till!

Jag har fått problem med Blues screen när jag ska starta min dator tillsammans med mina nya Corsair Dominator Ram minnen (2048MB, 1066 MHz) ram nummer CM2X2048-8500C5D. Fungerar varken med ett eller fyra ram minnen i satta. Just nu har jag ett par corsair XMS2 exreme som ligger på 800 MHz och fungerar utmärkt. Jag använder mig av ett moderkort av Gigabyte (http://www.gigabyte.se/products/product-page.aspx?pid=2837&dl...) vilket jag har förstått ska stödja denna MHz som mina nya minnen har. Blue screenen sker när windowsflaggan ska komma upp, precis när man startar datorn.

Är det någon som har några tips?
Jag har försökt att ändra volten som minnena ska får mellan 1.8 och 2.0 samt normal inställning. Har dock inte rört någonting annat!
Tackar!

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Mar 2011

testa kör dem nya i 800mhz och se om datorn bootar då känns som om dem skulle få för lite kräm eller nått kollar man upp CM2X2048-8500C5D finns det olika versioner 2v, 2,1v, 2,2v kolla upp detta på alla dina stickor och se vad dem vill ha för volt. och prova sedan att manuellt mata in dessa i bios

CPU: I7 5820k 4Ghz Kylning: Vatten Mobo: X99 Asus Pro GPU: EVGA GTX 980ti 1463Mhz Ram: 2666 32Gb PSU: Corsair AXi 760W Chassi: Define S Skärm: ASUS 27" PG279Q 165hz 2560x1440 SSD: Corsair force GT 120GB / Samsung 840 250GB Samsung 850 pro 512gb Lagring Synology DS212j WD red 3TB

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Okt 2009

Har du rätt timing?

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Okej, googlar man bara på någon av koderna som sitter på minnet för att få fram vilken volt den vill ha? Och hur ändrar jag Mhz som de ska få, är det multiplyern man ska på?

Rätt timing? Jag vet inte riktigt vad det är tror jag1

Tack!

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Jul 2011
Skrivet av simpeliuz:

Okej, googlar man bara på någon av koderna som sitter på minnet för att få fram vilken volt den vill ha? Och hur ändrar jag Mhz som de ska få, är det multiplyern man ska på?

Rätt timing? Jag vet inte riktigt vad det är tror jag1

Tack!

Det ser olika ut i olika BIOS/UEFI. Man ja det är multipliern för minnesfrekvensen som du ändrar.

Timings ställer du oftast i en undermeny fär minnena. Det finns oftast en uppsjö inställningar men det brukar bara vara de första fyra som man ändrar. På minnena brukar de vara uppmärkta som 9-9-9-24 (exemplet är för vanliga DDR3 1600MHz). Det brukar stå på etiketten på minnet.

Jag kan ha fel, men jag tror att jag har rätt.

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Okej! Det står 5-5-5-15 på mina.

Trädvy Permalänk
Medlem
Plats
Engelholm
Registrerad
Jul 2009

Har du XMP proflier?

annars så skall dina minnen ligga på 5-5-5-15, 1066MHz och 2.1 volt

| Senaste låten jag börjat på! |
Tagga VnV Nation den 26:e

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Nej jag hittar iaf inget som heter XMP i BIOS men ska försöka med det du sa nu så återkommer jag om några minuter! Tusen tack!
Edit: nej den startar inte, det blir bluescreen på lite olika ställen! Och nu när jag satt tillbaka mina gamla minnen så fryser min dator totalt efter ca 5-20 minuters användning. Ibland känns allt omöjligt!

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Jul 2011

Är du säker på att du ändrat tillbaka alla inställningar när du kör med de gamla minnena?
Får du de att funka prova med ett minne av de nya på 800MHz och se om det funkar. Jobba dig sedan uppåt tills du har så bra du kan få.

Jag kan ha fel, men jag tror att jag har rätt.