Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Hjälp! Windows 7 vägrar starta!

Hallå köpte nya delar till min dator för en vecka sedan.
Har byggt ihop en dator tidigare och detta gick hur lätt som helst...
Mitt problem är att jag inte kan installera Windows 7 på mitt nya system.
Varje gång jag väljer att Boota från min äkta win7 skiva så fastnar installationen på "Starting Windows", har t o m låtit datorn stå i detta läge i 2 timmar utan resultat. Har givetvis valt att ha cd-läsaren först i boot-order.. Så min fråga är om nån kan ha någon aning om vad felet kan va? Tacksam för alla svar och funderingar.

Mina grejer.
Intel 520 SSD 120 GB
Msi X79a gd 45 (8D)
Intel i7 3820 socket 2011
4x4 gb coirsair minnen 1600 mHz
Coirsair Tx 850w nätagg

Trädvy Permalänk
Medlem
Plats
Kalix
Registrerad
Jan 2006

Många verkar ha haft liknande/samma problem när man googlar.
Och för dom allra flesta så har det fungerat att installera windows när dom bytt ut sitt Corsair TX nätagg.
Fråga mig inte varför

Men har du möjlighet att prova ett annat så gör det.

Finns mer info i denna tråd http://www.tomshardware.com/forum/2064-63-windows-install-han...

Chassi: NZXT H440 PSU: Corsair AX860i MB: Asus ROG Strix X99 Gaming
CPU:
i7 6800K@4.3GHz Kylare: NZXT Kraken X61 Minne: Kingston HyperX Fury 4x8Gb GPU: Asus Geforce GTX 1080 Strix
SSD: 2x Samsung 850 EVO 500Gb HD: WD Green 3Tb TGB: Corsair Strafe RGB Mus: Corsair M65 Pro RGB Skärm: Samsung S34E790C

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Okej detta ska absolut testas!
Har testat olika ram, cd-läsare och sata-kablar so far...
Fortsättning följer!

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Testade nytt nätagg precis, ingen skillnad utan den hänger sig fortfarande vid "Starting Windows". Suck

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

(Det var å andra sidan ett nätagg som är 3, 4 år gammalt....

Trädvy Permalänk
Medlem
Plats
Mölndal
Registrerad
Feb 2009

Prova att stäng av High Precision Event Timer, CE1 och andra ström sparar funktioner och sen sätt på dem igen om du vill efter installationen om det nu funkar.

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Sep 2002

Prova ta ur alla minnen utom ett, testa med en annan HDD om du kan.

Intel i5 6600K @4.5GHz (Phanteks PH-TC14PE ) * Kingston HyperX DDR4 16GB 2666MHz * ASUS Maximus VIII Ranger * Palit GTX 1080 Jetstream @2050/11600 * Crucial BX100 500GB * Fractal Design Define S * Corsair RM750x

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Har provat att bara köra 1 minne...
Ska testa att stänga av CE1 å övriga funktioner imorn!

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Har precis beställt ett Corsair 1050 HX istället för ett Corsair 1000 HX pga att det senare intresse finns att köpa från några kända kedjor typ, (komplett, dustin, Inet )
Men det bör inte vara någon skillnad mer än 50 Watt?